Umsteigen auf Word 2010

Übersicht

Word 2010 Wenn Sie von Word 2003 oder einer früheren Version auf Word 2010 umsteigen möchten, sich mit Word bereits auskennen und nun an der neuesten Version interessiert sind, dann ist dieser Kurs das Richtige für Sie. Nachdem Sie ihn durchgearbeitet haben, werden Sie mit den Änderungen vertraut sein und wissen, wie alltägliche Aufgaben ausgeführt werden.

Am Ende dieses Kurses beherrschen Sie Folgendes:

  • Schnelles Auffinden häufig verwendeter Befehle im Menüband

  • Betrachten der Entwicklung des Menüs Datei zur Microsoft Office Backstage-Ansicht

  • Ausführen wichtiger Aufgaben, z. B. Formatieren, Speichern und Drucken

  • Arbeiten in Word 2010 und früheren Versionen von Word

Dieser Kurs umfasst Folgendes:

  • Eine Lektion zum Selbststudium.

  • Eine Übungssitzung, um praktische Erfahrungen zu sammeln. Für die Übung ist Word 2010 erforderlich.

  • Einen kurzen Test am Ende der Lektion, der nicht bewertet wird.

  • Eine Kurzübersichtskarte, die Sie am Ende des Kurses ausdrucken können.

Offlineversion (81 MB)

Vertrautmachen mit dem Menüband

Ihr Browser unterstützt kein Video. Installieren von Microsoft Silverlight, Adobe Flash Player oder Internet Explorer 9.

Neue Wege für alltägliche Aufgaben

Ihr Browser unterstützt kein Video. Installieren von Microsoft Silverlight, Adobe Flash Player oder Internet Explorer 9.

Einige Tools werden bei Bedarf angezeigt

Ihr Browser unterstützt kein Video. Installieren von Microsoft Silverlight, Adobe Flash Player oder Internet Explorer 9.

Im Hintergrund: Registerkarte Datei und Backstage-Ansicht

Ihr Browser unterstützt kein Video. Installieren von Microsoft Silverlight, Adobe Flash Player oder Internet Explorer 9.

Neuigkeiten bei Tastenkombinationen

Registerkarte 'Start' in Word 2010 mit angezeigten Zugriffstasteninfos

In Word 2010 werden die Tastenkombinationen durch Zugriffstasteninfos ersetzt. Drücken Sie die ALT-TASTE, um die Zugriffstasteninfos für alle Registerkarten des Menübands anzuzeigen, und drücken Sie dann die Zugriffstasteninfo für die Registerkarte, die angezeigt werden soll.

wd_maketheswitch_section5_keyboard_audio.wma

Dies ist ein Thema für Tastaturspezialisten, die wissen sollten, dass das Menüband einige Änderungen an den Tastenkombinationen mit sich bringt.

Keine Sorge: Tastenkombinationen mit der STRG-Taste, wie STRG+C für den Kopierbefehl oder STRG+ALT+1, um zu Überschrift 1 zu gelangen, ändern sich gegenüber früheren Word-Versionen nicht.

Mit dem Menüband werden jedoch neue Tastenkombinationen eingeführt. Warum? Weil diese Änderung gegenüber früheren Versionen zwei große Vorteile mit sich bringt:

  • Tastenkombinationen für jede Schaltfläche im Menüband

  • Tastenkombinationen, bei denen oft weniger Tasten gedrückt werden müssen

Die neuen Tastenkombinationen haben auch einen neuen Namen: Zugriffstasteninfos. Durch Drücken der ALT-TASTE werden sie für alle Registerkarten des Menübands sowie die Befehle der Symbolleiste für den Schnellzugriff angezeigt.

Daraufhin können Sie die Zugriffstasteninfo für die Registerkarte drücken, die angezeigt werden soll, wie hier im Beispiel "R" für die Registerkarte Start. Es werden alle Zugriffstasteninfos für die Befehle dieser Registerkarte angezeigt. Anschließend können Sie die Zugriffstasteninfo für den gewünschten Befehl drücken.

Das Anzeigen der Backstage-Ansicht entspricht im Wesentlichen dem Öffnen des Menüs Datei: Dieses öffnen Sie durch Drücken von ALT+D, mit der Kombination ALT+D+T öffnen Sie Speichern unter, und mit ALT+D+U öffnen Sie das Menü Drucken.

Hinweis

Sie können die Tastenkombinationen mit der ALT-TASTE, mit denen in früheren Versionen von Word auf Menüs und Befehle zugegriffen wurde, weiterhin verwenden. Dazu ist es allerdings erforderlich, dass Sie die vollständigen Tastenkombinationen auswendig kennen, denn da die alten Menüs nicht mehr verfügbar sind, bietet der Bildschirm keine Anhaltspunkte bzgl. der zu drückenden Buchstaben.

Wechseln zwischen neuen und früheren Versionen

Ihr Browser unterstützt kein Video. Installieren von Microsoft Silverlight, Adobe Flash Player oder Internet Explorer 9.

Übung

Übung zu Word 2010

Größe des Downloads:15 KB

Übung zu Word 2010

wd_maketheswitch_practice_audio.wma

Nun ist es an der Zeit, dass Sie das bisher Gelernte in einer Übungssitzung selbst ausprobieren.

Informationen zur Übungssitzung

Wenn Sie auf Übungsbeispiel inWord 2010 klicken, wird ein Übungsdokument auf den Computer heruntergeladen und in Word 2010 geöffnet. Außerdem wird ein separates Fenster mit Anweisungen zur Übung angezeigt.

Hinweis    Auf dem Computer muss Word 2010 installiert sein.

Testen Sie Ihr Wissen

Prüfen Sie mit dem folgenden Test, ob Sie die bisherigen Erörterungen verstanden haben.

Was passiert, wenn Sie auf diese Schaltfläche Schaltfläche 'Startprogramm für ein Dialogfeld' in Word 2010 in Word 2010 klicken?

Das Menüband wird vorübergehend ausgeblendet, damit mehr Platz für das Dokument bleibt.

Falsch. Sie können das Menüband vorübergehend ausblenden, aber dazu doppelklicken Sie auf die aktive Registerkarte. Versuchen Sie es erneut.

Sie wenden einen größeren Schriftgrad auf Ihren Text an.

Das ist leider nicht richtig. Bedenken Sie, dass sich die Schaltfläche in einer Gruppe befindet. Versuchen Sie es erneut.

Es werden zusätzliche Optionen angezeigt.

Richtig. Häufig wird ein Dialogfeld angezeigt, das Ihnen aus früheren Versionen von Word bekannt vorkommen könnte.

Sie fügen der Symbolleiste für den Schnellzugriff einen Befehl hinzu.

Das ist leider nicht richtig. Sie klicken zuerst mit der rechten Maustaste auf den Befehl, um der Symbolleiste für den Schnellzugriff einen Befehl hinzuzufügen. Versuchen Sie es erneut.

Wo befindet sich die Symbolleiste für den Schnellzugriff, und in welchen Fällen kommt sie zum Einsatz?

Sie befindet sich in der linken oberen Ecke des Bildschirms und wird für häufig verwendete Befehle verwendet.

Ganz genau. Es handelt sich um die kleine Symbolleiste mit den Schaltflächen Speichern, Rückgängig und Wiederholen. Fügen Sie häufig verwendete Befehle hinzu, indem Sie rechts neben der Symbolleiste auf den Pfeil Symbolleiste für den Schnellzugriff anpassen klicken. Sie können aber auch mit der rechten Maustaste auf einen Befehl klicken und dann die Option Zu Symbolleiste für den Schnellzugriff hinzufügen wählen.

Sie schwebt unverankert über dem Text und sollte für Formatierungsänderungen verwendet werden.

Falsch. Das ist die Minisymbolleiste, nicht die Symbolleiste für den Schnellzugriff. Versuchen Sie es erneut.

Sie befindet sich in der linken oberen Ecke des Bildschirms und sollte verwendet werden, wenn Sie schnell auf ein Dokument zugreifen müssen.

Falsch. Zwar ist der Ort richtig, aber die Symbolleiste für den Schnellzugriff erfüllt eine andere Funktion. Versuchen Sie es erneut.

Sie befindet sich auf der Registerkarte Start und wird verwendet, um schnell ein neues Dokument zu starten.

Falsch. Die Symbolleiste für den Schnellzugriff befindet sich an anderer Stelle und hat eine andere Funktion. Versuchen Sie es erneut.

Die Minisymbolleiste wird nach folgenden Aktionen angezeigt:

Sie doppelklicken auf die aktive Registerkarte des Menübands.

Nein. Durch Doppelklicken auf die aktive Registerkarte wird das Menüband vorübergehend ausgeblendet, aber die Aktion führt nicht zur Anzeige der Minisymbolleiste. Versuchen Sie es erneut.

Sie wählen Text aus.

Nein, zur Anzeige der Minisymbolleiste reicht diese Aktion nicht aus. Versuchen Sie es erneut.

Sie markieren Text und zeigen darauf.

Richtig. Tipp: Die Minisymbolleiste wird außerdem angezeigt, wenn Sie mit der rechten Maustaste auf den ausgewählten Text klicken.

Nach jeder der genannten Aktionen.

Falsch. Nur eine der Antworten ist richtig. Versuchen Sie es erneut.

Sie können Aufzählungen anwenden, indem Sie die Registerkarte ____ und die Gruppe _____ verwenden.

Registerkarte Seitenlayout, Gruppe Absatz

Falsch. Dort wenden Sie die Abstände vor oder nach einem Absatz an. Versuchen Sie es erneut.

Registerkarte Start, Gruppe Absatz

Ja, genau. Dort können Sie Aufzählungen anwenden. Tipp: Sie können dazu aber auch die Minisymbolleiste verwenden.

Registerkarte Einfügen, Gruppe Symbole

Falsch. Versuchen Sie es erneut.

Registerkarte Einfügen, Gruppe Text

Das ist leider nicht richtig. Diese Gruppe existiert nicht. Versuchen Sie es erneut.

Welches der folgenden Verfahren kommt in der neuen Word-Version zum Einsatz, um die Einstellungen für Features wie Dokumentansicht, Rechtschreibprüfung und Sprache festzulegen?

Klicken Sie im Menü Extras auf Optionen.

Das ist leider nicht richtig. Diese Methode wurde in der früheren Version angewendet. In dieser Version ist das Verfahren ein anderes. Versuchen Sie es erneut.

Klicken Sie im Menü Datei auf Optionen.

Ja, diese Antwort ist richtig. Dort können außerdem viele andere Einstellungen vorgenommen werden.

Klicken Sie mit der rechten Maustaste auf eine beliebige Stelle im Menüband, und wählen Sie Optionen.

Falsch. Sie benötigen das Menü Word-Optionen, das jedoch auf andere Weise geöffnet wird. Versuchen Sie es erneut.

Klicken Sie auf der Registerkarte Ansicht auf Eigenschaften.

Falsch. Auf der Registerkarte Ansicht gibt es keinen Befehl Eigenschaften. Versuchen Sie es erneut.

Ein Freund hat Ihnen ein Word 2000-Dokument als Anhang einer E-Mail-Nachricht gesendet. Können Sie den Anhang in der neuen Version von Word öffnen?

Ja, allerdings wird eine Warnung angezeigt, dass Sie einen Konverter benötigen.

Nein, an dieser Stelle wird nicht von Word vorgeschlagen, dass Sie ein Compatibility Pack installieren. Versuchen Sie es erneut.

Ja, aber das Dokument wird im Kompatibilitätsmodus geöffnet.

Das ist richtig. Das Dokument wird im Kompatibilitätsmodus geöffnet, und einige Features sind nur eingeschränkt verfügbar, da Sie mit einem älteren Dateiformat arbeiten.

Ja, wenn Sie zuerst über die Symbolleiste für den Schnellzugriff den Kompatibilitätsmodus aktivieren.

Falsch. Den Kompatibilitätsmodus können Sie nicht aktivieren. Er wird eingeschaltet, wenn Sie ein älteres Dateiformat öffnen. Versuchen Sie es erneut.

Nein, in dieser neuen Word-Version können nur Dateien des Formats Word 2002 und höher geöffnet werden.

Falsch. In der neuen Version können Dateien bis zum Format Microsoft Word 1.0 geöffnet werden. Versuchen Sie es erneut.

Feedback

Kurzübersichtskarte

Siehe auch

Die drei Bestandteile des Menübands

Das Menüband ist Teil der Microsoft® Office Fluent-Benutzeroberfläche und als rechteckiger Bereich oberhalb des Dokumentfensters angeordnet. Die gewünschten Optionen werden dort in der Normalansicht angezeigt. Das Menüband setzt sich aus folgenden Hauptkomponenten zusammen:

  • Registerkarten. Im oberen Bereich befinden sich acht Registerkarten, die jeweils einen Aktivitätsbereich darstellen.

  • Gruppen. Jede Registerkarte enthält mehrere Gruppen, in denen verwandte Elemente zusammengefasst sind.

  • Befehle. Ein Befehl kann eine Schaltfläche, eine Dropdownliste oder ein Feld zur Dateneingabe sein.

Weitere Befehle in Dialogfeldern

Der kleine Pfeil namens Startprogramm für das Dialogfeld Schaltfläche 'Startprogramm für ein Dialogfeld' in Word 2010 unten rechts in einer Gruppe verweist auf ausführlichere bzw. erweiterte Optionen, die für den Befehl in der Gruppe verfügbar sind. Klicken Sie auf den Pfeil, um ein Dialogfeld oder einen Aufgabenbereich zu öffnen, in dem Sie mit den verfügbaren Optionen arbeiten können.

Die Symbolleiste für den Schnellzugriff

Die Symbolleiste für den Schnellzugriff ist die kleine Reihe von Symbolen links oberhalb des Menübands. Sie enthält einige der Befehle, die sehr häufig verwendet werden: Speichern, Rückgängig und Wiederholen. Sie können Ihre bevorzugten Befehle hinzufügen, um jederzeit darauf zugreifen zu können, unabhängig von der gerade geöffneten Registerkarte.

Wenn Sie Befehle zur Symbolleiste für den Schnellzugriff hinzufügen möchten, klicken Sie rechts neben der Symbolleiste auf den Pfeil Symbolleiste für den Schnellzugriff anpassen, oder klicken Sie mit der rechten Maustaste auf den gewünschten Befehl, und klicken Sie dann auf Zu Symbolleiste für den Schnellzugriff hinzufügen.

Wo befindet sich das Menü "Datei"?

Das Menü Datei wurde in Microsoft Office Word 2010 durch die Registerkarte Datei ersetzt. Klicken Sie auf die Registerkarte, um die Microsoft Office Backstage-Ansicht anzuzeigen. Dort stehen die bekannten grundlegenden Befehle zum Öffnen, Speichern und Drucken von Dokumenten sowie zum Festlegen von Berechtigungen, Vorbereiten des Dokuments zur Freigabe für andere Benutzer und zum Verwalten von Dokumentversionen zur Verfügung.

Klicken Sie in der Backstage-Ansicht auf Optionen, um die Programmeinstellungen für Features wie die Rechtschreibprüfung festzulegen. Diese Optionen waren in früheren Versionen im Menü Extras unter Optionen zu finden.

Verwenden der Tastatur

Tastenkombinationen mit der STRG-Taste, wie STRG+C für den Kopierbefehl oder STRG+ALT+1, um zu Überschrift 1 zu gelangen, ändern sich gegenüber früheren Word-Versionen nicht. Es wurden lediglich die Tastenkombinationen geändert, die mit der ALT-TASTE beginnen.

  1. Drücken Sie die ALT-TASTE. Im Menüband werden die Zugriffstasteninfos angezeigt.

  2. Drücken Sie die Taste, die als Zugriffstasteninfo für die Registerkarte angezeigt wird, oder klicken Sie auf der Symbolleiste für den Schnellzugriff auf den gewünschten Befehl.

    • Wenn Sie auf der Symbolleiste für den Schnellzugriff auf einen Befehl klicken, wird dieser ausgeführt.

    • Wenn Sie die Zugriffstasteninfo einer Registerkarte drücken, werden für jeden Befehl dieser Registerkarte die entsprechenden Zugriffstasteninfos angezeigt. Drücken Sie die Taste bzw. die Tasten für den gewünschten Befehl. Je nach Befehl wird eine Aktion ausgeführt oder ein Katalog bzw. Menü geöffnet. Im Fall eines Menüs können Sie eine weitere Zugriffstasteninfo wählen.

Hinweis    Die meisten Tasten für den Menüzugriff (die mit ALT beginnen) aus Microsoft Office 2003 funktionieren auch weiterhin. Allerdings gibt es auf dem Bildschirm keine Hinweise mehr darauf, welche Tasten gedrückt werden müssen.

Neues Dateiformat und Arbeiten mit Dateien in früheren Versionen von Word

Das neue Dateiformat für Dokumente, Word 2010, basiert auf den neuen Office Open XML-Formaten (XML steht für "Extensible Markup Language"). Sie benötigen keine XML-Kenntnisse, sollten aber über das XML-basierte Format Folgendes wissen:

  • Es erhöht die Sicherheit Ihrer Dokumente, da es Dateien trennt, die Skripte oder Makros enthalten. Dadurch lassen sich unerwünschter Code und unerwünschte Makros leichter finden und blockieren.

  • Durch das Format lassen sich Dokumentdateien verkleinern.

  • Die Dokumente sind weniger anfällig für Beschädigungen.

Es folgt eine kurze Beschreibung der Dateiformate von Word 2010:

  • DOCX: Ein normales Word-Dokument ohne Makros oder Code

  • DOTX: Word-Vorlage ohne Makros oder Code

  • DOCM: Word-Dokument, das Makros oder Code enthalten könnte

  • DOTX: Word-Vorlage ohne Makros oder Code

In Word 2010 können Sie Dateien öffnen, die in früheren Versionen von Word erstellt wurden.

  • Wenn Sie eine Datei speichern, die ursprünglich in einer früheren Version erstellt wurde, wird im Dialogfeld Speichern unter automatisch die Option gewählt, die Datei in der früheren Version (DOC) zu speichern.

  • Wenn Sie eine Datei in der früheren Version speichern und nicht alle Features von Word 2010 kompatibel mit dieser Version sind, erhalten Sie eine entsprechende Meldung der Kompatibilitätsprüfung von Microsoft Word. Die neuen Features funktionieren dann nicht.

  • Beachten Sie, dass der Kompatibilitätsmodus automatisch aktiviert wird, wenn Sie eine in einer früheren Version erstellte Word-Datei öffnen oder eine in Word 2010 erstellte Datei als frühere Version speichern.

  • Die Kompatibilitätsprüfung von Word wird automatisch ausgeführt. Sie können sie auch manuell ausführen, um zu prüfen, ob Features in einem Dokument nicht kompatibel mit früheren Versionen sind. Klicken Sie auf Datei, Informationen, Auf Probleme überprüfen und dann auf Kompatibilität prüfen.

Gilt für: Word 2010



War diese Information hilfreich?

Ja Nein

Wie können wir es verbessern?

255 Zeichen verfügbar

Um Ihre Privatsphäre zu schützen, geben Sie bitte keine Kontaktinformationen in Ihrem Feedback an. Lesen Sie unsere Datenschutzbestimmung.

Vielen Dank für Ihr Feedback!

Supportressourcen

Sprache ändern