Umsteigen auf Access 2010

Übersicht

Umsteigen auf Access 2010 von einer Vorgängerversion Wenn Sie ein erfahrener Access-Benutzer sind, ist dieser Kurs wie gemacht für Sie. In diesem Kurs wird erläutert, wie Sie von einer Vorgängerversion auf Access 2010 umsteigen können. Sie erfahren, wie vertraute Aufgaben in Access 2010 ausgeführt werden, wie z. B. das Verwenden vorhandener Datenbanken, das Erstellen neuer Datenbanken und Tabellen sowie das Erstellen oder Bearbeiten von Formularen und Berichten.

Am Ende dieses Kurses beherrschen Sie Folgendes:

  • Verwenden der Backstage-Ansicht zum Öffnen vorhandener Datenbanken und Erstellen neuer Datenbanken.

  • Speichern einer vorhandenen Datenbank als Access 2010-Datei.

  • Verwenden des Menübands zum Starten der Entwurfsansicht für Tabellen, Formularen, Berichten und Abfragen.

  • Verwenden der Layoutansicht zum Bearbeiten von Formularen und Berichten.

  • Verwenden der Layoutansicht zum Gruppieren von Daten in Berichten.

Dieser Kurs umfasst Folgendes:

  • Eine Lektion zum Selbststudium

  • Einen kurzen Test am Ende der Lektion, der nicht bewertet wird

  • Eine Kurzübersichtskarte, die Sie am Ende des Kurses ausdrucken können

In diesem Kurs werden zumindest etwas fortgeschrittene Access-Kenntnisse vorausgesetzt – d. h., Sie haben schon ein paar Datenbanken erstellt, und Sie verstehen die Grundlagen von Datenbankentwurf und Tabellenbeziehungen. Wenn Sie neu in Access einsteigen, lesen Sie Erste Schritte mit Access 2010.

Offlineversion (61.3 MB)

Einstieg in Access 2010

Ihr Browser unterstützt kein Video. Installieren von Microsoft Silverlight, Adobe Flash Player oder Internet Explorer 9.

Fangen Sie etwas an – im Navigationsbereich

Ihr Browser unterstützt kein Video. Installieren von Microsoft Silverlight, Adobe Flash Player oder Internet Explorer 9.

Lernen Sie das Menüband kennen

Ihr Browser unterstützt kein Video. Installieren von Microsoft Silverlight, Adobe Flash Player oder Internet Explorer 9.

Verwenden von Dateien aus früheren Access-Versionen

Ihr Browser unterstützt kein Video. Installieren von Microsoft Silverlight, Adobe Flash Player oder Internet Explorer 9.

Schneller Einstieg mit Vorlagen und Webdatenbanken

Ihr Browser unterstützt kein Video. Installieren von Microsoft Silverlight, Adobe Flash Player oder Internet Explorer 9.

Spontanes Entwerfen in der Layoutansicht

Ihr Browser unterstützt kein Video. Installieren von Microsoft Silverlight, Adobe Flash Player oder Internet Explorer 9.

Empfohlene Übungsschritte

Wenn Sie bereits über Erfahrung mit Access 2003 oder früher verfügen – z. B. aus ein paar kleinen Datenbanken oder mehr – ist dieser Kurs richtig für Sie. Nachfolgend einige Vorschläge, wie Sie die im Kurs erhaltenen Informationen mit Übungen vertiefen können.

Wichtig    Zum Ausführen dieser Schritte muss Access 2010 auf dem Computer installiert sein, und Sie müssen über eine Internetverbindung verfügen.

Erstellen einer neuen, leeren Datenbank

Zum Ausführen dieser Schritte können Sie eins Ihrer eigenen Datenbankschemas verwenden.

  1. Starten Sie Access 2010. Das Programm wird automatisch in der Backstage-Ansicht geöffnet.

  2. Klicken Sie auf die Registerkarte Neu. Die Vorlage Leere Datenbank ist bereits ausgewählt.

  3. Geben Sie auf der rechten Seite der Registerkarte im Feld Dateiname einen Namen für die neue Datenbank ein.

  4. Optional können Sie auf das Ordnersymbol klicken, das sich rechts neben dem Feld Dateiname befindet.

    Dadurch wird das Dialogfeld Neue Datenbankdatei geöffnet, das Sie verwenden können, um einen anderen Speicherort für die Datenbank auszuwählen.

  5. Klicken Sie auf Herunterladen.

    Die Datenbank wird geöffnet, und eine leere Tabelle, die zum Hinzufügen von Feldern bereit ist, wird in der Datenblattansicht angezeigt.

Hinzufügen von Feldern zu einer Tabelle

Access bietet verschiedene Verfahren zum Hinzufügen von Feldern zu einer Tabelle. Nachstehend sind einige der häufigsten aufgeführt.

  1. Während die Tabelle in der Datenblattansicht geöffnet ist, überprüfen Sie, ob Sie sich auf der Registerkarte Felder befinden (klicken Sie andernfalls darauf).

  2. Öffnen Sie in der Gruppe Hinzufügen und Löschen die Liste Weitere Felder.

  3. Klicken Sie unten in der Liste unter Schnellstart auf Name.
    Liste 'Weitere Felder'

  4. Klicken Sie auf den leeren Feldkopf rechts neben den neuen Feldern (die Wörter Zum Hinzufügen klicken), und wiederholen Sie dann Schritt 4, um der Tabelle die Felder Adresse und Telefon hinzuzufügen.

  5. Klicken Sie mit der rechten Maustaste auf den leeren Feldkopf (die Wörter Zum Hinzufügen klicken), und wählen Sie aus der dann angezeigten Liste Memo aus.

    Dadurch wird der Datentyp für das Feld festgelegt und der Feldkopf schreibbar gemacht.

  6. Geben Sie im Feldkopf Kommentare ein, und klicken Sie dann außerhalb des Feldkopfs, um die Änderungen festzuschreiben.

Navigieren im Navigationsbereich

Hinweis    Für das Ausführen dieser Schritte benötigen Sie eine Internetverbindung. Laden Sie zuerst die Northwind-Beispieldatenbank herunter. Klicken Sie dazu auf die Registerkarte Neu und dann auf Beispielvorlagen. Legen Sie die Datenbank als vertrauenswürdig fest (klicken Sie in der gelben Statusleiste auf Inhalt aktivieren), und melden Sie sich bei der Datenbank an.

  1. Der Navigationsbereich ist in dieser Vorlage geschlossen, klicken Sie daher auf den Doppelpfeil, um ihn zu öffnen.

    Schaltfläche 'Öffnen/Schließen' im Navigationsbereich

  2. Klicken Sie im Bereich auf die Registerkarte Berichte, um diese Gruppe zu erweitern.

    Beachten Sie, dass in der Gruppe ein Satz von Tastenkombinationen zu den Datenbankobjekten angezeigt wird. Dies zeigt an, dass Sie sich in einer benutzerdefinierten Kategorie oder Gruppe befinden.

  3. Klicken Sie auf die Leiste oben im Bereich (mit der Beschriftung "Northwind Traders"), und klicken Sie auf Objekttyp. Jetzt wird eine Liste der in der Datenbank enthaltenen Objekte angezeigt.

  4. Klicken Sie auf Formulare, klicken Sie dann mit der rechten Maustaste auf das Formular Kundenliste, und klicken Sie dann auf Layoutansicht.

  5. Klicken Sie auf die Gruppe Tabellen, um sie zu erweitern, und doppelklicken Sie dann auf die Tabelle Kunden.

  6. Klicken Sie mit der rechten Maustaste auf die oben im Bereich angezeigte Leiste, und klicken Sie dann auf Suchleiste.

    Wiederholen Sie diesen Schritt, um die Suchleiste sichtbar zu machen.

  7. Erweitern Sie bei sichtbarer Suchleiste alle Gruppen, und geben Sie dann im Suchfeld langsam Kunde ein. Beachten Sie, dass Access die Objektliste während Ihrer Eingabe filtert.

Navigieren im Menüband

Probieren Sie diese Schritte in einer Datenbank wie "Northwind" aus.

  • Öffnen Sie eine Tabelle in der Datenblattansicht, und beachten Sie, welche Kontextregisterkarten angezeigt werden. Erkunden Sie diese Registerkarten, um herauszufinden, welche Befehle auf ihnen zur Verfügung stehen.

  • Öffnen Sie eine Abfrage in der Entwurfsansicht, und beachten Sie, welche Kontextregisterkarten angezeigt werden. Erkunden Sie diese Registerkarten, um herauszufinden, welche Befehle auf ihnen zur Verfügung stehen.

  • Öffnen Sie ein Formular in der Layoutansicht, und beachten Sie, welche Kontextregisterkarten angezeigt werden. Erkunden Sie auch diese Registerkarten.

Zusätzliche Schritte

  1. Drücken Sie bei beliebigem geöffnetem Datenbankobjekt und angezeigter Registerkarte Start die ALT-TASTE.

    Eine Reihe mit Zugriffstasteninfos wird angezeigt.

    Zugriffstasteninfos

    Access stellt für jede Registerkarte im Menüband sowie für die Befehle auf jeder Registerkarte Zugriffstasteninfos bereit .

  2. Drücken Sie erneut die ALT-TASTE, und beachten Sie, dass die Zugriffstasteninfos ausgeblendet werden.

  3. Drücken Sie ALT+C, um zur Registerkarte Erstellen zu wechseln.

    Da Sie von der Registerkarte Start zur Registerkarte Erstellen navigiert haben, zeigt Access Zugriffstasteninfos für jeden Befehl auf der Registerkarte Erstellen an.

  4. Drücken Sie die ALT-TASTE noch einmal, und beachten Sie, dass die Zugriffstasteninfos ausgeblendet werden.

  5. Drücken Sie jetzt ALT+C, und beachten Sie, dass die Zugriffstasteninfos für die einzelnen Befehle erneut angezeigt werden.

    Wenn Sie die Zugriffstasteninfos für eine bestimmte Registerkarte versehentlich geschlossen haben, können Sie ALT und den Buchstaben für die betreffende Registerkarte drücken, um die Zugriffstasteninfos erneut anzuzeigen.

  6. Drücken Sie QD, um den Abfrage-Designer zu starten.

  7. Drücken Sie bei geöffnetem Abfrage-Designer ALT+H, und wechseln Sie dann zur Registerkarte Start.

    Beachten Sie , dass die Zugriffstasteninfos für deaktivierte (graue) Befehle ebenfalls deaktiviert werden.

Veröffentlichen einer Webdatenbank

Laden Sie zuerst eine der Webdatenbankvorlagen herunter, wie etwa die Webdatenbankvorlage "Posten". Klicken Sie dazu auf die Registerkarte Neu und dann auf Beispielvorlagen. Legen Sie die Datenbank als vertrauenswürdig fest (klicken Sie in der gelben Statusleiste auf Inhalt aktivieren), und melden Sie sich bei der Datenbank an.

  1. Klicken Sie in der Backstage-Ansicht auf die Registerkarte Speichern und Veröffentlichen.

  2. Klicken Sie auf In Access Services veröffentlichen.

  3. Klicken Sie auf Kompatibilitätsprüfung ausführen .

  4. Klicken Sie auf Ja, um alle geöffneten Objekte zu schließen und die Kompatibilitätsprüfung auszuführen.

    Wenn bei der Kompatibilitätsprüfung keine Probleme erkannt oder nur Warnungen gefunden werden, ist die Datenbank bereit zur Veröffentlichung.

  5. Geben Sie die URL des Servers und einen Namen für die Website ein. Fragen Sie die URL bei Ihrem Systemadministrator an.

  6. Klicken Sie auf In Access Services veröffentlichen.

    Sie müssen auf den Abschluss des Veröffentlichungsvorgangs und auf den Abschluss der Verarbeitung Ihrer Website durch den Server warten.

  7. Starten Sie den Browser, wechseln Sie zu der Website, öffnen Sie das Formular "Aktuelle Posten", und geben Sie einige Daten ein.

Ändern einer Webdatenbank und Speichern der Änderungen im Web

  1. Öffnen Sie die Webdatenbank "Posten" in Access.

  2. Öffnen Sie das Hauptformular in der Layoutansicht.

  3. Klicken Sie mit der rechten Maustaste auf die Registerkarte Erste Schritte auf dem Formular, klicken Sie auf Löschen, und drücken Sie dann STRG+S, um Ihre Änderungen zu speichern.

  4. Klicken Sie auf die Registerkarte Datei, um zur Backstage-Ansicht zu wechseln.

  5. Klicken Sie auf der Registerkarte Einführung auf Alles synchronisieren, um Ihre Änderungen im Web zu speichern (schreiben).

    Schaltfläche 'Alles synchronisieren'

Testen Sie Ihr Wissen

Prüfen Sie mit dem folgenden Test, ob Sie die bisherigen Erörterungen verstanden haben.

Sie können die Entwurfsansicht verwenden, um die Formulare und Berichte in einer Webdatenbank zu ändern.

Richtig.

Falsch. Die Entwurfsabsicht kann nur für Formulare oder Berichte verwendet werden, die nicht in Access Services veröffentlicht werden. Verwenden Sie für eine Webdatenbank die Layoutansicht, um Formulare und Berichte zu erstellen und zu ändern.

Falsch.

Gut gemacht. Sie können die Layoutansicht verwenden, um die Formulare und Berichte in einer Webdatenbank zu ändern, jedoch nicht die Entwurfsansicht.

Sie öffnen eine Access 97-Datenbank in Access 2010. Dann geben Sie Daten ein und nehmen Änderungen am Entwurf vor.

Richtig.

Versuchen Sie es erneut. Wenn Sie eine Access 97-Datenbank in Access 2010 öffnen, können Sie Daten nur lesen.

Falsch.

Richtig. Sie können Daten lediglich lesen. Wenn Sie mehr vorhaben, speichern Sie die Datei im Dateiformat von Access 2010.

Eine Webdatenbank kann auf jeder beliebigen Website veröffentlicht werden.

Richtig.

Nicht richtig. Sie können Webdatenbanken nur auf SharePoint-Server veröffentlichen, auf denen Access Services ausgeführt werden.

Falsch.

Gut! Auf dem SharePoint 2010-Server müssen Access Services ausgeführt werden.

Im Navigationsbereich öffnen Sie ein Formular für die Dateneingabe, indem Sie:

Mit der rechten Maustaste auf das Formular und dann auf Entwurfsansicht klicken.

Nicht richtig. Wenn Sie so vorgehen, öffnen Sie das Formular für Entwurfsänderungen, aber nicht für die normale Verwendung.

Auf das Formular doppelklicken.

Geben Sie sich zwei Punkte. Alternativ können Sie mit der rechten Maustaste auf ein Objekt und dann auf "Öffnen" klicken.

Nicht den Navigationsbereich verwenden. Sie verwenden den Befehl "Öffnen" auf der Registerkarte "Start" im Menüband.

Versuchen Sie es erneut. Natürlich verwenden Sie den Navigationsbereich, um Objekte für die Verwendung zu öffnen.

Wenn Sie eine MDB-Datei im neuen Format (als ACCDB-Datei) speichern, können Sie diese neue Datei in Access 2003 öffnen.

Richtig.

Versuchen Sie es erneut. ACCDB-Dateien können nicht in Access 2003 geöffnet werden.

Falsch.

Gut! ACCDB-Dateien können nur in Access 2007 oder 2010 geöffnet werden. Bedenken Sie außerdem, dass alle neuen Features in 2010 in 2007 nicht funktionieren.

Feedback

Kurzübersichtskarte

Weitere Schulung

Zuerst in einer Reihe für Anfänger.

Entwerfen der Tabellen für eine neue Datenbank

Siehe auch

Anpassen des Menübands

Übersicht über Zuordnungen für das Access-Menüband

Ein- oder Ausblenden des Navigationsbereichs

Dialogfeld 'Navigationsoptionen'

Konvertieren einer Access 2010-Datenbank in ein älteres Dateiformat

Video: Einführung in Access 2010-Layouts

Welche Ansicht sollte ich verwenden: Die Layoutansicht oder die Entwurfsansicht?

Navigieren in der Backstage-Ansicht

  • Access 2010 wird mit der Backstage-Ansicht geöffnet. Wechseln Sie zur und aus der Backstage-Ansicht, indem Sie auf die Registerkarte Datei klicken.

  • Sie können eine Datenbank öffnen, indem Sie unter Datei auf ihren Namen oder auf die Registerkarte Zuletzt verwendet klicken.

  • Auf der Registerkarte Neu können Sie eine neue Datenbank erstellen, einschließlich leerer Datenbanken und Vorlagen:

  • Auf der Registerkarte Speichern und Senden können Sie eine Datenbank in einem anderen Dateiformat speichern, eine Datenbank verpacken und signieren, sie zu einer ausführbaren Datei kompilieren oder auf einem SharePoint 2010-Server, auf dem die Access Services ausgeführt werden, veröffentlichen.

  • Klicken Sie auf Optionen, um das Dialogfeld Access-Optionen zu öffnen und Optionen für Ihre Datenbanken und für Access festzulegen.

Erstellen einer neuen, leeren Datenbank

  1. Doppelklicken Sie auf die Vorlage, die Sie verwenden möchten.

  2. Übernehmen Sie den standardmäßigen Namen, oder geben Sie einen besseren ein.

  3. Klicken Sie auf Erstellen.

Verwenden des Navigationsbereichs

  • Doppelklicken Sie auf ein Objekt, um es zur Verwendung zu öffnen.

  • Klicken Sie mit der rechten Maustaste auf ein Objekt, um Entwurfsänderungen am Objekt vorzunehmen, es zu exportieren, umzubenennen oder das Eigenschaftenblatt für das ausgewählte Objekt zu öffnen.

Ändern der Kategorienzuordnung von Objekten im Bereich

  1. Klicken Sie auf die oben im Bereich angezeigte Leiste. Dadurch wird eine Liste der Kategorien und Gruppen geöffnet.

  2. Wählen Sie in der oberen Hälfte der Liste eine Kategorie oder in der unteren Hälfte eine Gruppe aus.

Festlegen von Optionen für den Bereich

  • Klicken Sie mit der rechten Maustaste auf die oben im Bereich angezeigte Leiste, und klicken Sie dann auf Navigationsoptionen.

Suchen nach Objekten

  1. Wenn die Suchleiste nicht sichtbar ist, klicken Sie mit der rechten Maustaste auf die oben im Navigationsbereich angezeigte Leiste, und klicken Sie dann auf Suchleiste.

  2. Geben Sie den Objektnamen ganz oder teilweise im Feld Suchen ein. Die Objektliste wird im Bereich während Ihrer Eingabe gefiltert.

Verhindern der gegenseitigen Verdeckung von Datenbankobjekten

  1. Klicken Sie in der Backstage-Ansicht auf Optionen.

  2. Klicken Sie auf Aktuelle Datenbank.

  3. Wählen Sie Dokumente im Registerkartenformat und Dokumentregisterkarten anzeigen aus.

  4. Schließen Sie die Datenbank, und öffnen Sie sie erneut, um die Änderungen anzuzeigen.

Verwenden des Menübands

  • Das Menüband ist nicht statisch – es verändert sich, je nach dem Objekt, auf dem der Fokus liegt, oder der aktuell ausgeführten Aufgabe.

  • Im Menüband sind Befehle in einer Reihe von Registerkarten platziert; die Registerkarten sind in Gruppen unterteilt.

  • Auf der Registerkarte Start stehen die Befehle zur Verfügung, die besonders häufigst verwendet werden.

  • Darüber hinaus enthält die Symbolleiste für den Schnellzugriff in der oberen linken Ecke des Access-Fensters die am häufigsten verwendeten Befehle. Die Symbolleiste für den Schnellzugriff bleibt gleich, unabhängig von der aktuell verwendeten Registerkarte auf dem Menüband.

  • Die Symbolleiste für den Schnellzugriff und das Menüband können angepasst werden.

Verwenden von Zugriffstasteninfos

  • Drücken Sie die ALT-TASTE, um die Zugriffstasteninfos für jede der Registerkarten des Menübands anzuzeigen. Durch Drücken von ALT plus den einer Registerkarte zugewiesenen Buchstaben gelangen Sie zu der betreffenden Registerkarte.

  • Wenn Sie die Zugriffstasteninfos verwenden, um zu einer Registerkarte zu navigieren, werden die Zugriffstasteninfos für jeden Befehl auf dieser Registerkarte ebenfalls angezeigt. Drücken Sie zum Verwenden eines Befehls einfach die entsprechende Ziffer oder den bzw. die Buchstaben. Wenn die Befehle auf einer Registerkarte ausgeblendet werden, drücken Sie ALT plus den Buchstaben der Registerkarte.

Anpassen der Symbolleiste für den Schnellzugriff

  1. Klicken Sie auf den Pfeil rechts in der Symbolleiste, um ein Menü mit Befehlen zu öffnen.

  2. Wählen Sie den Befehl aus, den Sie der Symbolleiste hinzufügen möchten.

  3. Wenn der gewünschte Befehl nicht angezeigt wird, klicken Sie auf Weitere Befehle. Dadurch wird das Dialogfeld Access-Optionen gestartet.

  4. Fügen Sie Befehle aus dem Bereich auf der linken Seite dem Bereich auf der rechten Seite hinzu.

Anpassen des Menübands

Beim Anpassen des Menübands betreffen die vorgenommenen Änderungen Access, nicht jedoch einzelne Datenbanken.

Wichtig    Wenn Sie einen Befehl auf einer benutzerdefinierten Registerkarte oder in einer benutzerdefinierten Gruppe platzieren, zerstören Sie die Verknüpfung zwischen dem betreffenden Befehl und seinem per F1 erreichbaren Hilfethema.

  1. Klicken Sie auf die Registerkarte Datei, um die Backstage-Ansicht zu navigieren, und dann auf Optionen.

  2. Klicken Sie auf Menüband anpassen.

  3. Klicken Sie unterhalb des linken Bereichs entweder auf Neue Registerkarte, auf Neue Gruppe oder auf Umbenennen, abhängig von der gewünschten Aktion.

  4. Geben Sie im linken Bereich einen Namen für die Registerkarte oder Gruppe ein.

  5. Wenn Sie eine neue Registerkarte oder Gruppe erstellen, wählen Sie den gewünschten Befehl im linken Bereich aus, und doppelklicken Sie entweder auf den Befehl, oder klicken Sie auf Hinzufügen, um den Befehl in den rechten Bereich zu verschieben.

Regeln zum Verwenden von Dateien aus früheren Access-Versionen

  • In Access 2000, Access 2002 und Access 2003 erstellte Datenbanken können in Access 2010 ausgeführt werden, einige Features, einschließlich des Datenbankfensters und der Replikation, funktionieren jedoch nicht.

  • Access 97-Dateien können in Access 2010 geöffnet werden, jedoch können Sie lediglich Objekte anzeigen und Datensätze hinzufügen. Es können keine Entwurfsänderungen gespeichert werden, sofern die Datenbank nicht im Access 2010-Dateiformat gespeichert wird.

  • Sobald Sie eine ältere Datenbank als ACCDB-Datei speichern, können Sie sie nur in Access 2007 oder 2010 verwenden.

  • Wenn Access 2010-Datenbanken in Access 2007 geöffnet werden, funktionieren die in Access 2010 neu eingeführten Features nicht.

Verwenden von Vorlagen und Webdatenbanken

Access stellt zwei Klassen von Vorlagen, lokale und Onlinevorlagen, bereit. Lokale Vorlagen werden beim Installieren von Access auf dem Computer installiert. Die Onlinevorlagen stehen bei vorhandener Internetverbindung zur Verfügung.

So verwenden Sie Onlinevorlagen:

  1. Klicken Sie in der Backstage-Ansicht auf der Registerkarte Neu auf Beispielvorlagen, oder doppelklicken Sie auf eine der Vorlagenkategorien unter Office.com-Vorlagen.

  2. Geben Sie der neuen Datenbank einen Namen, wählen Sie ggf. einen Speicherort aus, und klicken Sie auf Erstellen, um die Vorlage herunterzuladen und zu öffnen.

  3. Aktivieren Sie alle blockierten Inhalte, und beginnen Sie mit der Eingabe von Daten, oder ändern Sie die Vorlage nach Ihren Bedürfnissen.

So veröffentlichen Sie eine Webdatenbank

  1. Klicken Sie in der Backstage-Ansicht auf Speichern und Veröffentlichen, wenn diese Registerkarte nicht ausgewählt ist, und klicken Sie dann auf In Access Services veröffentlichen.

  2. Klicken Sie auf Kompatibilitätsprüfung ausführen .

  3. Klicken Sie auf Ja, um alle geöffneten Objekte zu schließen und die Kompatibilitätsprüfung auszuführen.

  4. Wenn keine Probleme erkannt werden, ist die Datenbank bereit zur Veröffentlichung.

  5. Geben Sie die URL des Servers und einen Namen für die Website ein.

  6. Klicken Sie auf In Access Services veröffentlichen.
    Sobald der Veröffentlichungsvorgang abgeschlossen ist, werden die Tabellen in der Datenbanken zu SharePoint-Listen, und die Formulare erscheinen in Aussehen und Verhalten wie in Access.

Verwenden der Layoutansicht

Die Layout-Ansicht ist ein visuelles Entwurfswerkzeug für Formulare und Berichte in Access 2010. Sie stellt außerdem das einzige Entwurfswerkzeug für Formulare und Berichte in Webdatenbanken dar.

So verwenden Sie die Layoutansicht

  • Klicken Sie im Navigationsbereich mit der rechten Maustaste auf ein Formular oder einen Bericht, und klicken sie dann auf Layoutansicht.
    – oder –
    Klicken Sie mit der rechten Maustaste auf die Dokumentregisterkarte für ein beliebiges geöffnetes Formular oder einen beliebigen geöffneten Bericht, und klicken Sie dann auf Layoutansicht.

Einige schnelle Änderungen, die in der Layoutansicht erfolgen können

  • Wählen Sie ein einzelnes Steuerelement oder eine einzelne Beschriftung aus, und ziehen Sie es bzw. sie mit der Maus, um die Größe aller Steuerelemente oder Beschriftungen in der betreffenden Spalte zu ändern.

  • Wählen Sie eine Beschriftung aus, klicken Sie auf die Registerkarte Format, und verwenden Sie die dort vorhandenen Befehle, um die Schriftart, die Schriftfarbe oder die Textausrichtung zu ändern.

  • Drücken Sie STRG, wählen Sie mehrere Beschriftungen aus, und formatieren Sie diese.

  • Zum Vornehmen von globalen Änderungen an einem Layout klicken Sie auf die Layoutauswahl, das Kreuz in der oberen linken Ecke des Layouts. Wählen Sie z. B. das gesamte Layout aus. Klicken Sie auf der Registerkarte Entwurf auf Eigenschaftsblatt, um die Eigenschaften des Formulars zu öffnen, und legen Sie eine andere Höhe für die Steuerelemente fest.

So verschieben oder platzieren Sie Steuerelemente durch Hinzufügen leerer Spalten und Zeilen zu einem Layout

  1. Klicken Sie auf der Registerkarte Entwurf auf Vorhandene Felder hinzufügen.

  2. Ziehen Sie die Felder, die verwendet werden sollen, in das Layout.

  3. Ziehen Sie bei Bedarf Steuerelemente getrennt von ihren Beschriftungen, und legen Sie sie an der gewünschten Position ab. Eine orangefarbene Leiste zeigt das Ziel an.

So gruppieren und sortieren Sie die Daten in Berichten

  1. Klicken Sie auf der Registerkarte Entwurf auf Gruppieren und Sortieren.

  2. Klicken Sie im Bereich Gruppieren, Sortieren und Summe auf Gruppe hinzufügen, und klicken Sie dann auf das Feld, um das herum Sie die Daten gruppieren möchten. Die Änderung wird sofort angezeigt.
    Es können bis zu sieben Gruppierungsebenen hinzugefügt werden.

Gilt für: Access 2010



War diese Information hilfreich?

Ja Nein

Wie können wir es verbessern?

255 Zeichen verfügbar

Um Ihre Privatsphäre zu schützen, geben Sie bitte keine Kontaktinformationen in Ihrem Feedback an. Lesen Sie unsere Datenschutzbestimmung.

Vielen Dank für Ihr Feedback!

Supportressourcen

Sprache ändern