Grundlegende Aufgaben in Excel 2010

Erste Schritte in Office 2010 Nachstehend werden einige grundlegende Aufgaben beschrieben, die Sie in Microsoft Excel 2010 ausführen können.

Inhalt dieses Artikels

Was ist Excel?

Suchen und Anwenden einer Vorlage

Erstellen einer neuen Arbeitsmappe

Speichern einer Arbeitsmappe

Eingeben von Daten in ein Arbeitsblatt

Formatieren von Zahlen

Anwenden von Zellenrahmen

Erstellen einer Excel-Tabelle

Anwenden von Zellenschattierung

Filtern von Daten

Sortieren von Daten

Erstellen einer Formel

Erstellen von Diagrammen aus vorhandenen Daten

Drucken eines Arbeitsblatts

Aktivieren und Verwenden eines Add-Ins

Was ist Excel?

Excel ist ein Tabellenkalkulationsprogramm in Microsoft Office System. Mithilfe von Excel können Sie Arbeitsmappen (eine Sammlung von Kalkulationstabellen) erstellen und formatieren, um Daten zu analysieren und fundiertere Geschäftsentscheidungen treffen zu können. Sie können Excel insbesondere zum Verfolgen von Daten, zum Erstellen von Modellen für die Datenanalyse, zum Erstellen von Formeln für Berechnungen mit diesen Daten, zum Pivotieren der Daten auf verschiedene Arten sowie zum Präsentieren der Daten in einer Vielzahl von professionell aussehenden Diagrammen verwenden.

Allgemeine Szenarien für die Verwendung von Excel umfassen Folgendes:

  • Buchhaltung – Sie können die leistungsstarken Kalkulationsfunktionen von Excel in vielen Finanzbuchhaltungsaufstellungen verwenden, z. B. in einer Cashflowaufstellung, einer Einkommensaufstellung oder einer Gewinn- und Verlustaufstellung.

  • Budgetierung – Unabhängig davon, ob Ihre Anforderungen persönlich oder geschäftsbezogen sind, können Sie jede beliebige Art von Finanzplan in Excel erstellen, z. B. einen Marketingbudgetplan, den Kostenrahmen einer Veranstaltung oder einen Rentenplan.

  • Fakturierung und Umsätze – Excel ist auch nützlich zum Verwalten von Fakturierungs- und Umsatzdaten. Sie können die benötigten Formulare, z. B. Verkaufsrechnungen, Lieferscheine oder Bestellungen, mühelos erstellen.

  • Berichterstellung – Sie können verschiedene Typen von Berichten in Excel erstellen, die eine Datenanalyse widerspiegeln oder die Daten zusammenfassen, z. B. Berichte zum Messen der Projektleistung, zum Anzeigen der Abweichung zwischen geplanten und tatsächlichen Ergebnissen oder Berichte, mit denen Prognosen für Daten abgegeben werden können.

  • Planung – Excel ist eine große Hilfe beim Erstellen von professionellen Plänen oder nützlichen Planern, beispielsweise einem wöchentlichen Unterrichtsplan, einem Marktforschungsplan, einer Übersicht über die jährlichen Steuerzahlungen oder aber Planer, die Sie beim Organisieren von Küchenplänen, Partys oder Urlauben unterstützen.

  • Überwachung – Mithilfe von Excel können Sie Daten auf einem Stundenzettel oder in einer Liste verfolgen, z. B. einen Arbeitsnachweis zum Überwachen der Arbeit oder eine Bestandsliste, um die Übersicht über die Betriebsmittel zu behalten.

  • Verwenden von Kalendern – Aufgrund des gitterartigen Arbeitsbereichs eignet sich Excel gut zum Erstellen beliebiger Kalender, z. B. Schulkalender, um die Schulaktivitäten zu verfolgen, oder Geschäftsjahrkalender, um Geschäftsereignisse und Meilensteine zu verfolgen.

Seitenanfang

Suchen und Anwenden einer Vorlage

In Excel 2010 können Sie integrierte oder eigene, benutzerdefinierte Vorlagen anwenden und eine Vielzahl von Vorlagen auf Office.com durchsuchen. Office.com bietet eine breite Auswahl an häufig verwendeten Excel-Vorlagen, darunter Budgets.

Gehen Sie folgendermaßen vor, um eine Vorlage in Excel 2010 zu suchen:

  1. Klicken Sie auf der Registerkarte Datei auf Neu.

  2. Führen Sie unter Verfügbare Vorlagen eine der folgenden Aktionen aus:

    • Klicken Sie auf Zuletzt verwendete Vorlagen, auf die gewünschte Vorlage und dann auf Erstellen, um eine zuvor verwendete Vorlage erneut zu verwenden.

    • Klicken Sie zum Verwenden einer eigenen Vorlage, die Sie bereits installiert haben, auf Meine Vorlagen, wählen Sie die gewünschte Vorlage aus, und klicken Sie dann auf OK.

    • Klicken Sie zum Suchen einer Vorlage auf Office.com unter Vorlagen auf Office.com auf eine Vorlagenkategorie, wählen Sie die gewünschte Vorlage aus, und klicken Sie dann auf Download, um die Vorlage von Office.com auf Ihren Computer herunterzuladen.

Hinweis    Außerdem können Sie direkt aus Excel heraus nach Vorlagen auf Office.com suchen. Geben Sie im Feld Office.com nach Vorlagen durchsuchen mindestens einen Suchbegriff ein, und klicken Sie dann auf die Pfeilschaltfläche zum Durchsuchen.

Weitere Informationen zum Suchen und Anwenden von Vorlagen finden Sie unter Erstellen einer neuen Arbeitsmappe.

Seitenanfang

Erstellen einer neuen Arbeitsmappe

  1. Klicken Sie auf die Registerkarte Datei und dann auf Neu.

  2. Klicken Sie unter Verfügbare Vorlagen auf Leere Arbeitsmappe.

  3. Klicken Sie auf Erstellen.

Weitere Informationen zum Erstellen von Arbeitsmappen finden Sie unter Erstellen einer neuen Arbeitsmappe.

Seitenanfang

Speichern einer Arbeitsmappe

  1. Klicken Sie auf die Registerkarte Datei.

  2. Klicken Sie auf Speichern unter.

  3. Wählen Sie im Dialogfeld Speichern unter aus der Liste Dateityp die Option Excel-Arbeitsmappe aus.

  4. Geben Sie im Feld Dateiname einen Namen für die Arbeitsmappe ein.

Dialogfeld „Speichern unter“

  1. Klicken Sie auf Speichern, um den Vorgang abzuschließen.

Seitenanfang

Eingeben von Daten in ein Arbeitsblatt

  1. Klicken Sie auf die Zelle, in die Sie die Daten eingeben möchten.

  2. Geben Sie die Daten in die Zelle ein.

  3. Drücken Sie die EINGABETASTE oder die TABULATORTASTE, um zur nächsten Zelle zu gehen.

Weitere Informationen zum Eingeben von Daten finden Sie unter Eingeben von Daten in ein Arbeitsblatt.

Seitenanfang

Formatieren von Zahlen

  1. Markieren Sie die Zellen, die Sie formatieren möchten.

  2. Klicken Sie auf der Registerkarte Start in der Gruppe Zahl auf dasStartprogramm für Dialogfelder neben Zahl (oder drücken Sie einfach STRG+1).
    Symbol 'Startprogramm für ein Dialogfeld' in der Gruppe 'Zahl'

  3. Klicken Sie in der Liste Kategorie auf das zu verwendende Format, und passen Sie dann bei Bedarf die Einstellungen an. Wenn Sie z. B. das Format "Währung" verwenden, können Sie ein anderes Währungssymbol auswählen, mehr oder weniger Dezimalstellen anzeigen oder die Anzeigeart negativer Zahlen ändern.
    Dialogfeld 'Zellen formatieren'

Weitere Informationen zum Formatieren von Zahlen und den verfügbaren Zahlenformaten finden Sie unter Formatieren von Zahlen in einem Arbeitsblatt oder Verfügbare Zahlenformate.

Seitenanfang

Anwenden von Zellrahmen

  1. Markieren Sie die Zelle oder den Zellbereich, der oder dem Sie einen Rahmen hinzufügen möchten.

  2. Klicken Sie auf der Registerkarte Start in der Gruppe "Schriftart" auf den Pfeil neben "Rahmen", und klicken Sie dann auf die gewünschte Rahmenart.

    Gruppe 'Schriftart' auf der Registerkarte 'Start'

Weitere Informationen zum Anwenden von Formatierung auf ein Arbeitsblatt finden Sie unter Formatieren eines Arbeitsblatts.

Seitenanfang

Erstellen einer Excel-Tabelle

  1. Markieren Sie auf einem Arbeitsblatt den Zellbereich, der zur Tabelle hinzugefügt werden soll. Die Zellen können leer sein oder Daten enthalten.

  2. Klicken Sie auf der Registerkarte Start in der Gruppe Formatvorlagen auf Als Tabelle formatieren, und klicken Sie anschließend auf das gewünschte Tabellenformat.

    Gruppe 'Formatvorlagen' auf der Registerkarte 'Start'

  3. Wenn der ausgewählte Bereich Daten enthält, die als Tabellenüberschriften angezeigt werden sollen, aktivieren Sie im Dialogfeld Als Tabelle formatieren das Kontrollkästchen Tabelle hat Überschriften.

Weitere Informationen zum Erstellen von Tabellen finden Sie unter Erstellen einer Excel-Tabelle.

Seitenanfang

Anwenden von Zellenschattierung

  1. Markieren Sie die Zelle oder den Zellbereich, der oder dem Sie eine Zellenschattierung zuweisen möchten.

  2. Klicken Sie auf der Registerkarte Start in der Gruppe Schriftart auf den Pfeil neben Füllfarbe  Schaltflächensymbol, und klicken Sie dann unter Designfarben oder Standardfarben auf die gewünschte Farbe.

Weitere Informationen zum Anwenden von Formatierung auf ein Arbeitsblatt finden Sie unter Formatieren eines Arbeitsblatts.

Seitenanfang

Filtern von Daten

  1. Markieren Sie die Daten, die Sie filtern möchten.

  2. Klicken Sie auf der Registerkarte Daten in der Gruppe Sortieren und Filtern auf Filtern.

    Die Gruppe „Sortieren und Filtern“ auf der Registerkarte „Daten“

  3. Klicken Sie auf den Pfeil Filter-Dropdownpfeil in der Spaltenüberschrift, um eine Liste anzuzeigen, in der Sie Filter auswählen können.

  4. Deaktivieren Sie in der Liste das Kontrollkästchen (Alles auswählen), um nach Werten auszuwählen. Dadurch werden die Häkchen aus allen Kontrollkästchen entfernt. Aktivieren Sie anschließend nur die Werte, die Sie anzeigen möchten, und klicken Sie dann auf OK, um die Ergebnisse anzuzeigen.

Weitere Informationen zum Filtern von Daten finden Sie unter Filtern von Daten mithilfe eines AutoFilters.

Seitenanfang

Sortieren von Daten

Gehen Sie wie folgt vor, um Daten schnell zu sortieren:

  1. Markieren Sie einen Datenbereich, beispielsweise A1:L5 (mehrere Zeilen und Spalten) oder C1:C80 (eine einzelne Spalte). Der Bereich kann Titel umfassen, die Sie zum Bezeichnen der Spalten oder Zeilen erstellt haben.

  2. Markieren Sie eine einzelne Zelle in der Spalte, nach der Sie sortieren möchten

  3. Klicken Sie auf Befehl "A-Z" in Excel zum Sortieren von A bis Z oder von der kleinsten zur größten Zahl, um eine aufsteigende Sortierung durchzuführen (A bis Z oder von der kleinsten zur größten Zahl).

    Schaltflächen für die Sortierung auf der Registerkarte "Daten" in der Gruppe "Sortieren und Filtern" in Excel

  4. Klicken Sie auf Befehl "Z-A" in Excel zum Sortieren von Z bis A oder von der größten zur kleinsten Zahl, um eine absteigende Sortierung durchzuführen (Z bis A oder von der größten zur kleinsten Zahl).

Gehen Sie wie folgt vor, um nach bestimmten Kriterien zu sortieren:

  1. Markieren Sie eine einzelne Zelle an einer beliebigen Position in dem Bereich, den Sie sortieren möchten.

  2. Klicken Sie auf der Registerkarte Daten in der Gruppe Sortieren und Filtern auf Sortieren.

    Befehl "Sortieren in der Gruppe "Sortieren und Filtern" auf der Registerkarte "Daten" in Excel

    Das Dialogfeld Sortieren wird angezeigt.

  3. Wählen Sie in der Liste Sortieren nach die erste Spalte aus, nach der Sie sortieren möchten.

  4. Wählen Sie in der Liste Sortieren nach entweder Werte, Zellenfarbe, Schriftfarbe oder Zellensymbol aus.

  5. Wählen Sie in der Liste Reihenfolge die Reihenfolge aus, die Sie auf den Sortiervorgang anwenden möchten, alphabetisch oder numerisch, aufsteigend oder absteigend (d. h. A bis Z oder Z bis A für Text oder kleiner zu größer oder größer zu kleiner für Zahlen).

Weitere Informationen zum Sortieren von Daten finden Sie unter Sortieren von Daten mithilfe eines AutoFilters.

Seitenanfang

Erstellen einer Formel

  1. Geben Sie in einer Zelle ein Gleichheitszeichen (=) ein, um mit der Formel zu beginnen.

  2. Geben Sie eine Kombination aus Zahlen und Operatoren ein, beispielsweise 3+7.

  3. Verwenden Sie die Maus, um weitere Zellen zu markieren (wobei Sie jeweils einen Operator zwischen ihnen einfügen). Markieren Sie etwa B1, und geben Sie dann ein Pluszeichen (+) ein, markieren Sie danach C1, und geben Sie + ein, und markieren Sie schließlich D1.

  4. Drücken Sie die EINGABETASTE, wenn Sie die Eingabe abgeschlossen haben, um die Formel zu beenden.

Weitere Informationen zum Erstellen von Formeln finden Sie unter Erstellen einer Formel.

Seitenanfang

Erstellen eines Diagramms aus den Daten

  1. Wählen Sie die Daten aus, die Sie im Diagramm darstellen möchten.

  2. Klicken Sie in der Gruppe Diagramme auf der Registerkarte Einfügen auf den Diagrammtyp, den Sie verwenden möchten. Klicken Sie dann auf die gewünschte Variante.
    Abbildung des Excel-Menübands

  3. Verwenden Sie die Diagrammtools, um Diagrammelemente wie Titel und Datenbeschriftungen hinzuzufügen und um Entwurf, Layout oder Format Ihres Diagramms zu ändern.
    Diagrammtools

Weitere Informationen zum Erstellen eines Diagramms finden Sie unter Erstellen von Diagrammen aus vorhandenen Daten.

Seitenanfang

Drucken eines Arbeitsblatts

  1. Klicken Sie auf das Arbeitsblatt, oder wählen Sie die Arbeitsblätter aus, das bzw. die Sie in einer Vorschau anzeigen möchten.

  2. Klicken Sie auf Datei und dann auf Drucken.

    Tastenkombination: Sie können auch STRG+P drücken.

    Hinweis    Unabhängig davon, ob die Arbeitsblätter Farben enthalten, wird das Vorschaufenster in Schwarzweiß angezeigt, sofern Sie zum Drucken keinen Farbdrucker konfiguriert haben.

  3. Wenn Sie die nächste und die vorherige Seite in einer Vorschau anzeigen möchten, klicken Sie unten im Fenster "Seitenansicht" auf Nächste Seite und auf Vorherige Seite.

  4. Führen Sie die folgenden Aktionen aus, um die Druckoptionen festzulegen:

    • Zum Ändern des Druckers klicken Sie auf das Dropdownfeld unter Drucker, und wählen Sie den gewünschten Drucker aus.

    • Zum Ändern der Seiteneinrichtung, einschließlich Seitenausrichtung, Papierformat und Seitenränder, wählen Sie die gewünschten Optionen unter Einstellungen aus.

    • Zum Skalieren des gesamten Arbeitsblatts, sodass es auf eine einzelne Druckseite passt, klicken Sie unter Einstellungen im Dropdownfeld für Skalierungsoptionen auf die gewünschte Option.

  5. Gehen Sie wie folgt vor, um die Arbeitsmappe zu drucken:

    • Klicken Sie zum Drucken eines Teils des Arbeitsblatts auf das Arbeitsblatt, und markieren Sie den zu druckenden Datenbereich.

    • Zum Drucken des gesamten Arbeitsblatts klicken Sie auf das Arbeitsblatt, um es zu aktivieren.

  6. Klicken Sie auf Drucken.

Weitere Informationen zum Drucken finden Sie unter Drucken eines Arbeitsblatts.

Seitenanfang

Aktivieren und Verwenden eines Add-ins

  1. Klicken Sie auf die Registerkarte Datei.

  2. Klicken Sie auf Optionen, und klicken Sie dann auf die Kategorie Add-Ins.

  3. Stellen Sie im unteren Bereich des Dialogfelds Excel-Optionen sicher, dass die Option Excel-Add-Ins im Feld Verwalten aktiviert ist, und klicken Sie dann auf OK.

  4. Aktivieren Sie im Dialogfeld Add-Ins die Kontrollkästchen neben den Add-Ins, die Sie verwenden möchten, und klicken Sie dann auf OK.

  5. Wenn Excel eine Meldung mit dem Hinweis anzeigt, dass dieses Add-In nicht ausgeführt werden kann, und Sie aufgefordert werden, das Add-In zu installieren, dann klicken Sie auf Ja, um die Add-Ins zu installieren.

Weitere Informationen zur Verwendung von Add-Ins finden Sie unter Schnellstart: Aktivieren und Verwenden eines Add-Ins.

Seitenanfang

Gilt für: Excel 2010



War diese Information hilfreich?

Ja Nein

Wie können wir es verbessern?

255 Zeichen verfügbar

Um Ihre Privatsphäre zu schützen, geben Sie bitte keine Kontaktinformationen in Ihrem Feedback an. Lesen Sie unsere Datenschutzbestimmung.

Vielen Dank für Ihr Feedback!

Supportressourcen

Sprache ändern