Office
Log på
Tilføj forbindelser mellem figurer

Tilføj forbindelser mellem figurer

Visio gør det nemt at forbinde figurer i tegningen. Du kan bruge Opret forbindelse automatisk til at forbinde figurer, som du tilføjer dem, og du kan forbinde eksisterende figurer ved hjælp af Værktøjet forbindelse. Du kan også ændre de figurer, der vises på miniværktøjslinjen, og slå Opret forbindelse automatisk til eller fra.

Forbind automatisk til en figur

Forbind figurer, der allerede findes på siden

Forbind til en figur på en anden side

Brug temaer til at ændre udseendet af forbindelser

Brug alternative forbindelsesfigurer

Rediger figurerne i miniværktøjslinjen Opret forbindelse automatisk

Slå Opret forbindelse automatisk til eller fra

Forbind automatisk til en figur

En måde at forbinde figurer på er at lade Visio forbinde dem automatisk, når du tilføjer figurer til en side. Dette er især praktisk, når du opretter et rutediagram.

  1. Du skal sørge for, at Opret forbindelse automatisk er aktivt. Kontrollér, at Opret forbindelse automatisk er valgt i gruppen Visuelle hjælpemidler på fanen Vis.

  2. Træk en figur fra ruden Figurer til siden.

  3. Hold markøren over figuren, indtil Opret forbindelse automatisk-pilen vises omkring figuren.

    Når Opret forbindelse automatisk er aktivt, kan du pege på en figur for at få vist forbindelsespile.
  4. Hold markøren over pilen i den retning, du vil tilføje en figur.

    Når du holder musen hen over en Opret forbindelse automatisk-pil, vises der en værktøjslinje med figurer, du kan indsætte.

    Der vises en miniværktøjslinje, som indeholder de første fire hurtige figurer, som findes i stencilen Hurtige figurer. Når du peger på en figur på værktøjslinjen, viser Visio et eksempel på den pågældende figur på siden.

  5. Klik på den figur, du vil tilføje.

  6. Hvis du vil fortsætte, skal du pege på en af pilene for Opret automatisk forbindelse på en nyligt tilføjet figur for at tilføje endnu en figur, der så også bliver forbundet automatisk.

    Når du holder musen hen over den nyligt indsatte figur, vises der Opret forbindelse automatisk-pile til at indsætte en anden figur.

Toppen af siden

Forbind figurer, der allerede findes på siden

Tip!: Kommandoerne i gruppen Værktøjer på fanen Startside bringer Visio i en anden tilstand, hvilket afgjort kan være forvirrende nogle gange. Brug tastaturet til nemt at skifte mellem værktøjerne Pegeværktøj Vælg objekter (Tryk på Ctrl+1) og Forbindelse Billede af knap (Tryk på Ctrl+3). Uanset hvilket værktøj du bruger, f.eks. Tekstblok eller Forbindelsespunkt, skal du trykke på Esc gentagne gange for at vende tilbage til Pegeværktøj.

  1. Klik på Forbindelse Billede af knap i gruppen Værktøjer under fanen Startside, eller tryk på Ctrl+3.

  2. Klik på en figur, og træk en forbindelse til en anden figur.

  3. Klik på Pegeværktøj Vælg objekter på fanen Startside i gruppen Værktøjer, når du er færdig, eller tryk på Ctrl+1.

Værktøjet Forbindelse binder sig til figurer med en punktforbindelse i hver ende.

Kommandoen Forbind figurer kan også føjes til båndet og bruges til at oprette forbindelse til flere figurer i den rækkefølge, de blev valgt.

Tip!: Nyttige kommandoer, der ikke allerede er synlige på båndet, kan tilføjes ved at klikke på Filer > Indstillinger > Tilpas båndet.

Toppen af siden

Forbind til en figur på en anden side

Du kan kun bruge forbindelser mellem figurer på samme side. Hvis du vil forbinde til en figur på en anden side, skal du bruge figuren Reference til anden side. Dette kan bruges til at oprette et link fra én side til den næste eller føje et Link og en Dobbeltklikhandling til en figur, så den kan navigere til en anden side i det samme dokument.

Brug Reference til anden side

  1. Åbn stencilen Figurer til standardrutediagrammer, og træk derefter figuren Reference til anden side på den aktuelle side.

    Figuren Reference til anden side
  2. I dialogboksen Reference til anden side skal du vælge OK for at føje figuren til den aktuelle side og en side oprettet for nylig.

  3. På den nye side skal du fortsætte oprettelsen af diagrammet.

  4. Hvis du vil ændre udseendet af figuren Reference til anden side, skal du højreklikke på figuren og derefter vælge Udgående, Indgående, Cirkel eller Pil.

Du kan flytte mellem sider ved at dobbeltklikke på figuren Reference til anden side på en side. Få mere at vide under Dialogboksen Reference til anden side.

Brug Link og Dobbeltklik

  1. Højreklik på en figur, eller tryk på Ctrl+K, og vælg derefter Link.

  2. Klik på Gennemse ud for feltet Underadresse, og klik derefter på rullelisten ud for Side for at vælge den ønskede side.

    Dialogboksen Link

    Bemærk!: Navnet på en figur på destinationssiden kan også angives til et link. Klik på fanen Udvikler, og vælg derefter Figurnavn. Benyt eller rediger standardnavnet i feltet Navn, og klik derefter på OK.

  3. Hvis du vil indstille en dobbeltklikfunktion til en figur, skal du klikke på fanen Udvikler og derefter vælge Funktionsmåde.

  4. Højreklik på fanen Dobbeltklik, vælg indstillingen Gå til side, og klik derefter på rullelisten for at vælge den ønskede side.

    Visio handlingen Dobbeltklik

    Bemærk!: Gør kun dette, efter du har redigeret sidenavnene, da de ikke automatisk bliver opdateret her.

Øverst på siden

Brug temaer til at ændre udseendet af forbindelser

Selvom standardudseendet af forbindelser kan være enkle linjer, kan de designes til at virke med temaer, som tilføjer dekorationer, f.eks. pilespidser. De indbyggede temaer kan anvendes fra galleriet Temaer i fanen Design.

Bemærkninger!: 

  • Hvis du vil se flere dekorationer, skal du klikke på fanen Design. I gruppen Varianter skal du klikke på rullepilen og derefter vælge Forbindelser.

Brug alternative forbindelsesfigurer

Alle forbindelsesfigurer, som f.eks. dem, der er tilgængelige på stencilen Flere figurer > Visio Extras > Forbindelser, kan bruges til at forbinde figurerne i stedet for at benytte standardfiguren Dynamisk forbindelse. Disse forbindelsesfigurer kan trækkes og slippes hen på en side, som du vil bruge med værktøjerne Forbindelse og Forbind figurer, eller de kan bruges til blot at erstatte de eksisterende forbindelser.

  1. Åbn stencilen, der indeholder de alternative forbindelsesfigurer.

  2. Vælg de eksisterende forbindelser på siden, der skal erstattes.

  3. På fanen Hjem under gruppen Redigering skal du klikke på Skift figur og derefter vælge den ønskede forbindelsesfigur.

Bemærk!: Funktionen Skift figur blev lanceret i Visio 2013, men værktøjerne Forbindelse og Forbind figurer blev lanceret før Visio 2007.

Toppen af siden

Rediger figurerne i miniværktøjslinjen Opret forbindelse automatisk

Figurerne på miniværktøjslinjen kommer fra et diagrams Hurtige figurer-stencil. Miniværktøjslinjen viser op til fire figurer. Du kan tilpasse de figurer, der vises på miniværktøjslinjen. Følgende procedure bruger det Grundlæggende diagram som eksempel.

  1. Som standard er figurerne på miniværktøjslinjen de første fire i stencilen, umiddelbart efter stencilen Hurtige figurer. Disse er f.eks. de første fire figurer i den Grundlæggende stencil.

    Miniværktøjslinjen med standardfigurer
  2. Hvis du vil have vist forskellige figurer på miniværktøjslinjen til en bestemt stencil, kan du ændre rækkefølgen på figurerne ved at trække dem til toppen af stencilen. Eksempelvis kan du trække figurerne Firtakket stjerne, Femtakket stjerne, Sekstakket stjerne og Syvtakket stjerne til toppen af stencilen Grundlæggende.

    Miniværktøjslinjen med nye grundlæggende figurer
  3. Du kan også ændre rækkefølgen af stencilerne ved at trække dem højere eller lavere i ruden Figurer. Et undersæt af disse figurer vises i stencilen Hurtige figurer, og i samme rækkefølge, som de er i ruden Figurer. Når du f.eks. trækker stencilen Dekorative figurer umiddelbart efter stencilen Hurtige figurer i ruden Figurer, ændres rækkefølgen i stencilen Hurtige figurer.

    Miniværktøjslinjen ved hjælp af en anden stencil ved omorganisering

    Bemærk!: Når du lukker og åbner et diagram igen, gendannes og afspejles standardrækkefølgen af stenciler automatisk i ruden Hurtige figurer.

  4. For at bruge en forskellig stencil som grundlag for miniværktøjslinjen skal du markere en figur i stencilen Hurtige figurer i undersættet af disse figurer til en stencil. Du kan f.eks. vælge Venn-diagram i stencilen Grafiske og matematiske figurer.

    Miniværktøjslinjen ved hjælp af en ny stencil ved at markere

Tip!: For at gå tilbage til standardrækkefølgen af figurer i en stencil skal du højreklikke på stencilens navn i ruden Figurer og derefter vælge Nulstil stencilen.

Bemærk!: Ikke alle stenciler indeholder figurer, der kan bruges på miniværktøjslinjen. Figurerne i stencilen Pilefigurer vises f.eks. ikke på miniværktøjslinjen.

Toppen af siden

Slå Opret forbindelse automatisk til eller fra

Du kan aktivere og deaktivere Opret forbindelse automatisk for den aktuelle tegning eller som standard for alle Visio-tegninger.

Slå Opret forbindelse automatisk til eller fra i det aktive diagram

  • Markér eller fjern markeringen i afkrydsningsfeltet Opret automatisk forbindelse i gruppen Visuelle hjælpemidler under fanen Vis.

    Markér eller fjern markeringen af Opret forbindelse automatisk på fanen Vis for at aktivere eller deaktivere Opret forbindelse automatisk.

Hvis afkrydsningsfeltet Opret automatisk forbindelse ikke er tilgængeligt, skal du kontrollere, om Opret automatisk forbindelse er blevet slået fra i alle diagrammer, ved at følgende nedenstående trin.

Slå Opret forbindelse automatisk til eller fra i alle diagrammer

  1. Klik på fanen Filer, og klik derefter på Indstillinger.

  2. Klik på Avanceret i Visio-indstillinger.

  3. Markér Aktivér Opret automatisk forbindelse under Redigeringsindstillinger for at slå Opret automatisk forbindelse til. Fjern markeringen i afkrydsningsfeltet Opret automatisk forbindelse for at slå Opret automatisk forbindelse fra.

    Markér eller fjern markeringen af Aktivér Opret forbindelse automatisk for at aktivere eller deaktivere Opret forbindelse automatisk for alle diagrammer og tegninger.
  4. Klik på OK.

Toppen af siden

Forbind figurer ved hjælp af Opret forbindelse automatisk

En måde at forbinde figurer er at lade Visio forbinde dem automatisk, når du tilføjer figurer til en tegning. Dette er især praktisk, når du opretter et rutediagram.

Brug følgende fremgangsmåde til at føje en figur til din tegning, som Visio automatisk forbinder til en eksisterende figur.

Brug Opret forbindelse automatisk, mens du trækker figurer over på siden

  1. Træk en figur fra en stencil til tegningssiden og placer den i nærheden af en anden figur.

    En figur placeret i nærheden af en anden figur

  2. Flyt markøren over en af de blå trekanter, mens du holder museknappen nede. Trekanten bliver mørkeblå.

    Når markøren hviler over en af de blå trekanter, bliver trekanten mørkeblå.

  3. Slip museknappen. Når du har klikket på den blå trekant, føjes en forbindelseslinje til begge figurer og fastklæbes.

    Figuren placeres på tegningsiden, og en forbindelse tilføjes og fastklæbes til begge figurer.

Tip!: Hvis du ikke kan lide at trække figurer, kan du opnå det samme resultat ved først at markere en figur i stencilen, hvile markøren over en figur i din tegning, og derefter klikke på en af de blå trekanter, der vises i nærheden af figuren.

Brug Opret forbindelse automatisk med figurer, der allerede findes på siden

  1. Lad markøren hvile over den figur, du vil forbinde fra.

    Markør, der hviler over den figur, du vil forbinde fra.

  2. Placer markøren over den blå trekant, der er tættest på den figur, du vil forbinde til.

    Markøren placeret over den blå trekant, der er tættest på den figur, du vil forbinde til.

    Trekanten bliver mørkeblå, og der vises et rødt felt omkring den figur, du vil forbinde til.

    Bemærk!: Hvis der ikke vises et rødt felt omkring den figur, du vil forbinde til, kan der være for langt til figuren. Flyt figuren tættere på, og prøv igen, eller brug Værktøjet Forbindelse.

  3. Klik på den blå trekant. En forbindelse er tilføjet og fastklæbet til begge figurer.

    Figuren placeres på tegningsiden, og en forbindelse tilføjes og fastklæbes til begge figurer.

Aktivér eller deaktiver Opret forbindelse automatisk

Du kan aktivere eller deaktivere funktionen Opret forbindelse automatisk på alle Visio-tegninger, eller kun i den aktuelle tegning. For alle tegninger:

  1. Klik på Indstillinger i menuen Værktøjer.

  2. Klik på fanen Generelt.

  3. Under indstillinger for Tegningsvinduet skal du markere afkrydsningsfeltet Aktivér Opret forbindelse automatisk.

Kun for aktuelle tegning:

  • På værktøjslinjen Standard skal du klikke på værktøjet Opret forbindelse automatisk.

    Bemærk!: Hvis værktøjet Opret forbindelse automatisk ikke automatisk aktiveres, når du klikker på Opret forbindelse automatisk, skal du kontrollere, afkrydsningsfeltet for Aktivér Opret forbindelse automatisk er markeret i dialogboksen Indstillinger.

Forbind figurer ved hjælp af værktøjet Forbindelse

En af de mest fleksible måder at tilføje og fastklæbe en forbindelse på er ved at tegne det ved hjælp af værktøjet Forbindelse Billede af knap på værktøjslinjen Standard.

  1. Klik på værktøjet Forbindelse Billede af knap på værktøjslinjen Standard.

  2. Gør ét af følgende:

    • Træk fra et forbindelsespunkt Billede af forbindelsespunkt – blåt X på den første figur til et forbindelsespunkt på den anden figur for at holde forbindelsen fastklæbet til et bestemt punkt på en figur. Forbindelsesslutpunkterne bliver røde, når figurerne er forbundne. Dette kaldes en punkt-til-punkt-forbindelse. Med en punkt-til-forbindelse forbliver forbindelsen fastklæbet til de samme forbindelsespunkter, når du flytter en af figurerne.

    • For at tillade forbindelsen at flytte til det nærmest tilgængelige forbindelsespunkt, skal du placere værktøjet Forbindelse over midten af den første figur, indtil der vises et rødt felt omkring figuren. Hold museknappen nede, og træk til midten af den anden figur. Når der vises et rødt felt omkring den anden figur, skal du slippe museknappen. Dette kaldes en figur-til-figur-forbindelse. Med en figur-til-figur-forbindelse forbliver forbindelsen fastklæbet til hver figur ved at flytte til de nærmeste tilgængelige forbindelsespunkter, når du flytter en af figurerne. Hvis der ingen forbindelsespunkter er, flytter forbindelsen til de nærmeste sider.

      Bemærk!: Du kan også oprette forbindelser mellem figurer, hvor én ende af forbindelsen er tilsluttet et forbindelsespunkt og den anden ende af forbindelsen er forbundet til figuren (eller omvendt).

  3. Klik på værktøjet Markør Knappen Markør på værktøjslinjen Standard for at gå tilbage til den normale redigering.

    Bemærkninger!: 

    • Hvis du vil føje en forbindelse fra én figur til flere figurer, skal du tilføje flere forbindelser. Der er ingen "forgreningsforbindelsesfigur".

    • Hvis du forsøger at oprette en punkt-til-forbindelse og har svært ved at fastklæbe en forbindelse præcist, hvor du ønsker det, kan du prøve forskellige indstillinger til fastgør og klæb:

    • På menuen Værktøjer skal du klikke på Fastgør og klæb og derefter vælge de ønskede indstillinger på fanen Generelt.

      Hvis du fastklæber et figurhåndtag eller figurknudepunkt til figurgeometri, tilføjes et forbindelsespunkt automatisk, hvis det ikke allerede findes.

Skifte mellem figur- og punktforbindelser

Du kan fastklæbe forbindelser fra ét punkt på en figur til et andet punkt på en anden figur, eller fra én hel figur til en anden hel figur. Du kan også oprette forbindelser, hvor den ene ende af forbindelsen er fastklæbet til ét punkt på en figur, og den anden ende af forbindelsen er fastklæbet til en hel figur.

  1. Træk et forbindelsesslutpunkt væk fra figuren.

  2. Gør et af følgende:

    • For at fastklæbe et forbindelsesslutpunktet til et forbindelsespunkt på en figur, skal du trække slutpunktet til et af figurens forbindelsespunkter, indtil et rødt felt vises rundt om forbindelsespunktet.

    • For at fastklæbe et forbindelsesslutpunkt til hele figuren, skal du trække slutpunktet til midten af figuren, indtil der vises et rødt felt omkring hele figuren.

Se også

Tilføj og rediger forbindelsestekst

Opret en brugerdefineret forbindelse

Fastklæb eller løsriv forbindelser

kurser i Visio

Alt, du bør vide om Visio-skrivebordsforbindelser (Visio-teamets blog)

Udvid dine Office-færdigheder
Gå på opdagelse i kurser
Få nye funktioner først
Bliv Office Insider

Var disse oplysninger nyttige?

Tak for din feedback!

Tak for din feedback! Det lyder, som om det vil kunne hjælpe, hvis du bliver sat i forbindelse med en af vores Office-supportteknikere.

×