Stave- og grammatikkontrollen fungerer ikke som forventet

Stave- og grammatikkontrollen fungerer ikke som forventet

Bemærk!:  Vi vil gerne give dig den mest opdaterede hjælp, så hurtigt vi kan, på dit eget sprog. Denne side er oversat ved hjælp af automatisering og kan indeholde grammatiske fejl og unøjagtigheder. Det er vores hensigt, at dette indhold skal være nyttigt for dig. Vil du fortælle os, om oplysningerne var nyttige for dig, nederst på denne side? Her er artiklen på engelsk så du kan sammenligne.

Nogle gange vil du måske have stave- og grammatikkontrollen i dit Office-program til at ignorere bestemte stavemåder eller grammatiske konstruktioner. I andre situationer ved du måske ikke, hvorfor grammatik- eller stavekontrollen markerer eller ikke markerer noget tekst.

Her er nogle forslag til, hvad du kan gøre, når stave- og grammatikkontrollen ikke fungerer som forventet, eller hvis du vil tilpasse dine resultater.

Bemærk!: Excel doesn't do spell checking as you type. Rather you have to initiate a manual spell check by pressing F7 or going to Review > Spelling.

Klik på overskrifterne nedenfor for at få mere at vide.

Hvis du vil have stavekontrollen til at ignorere bestemte egennavne, tekniske termer, akronymer eller særlig brug af store bogstaver, kan du tilføje disse ord eller stavemåder i en brugerordbog for at forhindre, at de bliver markeret under stavekontrollen.

Too add a word that has been flagged as misspelled to your custom dictionary simply right-click it and choose Add to Dictionary.

For more information about using and managing custom dictionaries, see Add words to your spell check dictionary.

Hvis afkrydsningsfeltet Kontrollér ikke stavning og grammatik er markeret, køres der ikke stavekontrol af dokumentet.

To clear the Do not check spelling and grammar check box, do the following:

  1. Click anywhere in your file.

  2. On the Review tab, click Language > Set Proofing Language.

    (I Word 2007 skal du klikke på Angiv sprog i gruppen Korrektur).

  3. Fjern markeringen i afkrydsningsfeltet Kontrollér ikke stavning eller grammatik i dialogboksen Sprog.

    Dialogboksen Sprog

Tip!: The Do not check spelling and grammar setting may be applied to an entire file or just parts of it. To make sure that the entire file is being checked for spelling and grammar, select all (CTRL+A) before clearing the check box.

Hvis der markeres stavning for et sprog, du ikke ønsker eller ikke bruger, kan du ændre det korrektur- eller ordbogssprog, Office bruger. Se Kontrollere stavning og grammatik på et andet sprog for at lære hvordan.

Hvis stave- og grammatikkontrollen ikke markerer ord eller udtryk, som du ved, er forkerte, har du muligvis valgt at ignorere dem under en tidligere stavekontrol. I Word, Outlook, PowerPoint 2013 og PowerPoint 2016 kan du gennemtvinge en ny kontrol af ord og grammatik, som du tidligere har valgt at ignorere. Se Kontrollér stavning og grammatik, som du tidligere har valgt at ignorere, igen for at lære hvordan.

Hvis stave- og grammatikkontrollen springer visse dele af et dokument over, er disse afsnit muligvis markeret til at skulle ignoreres. Hvis du vil vide, hvordan du rydder denne indstilling, skal du se Ryd tekst, der er markeret til ikke at skulle kontrolleres for stavning nedenfor.

Hvis grammatikkontrollen markerer fejl, som du ikke vil rette, kan du tilpasse reglerne for grammatik og sproglig stil, så de bliver mindre begrænsende. Du kan få mere at vide om, hvordan du deaktiverer regler for bestemte grammatiske og stilistiske forhold under Angiv indstillinger for grammatik og sproglig stil. I visse programmer kan du også blot deaktivere grammatikkontrollen.

Sådan deaktiveres grammatikkontrol fuldstændig:

  1. Åbn indstillingerne for stave- og grammatikkontrol:

    • I Word 2010 eller nyere, PowerPoint 2013 og PowerPoint 2016: I menuen Filer skal du klikke på Indstillinger og derefter klikke på Korrektur.

    • I Outlook 2010 og nyere: I menuen Filer skal du klikke på Indstillinger, klikke på Mail og derefter klikke på Stavekontrol og Autokorrektur.

    • I Word 2007: Klik på Microsoft Office-knappen Office-knapflade > Word-indstillinger > Korrektur.

    • I Outlook 2007: I menuen Værktøjer skal du klikke på Indstillinger, klikke på fanen Stavekontrol og derefter klikke på Stavekontrol og Autokorrektur.

  2. Fjern markeringen i afkrydsningsfeltet Kontrollér grammatik samtidig med stavning.

I Word, Outlook og PowerPoint kan du få stave- og grammatikkontrollen til at ignorere tekst. Det kan f.eks. være, at du indsætter tekst fra en uformel mail, der indeholder ufuldstændige sætninger og slangudtryk, og du vil have stave- og grammatikkontrollen til at ignorere alle fejl i denne tekstblok.

I Office 2010, Office 2013 og Office 2016

  1. Markér den tekst, stave- og grammatikkontrollen skal ignorere.

  2. Klik på Sprog i gruppen Sprog under fanen Gennemse, og klik derefter på Angiv korrektursprog.

  3. Markér afkrydsningsfeltet Kontroller ikke stavning eller grammatik.

I Office 2007

  1. Markér den tekst, stave- og grammatikkontrollen skal ignorere.

  2. Åbn dialogboksen Sprog:

    • I Word: Under fanen Gennemse i gruppen Korrektur skal du klikke på Angiv sprog.

    • I Outlook: På rullelisten Stavekontrol i gruppen Korrektur skal du klikke på Angiv sprog.

    • I PowerPoint: Under fanen Gennemse i gruppen Korrektur skal du klikke på Sprog.

  3. Markér afkrydsningsfeltet Kontroller ikke stavning eller grammatik.

Hvis stave- og grammatikkontrollen i Word, Outlook og PowerPoint springer tekststykker over, som du vil have kontrolleret, kan du ændre denne indstilling og derefter køre stave- og grammatikkontrollen igen.

I Office 2010, Office 2013 og Office 2016

  1. Markér hele dokumentet ved at trykke på Ctrl+A.

  2. Klik på Sprog i gruppen Sprog under fanen Gennemse, og klik derefter på Angiv korrektursprog.

  3. Fjern markeringen i afkrydsningsfeltet Kontrollér ikke stavning eller grammatik .

I Office 2007

  1. Markér hele dokumentet ved at trykke på Ctrl+A.

  2. Åbn dialogboksen Sprog:

    • I Word: Under fanen Gennemse i gruppen Korrektur skal du klikke på Angiv sprog.

    • I Outlook: På rullelisten Stavekontrol i gruppen Korrektur skal du klikke på Angiv sprog.

    • I PowerPoint: Under fanen Gennemse i gruppen Korrektur skal du klikke på Sprog.

  3. Fjern markeringen i afkrydsningsfeltet Kontrollér ikke stavning eller grammatik .

Hvis f.eks. visse ord ikke bliver markeret som stavet forkert, har du muligvis aktiveret brugerdefinerede indstillinger – såsom for at ignorere ord med store bogstaver eller ord, der indeholder tal – som du bør ændre. Du kan læse Ignorer ord med store bogstaver, numre eller webadresser ved stavekontrol for at få mere at vide om indstillingerne, som du kan gennemse eller ændre.

Hvis du bruger Word eller Outlook, og du ikke er sikker på, hvorfor grammatikkontrollen markerer noget tekst som grammatisk ukorrekt, kan du få mere at vide ved at gøre følgende:

Sådan kan du få mere at vide om de mulige grammatiske fejl:

  • Når du bruger den automatiske stave- og grammatikkontrol   , skal du højreklikke på ordet og derefter klikke på Om denne sætning.

    Højreklik på en grammatisk fejl

  • Mens du kører stave- og grammatikkontrollen    skal du klikke på Forklar i dialogboksen Stave- og grammatikkontrol.

I Outlook kan du angive, at den oprindelige tekst i en meddelelse ikke skal stavekontrolleres, når du besvarer eller videresender meddelelsen.

I Outlook 2010, Outlook 2013 og Outlook 2016

  1. Klik på fanen Filer, klik på Indstillinger, og klik derefter på Post.

  2. Markér afkrydsningsfeltet Ignorer den oprindelige meddelelse ved svar eller videresendelse under Opret meddelelser.

I Outlook 2007

  1. Klik på Indstillinger i menuen Funktioner, og klik derefter på fanen Stavekontrol.

  2. Markér afkrydsningsfeltet Ignorer den oprindelige meddelelse ved svar eller videresendelse.

Nogle tabeller i Access indeholder data, der ikke skal medtages ved stavekontrol.

  1. Markér det felt, du vil udelade, mens du får vist dataene i en tabel, forespørgsel eller rapport.

  2. Åbn dialogboksen Stavekontrol:

    • I Access 2010, Access 2013 og Access 2016: Klik på Stavekontrol i gruppen Poster under fanen Hjem.

    • I Access 2007: Klik på Stavekontrol i gruppen Redigering under fanen Data.

  3. Klik på Ignorer feltet 'Feltnavn'.

Hvis du har feedback eller forslag til funktionen til stave- og grammatikkontrol, kan du skrive dem her.

Se også

Kontrollér stavning og grammatik

Føj ord til ordbogen i stavekontrollen

Kontrollere stavning og grammatik på et andet sprog

Udvid dine Office-færdigheder
Gå på opdagelse i kurser
Få nye funktioner først
Bliv Office Insider

Var disse oplysninger nyttige?

Tak for din feedback!

Tak for din feedback! Det lyder, som om det vil kunne hjælpe, hvis du bliver sat i forbindelse med en af vores Office-supportteknikere.

×