Office
Log på

Sådan retter du formelfejl i Excel til Mac

Uanset om det er #VÆRDI!, #NAVN! eller et problem med LOPSLAG, kan følgende oplysninger hjælpe dig med at rette fejlen.

LOPSLAG

Hvis du får fejl eller uventede resultater med LOPSLAG, skal du hente oversigtsvejledningen med fejlfindingstip til LOPSLAG.

#VÆRDI!-fejl

Dette problem skyldes normalt en blanding af numeriske værdier og tekstværdier. Der er flere oplysninger i Rette en #VÆRDI! -fejl.

#NAVN?-fejl

Sørg for at skrive navne korrekt, omslutte tekst med anførselstegn eller sætte arknavne i enkelte anførselstegn ('). For andre årsager og løsninger skal du se under #NAVN? -fejl.

#NUM!-fejl

Dette kan ske, hvis du har indtastet ekstra tegn i en formel. Du må f.eks. ikke skrive kr. 1.000 i en formel. Skriv i stedet 1000. For andre årsager og løsninger skal du se under Rette en #NUM! -fejl.

#I/T-fejl

Hvis en formel ikke kan finde en refereret værdi, returneres fejlen #I/T. Der er flere oplysninger i Rette en #I/T-fejl.

#REFERENCE!-fejl

Excel viser denne fejl, når en formel indeholder en ugyldig cellereference. Der er flere oplysninger under Rette en #REFERENCE! -fejl.

#DIVISION/0!-fejl

Dette sker, når et tal divideres med nul (0), eller hvis en formel refererer til en celle, der indeholder 0 eller er tom. Der er flere oplysninger under #DIVISION/0! -fejl.

Henvisninger til andre ark og projektmapper

Hvis du henviser til navnet på et andet regneark, skal du skrive ! efter navnet og derefter indtaste en celle eller et område. Hvis arknavnet indeholder mellemrum, skal det skrives i enkelte anførselstegn. Eksempel: =SUM('Rapport for salg'!A1:A8).

Når der henvises til en anden ekstern projektmappe:

  • Sæt projektmappens navn i kantede parenteser [ ].

  • Skriv hele stien til filen.

  • Sæt stien i enkelte anførselstegn (i starten af stien og efter navnet på regnearket før udråbstegnet).

    Eksempel: =SUM('/Brugere/ditnavn/Skrivebord/[Q2 Drift.xlsx]Salg'!A1:A8)

Andre hurtige løsninger, der muligvis kan hjælpe

  • Start hver formel med et lighedstegn (=). Eksempel: =SUM(A1:A8)

  • Brug *-symbolet til at multiplicere tal, ikke et X. Eksempel: =A1*A8

  • Match alle start- og slutparenteser, så de er parvis. Dette eksempel har 2 par: =HVIS(40 >50;SUM(G2:G5);0)

  • Indtast alle påkrævede argumenter. Formelbygger kan hjælpe dig med dette. Begynd at skrive en formel med et funktionsnavn, og tryk derefter på Ctrl + A for at få vist Formelbygger.

  • Brug anførselstegn omkring tekst i formler. Eksempel: =HVIS(A2>B2;"Over Budget";"OK")

  • Ændre datatype for en refereret celle. Tryk på KOMMANDO + 1, og vælg derefter Tal.

Udvid dine Office-færdigheder
Gå på opdagelse i kurser
Få nye funktioner først
Bliv Office Insider

Var disse oplysninger nyttige?

Tak for din feedback!

Tak for din feedback! Det lyder, som om det vil kunne hjælpe, hvis du bliver sat i forbindelse med en af vores Office-supportteknikere.

×