Power Pivot-fejl: "denne projektmappe indeholder en Powerpivot-datamodel, der er oprettet ved hjælp af en tidligere version af tilføjelsesprogrammet Powerpivot".

Bemærk!:  Vi vil gerne give dig den mest opdaterede hjælp, så hurtigt vi kan, på dit eget sprog. Denne side er oversat ved hjælp af automatisering og kan indeholde grammatiske fejl og unøjagtigheder. Det er vores hensigt, at dette indhold skal være nyttigt for dig. Vil du fortælle os, om oplysningerne var nyttige for dig, nederst på denne side? Her er artiklen på engelsk så du kan sammenligne.

Denne fejlmeddelelse, når du åbner en ældre datamodel (oprettet i Excel 2010 ved hjælp af 2008 R2 eller 2012 version af tilføjelsesprogrammet Power Pivot ) i Excel 2013 eller nyere.

I meddelelsen bliver du bedt om at opgradere til det nyere modelformat.

Mere om denne fejl

Der er kun én ting, der ikke er indlysende om denne meddelelse, og det er, at opgraderingen er envejs. En datamodel i Excel 2013 eller nyere søger efter internt lager, som indeholder et Microsoft Excel. Når du opgraderer datamodellen, genkender ikke længere den forrige lagerplads program, der leveres af Power Pivot for Excel-tilføjelsesprogram.

Alle dine kollegaer, der deler denne projektmappe skal have Excel 2013 eller nyere til at fungere sammen med den fremover.

Før du opgraderer, sikkerhedskopiere din .xlsx-fil i tilfælde af, at du har brug for den senere, og læse følgende link i sin helhed for at undgå mulige faldgruber: http://office.microsoft.com/en-us/excel-help/upgrade-powerpivot-data-models-to-excel-2013-HA103356104.aspx

Udvid dine Office-færdigheder
Gå på opdagelse i kurser
Få nye funktioner først
Bliv Office Insider

Var disse oplysninger nyttige?

Tak for din feedback!

Tak for din feedback! Det lyder, som om det vil kunne hjælpe, hvis du bliver sat i forbindelse med en af vores Office-supportteknikere.

×