Office
Log på

Oprette en formel ved hjælp af en funktion

Bemærk!:  Vi vil gerne give dig den mest opdaterede hjælp, så hurtigt vi kan, på dit eget sprog. Denne side er oversat ved hjælp af automatisering og kan indeholde grammatiske fejl og unøjagtigheder. Det er vores hensigt, at dette indhold skal være nyttigt for dig. Vil du fortælle os, om oplysningerne var nyttige for dig, nederst på denne side? Her er artiklen på engelsk så du kan sammenligne.

Du kan oprette en formel for at beregne værdier i regnearket ved hjælp af en funktionen. Formlerne =SUM(A1:A2) og SUM(A1;A2) bruger begge funktionen SUM til at addere værdierne i cellerne A1 og A2. Formler starter altid med et lighedstegn (=).

  1. Klik på den celle, hvor formlen skal være.

  2. Hvis du vil starte formlen med funktionen, skal du klikke på formellinjen Knapflade eller Begynd at skrive formlen i cellen.

    Tip!: En liste over tilgængelige funktioner, skal du se Funktioner (alfabetisk) eller Funktioner (efter kategori).

  3. Når du har angivet argumenterne for formlen, skal du trykke på Enter for at se resultatet af formlen i cellen.

Tip!: Hvis du bruger visse funktioner ofte, kan du angive formler direkte i regnearket. Når du har skrevet lighedstegnet (=) og funktionsnavnet, kan du se oplysninger om formelsyntaksen og funktionsargumenterne.

Eksempler

Brug dataene her til at arbejde med eksempler på de formler, der bruger en funktion. Du kan se og ændre formularer og angive dine egne formler.

Kopiér tabellen til celle A1 i et tomt regneark for at arbejde med disse eksempler på formler, der bruger funktioner.

Data

5

4

2

6

3

8

7

1

Formel

Beskrivelse

Resultat

'=SUM(A:A)

Lægger alle tal i kolonne A sammen

=SUM(A:A)

'=MIDDEL(A1:B4)

Beregner gennemsnittet af alle tal i området A1:B4

=MIDDEL(A1:B4)

Udvid dine Office-færdigheder
Gå på opdagelse i kurser
Få nye funktioner først
Bliv Office Insider

Var disse oplysninger nyttige?

Tak for din feedback!

Tak for din feedback! Det lyder, som om det vil kunne hjælpe, hvis du bliver sat i forbindelse med en af vores Office-supportteknikere.

×