MIDDEL, funktionen

I denne artikel beskrives formel syntaksen for og brugen af funktionen middel i Microsoft Excel.

Beskrivelse

Returnerer gennemsnittet (den aritmetiske middelværdi) af argumenterne. Hvis f.eks. område A1:A20 indeholder tal, vil formlen =MIDDEL(A1:A20) returnere gennemsnittet af disse tal.

Syntaks

MIDDEL(tal1;[tal2];...)

Syntaksen for funktionen MIDDEL har følgende argumenter:

  • Tal1    Påkrævet. Det første tal, den første cellereference, eller det første område, du vil finde gennemsnittet for.

  • Tal2; ...    Valgfrit. Yderligere tal, cellereferencer eller områder, du vil finde gennemsnittet for, op til maksimalt 255.

Bemærkninger

  • Argumenter kan enten være tal eller navne, områder eller cellereferencer, der indeholder tal.

  • Logiske værdier og tekstgengivelser af tal, der indtastes direkte på listen med argumenter, tælles ikke.

  • Hvis et område- eller cellereferenceargument indeholder tekst, logiske værdier eller tomme celler, ignoreres disse værdier, mens celler med værdien nul medtages.

  • Argumenter, der er fejlværdier, eller tekst, der ikke kan oversættes til tal, forårsager fejl.

  • Hvis du vil medtage logiske værdier og tekstgengivelser af tal i en reference som et led i beregningen, skal du bruge funktionen MIDDELV..

  • Hvis du kun vil beregne gennemsnittet af de værdier, der opfylder bestemte kriterier, skal du bruge funktionen MIDDEL.HVIS eller funktionen MIDDEL.HVISER.

Bemærk!: Funktionen MIDDEL måler midttendensen, som er placeringen af midten af en gruppe tal i en statistisk fordeling. De tre mest almindelige målinger for midttendens er:

  • Gennemsnit, som er den aritmetiske middelværdi, og som beregnes ved at addere en gruppe tal og derefter dividere det med antallet af disse tal. F.eks. er gennemsnittet af 2, 3, 3, 5, 7 og 10 30 divideret med 6, hvilket er 5.

  • Median, som er det midterste tal i en gruppe tal; dvs. halvdelen af tallet har værdier, der er større end medianen, og halvdelen af tallene har værdier, der er mindre end medianen. F.eks. er medianen af 2, 3, 3, 5, 7 og 10 4.

  • Tilstand, som er det hyppigst forekommende tal i en gruppe af tal. Tilstanden af 2, 3, 3, 5, 7 og 10 er f.eks. 3.

Ved en symmetrisk fordeling af en gruppe tal er disse tre måltal for midttendens alle ens. Ved en skævhed i fordelingen af tallene i en gruppe kan de være forskellige.

Tip!: Når du finder gennemsnittet af celler, skal du være opmærksom på forskellen mellem tomme celler og celler, der indeholder værdien nul, især hvis du har fjernet markeringen i afkrydsningsfeltet Vis et nul i celler, der har nulværdi i dialogboksen Excel-indstillinger i Excel-computerprogrammet. Når denne indstilling er valgt, tælles tomme celler ikke med, men nulværdier gør.

Sådan findes afkrydsningsfeltet Vis et nul i celler, der har nulværdi:

  • Klik Indstillinger under fanen Filer, og søg derefter under Visningsindstillinger for dette regneark i kategorien Avanceret.

Eksempel

Kopiér eksempeldataene i følgende tabel, og sæt dem ind i celle A1 i et nyt Excel-regneark. For at få formlerne til at vise resultater skal du markere dem, trykke på F2 og derefter trykke på Enter. Hvis der er brug for det, kan du justere bredden på kolonnerne, så du kan se alle dataene.

Data

10

15

32

7

9

27

2

Formel

Beskrivelse

Resultat

=MIDDEL(A2:A6)

Gennemsnittet af tallene i cellerne A2 til A6.

11

=MIDDEL(A2:A6; 5)=

Gennemsnittet af tallene i cellerne A2 til A6 og tallet 5.

10

=MIDDEL(A2:C2)

Gennemsnittet af tallene i cellerne A2 til C2.

19

Bemærk!:  Denne side er oversat ved hjælp af automatisering og kan indeholde grammatiske fejl og unøjagtigheder. Det er vores hensigt, at dette indhold skal være nyttigt for dig. Var disse oplysninger nyttige? Her er artiklen på engelsk, så du kan sammenligne.

Udvid dine Office-færdigheder
Gå på opdagelse i kurser
Få nye funktioner først
Bliv Office Insider

Var disse oplysninger nyttige?

Tak for din feedback!

Tak for din feedback! Det lyder, som om det vil kunne hjælpe, hvis du bliver sat i forbindelse med en af vores Office-supportteknikere.

×