Beregne gennemsnittet af en gruppe tal

Beregne gennemsnittet af en gruppe tal

Bemærk!:  Vi vil gerne give dig den mest opdaterede hjælp, så hurtigt vi kan, på dit eget sprog. Denne side er oversat ved hjælp af automatisering og kan indeholde grammatiske fejl og unøjagtigheder. Det er vores hensigt, at dette indhold skal være nyttigt for dig. Vil du fortælle os, om oplysningerne var nyttige for dig, nederst på denne side? Her er artiklen på engelsk så du kan sammenligne.

Antag, at du vil finde det gennemsnitlige antal dage til at fuldføre opgaver af forskellige medarbejdere. Eller du vil beregne Gennemsnitstemperaturen på en bestemt dag for et tidsrum på 10 år. Der er flere måder til at beregne gennemsnittet af en gruppe tal.

Den gennemsnitlige funktionen målinger overordnede tendens, som er placeringen af midten af en gruppe tal i en statistisk fordeling. Tre de fleste fælles mål af overordnede tendens er:

  • Gennemsnit    Dette er det aritmetiske gennemsnit og beregnes ved at tilføje en gruppe tal og derefter dividere med antallet af disse tal. For eksempel er gennemsnittet af 2, 3, 3, 5, 7 og 10 30 divideret med 6, hvilket er 5.

  • Median     Det midterste tal i en gruppe tal. Halvdelen tallene har værdier, der er større end medianen, og halvdelen tallene har værdier, der er mindre end medianen. For eksempel er medianen af 2, 3, 3, 5, 7 og 10 4.

  • Tilstand    Det hyppigst forekommende tal i en gruppe tal. Tilstanden af 2, 3, 3, 5, 7 og 10 er for eksempel 3.

I forbindelse med en symmetriske fordeling af en gruppe tal er disse tre målinger af overordnede tendens alle de samme. De kan være forskellige i en skæv fordeling af en gruppe tal.

Benyt følgende fremgangsmåde:

  1. Klik på en celle under eller til højre for de tal, du vil beregne gennemsnittet.

  2. Klik på pilen ud for Knapflade AutoSum under fanen Startside i gruppen redigeringmiddel, og tryk derefter på Enter.

Brug funktionen middel til at udføre denne opgave. Kopiér tabellen nedenfor til et tomt regneark.

Formel

Beskrivelse (resultat)

=MIDDEL(A2:A7)

Beregner gennemsnittet af alle tallene på listen ovenfor (9,5)

=MIDDEL(A2:A4;A7)

Beregner gennemsnittet af de øverste tre og det sidste tal på listen (7,5)

=MIDDEL.HVIS(A2:A7, "<>0")

Beregner gennemsnittet af tallene på listen undtagen de celler, der indeholder nul, f.eks. cellen A6 (11,4)

Brug funktionerne SUMPRODUKT og SUM til at udføre denne opgave. vThis eksempel beregnes den gennemsnitlige pris betalt for en enhed på tværs af tre køb, hvor hvert køb er til et andet antal enheder på en anden enhedsprisen.

Kopiér tabellen nedenfor til et tomt regneark.

1

2

3

4

A

B

Enhedspris

Antal enheder

20

500

25

750

35

200

Formel

Beskrivelse (resultat)

=SUMPRODUKT(A2:A4;B2:B4)/SUM(B2:B4)

Dividerer den totale pris for alle tre ordrer med det totale antal købte enheder (24,66)

Brug funktionerne middel og Hvis for at udføre denne opgave. Kopiér tabellen nedenfor, og Husk, at dette eksempel kan være nemmere at forstå, hvis du kopierer det til et tomt regneark.

Formel

Beskrivelse (resultat)

=MIDDEL.HVIS(A2:A7, "<>0")

Beregner gennemsnittet af tallene på listen undtagen de celler, der indeholder nul, f.eks. cellen A6 (11,4)

Har du brug for mere hjælp?

Du kan altid spørge en ekspert i Excel Tech Community, få support i Answers-community'et eller foreslå en ny funktion eller forbedring i Excel User Voice.

Se også

MIDDEL

MIDDEL.HVIS

SUM

SUMPRODUKT

Udvid dine Office-færdigheder
Gå på opdagelse i kurser
Få nye funktioner først
Bliv Office Insider

Var disse oplysninger nyttige?

Tak for din feedback!

Tak for din feedback! Det lyder, som om det vil kunne hjælpe, hvis du bliver sat i forbindelse med en af vores Office-supportteknikere.

×