Office
Log på
Beregne forskellen mellem to klokkeslæt

Beregne forskellen mellem to klokkeslæt

Bemærk!:  Vi vil gerne give dig den mest opdaterede hjælp, så hurtigt vi kan, på dit eget sprog. Denne side er oversat ved hjælp af automatisering og kan indeholde grammatiske fejl og unøjagtigheder. Det er vores hensigt, at dette indhold skal være nyttigt for dig. Vil du fortælle os, om oplysningerne var nyttige for dig, nederst på denne side? Her er artiklen på engelsk så du kan sammenligne.

Antag, at du vil finde ud af, hvor lang tid det tager for en medarbejder at blive færdig med en samlebåndsfunktion eller for en fastfoodordre at blive behandlet på et spidsbelastningstidspunkt. Du kan beregne forskellen mellem to klokkeslæt på flere måder.

Præsentere resultatet i standardklokkeslætsformatet

Der er to måder, du kan udføre for at præsentere resultaterne i standardklokkeslætsformat (timer: minutter: sekunder). Du kan bruge subtraktionsoperatoren (-) til at finde forskellen mellem klokkeslæt, og gør derefter et af følgende:

Anvende et brugerdefineret format kode til cellen ved at gøre følgende:

  1. Vælg cellen.

  2. Klik på pilen ud for feltet med Generelt i gruppen Tal under fanen Startside, og klik derefter på Flere talformater.

  3. Klik på Brugerdefineret på listen Kategori i dialogboksen Formatér celler, og vælg derefter et brugerdefineret format i boksen Type.

Brug funktionen tekst til at formatere klokkeslæt: Når du bruger tidsformatkoder, timer overstiger aldrig 24, minutter overstiger aldrig 60 og sekunder overstiger aldrig 60.

Eksempel på tabel 1 – Præsentere resultatet i standardklokkeslætsformat

Kopier den følgende tabel til et tomt regneark, og derefter Rediger om nødvendigt.

1

2

3


4


5


6

7


8


9

A

B

Starttidspunkt

Sluttidspunkt

9-6-2007 10:35

9-6-2007 15:30

Formel

Beskrivelse (resultat)

=B2-A2

Timer mellem to klokkeslæt (4). Du skal manuelt anvende det brugerdefinerede format "t" i cellen.

=B2-A2

Timer og minutter mellem to klokkeslæt (4:55). Du skal manuelt anvende det brugerdefinerede format "t:mm" i cellen.

=B2-A2

Timer, minutter og sekunder mellem to klokkeslæt (4:55:00). Du skal manuelt anvende det brugerdefinerede format "t:mm:ss" i cellen.

=TEKST(B2-A2;"t")

Timer mellem to klokkeslæt med cellen formateret som "t" ved hjælp af funktionen TEKST (4).

=TEKST(B2-A2;"t:mm")

Timer og minutter mellem to klokkeslæt med cellen formateret som "t:mm" ved hjælp af funktionen TEKST (4:55).

=TEKST(B2-A2;"t:mm:ss")

Timer, minutter og sekunder mellem to klokkeslæt med cellen formateret som "t:mm:ss" ved hjælp af funktionen TEKST (4:55:00).

Bemærk!: Hvis du både bruger et format, der er anvendt vha. funktionen TEKST, og et talformat, har funktionen TEKST forrang i celleformateringen.

Du kan finde flere oplysninger om brug af disse funktioner i afsnittene Funktionen TEKST og Vise tal som datoer eller klokkeslæt.

Eksempel på tabel 2 – Præsentere resultatet baseret på en enkelt tidsenhed

For at udføre denne opgave skal du bruge funktionen heltal eller funktionerne time, minutog anden som vist i følgende eksempel.

Kopier den følgende tableto et tomt regneark, og derefter ændre efter behov.

1

2

3


4


5


6

7


8


9

A

B

Starttidspunkt

Sluttidspunkt

9-6-2007 10:35

9-6-2007 15:30

Formel

Beskrivelse (resultat)

=HELTAL((B2-A2)*24)

Samlet antal timer mellem to klokkeslæt (4)

=(B2-A2)*1440

Samlet antal minutter mellem to klokkeslæt (295)

=(B2-A2)*86400

Samlet antal sekunder mellem to klokkeslæt (17700)

=TIME(B2-A2)

Forskellen i timeenheden mellem to klokkeslæt. Denne værdi kan ikke overstige 24 (4).

=MINUT(B2-A2)

Forskellen i minutenheden mellem to klokkeslæt. Denne værdi kan ikke overstige 60 (55).

=SEKUND(B2-A2)

Forskellen i sekundenheden mellem to klokkeslæt. Denne værdi kan ikke overstige 60 (0).

Du kan finde flere oplysninger om, hvordan du bruger disse funktioner, under Funktionen HELTAL, Funktionen TIME, Funktionen MINUT og Funktionen SEKUND.

Udvid dine Office-færdigheder
Gå på opdagelse i kurser
Få nye funktioner først
Bliv Office Insider

Var disse oplysninger nyttige?

Tak for din feedback!

Tak for din feedback! Det lyder, som om det vil kunne hjælpe, hvis du bliver sat i forbindelse med en af vores Office-supportteknikere.

×