Vise datoer som ugedage

Vigtigt: Denne artikel er maskinoversat. Se ansvarsfraskrivelsen. Du kan finde den engelske version af denne artikel her til din orientering.

Antag, at du vil se den dato, der vises for en datoværdi i en celle som "Mandag", i stedet for den faktiske dato "3. oktober 2006." Datoer kan vises som ugedage på flere forskellige måder.

Hvad vil du foretage dig?

Formater celler, så datoer vises som ugedage

Konverter datoer til teksten for ugedagen

Funktionsoplysninger

Formatere celler, så datoer vises som ugedage

  1. Marker de celler, som indeholder de datoer, du vil vise som ugedage.

  2. Klik på pilen i gruppen Tal under fanen Startside, klik på Flere talformater, og klik derefter på fanen Tal.

  3. Klik på Brugerdefineret under Kategori, og skriv dddd i boksen Type for at få vist ugedagens fulde navn (mandag, tirsdag, osv.), eller skriv ddd for det forkortede navn på ugedagen (man, tir, ons osv.).

Øverst på siden

Konvertere datoer til teksten for ugedagen

Brug funktionen TEKST til at udføre denne opgave

Eksempel

Hvis du kopierer eksemplet til et tomt regneark, er det måske nemmere at forstå.

Sådan kopieres et eksempel

  1. Opret en tom projektmappe eller et tomt regneark.

  2. Marker eksemplet i emnet i Hjælp.

    Bemærk: Undlad at markere række‑ eller kolonneoverskrifter.

    Markere et eksempel i Hjælp

    Markere et eksempel i Hjælp

  3. Tryk på Ctrl + C.

  4. Markér celle A1 i regnearket, og tryk på Ctrl + V.

  5. Hvis du vil skifte mellem visning af resultaterne og visning af de formler, der returnerer resultaterne, skal du trykke på Ctrl + ` (accent grave) eller klikke på knappen Vis formler i gruppen Formelrevision under fanen Formler.

1

2

3

A

Dato

19-feb-2007

3-jan-2008

Formel

Beskrivelse (resultat)

=TEKST(A2;"dddd")

Beregner datoens ugedag og returnerer det fulde navn for ugedagen (mandag)

=TEKST(A3;"ddd")

Beregner datoens ugedag og returnerer det forkortede navn for ugedagen (tor)

Funktionsoplysninger

TEKST

Øverst på siden

Bemærk: Ansvarsfraskrivelse for maskinoversættelse: Denne artikel er blevet oversat af et computersystem uden menneskelig indgriben. Microsoft tilbyder disse maskinoversættelse for at hjælpe ikke-engelsktalende brugere til at kunne nyde indhold om Microsofts produkter, tjenester og teknologier. Da artiklen er maskinoversat, kan den indeholde forkerte ord eller syntaks- eller grammatikfejl.

Del Facebook Facebook Twitter Twitter Mail Mail

Var disse oplysninger nyttige?

Fantastisk! Har du mere feedback?

Hvordan kan vi forbedre det?

Tak for din feedback!

×