Vise datoer som ugedage

Antag, at du vil se den dato, der vises for en datoværdi i en celle som "Mandag", i stedet for den faktiske dato "3. oktober 2006." Datoer kan vises som ugedage på flere forskellige måder.

Bemærk: Skærmbilledet i denne artikel blev taget i Excel 2016. Hvis du har en anden version, kan visningen være en smule anderledes, men medmindre andet er angivet, er funktionaliteten den samme.

Formatere celler, så datoer vises som ugedage

  1. Marker de celler, som indeholder de datoer, du vil vise som ugedage.

  2. På fanen Startside skal du klikke på rullelisten i listefeltet Talformat og derefter klikke på Flere talformater. Klik på fanen Tal.

    Listefeltet Talformat
  3. Klik på Brugerdefineret under Kategori, og skriv dddd i boksen Type for at få vist ugedagens fulde navn (mandag, tirsdag, osv.), eller skriv ddd for det forkortede navn på ugedagen (man, tir, ons osv.).

Konvertere datoer til teksten for ugedagen

Brug funktionen TEKST til at udføre denne opgave

Eksempel

Kopiér følgende data til et tomt regneark.

1

2

3

A

Dato

19-feb-2007

3-jan-2008

Formel

Beskrivelse (resultat)

=TEKST(A2;"dddd")

Beregner datoens ugedag og returnerer det fulde navn for ugedagen (mandag)

=TEKST(A3;"ddd")

Beregner datoens ugedag og returnerer det forkortede navn for ugedagen (tor)

Har du brug for mere hjælp?

Du kan altid spørge en ekspert i Excel Tech Community, få support i Answers community eller foreslå en ny funktion eller forbedring i Excel User Voice.

Se også

TEKST

Udvid dine færdigheder
Gå på opdagelse i kurser
Få nye funktioner først
Bliv Office Insider

Var disse oplysninger nyttige?

Tak for din feedback!

Tak for din feedback! Det lyder, som om det vil kunne hjælpe, hvis du bliver sat i forbindelse med en af vores Office-supportteknikere.

×