Beregn gennemsnittet af en gruppe tal

Vægtet gennemsnit

Din browser understøtter ikke video. Din browser understøtter ikke video. Installer Microsoft Silverlight, Adobe Flash Player eller Internet Explorer 9.

Normalt, når du beregner et gennemsnit, har alle tallene lige betydning; tallene lægges sammen og divideres derefter med antallet af tal. Med et vægtet gennemsnit får ét eller flere tal en større betydning eller vægt.

Beregn et vægtet gennemsnit

Brug funktionerne SUMPRODUKT og SUM til at finde et vægtet gennemsnit, som afhænger af den vægt, der anvendes på værdierne.

  • En levering af 10 kasser blyanter er f.eks. 20 øre pr. kasse. Men en anden levering af 40 kasser koster 30 øre pr. kasse, fordi der er stor efterspørgsel på blyanter. Hvis du beregner gennemsnittet for omkostninger for hver leverance på denne måde (0,20+0,30)/2 = 0,25, er resultatet ikke er nøjagtigt.

    Beregningen tager ikke hensyn til, at der sælges flere kasser til 30 øre end til 20 øre. For at få det korrekte gennemsnit kan du bruge denne formel til at få resultatet (28 øre pr. leverance):

    =SUMPRODUKT(A2:A3,B2:B3)/SUM(B2:B3)

    Formlen fungerer ved at dividere de samlede omkostninger for de to ordrer med det samlede antal bestilte kasser.

Vil du have mere?

Find gennemsnittet af en gruppe tal

Funktionen MIDDEL

Funktionen MIDDEL.HVIS

Normalt når du beregner et gennemsnit har alle tallene samme betydning.

Tallene lægges sammen og divideres derefter med antallet af tal,

som i dette eksempel, der returnerer et uvægtet gennemsnit på 5.

Med et vægtet gennemsnit får ét eller flere tal en større betydning eller vægt.

I dette eksempel har terminsprøven og afsluttende eksamen en større vægt end prøve 1 og 2.

Vi vil bruge funktionerne SUMPRODUKT og SUM til at bestemme det vægtede gennemsnit.

SUMPRODUKT-funktionen ganger hver prøves karakter med dens vægt og lægger derefter de resulterende tal til.

Så dividerer vi resultatet af SUMPRODUKT med SUMMEN af de vægtede tal.

Og dette giver det vægtede gennemsnit på 80.

SUMPRODUKT er i sin enkelhed summen af prøve 1 ganget med sin vægt, plus terminsprøven ganget sin vægt og så videre.

For at få det vægtede gennemsnit skal du dividere med summen af de vægtede værdier.

Hvis vi kun havde beregnet gennemsnittet af karaktererne, er værdien 75,5 - en betydelig forskel.

Se kursusoversigten for flere oplysninger om funktionerne SUMPRODUKT og SUM.

Nu har du fået en god ide om, hvordan du beregner gennemsnit af tal i Excel.

Selvfølgelig er der altid mere at lære.

Så kig i kursusoversigten her til slut, og - endnu bedre - udforsk Excel 2013 på egen hånd.

Udvid dine færdigheder
Gå på opdagelse i kurser
Få nye funktioner først
Bliv Office Insider

Var disse oplysninger nyttige?

Tak for din feedback!

Tak for din feedback! Det lyder, som om det vil kunne hjælpe, hvis du bliver sat i forbindelse med en af vores Office-supportteknikere.

×