Tælle, hvor ofte en værdi forekommer

Der er et antal regnearksfunktioner, der kan hjælpe dig med at tælle, hvor mange gange en bestemt tekst eller talværdi forekommer i et celleområde. Du kan f.eks. bruge funktionen TÆL.HVIS til at tælle, hvor ofte en enkelt værdi forekommer, som vist i følgende eksempel.

Eksempel

Sælger

Faktura

Henriksen

15.000

Henriksen

9.000

Nielsen

8.000

Nielsen

20.000

Henriksen

5.000

Sørensen

22.500

Formel

Beskrivelse

Resultat

=TÆL.HVIS(A2:A7;"Henriksen")

Antal elementer for Henriksen (3)

3

=TÆL.HVIS(A2:A7;A4)

Antal elementer for Nielsen (2)

2

=TÆL.HVIS(B2:B7;"< 20000")

Antal fakturabeløb, der er mindre end 20.000 (4)

4

=TÆL.HVIS(B2:B7;">="&B5)

Antal fakturabeløb, der er større end eller lig med 20.000 (2)

2

Bruge TÆL.HVISER til at tælle værdier, der er baseret på flere kriterier

Funktionen TÆL.HVISER svarer lidt til funktionen TÆL.HVIS med en vigtig undtagelse: TÆL.HVISER gør det muligt at anvende kriterier på celler på tværs af flere områder og tæller antallet af gange, at alle kriterier er opfyldt. Du kan bruge op til 127 område-/kriteriepar sammen med funktionen TÆL.HVISER. Syntaksen for funktionen ser ud som følger:

TÆL.HVISER(kriterieområde1, kriterium1, [kriterieområde2, kriterium2],…)

Eksempel

Medarbejder-id

Områdenummer

Afdeling

20552

2

Salg

21268

2

Økonomi

23949

1

Admin

24522

4

Admin

28010

3

It

29546

4

Salg

31634

3

It

32131

1

It

35106

4

Økonomi

40499

1

HR

42051

1

Salg

43068

2

HR

45382

2

Økonomi

47971

1

It

Formel

Beskrivelse

Resultat

=TÆL.HVISER(B2:B15,"2",C2:C15,"Økonomi")

Antal medarbejdere i område 2 og i økonomiafdelingen

2

Det første kriterieområde omfatter alle områdenumrene, og det andet kriterieområde er afdelingsnavnene. De kriterier, der er anvendt til det første kriterieområde, er "2", og de kriterier, der er anvendt til det andet område, er "Økonomi". TÆL.HVISER kontrollerer, om begge kriterier er opfyldt.

Udvid dine færdigheder
Gå på opdagelse i kurser
Få nye funktioner først
Bliv Office Insider

Var disse oplysninger nyttige?

Tak for din feedback!

Tak for din feedback! Det lyder, som om det vil kunne hjælpe, hvis du bliver sat i forbindelse med en af vores Office-supportteknikere.

×