Oprette et histogram i Excel

Vigtigt: Denne artikel er maskinoversat. Se ansvarsfraskrivelsen. Du kan finde den engelske version af denne artikel her til din orientering.

Et histogram er et søjlediagram, der viser hyppighedsdata.

Bemærk: Dette emne kun taler om at oprette et histogram. Du kan finde oplysninger om Pareto (sorteret histogram) diagrammer, oprette et Pareto-diagram.

  1. Kontrollér, at du har indlæst Analysis ToolPak. Se indlæse Analysis ToolPak i Excelkan finde flere oplysninger.

  2. Angiv inputdataene i én kolonne i et regneark, og tilføj et navn i den første celle, hvis du vil.

    Sørg for at bruge kvantitative numeriske data, f.eks. varebeløb eller testresultater. Værktøjet Histogram fungerer ikke med kvalitative numeriske data som id-numre, der er angivet som tekst.

  3. I den næste kolonne skal du angive intervaltallene i stigende rækkefølge, og hvis du vil, kan du tilføje et navn i den første celle.

    Det er en god ide at bruge dine egne intervaltal, da de kan være mere anvendelige i din analyse. Hvis du ikke angiver nogen intervaltal, opretter værktøjet Histogram jævnt fordelte intervaltal ud fra minimum- og maksimumværdierne i inputområdet som start- og slutpunkter.

  4. Klik på Data > Dataanalyse.

    Knappen Dataanalyse i gruppen Dataanalyse

  5. Klik på Histogram > OK.

    Dialogboksen Dataanalyse

  6. Under Input skal du gøre følgende:

    1. I feltet Inputområde skal du angive cellereferencen for det dataområde, der indeholder inputtal.

    2. I feltet Intervalområde skal du angive cellereferencen for det område, der indeholder intervaltallene.

      Hvis du har brugt kolonnenavne på regnearket, kan du inkludere dem i cellereferencerne.

      Tip: I stedet for at angive referencer manuelt, kan du klikke på Knappen Skjul for at skjule dialogboksen for at markere områder i regnearket midlertidigt. Dialogboksen for udvider at klikke på knappen igen.

  7. Hvis du har brugt kolonnenavne i cellereferencerne, skal du markere feltet Navne.

  8. Under Outputindstillinger skal du vælge en outputplacering.

    Du kan placere histogrammet i samme regneark, i et nyt regneark, i den aktuelle projektmappe eller i en ny projektmappe.

  9. Markér ét eller flere af følgende felter:

    Pareto (sorteret histogram) Dette viser dataene i faldende hyppighedsrækkefølge.

    Akkumuleret procent     Dette viser akkumulerede procenter og tilføjer en linje for den akkumulerede procent i histogramdiagrammet.

    Diagramoutput     Dette viser et integreret histogramdiagram.

  10. Klik på OK.

    Hvis du vil brugertilpasse dit histogram, kan du ændre tekstnavne og klikke et virkårlligt sted i histogramdiagrammet for at bruge knapperne Diagramelementer, Diagramlayout og Diagramfilter i højre side af diagrammet.

  1. Vælg dine data.

    (Dette er et typisk eksempel på dataene til et histogram.)

    Data, der bruges til at oprette histogrameksemplet ovenfor
  2. Klik på Indsæt > Indsæt statistikdiagram > Histogram.

    Kommandoen Histogram fra knappen Indsæt statistikdiagram

    Du kan også oprette et histogram fra fanen Alle diagrammer i Anbefalede diagrammer.

Tip!: 

  • Brug fanerne Design og Format til at tilpasse udseendet af dit diagram.

  • Hvis du ikke kan se disse faner, skal du klikke på et vilkårligt sted i histogrammet for at tilføje Diagramværktøjer til båndet.

Fanerne Design og Formatér under Diagramværktøjer

  1. Højreklik på den vandrette akse i diagrammet, klik på Formatér akse, og klik derefter på Akseindstillinger.

    Formatér akse-kommando i genvejsmenuen
  2. Brug oplysningerne i følgende tabel for at beslutte, hvilke indstillinger du vil angive i opgaveruden Formatér akse.

    Indstilling

    Beskrivelse

    Efter kategori

    Vælg denne indstilling, når kategorierne (vandret akse) tekstbaserede i stedet for numeriske. Histogrammet vil gruppere de samme kategorier og summere værdierne i værdiaksen.

    Tip: Hvis du vil tælle antallet af udseender for tekststrenge, skal du tilføje en kolonne og udfylde den med værdien "1" og derefter afbilde histogrammet og angive placeringerne til Efter kategori.

    Automatisk:

    Dette er standardindstillingen for histogrammer. Placering bredden beregnes ved hjælp af Scotts normale referenceregel.

    Placeringsbredde

    Angiv et positivt decimaltal for antallet af datapunkter i hvert område.

    Antal placeringer

    Angiv antallet af placeringer for histogrammet (herunder for overløb og underløb).

    Overløbsplacering

    Markér dette afkrydsningsfelt for at oprette en placering for alle værdier over værdi i feltet til højre. For at ændre værdien skal du angive et andet decimaltal i feltet.

    Underløbsplacering

    Markér dette afkrydsningsfelt for at oprette en placering for alle værdier under eller lig med værdien i feltet til højre. For at ændre værdien skal du angive et andet decimaltal i feltet.

    Opgaveruden Formatér akse

Tip: Hvis du vil læse mere om histogramdiagrammet, og hvordan det hjælper dig med at visualisere statistiske data, skal du se dette blogindlæg histogram, Pareto, og kasse med hale-diagram af Excel-teamet. Du kan også være interesseret lære mere om de andre nye diagramtyper er beskrevet i denne blog sende.

Automatisk indstilling (Scotts normale referenceregel)   

Formel til indstillingen Automatisk

Scotts normale referenceregel forsøger at minimere systematiske fejl i Histogrammets varians sammenlignet med datasættet, mens Hvis normalt fordelt.

Indstilling for overløbsplacering   

Formel for indstillingen Overløbsplacering

Indstilling for underløbsplacering   

Formel for indstillingen Underløbsplacering

  1. Vælg dine data.

    (Dette er et typisk eksempel på dataene til et histogram.)

    Data, der bruges til at oprette histogrameksemplet ovenfor
  2. Klik på Indsæt > Diagram.

    Knappen Diagram i gruppen Illustrationer under fanen Indsæt i Word
  3. Klik på Histogram, i dialogboksen Indsæt diagram under Alle diagrammer, og klik på OK.

Tip!: 

  • Brug fanerne Design og Format på båndet til at tilpasse udseendet af dit diagram.

  • Hvis du ikke kan se disse faner, skal du klikke på et vilkårligt sted i histogrammet for at tilføje Diagramværktøjer til båndet.

Fanerne Design og Formatér under Diagramværktøjer

  1. Højreklik på den vandrette akse i diagrammet, klik på Formatér akse, og klik derefter på Akseindstillinger.

    Formatér akse-kommando i genvejsmenuen
  2. Brug oplysningerne i følgende tabel for at beslutte, hvilke indstillinger du vil angive i opgaveruden Formatér akse.

    Indstilling

    Beskrivelse

    Efter kategori

    Vælg denne indstilling, når kategorierne (vandret akse) tekstbaserede i stedet for numeriske. Histogrammet vil gruppere de samme kategorier og summere værdierne i værdiaksen.

    Tip: Hvis du vil tælle antallet af udseender for tekststrenge, skal du tilføje en kolonne og udfylde den med værdien "1" og derefter afbilde histogrammet og angive placeringerne til Efter kategori.

    Automatisk:

    Dette er standardindstillingen for histogrammer.

    Placeringsbredde

    Angiv et positivt decimaltal for antallet af datapunkter i hvert område.

    Antal placeringer

    Angiv antallet af placeringer for histogrammet (herunder for overløb og underløb).

    Overløbsplacering

    Markér dette afkrydsningsfelt for at oprette en placering for alle værdier over værdi i feltet til højre. For at ændre værdien skal du angive et andet decimaltal i feltet.

    Underløbsplacering

    Markér dette afkrydsningsfelt for at oprette en placering for alle værdier under eller lig med værdien i feltet til højre. For at ændre værdien skal du angive et andet decimaltal i feltet.

    Opgaveruden Formatér akse

Tip: Hvis du vil læse mere om histogramdiagrammet, og hvordan det hjælper dig med at visualisere statistiske data, skal du se dette blogindlæg histogram, Pareto, og kasse med hale-diagram af Excel-teamet. Du kan også være interesseret lære mere om de andre nye diagramtyper er beskrevet i denne blog sende.

Bemærk: Du kan ikke oprette et histogram i Excel til Mac 2011.

Følg disse trin for at oprette et histogram i Excel 2016 til Mac:

  1. Markér dataene.

    (Dette er et typisk eksempel på dataene til et histogram.)

    Data, der bruges til at oprette histogrameksemplet ovenfor
  2. Klik på fanen Indsæt på båndet og derefter klikke på Ikon for statistiske områdediagram (statistisk ikon), og vælg Histogram under Histogram.

Tip!: 

  • Brug fanerne Diagramdesign og Format til at tilpasse udseendet af dit diagram.

  • Hvis du ikke kan se fanerne Diagramdesign og Format, skal du klikke på et vilkårligt sted i histogrammet for at føje dem til båndet.

I Excel Online kan du få vist et histogram (et søjlediagram, der viser hyppighedsdata), men du kan ikke oprette et, da det kræver Analysis ToolPak, et tilføjelsesprogram i Excel, der ikke understøttes i Excel Online.

Hvis du har Excel på computeren, kan du bruge knappen Åbn i Excel til at åbne Excel på skrivebordet, og oprette histogrammet.

Knappen Åbn i Excel

  1. Tryk for at markere dine data.

    Data, der bruges til at oprette histogrameksemplet ovenfor
  2. Hvis du er på en telefon, skal du trykke på Rediger ikonet Ikonet Rediger for at få vist båndet. og tryk derefter på Hjem.

  3. Tryk på Indsæt > diagrammer > Histogram.

    Hvis det er nødvendigt, kan du tilpasse elementerne i diagrammet.

    Bemærk: Denne funktion er kun tilgængelig, hvis du har et Office 365-abonnement. Hvis du er Office 365-abonnent, skal du sørge for, at du har den seneste version af Office.

    Prøv Office 365 eller den seneste version af Excel

  1. Tryk for at markere dine data.

    Data, der bruges til at oprette histogrameksemplet ovenfor
  2. Hvis du er på en mobiltelefon, tryk på Rediger ikonet Ikonet Rediger for at få vist båndet, og tryk derefter på Hjem.

  3. Tryk på Indsæt > diagrammer > Histogram.

Hvis du vil oprette et histogram i Excel, skal du angive to typer data – de data, du vil analysere og intervaltallene, der repræsenterer de intervaller, som du vil måle hyppigheden. Du skal organisere dataene i to kolonner i regnearket. Disse kolonner skal indeholde følgende data:

  • Input-data    Dette er de data, du vil analysere ved hjælp af værktøjet Histogram.

  • Intervaltallene    Disse tal repræsenterer de intervaller, du vil histogrammet værktøjet til at bruge til at måle inputdataene i dataanalyse.

Når du bruger værktøjet Histogram, tæller antallet af datamærker i hver dataplacering i Excel. Et datapunkt er inkluderet i en bestemt placering, hvis tallet er større end den laveste grænse og lig med eller mindre end den største bundet for dataplaceringen. Hvis du udelader bin-område, opretter Excel et sæt jævnt fordelte placeringer mellem mindste og største værdierne i de indtastede data.

Output fra histogram analysen vises i et nyt regneark (eller i en ny projektmappe) og viser en histogramtabel og et søjlediagram, der afspejler dataene i histogramtabellen.

Har du brug for mere hjælp?

Du kan altid spørge en ekspert i Excel Tech Community, få support i Answers-community'et eller foreslå en ny funktion eller forbedring i Excel User Voice.

Bemærk: Ansvarsfraskrivelse for maskinoversættelse: Denne artikel er blevet oversat af et computersystem uden menneskelig indgriben. Microsoft tilbyder disse maskinoversættelse for at hjælpe ikke-engelsktalende brugere til at kunne nyde indhold om Microsofts produkter, tjenester og teknologier. Da artiklen er maskinoversat, kan den indeholde forkerte ord eller syntaks- eller grammatikfejl.

Udvid dine færdigheder
Gå på opdagelse i kurser
Få nye funktioner først
Bliv Office Insider

Var disse oplysninger nyttige?

Tak for din feedback!

Tak for din feedback! Det lyder, som om det vil kunne hjælpe, hvis du bliver sat i forbindelse med en af vores Office-supportteknikere.

×