Oprette et histogram

Et histogram er et søjlediagram, der viser hyppigheds data.

Bemærk!: Dette emne taler kun om at oprette et histogram. Du kan finde oplysninger om Pareto-diagrammer (sorterede histogramdiagrammer) i oprette et pareto-diagram.

  1. Vælg dine data.

    Dette er et typisk eksempel på data til et histogram.

    Data, der bruges til at oprette histogrameksemplet ovenfor
  2. Klik på Indsæt > Indsæt statistikdiagram > Histogram.

    Kommandoen Histogram fra knappen Indsæt statistikdiagram

    Du kan også oprette et histogram fra fanen Alle diagrammer i Anbefalede diagrammer.

Tip!: 

  • Brug fanerne design og Formatér til at tilpasse udseendet af dit diagram.

  • Hvis du ikke kan se disse faner, skal du klikke på et vilkårligt sted i histogrammet for at tilføje Diagramværktøjer til båndet.

Fanerne Design og Formatér under Diagramværktøjer

  1. Højreklik på den vandrette akse i diagrammet, klik på Formatér akse, og klik derefter på Akseindstillinger.

    Formatér akse-kommando i genvejsmenuen
  2. Brug oplysningerne i følgende tabel for at beslutte, hvilke indstillinger du vil angive i opgaveruden Formatér akse.

    Indstilling

    Beskrivelse

    Efter kategori

    Vælg denne indstilling, når kategorierne (vandret akse) er tekstbaseret i stedet for numeriske. Histogrammet vil gruppere de samme kategorier og opsummere værdierne i værdiaksen.

    Tip!: Hvis du vil tælle antallet af udseender for tekststrenge, skal du tilføje en kolonne og udfylde den med værdien "1" og derefter afbilde histogrammet og angive placeringerne til Efter kategori.

    Automatisk:

    Dette er standardindstillingen for histogrammer. Placerings bredden beregnes ved hjælp af Scotts normale reference regel.

    Placeringsbredde

    Angiv et positivt decimaltal for antallet af datapunkter i hvert område.

    Antal placeringer

    Angiv antallet af placeringer for histogrammet (herunder for overløb og underløb).

    Overløbsplacering

    Markér dette afkrydsningsfelt for at oprette en placering for alle værdier over værdien i feltet til højre. For at ændre værdien skal du angive et andet decimaltal i feltet.

    Underløbsplacering

    Markér dette afkrydsningsfelt for at oprette en placering for alle værdier under eller lig med værdien i feltet til højre. For at ændre værdien skal du angive et andet decimaltal i feltet.

    Opgaveruden Formatér akse

Tip!: Hvis du vil have mere at vide om histogrammet diagram, og hvordan det kan bruges til at visualisere statistiske data, skal du se dette blogindlæg på Histogram, Pareto-og boks-og hale diagram ved hjælp af Excel-teamet. Du kan også være interesseret i at få mere at vide om de andre nye diagramtyper, der er beskrevet i dette blogindlæg.

Automatisk indstilling (Scotts normale referenceregel)   

Formel til indstillingen Automatisk

Scotts normale referenceregel forsøger at minimere systematiske fejl i histogrammets varians sammenlignet med datasættet, mens det antages, at dataene er normalt fordelt.

Indstilling for overløbsplacering   

Formel for indstillingen Overløbsplacering

Indstilling for underløbsplacering   

Formel for indstillingen Underløbsplacering
  1. Kontrollér, at du har indlæst Analysis ToolPak. Du kan finde flere oplysninger under indlæse Analysis ToolPak i Excel.

  2. Angiv inputdataene i én kolonne i et regneark, og tilføj et navn i den første celle, hvis du vil.

    Sørg for at bruge kvantitative numeriske data som vare beløb eller testresultater. Histogram værktøjet fungerer ikke sammen med kvalitative numeriske data, såsom identifikationsnumre, der er angivet som tekst.

  3. I den næste kolonne skal du angive intervaltallene i stigende rækkefølge, og hvis du vil, kan du tilføje et navn i den første celle.

    Det er en god ide at bruge dine egne intervaltal, da de kan være mere anvendelige i din analyse. Hvis du ikke angiver nogen intervaltal, opretter værktøjet Histogram jævnt fordelte intervaltal ud fra minimum- og maksimumværdierne i inputområdet som start- og slutpunkter.

  4. Klik på Data > Dataanalyse.

    Knappen Dataanalyse i gruppen Dataanalyse

  5. Klik på Histogram > OK.

    Dialogboksen Dataanalyse

  6. Under Input skal du gøre følgende:

    1. I feltet Inputområde skal du angive cellereferencen for det dataområde, der indeholder inputtal.

    2. I feltet Intervalområde skal du angive cellereferencen for det område, der indeholder intervaltallene.

      Hvis du har brugt kolonnenavne på regnearket, kan du inkludere dem i cellereferencerne.

      Tip!: I stedet for at angive cellereferencer manuelt kan du klikke på Knappen Skjul for at skjule dialogboksen midlertidigt og så vælge områderne i regnearket. Hvis du klikker på knappen igen, vises dialogboksen igen.

  7. Hvis du har brugt kolonnenavne i cellereferencerne, skal du markere feltet Navne.

  8. Under Outputindstillinger skal du vælge en outputplacering.

    Du kan placere histogrammet i samme regneark, i et nyt regneark, i den aktuelle projektmappe eller i en ny projektmappe.

  9. Markér ét eller flere af følgende felter:

    Pareto (sorteret histogram) Dette viser dataene i faldende hyppighedsrækkefølge.

    Akkumuleret procent     Dette viser akkumulerede procenter og tilføjer en linje for den akkumulerede procent i histogramdiagrammet.

    Diagramoutput     Dette viser et integreret histogramdiagram.

  10. Klik på OK.

    Hvis du vil tilpasse histogrammet, kan du ændre tekstetiketter og klikke på et vilkårligt sted i histogram diagrammet for at bruge diagram elementerne diagramelementer, diagramtypografierog diagram filter -knapper i højre side af diagrammet.

  1. Vælg dine data.

    Dette er et typisk eksempel på data til et histogram.

    Data, der bruges til at oprette histogrameksemplet ovenfor
  2. Klik på Indsæt > Diagram.

    Knappen Diagram i gruppen Illustrationer under fanen Indsæt i Word
  3. Klik på histogram under alle diagrammeri dialogboksen Indsæt diagram , og klik på OK.

Tip!: 

  • Brug fanerne design og Formatér på båndet til at tilpasse udseendet af dit diagram.

  • Hvis du ikke kan se disse faner, skal du klikke på et vilkårligt sted i histogrammet for at tilføje Diagramværktøjer til båndet.

Fanerne Design og Formatér under Diagramværktøjer

  1. Højreklik på den vandrette akse i diagrammet, klik på Formatér akse, og klik derefter på Akseindstillinger.

    Formatér akse-kommando i genvejsmenuen
  2. Brug oplysningerne i følgende tabel for at beslutte, hvilke indstillinger du vil angive i opgaveruden Formatér akse.

    Indstilling

    Beskrivelse

    Efter kategori

    Vælg denne indstilling, når kategorierne (vandret akse) er tekstbaseret i stedet for numeriske. Histogrammet vil gruppere de samme kategorier og opsummere værdierne i værdiaksen.

    Tip!: Hvis du vil tælle antallet af udseender for tekststrenge, skal du tilføje en kolonne og udfylde den med værdien "1" og derefter afbilde histogrammet og angive placeringerne til Efter kategori.

    Automatisk:

    Dette er standardindstillingen for histogrammer.

    Placeringsbredde

    Angiv et positivt decimaltal for antallet af datapunkter i hvert område.

    Antal placeringer

    Angiv antallet af placeringer for histogrammet (herunder for overløb og underløb).

    Overløbsplacering

    Markér dette afkrydsningsfelt for at oprette en placering for alle værdier over værdien i feltet til højre. For at ændre værdien skal du angive et andet decimaltal i feltet.

    Underløbsplacering

    Markér dette afkrydsningsfelt for at oprette en placering for alle værdier under eller lig med værdien i feltet til højre. For at ændre værdien skal du angive et andet decimaltal i feltet.

    Opgaveruden Formatér akse

Tip!: Hvis du vil have mere at vide om histogrammet diagram, og hvordan det kan bruges til at visualisere statistiske data, skal du se dette blogindlæg på Histogram, Pareto-og boks-og hale diagram ved hjælp af Excel-teamet. Du kan også være interesseret i at få mere at vide om de andre nye diagramtyper, der er beskrevet i dette blogindlæg.

Følg disse trin for at oprette et histogram i Excel til Mac:

  1. Markér dataene.

    Dette er et typisk eksempel på data til et histogram.

    Data, der bruges til at oprette histogrameksemplet ovenfor
  2. Klik på fanen Indsæt på båndet, klik derefter på Ikon for statistisk diagram (statistisk ikon), og vælg histogramunder histogram.

Tip!: 

  • Brug fanerne diagram design og Formatér til at tilpasse udseendet af dit diagram.

  • Hvis du ikke kan se fanerne diagram design og Formatér , skal du klikke på et vilkårligt sted i histogrammet for at føje dem til båndet.

Hvis du vil oprette et histogram i Excel 2011 til Mac, skal du downloade et tilføjelsesprogram fra tredjepart. Se: jeg kan ikke finde Analysis ToolPak i Excel 2011 til Mac for at få flere oplysninger.

I Excel Onlinekan du få vist et histogram (et søjlediagram, der viser hyppigheds data), men du kan ikke oprette det, da det kræver Analysis ToolPak, et Excel -tilføjelsesprogram, der ikke understøttes i Excel Online.

Hvis du har Excel -programmet på computeren, kan du bruge knappen Rediger i Excel til at åbne Excel på skrivebordet og oprette histogrammet.

Knappen Rediger i Excel

  1. Tryk for at markere dine data.

    Data, der bruges til at oprette histogrameksemplet ovenfor
  2. Hvis du er på en telefon, skal du trykke på ikonet Rediger Ikonet Rediger for at få vist båndet. og tryk derefter på hjem.

  3. Tryk på indsæt > diagrammer > histogram.

    Hvis det er nødvendigt, kan du tilpasse elementerne i diagrammet.

    Bemærk!: Denne funktion er kun tilgængelig, hvis du har et Office 365-abonnement. Hvis du er Office 365-abonnent, skal du sørge for, at du har den seneste version af Office.

    Prøv Office 365 eller den seneste version af Excel

  1. Tryk for at markere dine data.

    Data, der bruges til at oprette histogrameksemplet ovenfor
  2. Hvis du er på en telefon, skal du trykke på ikonet Rediger Ikonet Rediger for at få vist båndet og derefter trykke på hjem.

  3. Tryk på indsæt > diagrammer > histogram.

Hvis du vil oprette et histogram i Excel, skal du angive to typer data – de data, du vil analysere, og de placerings numre, der repræsenterer de intervaller, som du vil måle hyppigheden for. Du skal organisere dataene i to kolonner i regnearket. Disse kolonner skal indeholde følgende data:

  • Indtast data    Dette er de data, du vil analysere ved hjælp af værktøjet Histogram.

  • Placerings numre    Disse tal repræsenterer de intervaller, som histogram værktøjet skal bruge til at måle inputdataene i dataanalysen.

Når du bruger værktøjet Histogram, tæller Excel antallet af datapunkter i hver dataplacering. Et datapunkt er inkluderet i en bestemt placering, hvis tallet er større end den laveste grænse og lig med eller mindre end den største grænse for data placeringen. Hvis du udelader placeringsområdet, opretter Excel et sæt jævnt fordelte placeringer mellem de mindste og største værdier for inputdataene.

Output fra histogrammet analyse vises i et nyt regneark (eller i en ny projektmappe) og viser en histogramtabel og et søjlediagram, der afspejler dataene i histogramtabellen.

Har du brug for mere hjælp?

Du kan altid spørge en ekspert i Excel Tech Community, få support i Answers-community'et eller foreslå en ny funktion eller forbedring i Excel User Voice.

Bemærk!:  Denne side er oversat ved hjælp af automatisering og kan indeholde grammatiske fejl og unøjagtigheder. Det er vores hensigt, at dette indhold skal være nyttigt for dig. Var disse oplysninger nyttige? Her er artiklen på engelsk, så du kan sammenligne.

Udvid dine Office-færdigheder
Gå på opdagelse i kurser
Få nye funktioner først
Bliv Office Insider

Var disse oplysninger nyttige?

Tak for din feedback!

Tak for din feedback! Det lyder, som om det vil kunne hjælpe, hvis du bliver sat i forbindelse med en af vores Office-supportteknikere.

×