Oprette et Power View-ark i Excel 2013

Vigtigt:  Power-visning og Power Pivot er kun tilgængelige i Office Professional Plus- og Office 365 Professional Plus-udgaver samt i den individuelle udgave af Excel 2013. Se Excel 2010-projektmapper med Power Pivot virker ikke i nogle versioner af Excel 2013. Vil du se, hvilken version af Office du bruger?

Din browser understøtter ikke video. Installer Microsoft Silverlight, Adobe Flash Player eller Internet Explorer 9.

Det er let at oprette et Power View-ark i Microsoft Excel 2013.

  • Under fanen Indsæt > Power View.

Sommetider er ikonet for Power-visning nedtonet. Hvis det er tilfældet, kan det være nødvendigt at aktivere tilføjelsesprogrammet Power-visning.

Tip:  Det er god praksis at arbejde med Excel-tabeller i stedet for blot med dataintervaller. Før du indsætter et Power View-ark baseret på din data, skal du oprette en Excel-tabel.

Bemærk:  Hvis du åbner en Excel 2010-projektmappe i Excel 2013, og du forsøger at indsætte et Power View-ark, får du muligvis vist en meddelelse om, at projektmappen indeholder en Power Pivot-datamodel, der er oprettet i en tidligere version af Power Pivot-tilføjelsesprogrammet. Hvis det sker, kan du opgradere projektmappen, så du kan tilføje et Power View-ark. Du kan dog ikke åbne den opgraderede projektmappe i Excel 2010, efter at den er opgraderet.

Læs om alt det, du kan gøre i Power-visning.

Denne artikel indeholder

Starte Power-visning første gang

Aktivere tilføjelsesprogrammet Power View fra Excel-indstillinger

Forbinde et Power View-ark til eksterne data

"Power View skal bruge data, der kan arbejdes med"

"Udførelse af forespørgsel mislykkedes"

Silverlight er installeret, men Excel viser, at det ikke er

Starte Power View første gang

Første gang du indsætter et Power View-ark, beder Excel dig om at aktivere tilføjelsesprogrammet Power View.

  • Klik på Aktivér.

Power View kræver Silverlight, så du skal gøre følgende første gang, hvis du ikke har Silverlight:

  1. Klik på Installer Silverlight.

    Tip: Installer Silverlight fra Internet Explorer frem for andre browsere.

  2. Når du har fulgt trinene til installation af Silverlight, skal du klikke på Genindlæs i Excel.

Aktivere tilføjelsesprogrammet Power View fra Excel-indstillinger

Hvis Power View-ikon er nedtonet i Excel-menuen Indsæt, kan du stadig aktivere det.

  1. Gå til Filer > Indstillinger > Tilføjelsesprogrammer.

  2. I feltet Administrer skal du klikke på pil ned > COM-tilføjelsesprogrammer > .

  3. Markér afkrydsningsfeltet Power View > OK.

Forbinde et Power View-ark til eksterne data

Du kan også oprette et Power-visningsark, der er forbundet til en ekstern datamodel i Excel.

"Power View skal bruge data, der kan arbejdes med"

Hvis Power View-feltlisten har meddelelsen Power View skal bruge data, der kan arbejdes med:

  1. Gå tilbage til det ark, som indeholder data i din projektmappe, og markér det område af celler, der indeholder data.

  2. Fanen Indsæt > Power View igen.

Du har mulighed for at oprette et nyt Power View-ark og tilføje dataene til det ark, du allerede har oprettet.

Power View tilføjer området til feltlisten og tilføjer dataene direkte til Power View-arket.

"Udførelse af forespørgsel mislykkedes"

Hvis du får fejl under udførelse af forespørgsler, når du forsøger at arbejde med Power View i Excel, kan det muligvis skyldes, at du har installeret en 32-bit (x86) version af Excel 2013.

Løsning: Overvej at installere Excel 2013 i 64 bit-udgaven.

Silverlight er installeret, men Excel viser, at det ikke er

Du har muligvis allerede installeret Silverlight, men der vises alligevel en meddelelse om, at du skal installere det.

  1. Fjern Silverlight (Kontrolpanel > Fjern et program).

  2. Geninstaller Silverlight.

Del Facebook Facebook Twitter Twitter Mail Mail

Var disse oplysninger nyttige?

Fantastisk! Har du mere feedback?

Hvordan kan vi forbedre det?

Tak for din feedback!

×