Oprette en formel ved hjælp af en funktion

Du kan oprette en formel for at beregne værdier i regnearket ved hjælp af en funktionen. Formlerne =SUM(A1:A2)og SUM(A1;A2) bruger begge funktionen SUM til at addere værdierne i cellerne A1 og A2. Formler starter altid med et lighedstegn (=).

  1. Klik på den celle, hvor du vil angive formlen.

  2. Hvis du vil starte formlen med funktionen, skal du klikke på Indsæt funktion Knapflade.

    Excel indsætter lighedstegnet (=) for dig.

  3. Vælg Alle i feltet Eller vælg en kategori.

    Hvis du kender funktionskategorierne, kan du også vælge en kategori.

    Hvis du ikke er helt sikker på, hvilken funktion du skal bruge, kan du skrive et spørgsmål, som beskriver, hvad du vil gøre, i feltet Søg efter en funktion ("addere tal" returnerer f.eks. funktionen SUM).

    Tip: Du finder en liste over funktionerne i Excel-funktioner (alfabetisk) eller Excel-funktioner (efter kategori).

  4. Vælg den funktion, du vil bruge, i dialogboksen Vælg en funktion, og klik derefter på OK.

  5. Angiv de værdier, tekststrenge eller cellereferencer, du vil bruge, i de argumentfelter, der vises for den funktion, du har valgt.

    I stedet for at skrive cellereferencer kan du også markere de celler, du vil referere til. Klik på Knapflade for at udvide dialogboksen igen.

    Tip: Du kan få flere oplysninger om funktionen og de tilhørende argumenterne ved at klikke på Hjælp til denne funktion.

  6. Når du har angivet argumenterne for formlen, skal du klikke på OK.

Tip: Hvis du bruger funktioner ofte, kan du angive formler direkte i regnearket. Når du har skrevet lighedstegnet (=) og funktionsnavnet, kan du få vist oplysninger om formelsyntaksen og funktionsargumenterne ved at trykke på F1.

Eksempler

Kopiér tabellen til celle A1 i et tomt regneark i Excel for at arbejde med disse eksempler på formler, der bruger funktioner.

Data

5

4

2

6

3

8

7

1

Formel

Beskrivelse

Resultat

'=SUM(A:A)

Lægger alle tal i kolonne A sammen

=SUM(A:A)

'=MIDDEL(A1:B4)

Beregner gennemsnittet af alle tal i området A1:B4

=MIDDEL(A1:B4)

Toppen af siden

Var disse oplysninger nyttige?

Hvordan kan vi forbedre det?

Hvordan kan vi forbedre det?

Inkluder ikke kontaktoplysninger i din feedback for at beskytte dine personlige oplysninger. Gennemse vores erklæring om beskyttelse af personlige oplysninger.

Tak for din feedback!