Oprette en formel ved hjælp af en funktion

Vigtigt: Denne artikel er maskinoversat. Se ansvarsfraskrivelsen. Du kan finde den engelske version af denne artikel her til din orientering.

Du kan oprette en formel for at beregne værdier i regnearket ved hjælp af en funktionen. Formlerne =SUM(A1:A2) og SUM(A1;A2) bruger begge funktionen SUM til at addere værdierne i cellerne A1 og A2. Formler starter altid med et lighedstegn (=).

  1. Klik på den celle, hvor formlen skal være.

  2. Du starter formlen med funktionen ved at klikke på på formellinjen Knapflade eller gå i gang med at skrive formlen i cellen.

    Tip: Se funktioner (alfabetisk) eller funktioner (efter kategori) for at se en liste over den tilgængelige funktioner.

  3. Når du har angivet argumenterne for formlen, skal du trykke på Enter for at se resultatet af formlen i cellen.

Tip: Hvis du bruger visse funktioner ofte, kan du angive formler direkte i regnearket. Når du har skrevet lighedstegnet (=) og funktionsnavnet, kan du se oplysninger om formelsyntaksen og funktionsargumenterne.

Eksempler

Brug dataene her til at arbejde med eksempler på de formler, der bruger en funktion. Du kan se og ændre formularer og angive dine egne formler.

Kopiér tabellen til celle A1 i et tomt regneark for at arbejde med disse eksempler på formler, der bruger funktioner.

Data

5

4

2

6

3

8

7

1

Formel

Beskrivelse

Resultat

'=SUM(A:A)

Lægger alle tal i kolonne A sammen

=SUM(A:A)

'=MIDDEL(A1:B4)

Beregner gennemsnittet af alle tal i området A1:B4

=MIDDEL(A1:B4)

Bemærk: Ansvarsfraskrivelse for maskinoversættelse: Denne artikel er blevet oversat af et computersystem uden menneskelig indgriben. Microsoft tilbyder disse maskinoversættelse for at hjælpe ikke-engelsktalende brugere til at kunne nyde indhold om Microsofts produkter, tjenester og teknologier. Da artiklen er maskinoversat, kan den indeholde forkerte ord eller syntaks- eller grammatikfejl.

Del Facebook Facebook Twitter Twitter Mail Mail

Var disse oplysninger nyttige?

Fantastisk! Har du mere feedback?

Hvordan kan vi forbedre det?

Tak for din feedback!

×