Oprette eller redigere et link i Office til Mac

Important: Denne artikel er maskinoversat. Se ansvarsfraskrivelsen. Du kan finde den engelske version af denne artikel her til din orientering.

Hvilket Office-program bruger du?

Word

PowerPoint

Excel

Word

Word opretter automatisk et link for dig, når du trykker på Enter eller mellemrumstasten, efter at du har skrevet en URL-adresse, f.eks. http://www.contoso.com.

Du kan også oprette et link til et stykke tekst eller et billede eller til et bestemt sted i et dokument.

Oprette et link til en fil, en webside eller en tom mail

  1. Markér teksten eller billedet, der skal bruges som link, og klik derefter på Indsæt > Link.

    Link fremhæves på fanen Indsæt

  2. I feltet Indsæt link skal du gøre et af følgende:

    Viser indstillingerne for at indsætte et link til en webside, mailadresse eller et dokument

    • Hvis du vil oprette et link til en webside eller en fil, skal du klikke på Webside eller fil og derefter i feltet Adresse skrive en URL-adresse eller klikke på Vælg for at finde frem til en fil.

    • Hvis du vil oprette et link til et bestemt sted i dokumentet, skal du klikke på Dette dokument og derefter vælge en placering til linket (f.eks. øverst i dokumentet eller til en bestemt overskrift).

    • Hvis du vil oprette et link til en tom mail, skal du klikke på Mailadresse og skrive en mailadresse og et emne for meddelelsen.

      Tip: Hvis du vil ændre det skærmtip, der vises, når markøren placeres over hyperlinket, skal du klikke på Skærmtip og derefter skrive teksten. Hvis du ikke angiver et tip, vises stien til eller adressen på filen som tip.

  3. Klik på OK.

Oprette et link (bogmærke) til et bestemt sted i et dokument

Oprettelse af bogmærker er en proces i to trin: du markerer linkdestinationen, hvorefter du tilføjer linket. Linket kan være i et dokument eller mellem dokumenter.

Trin 1: Markér linkdestinationen

Først skal du indsætte et bogmærke eller bruge en overskriftstypografi til at markere en placering. Overskriftstypografier fungerer kun, hvis du opretter et link til en placering i det samme dokument.

Indsætte et bogmærke

Gør følgende i det aktuelle dokument eller det dokument, du vil oprette et link til:

  1. Markér den tekst, du vil tildele et bogmærke, eller klik på det sted, hvor du vil indsætte et bogmærke.

  2. Klik på Indsæt > Bogmærke.

    På fanen Indsæt er Bogmærke fremhævet

  3. Skriv et navn under Bogmærkenavn.

    Bogmærkenavne skal begynde med et bogstav og kan indeholde tal. Du kan ikke medtage mellemrum i navnet på et bogmærke. Du kan imidlertid benytte understregningstegn til at adskille ord – f.eks. Første_overskrift.

  4. Klik på Tilføj.

Anvende en overskriftstypografi

Når du opretter et link til en placering i det samme dokument, kan du anvende en af de indbyggede overskriftstypografier på teksten på det sted, du vil gå til. Gør følgende i det aktuelle dokument:

  1. Markér den tekst, hvorpå du vil anvende en overskriftstypografi.

  2. Klik på Hjem > Typografirude, og vælg den ønskede typografi.

    På fanen Startside er ruden Typografier fremhævet

    Hvis du f.eks. har markeret noget tekst, der skal blive til en hovedoverskrift, skal du klikke på typografien Overskrift 1 i galleriet Anvend en typografi.

Trin 2: Tilføj et link til en placering i det samme dokument

  1. Markér den tekst eller det objekt, der skal vises som link.

  2. Klik på Indsæt > Link.

  3. Klik på Dette dokument, og klik derefter for at udvide Overskrifter eller Bogmærker afhængigt af, hvad du vil oprette et link til.

    Fanen Dette dokument er fremhævet

  4. Vælg den overskrift eller det bogmærke, der skal oprettes et link til, og klik derefter på OK.

Slå automatiske links fra

Hvis du ikke vil have Word til automatisk at oprette links i dokumentet, mens du skriver, kan du slå dette fra.

  1. I Word-menuen skal du klikke på Indstillinger > Autokorrektur (under Værktøjer til redigering og korrektur).

  2. Klik på Autoformat under skrivning, og fjern markeringen i afkrydsningsfeltet Internet- og netværksstier med links.

    Autoformat under skrivning er fremhævet i Indstillinger

I et Word dokument, du kan oprette et link til et sted i dokumentet, en webside eller en e-mailadresse.

Oprette et link til en webside

  1. Markér den tekst eller det objekt, du vil gøre til et link.

  2. I menuen Indsæt skal du klikke på Link.

  3. Skriv webadressen i feltet Kæde til.

    Note: Hvis du vil oprette et link til en bestemt placering på en webside, skal du klikke på fanen Webside og følge vejledningen under Anker.

Oprette et link til et dokument eller en mailadresse

Du kan tilføje tekst eller et objekt (som et billede) som et link, der åbnes et Word-dokument, en Excel-projektmappe eller en PowerPoint-præsentation. Et link kan også åbne en fil eller en e-mailadresse.

  1. Markér den tekst eller det objekt, du vil gøre til et link.

  2. I menuen Indsæt skal du klikke på Link.

  3. Klik på fanen Dokument eller Mailadresse for den type link, du vil indsætte.

  4. Følg vejledningen for at oprette et link.

Oprette et link til et bestemt sted i dokumentet

Du kan linke til forskellige steder i et dokument. Eksempelvis øverst i dokumentet, overskrifter eller bogmærker.

  1. Markér den tekst eller det objekt, du vil gøre til et link.

  2. I menuen Indsæt skal du klikke på Link.

  3. Klik på fanen Dokument, og klik derefter på Find under Anker.

  4. Vælg det sted i dokumentet, du vil linke til.

Redigere et link

  1. Markér det link, du vil ændre.

  2. I menuen Indsæt skal du klikke på Link.

  3. Foretag de ønskede ændringer.

Fjerne et link

  1. Markér den tekst eller det objekt, der repræsenterer det link, du vil fjerne.

  2. Klik på menuen Indsæt, Link og på Fjern link.

PowerPoint

Du kan oprette et hyperlink fra tekst eller fra et objekt, som et billede, graph, figur eller WordArt og link til en webside, et dias i samme præsentation, en anden præsentation og endda mailadresser fra dialogboksen Indsæt link. Du kan klikke på links og få vist deres skærmtip, når du afspiller præsentationen som et diasshow.

Åbne dialogboksen Indsæt link

  1. I normalvisningen skal du markere teksten, figuren eller billedet, som du vil bruge som et link.

  2. Klik på Hyperlink på fanen Indsæt.

    Dialogboksen Indsæt link vises.

    Dialogboksen Link i Office til Mac

    1 – Tekst, der skal vises: Den tilknyttede tekst i dokumentet.

    2 – Skærmtip: Tekst, der vises, når du holder musen over den tilknyttede tekst.

Linke til en webside

  • Hvis du hurtigt vil have adgang til relaterede oplysninger i en anden fil eller på en webside, skal du skrive adressen til den webside eller fil, du vil linke til, i feltet Adresse under fanen Webside eller fil.

Linke til en slide i den samme præsentation

  1. Klik på Dette dokument i dialogboksen Indsæt link.

  2. Klik på den slide, du vil linke til, under Vælg en placering i dokumentet.

Linke til en anden præsentation

  1. Klik på Webside eller fil i dialogboksen Indsæt link.

  2. Klik på Vælg, og klik derefter på den præsentation eller fil, du vil linke til.

    Note: PowerPoint til Mac kan ikke linke til en bestemt slide i en anden præsentation.

Linke til mailadresser

  1. Klik på Mailadresser i dialogboksen Indsæt link.

  2. Skriv den e-mailadresse, du vil sammenkæde med, i feltet E-mailadresse, eller klik på en e-mailadresse i feltet Senest anvendte e-mail-adresser.

  3. Skriv emnet for mailmeddelelsen i feltet Emne.

Formatere et link

  1. Markér og brug derefter Ctrl + klik eller højreklik på linket, du vil formatere, og klik derefter på Skrifttype.

  2. I feltet Skrifttype kan du ændre skrifttypen, typografien, størrelsen, farven og eventuelle andre effekter, som du ønsker.

I PowerPoint, kan du oprette et link til et andet Office-dokument, en webside, et brugerdefineret diasshow eller en e-mailadresse.

Oprette et link til en webside

  1. Markér den tekst eller det objekt, du vil gøre til et link.

  2. Under Indsæt på fanen Startside skal du klikke på Tekst og derefter klikke på Link.

    Gruppen Indsæt under fanen Hjem

  3. Skriv webadressen i feltet Kæde til.

    Note: Hvis du vil oprette et link til en bestemt placering på en webside, skal du klikke på fanen Webside og følge vejledningen under Anker.

Oprette et link til et dokument eller en mailadresse

Du kan tilføje tekst eller et objekt som et link, der åbnes et bestemt dias i en PowerPoint-præsentation eller et brugerdefineret diasshow. Du kan også oprette et link til et Word-dokument, en Excel-projektmappe, en fil eller en e-mailadresse.

  1. Markér den tekst eller det objekt, du vil gøre til et link.

  2. Under Indsæt på fanen Startside skal du klikke på Tekst og derefter klikke på Link.

    Gruppen Indsæt under fanen Hjem

  3. Klik på fanen Dokument eller Mailadresse for den type link, du vil indsætte.

  4. Følg vejledningen for at oprette et link.

    Note: Linket er aktivt i diasshowvisningen.

Oprette et link til et bestemt sted i dokumentet

Du kan linke til forskellige steder i en præsentation. Eksempelvis det første dias, sidste dias, næste dias eller diastitler.

  1. Markér den tekst eller det objekt, du vil gøre til et link.

  2. Under Indsæt på fanen Startside skal du klikke på Tekst og derefter klikke på Link.

    Gruppen Indsæt under fanen Hjem

  3. Klik på fanen Dokument, og klik derefter på Find under Anker.

  4. Vælg det sted i dokumentet, du vil linke til.

    Note: Linket er aktivt i diasshowvisningen.

Oprette et link til et brugerdefineret diasshow

Et brugerdefineret diasshow med links er en hurtig måde at navigere til andre brugerdefinerede diasshows fra din primære præsentation. Du kan også oprette et dias med en indholdsfortegnelse at linke fra. Ved at designe din præsentation på denne måde kan du navigere fra diasset med indholdsfortegnelsen til forskellige sektioner i præsentationen, så du kan vælge, hvilke sektioner du vil vise tilhørerne på et bestemt tidspunkt. Følgende instruktioner beskriver, hvordan du kan oprette et eller flere brugerdefinerede diasshow og derefter føje et link fra den primære præsentation til de brugerdefinerede diasshow.

Note: Hvis du vil oprette et link fra en præsentation til en helt anden præsentation, kan du føje et link til det andet dokument. Du kan få mere at vide i afsnittet Oprette, redigere eller fjerne et link.

  1. Åbn den præsentation, du vil bruge til at oprette et brugerdefineret diasshow med links.

  2. Klik på Brugerdefinerede diasshow under Afspil diasshow på fanen Diasshow, og klik derefter på Rediger brugerdefinerede diasshow.

    Fanen Slideshow, gruppen Afspil slideshow

  3. Klik på Ny.

  4. Klik på de dias, der skal medtages i det brugerdefinerede diasshow, under Dias i præsentationen, og klik derefter på Tilføj.

    Tip: Hvis du vil markere flere sekventielle dias, skal du klikke på det første dias og holde Shift nede, mens du klikker på det sidste dias, du vil markere. Hvis du vil markere flere ikke-sekventielle dias, skal du holde Kommando nede, mens du klikker på hvert af de dias, du vil markere.

  5. Hvis du vil ændre diasrækkefølgen, skal du klikke på et dias under Dias i det brugerdefinerede diasshow og derefter klikke på Op-pilen Skift rækkefølge  eller Ned-pilen Skift rækkefølge  for at flytte diasset op eller ned på listen.

  6. Skriv et navn i feltet under Navn på diasshowet, og klik derefter på OK. Hvis du vil oprette flere brugerdefinerede diasshow med dias i præsentationen, skal du gentage trin 2 til 6.

  7. Hvis du vil oprette et link fra den primære præsentation til et sekundært brugerdefineret diasshow, skal du markere den tekst eller det objekt, der skal repræsentere linket. Du kan også oprette en indholdsfortegnelse og et link fra hvert tekstelement som en metode til at navigere gennem et brugerdefineret diasshow. Hvis du vil gøre dette, skal du indsætte et nyt dias i din præsentation, skrive en indholdsfortegnelse og derefter linke fra hver indtastning.

  8. Klik på Handlingsindstillinger under Konfiguration på fanen Diasshow.

    Fanen Slideshow, gruppen Konfigurer

  9. Vælg, hvordan handlingen skal påbegyndes, ved at gøre et af følgende i dialogboksen Handlingsindstillinger:

Sådan påbegyndes en handling

Klik på

Når du klikker på handlingsknappen

Fanen Klik med musen

Når du holder musemarkøren over handlingsknappen

Fanen Før musen over

  1. Klik på Link til, og klik derefter på Brugerdefineret diasshow i genvejsmenuen.

  2. Under Brugerdefinerede diasshow skal du markere det diasshow, du vil linke til.

    Hvis du vil vende tilbage til det dias, som du startede det brugerdefinerede diasshow fra, når det brugerdefinerede diasshow afspilles, skal du markere afkrydsningsfeltet Vis og vend tilbage. Denne indstilling er praktisk, hvis du har et dias, der fungerer som en indholdsfortegnelse for brugerdefinerede diasshow.

  3. Klik på OK.

    Hvis du vil føje flere links til andre brugerdefinerede diasshow, skal du gentage trin 7 til 12.

Redigere et link

  1. Markér det link, du vil ændre.

  2. I menuen Indsæt skal du klikke på Link.

  3. Foretag de ønskede ændringer.

Fjerne et link

  1. Markér den tekst eller det objekt, der repræsenterer det link, du vil fjerne.

  2. Under Indsæt på fanen Startside skal du klikke på Tekst, Link og derefter klikke på Fjern link.

    Gruppen Indsæt under fanen Hjem

Excel

I et Excel-regneark kan du oprette et link til en webside, et andet dokument, en mailadresse eller et bestemt sted i Excel-regnearket.

Oprette et link til en webside

  1. Markér den celle eller det objekt, du vil gøre til et link.

  2. Klik på fanen Indsæt, og klik derefter på Link.

  3. Klik på fanen Webside eller fil og skriv derefter en adresse i feltet Adresse.

    Du kan også klikke på Vælg og gå til den adresse, du vil bruge.

  4. Klik på OK.

Oprette et link til et dokument eller en mailadresse

  1. Markér den celle eller det objekt, du vil gøre til et link.

  2. Klik på fanen Indsæt, og klik derefter på Link.

  3. Gør et af følgende:

    • Klik på fanen Dette dokument, skriv en cellereference eller vælg en placering i dokumentet, og klik derefter på OK.

    • Klik på fanen Mailadresse, angiv en mailadresse eller vælg mellem de senest anvendte mailadresser, og klik derefter på OK.

Oprette et link til et bestemt sted i dokumentet

  1. Markér den celle eller det objekt, du vil gøre til et link.

  2. Klik på fanen Indsæt, og klik derefter på Link.

  3. Klik på fanen Dette dokument, skriv en cellereference eller vælg en placering i dokumentet, og klik derefter på OK.

Redigere et link

  1. Hold Ctrl nede, klik på linket, og klik derefter på Rediger link.

  2. Foretag de ønskede ændringer, og klik derefter på OK.

I et Excel-regneark, kan du oprette et link til et andet Office-dokument, en webside eller en e-mailadresse.

Oprette et link til en webside

  1. Markér den celle eller det objekt, du vil gøre til et link.

  2. I menuen Indsæt skal du klikke på Link.

  3. Skriv webadressen i feltet Kæde til.

    Note: Hvis du vil oprette et link til en bestemt placering på en webside, skal du klikke på fanen Webside og følge vejledningen under Anker.

Oprette et link til et dokument eller en mailadresse

Du kan tilføje en celle eller et objekt som et link, der åbnes en område med en defineret navn eller en bestemt cellereference i en Excel-projektmappe. Du kan også oprette et link til et Word-dokument, en PowerPoint-præsentation, en fil eller en e-mailadresse.

  1. Markér den celle eller det objekt, du vil gøre til et link.

  2. I menuen Indsæt skal du klikke på Link.

  3. Klik på fanen Dokument eller Mailadresse for den type link, du vil indsætte.

  4. Følg vejledningen for at oprette et link.

Oprette et link til et bestemt sted i dokumentet

Du kan linke til forskellige steder i en projektmappe, f.eks. en cellereference eller defineret navn.

  1. Markér den celle eller det objekt, du vil gøre til et link.

  2. I menuen Indsæt skal du klikke på Link.

  3. Klik på fanen Dokument, og klik derefter på Find under Anker.

  4. Skriv den cellereference eller det definerede navn, du vil linke til.

Redigere et link

  1. Hold museknappen nede i mindst to sekunder på den celle, der indeholder linket, og slip derefter knappen.

  2. I menuen Indsæt skal du klikke på Link.

  3. Foretag de ønskede ændringer.

Fjerne et link

  • Hold Ctrl nede, klik på linket og klik derefter på Fjern link på genvejsmenu.

Fjerne alle links fra et ark

  1. Markér alle celler i arket ved at klikke på trekanten Markér alt i øverste venstre hjørne af arkgitteret.

    Ikonet Vælg alle celler

    Trekanten  Boble 1

  2. Benyt en af følgende fremgangsmåder:

    Hvis du vil fjerne

    Skal du

    Linkene, men lade teksten, der repræsenterer linkene, stå

    Pege på Ryd i menuen Rediger og derefter klikke på Links.

    De links og den tekst, der repræsenterer linkene

    Pege på Ryd i menuen Rediger og derefter klikke på Indhold.

Note: Ansvarsfraskrivelse for maskinoversættelse: Denne artikel er blevet oversat af et computersystem uden menneskelig indgriben. Microsoft tilbyder disse maskinoversættelse for at hjælpe ikke-engelsktalende brugere til at kunne nyde indhold om Microsofts produkter, tjenester og teknologier. Da artiklen er maskinoversat, kan den indeholde forkerte ord eller syntaks- eller grammatikfejl.

Udvid dine færdigheder
Gå på opdagelse i kurser
Få nye funktioner først
Bliv Office Insider

Var disse oplysninger nyttige?

Tak for din feedback!

Tak for din feedback! Det lyder, som om det vil kunne hjælpe, hvis du bliver sat i forbindelse med en af vores Office-supportteknikere.

×