Kontrollere stavning og grammatik i Office til Mac 2011

Vigtigt: Denne artikel er maskinoversat. Se ansvarsfraskrivelsen. Du kan finde den engelske version af denne artikel her til din orientering.

Hvis du vil se, hvordan du bruger til stavekontrollen funktioner i Office 2011 til Mac, skal du klikke på navnet på det program, du bruger:

Gør et af følgende:

Kontrollere stavning på én gang

  1. Klik på Stave- og grammatikkontrol i menuen Funktioner.

    Bemærk: Dialogboksen Stave- og grammatikkontrol åbnes ikke, hvis der ikke registreres stave- eller grammatikfejl, eller hvis det ord, du prøver at tilføje, allerede findes i ordbogen.

  2. Gør et af følgende:

Hvis du vil

Skal du

Erstatte ordet

Klikke på det ord, du vil bruge, under Forslag, og derefter klikke på Erstat.

Erstatte hver forekomst af dette ord i dette dokument

Klikke på det ord, du vil bruge, under Forslag, og derefter klikke på Erstat alle.

Ignorere dette ord og gå videre til den næste stavefejl

Klikke på Ignorer.

Ignorere alle forekomster af dette ord i dette dokument og gå videre til den næste stavefejl

Klikke på Ignorer alle.

Kontrollere grammatik på én gang

Du kan kontrollere grammatik i et helt dokument på én gang.

Bemærk: Grammatikkontrol er muligvis ikke tilgængelig på dit sprog.

  1. Klik på Stave- og grammatikkontrol i menuen Funktioner.

    Bemærk: Dialogboksen Stave- og grammatikkontrol åbnes ikke, hvis der ikke registreres stave- eller grammatikfejl, eller hvis det ord, du prøver at tilføje, allerede findes i ordbogen.

  2. Gør et af følgende:

Hvis du vil

Skal du

Rette de grammatiske fejl ved hjælp af et forslag

Klikke på den rettelse, du vil bruge, under Forslag, og derefter klikke på Erstat.

Rette den grammatiske fejl ved at ændre teksten selv

Klikke i dokumentet, redigere teksten for at rette grammatikfejlen og derefter bruge dialogboksen Stave- og grammatikkontrol til at klikke på Fortsæt.

Lade den aktuelle sætning være uændret og springe over eventuelle andre mulige grammatikfejl i den.

Klikke på Næste sætning.

Kontrollere stavning automatisk, mens du skriver

Du kan kontrollere for stavefejl. mens du skriver et dokument, så du kan opdage og rette dem undervejs.

  1. For at starte kontrollen efter stavefejl skal du bare begynde at skrive dit dokument.

    Office til Mac angiver mulige stavefejl ved hjælp af en bølget, rød understregning.

  2. Du kan rette stavefejl ved at holde Ctrl-tasten nede og klikke på et ord med en bølget, rød understregning, og derefter bruge genvejsmenuen til at klikke på ordet, som du vil bruge, på listen over foreslåede rettelser.

    Tip: Som standard er både automatisk stave- og grammatikkontrol slået til. Hvis du vil deaktivere automatisk grammatikkontrol og kun kontrollere stavning, skal du i Word-menuen klikke på Indstillinger. Klik under Værktøjer til redigering og korrekturStave- og grammatikkontrol, og fjern derefter markeringen i afkrydsningsfeltet Løbende grammatikkontrol under Grammatik.

Kontrollere grammatik automatisk, mens du skriver

Du kan kontrollere for grammatikfejl. mens du skriver et dokument, så du kan opdage og rette dem undervejs.

Bemærk: Grammatikkontrol er muligvis ikke tilgængelig på dit sprog.

  1. For at starte grammatikkontrollen skal du bare begynde at skrive dit dokument.

    Word angiver mulige grammatikfejl ved hjælp af en bølget, grøn understregning.

  2. Du kan rette grammatikfejl ved at holde Ctrl-tasten nede og klikke på et ord med en bølget, grøn understregning, og derefter bruge genvejsmenuen til at klikke på den rettelse, som du vil bruge.

    Tip: Som standard er både automatisk stave- og grammatikkontrol slået til. Hvis du vil deaktivere automatisk stavekontrol og kun kontrollere grammatik, skal du i Word-menuen klikke på Indstillinger. Klik under Værktøjer til redigering og korrekturStave- og grammatikkontrol, og fjern derefter markeringen i afkrydsningsfeltet Løbende stavekontrol under Stavekontrol.

For at bruge stavekontrolsfunktionerne i Outlook til Mac skal du gøre et af følgende:

Kontrollere stavning automatisk, mens du skriver

Som standard kontrollerer Outlook stavning automatisk, mens du skriver. Outlook bruger en stiplet, rød understregning til at indikere mulige stavefejl.

  1. Når du ser et ord med en stiplet, rød understregning, skal du holde Ctrl nede og derefter klikke på ordet.

  2. Gør et af følgende i genvejsmenuen:

Hvis du vil

Skal du

Vælge på en liste over foreslåede rettelser

Klikke på et af forslagene øverst i genvejsmenuen.

Fjerne den stiplede, røde understregning for én forekomst af et ord

Klikke på Ignorer stavning.

Føje et ord til ordbogen til stavekontrol

Klikke på Lær stavning.

Bemærkninger: 

  • Hvis du vil slå automatisk stavekontrol fra, skal du holde markøren over Stave- og grammatikkontrol i menuen Rediger og derefter fjerne markeringen ud for Udfør løbende stavekontrol.

Rette stavning automatisk

Hvis du vil have det, kan Outlook automatisk rette nogle almindelige ord, der er stavet forkert. Hvis du f.eks. skriver adgnag, retter Outlook det til adgang.

Bemærk: Denne funktion er kun tilgængelig med Mac OS X v10.6 (Snow Leopard) eller nyere.

  • Hold markøren over Stave- og grammatikkontrol i menuen Rediger, og klik derefter på Anvend automatisk forslag fra stavekontrollen.

Kontrollere grammatik samtidig med stavning

Outlook kan kontrollere for grammatikfejl, mens du skriver. Outlook bruger en stiplet, grøn understregning til at indikere mulige grammatikfejl.

  • Hold markøren over Stave- og grammatikkontrol i menuen Rediger, og klik derefter på Kontrollér grammatik samtidig med stavning.

Rette stavning og grammatik på én gang

Du kan rette alle stave- og grammatikfejl på samme tid, når du er færdig med at skrive en meddelelse eller anden elementer.

  1. Hold markøren over Stave- og grammatikkontrol i menuen Rediger, og klik derefter på Vis Stave- og grammatikkontrol.

  2. Gør et af følgende:

Hvis du vil

Skal du

Aktivere grammatikkontrol

Markere afkrydsningsfeltet Kontrollér grammatik.

Rette et forkert stavet ord

Klikke på det ord på listen over forslag, du vil bruge, og derefter klikke på Erstat.

Ignorere dette ord og gå videre til den næste stavefejl

Klikke på Ignorer.

Føje et ord til ordbogen til stavekontrol

Klikke på Lær.

Tip: Tastaturgenvejen til at springe til den næste stavefejl eller grammatikfejl over er KOMMANDO + ;.

Du kan kontrollere stavning i PowerPoint, men du kan ikke udføre grammatikkontrol.

Gør et af følgende:

Kontrollere stavning på én gang

  1. Klik på Stavekontrol i menuen Funktioner.

    Bemærk: Dialogboksen Stavekontrol åbnes ikke, hvis der ikke registreres nogen stavefejl, eller hvis det ord, du forsøger at tilføje, allerede findes i ordbogen.

  2. Gør et af følgende:

Hvis du vil

Skal du

Erstatte ordet

Klikke på det ord, du vil bruge, under Forslag, og derefter klikke på Erstat.

Erstatte hver forekomst af dette ord i dette dokument

Klikke på det ord, du vil bruge, under Forslag, og derefter klikke på Erstat alle.

Ignorere dette ord og gå videre til den næste stavefejl

Klikke på Ignorer.

Ignorere alle forekomster af dette ord i dette dokument og gå videre til den næste stavefejl

Klikke på Ignorer alle.

Kontrollere stavning automatisk, mens du skriver

Du kan kontrollere for stavefejl. mens du skriver et dokument, så du kan opdage og rette dem undervejs.

  1. For at starte kontrollen efter stavefejl skal du bare begynde at skrive dit dokument.

    Office til Mac angiver mulige stavefejl ved hjælp af en bølget, rød understregning.

  2. Du kan rette stavefejl ved at holde Ctrl-tasten nede og klikke på et ord med en bølget, rød understregning, og derefter bruge genvejsmenuen til at klikke på ordet, som du vil bruge, på listen over foreslåede rettelser.

    Bemærk: Som standard foretages stavekontrol automatisk, mens du skriver. Du kan deaktivere dette ved i PowerPoint-menuen at klikke på Indstillinger, klikke på fanen Stavekontrol og derefter fjerne markeringen i afkrydsningsfeltet Løbende stavekontrol.

Du kan kontrollere stavning i Excel, men du kan ikke udføre grammatikkontrol.

Gør et af følgende:

Kontrollere stavning på én gang

  1. Klik på Stavekontrol under Korrektur under fanen Gennemse.

    Review tab, Proofing group

    Bemærk: Dialogboksen Stavekontrol åbnes ikke, hvis der ikke registreres nogen stavefejl, eller hvis det ord, du forsøger at tilføje, allerede findes i ordbogen.

  2. Gør et af følgende:

Hvis du vil

Skal du

Erstatte ordet

Klikke på det ord, du vil bruge, under Forslag, og derefter klikke på Erstat.

Erstatte hver forekomst af dette ord i dette dokument

Klikke på det ord, du vil bruge, under Forslag, og derefter klikke på Erstat alle.

Ignorere dette ord og gå videre til den næste stavefejl

Klikke på Ignorer.

Ignorere alle forekomster af dette ord i dette dokument og gå videre til den næste stavefejl

Klikke på Ignorer alle.

Se også

Stavekontrollen virker ikke i Word til Mac 2011

Benytte en brugerordbog

Kontrollere stavning og grammatik på et andet sprog

Korrekturredskaber, der er tilgængelige for alle sprog

Foretage stavekontrol før afsendelse af en meddelelse

Bemærk: Ansvarsfraskrivelse for maskinoversættelse: Denne artikel er blevet oversat af et computersystem uden menneskelig indgriben. Microsoft tilbyder disse maskinoversættelse for at hjælpe ikke-engelsktalende brugere til at kunne nyde indhold om Microsofts produkter, tjenester og teknologier. Da artiklen er maskinoversat, kan den indeholde forkerte ord eller syntaks- eller grammatikfejl.

Del Facebook Facebook Twitter Twitter Mail Mail

Var disse oplysninger nyttige?

Fantastisk! Har du mere feedback?

Hvordan kan vi forbedre det?

Tak for din feedback!

×