Kontrollér stavning og grammatik i Office til Mac

Vigtigt: Denne artikel er maskinoversat. Se ansvarsfraskrivelsen. Du kan finde den engelske version af denne artikel her til din orientering.

Office til Mac-programmer kontrollerer automatisk for stavefejl og grammatiske fejl, mens du skriver. Hvis du hellere vil vente med at kontrollere stavning og grammatik, til du er færdig med at skrive, kan du slå automatisk stave- og grammatikkontrol fra, eller du kan kontrollere stavning og grammatik på en gang.

Bemærk: Du kan finde oplysninger om, hvordan du kontrollerer stavning og grammatik i Office til Windows, under Kontrollér stavning og grammatik i Office 2010 og nyere.

Word 2016 til Mac

Word søger automatisk efter og markerer mulige stavefejl med en rød bølgestreg:

Stavefejl markeret med rød understregning

Word kontrollerer også for og markerer potentielle grammatiske fejl med en grøn bølgestreg.

Grammatisk fejl markeret med grøn bølgestreg

Tip: Hvis stavefejl eller grammatiske fejl ikke markeres, kan det være nødvendigt at aktivere automatisk stave- og grammatikkontrol.

Når du ser en stavefejl eller grammatisk fejl, kan du markere ordet eller sætningen, mens du holder Ctrl nede, og vælge en af mulighederne.

Grammatisk fejl med genvejsmenu, der viser muligheder for at rette den

  1. Klik på Indstillinger > Stave- og grammatikkontrol i Word-menuen.

  2. I dialogboksen Stave- og grammatikkontrol skal du under Stavekontrol markere eller fjerne markeringen af afkrydsningsfeltet Løbende stavekontrol.

  3. Markér eller fjern markeringen af afkrydsningsfeltet Løbende grammatikkontrol under Grammatik.

  4. Luk dialogboksen for at gemme ændringerne.

  1. Klik på Stave‑ og grammatikkontrol under fanen Gennemse.

  2. Hvis Word finder en potentiel fejl, åbnes dialogboksen Stave- og grammatikkontrol, stavefejl vises som rød tekst, og grammatiske fejl vises som grøn tekst.

  3. Gør et af følgende for at rette en fejl:

    • Skriv rettelsen i feltet, og klik derefter på Erstat.

    • Klik på det ord, du vil bruge, under Forslag, og klik derefter på Erstat.

    Benyt en af følgende fremgangsmåder for at springe fejlen over:

    • Klik på Ignorer for kun at springe den pågældende forekomst af fejlen over.

    • Klik på Ignorer alle for at springe over alle forekomster af fejlen.

    • Ved en grammatisk fejl skal du klikke på Næste sætning for at springe den pågældende forekomst af fejlen over og gå videre til den næste fejl.

    For at springe et forkert stavet ord over i alle dokumenter skal du klikke på Tilføj for at tilføje det i ordbogen. Dette virker kun ved forkert stavede ord. Du kan ikke tilføje brugerdefineret grammatik i ordbogen.

  4. Når du har rettet, ignoreret eller sprunget en fejl over, går Word videre til det næste ord. Når Word er færdig med at gennemgå dokumentet, får du vist en meddelelse om, at stave- og grammatikkontrollen er fuldført.

  5. Klik på OK for at komme tilbage til dokumentet.

Du kan rydde eller nulstille listen over ignorerede ord og grammatik, så Word kontrollerer problemer med ord og grammatik, som du tidligere har givet programmet besked om at ignorere.

Bemærk: Når du nulstiller listen over ignorerede ord og grammatik, ryddes listen kun for det aktuelt åbne dokument. Eventuelle problemer med stavning og grammatik, som du har givet Word besked om at ignorere i andre dokumenter, bliver ikke påvirket.

  1. Åbn det dokument, der skal kontrolleres.

  2. Hold markøren over Stave- og grammatikkontrol i menuen Funktioner, og klik derefter på Nulstil ignorerede ord og grammatik.

    Klik på Nulstil ignorerede ord og grammatik for at rydde listerne over ord og grammatik, som Word ignorerer.

    Der vises en advarsel om, at handlingen nulstiller stave- og grammatikkontrollen.

    Ved at klikke på Ja kan du få Word til at kontrollere stavning og grammatik, som du tidligere har bedt Word om at ignorere.
  3. Klik på Ja for at fortsætte.

  4. Klik på fanen Gennemse, og klik derefter på fanen Stave- og grammatikkontrol for at kontrollere stavning og grammatik.

Outlook 2016 til Mac

Outlook kontrollerer som standard stavning, mens du skriver. Outlook bruger en stiplet rød understregning til at indikere mulige stavefejl og en grøn stiplet linje til at indikere mulige grammatikfejl.

Stavefejl markeret med stiplet rød understregning

  1. Når du ser et ord med en stiplet understregning, kan du klikke på ordet eller sætningen, mens du holder Ctrl nede, og vælge en af mulighederne.

    Stavefejl med menu, der viser muligheder for at rette den

  2. Gør et af følgende i genvejsmenuen:

    • Klik på et af forslagene øverst i genvejsmenuen.

    • Klik på Ignorer stavning for at ignorere én forekomst af ordet.

    • Klik på Lær stavning for at føje ordet til ordbogen.

Når du har åbnet en mail:

  • Hvis du vil slå automatisk stavekontrol til eller fra, skal du holde markøren over Stave- og grammatikkontrol i menuen Rediger og derefter klikke på Udfør løbende stavekontrol.

  • Hvis du vil slå automatisk grammatikkontrol til eller fra, skal du holde markøren over Stave- og grammatikkontrol i menuen Rediger og derefter klikke på Kontrollér grammatik samtidig med stavning.

  • Hvis du vil have Outlook til at rette stavefejl automatisk, skal du holde markøren over Stave- og grammatikkontrol i menuen Rediger og derefter klikke på Stavekontrollér løbende.

Indstillingerne på menuen Rediger > Stave- og grammatikkontrol

Du kan rette alle stave- og grammatikfejl på samme tid, når du er færdig med at skrive en meddelelse eller anden elementer.

  1. Hold markøren over Stave- og grammatikkontrol i menuen Rediger, og klik derefter på Vis Stave- og grammatikkontrol.

  2. Gør et af følgende:

    • Markér afkrydsningsfeltet Kontrollér grammatik for at aktivere grammatikkontrol.

    • Klik på det ord på listen over forslag, du vil bruge, og klik derefter på Erstat.

    • Klik på Ignorer for at ignorere dette ord og gå videre til den næste stavefejl.

    • Klik på Lær for at føje ordet til ordbogen.

Tip: Tastaturgenvejen til at springe til den næste stavefejl eller grammatikfejl over er KOMMANDO + ;.

Se også

Kontrollér stavemåde og grammatik på et andet sprog i Office 2016 til Mac

Stave- eller grammatikkontrollen markerer tekst, som jeg ikke ønsker eller forventer, at den markerer, i Word 2016 til Mac

Føj ord til ordbogen til stavekontrol i Word 2016 til Mac

Brug en brugerdefineret ordbog i Office til Mac

Word til Mac 2011

Word bruger rød understregning til at angive en stavefejl og en grøn linje til at angive en grammatikfejl.

  1. Hold Ctrl nede, og klik på ordet med den røde understregning.

  2. Gør et af følgende i genvejsmenuen.

    Hvis du vil

    Klik på

    Rette stavefejlen ved at bruge et af de foreslåede ord

    Et forslag til stavemåde.

    Vælge blandt en udvidet liste over forslag

    Stavekontrol og dobbeltklik derefter på et ord i boksen Forslag.

    Ret stavningen selv

    Markér og rediger teksten i dokumentet.

    Bemærk: Hvis du ikke kan se det ønskede ord på listen over forslag, kan du slå et ord op i ordbogen i Office. Hvis du vil gøre det, skal du klikke på Ordbog i menuen Værktøjer.

  1. Hold Ctrl nede, og klik på ordet med den røde understregning.

  2. Gør et af følgende i genvejsmenuen.

    Hvis du vil

    Klik på

    Ignorere denne forekomst af ordet

    Ignorer

    Ignorere alle forekomster af ordet i dokumentet

    Ignorer alle

    Tilføje ordet til din ordbog, så Microsoft Office genkender det som et korrekt stavet ord

    Tilføj

  1. Klik på Indstillinger i Word-menuen.

  2. Under Værktøjer til redigering og korrektur skal du klikke på Stave- og grammatikkontrol.

  3. Fjern markeringen i feltet Løbende stavekontrol under Stavekontrol.

  1. Hold Crtl nede, og klik på sætningen med den bølgede grønne understregning.

  2. Gør et af følgende:

    Hvis du vil

    Skal du

    Rette den grammatiske fejl ved hjælp af nogle af forslagene

    Klikke på den ønskede rettelse i genvejsmenuen.

    Tip: Du kan finde flere oplysninger om grammatiske fejl ved at klikke på Grammatik. Øverst i dialogboksen Grammatik gives der en forklaring, f.eks. "Overensstemmelse i køn: bestemmer og navneord".

    Rette den grammatiske fejl ved at ændre teksten selv

    Markere og redigere teksten i dokumentet.

  1. Hold Crtl nede, og klik på sætningen med den bølgede grønne understregning.

  2. Klik på Ignorer i genvejsmenuen.

  1. Klik på Indstillinger i Word-menuen.

  2. Under Værktøjer til redigering og korrektur skal du klikke på Stave- og grammatikkontrol.

  3. Fjern markeringen i afkrydsningsfeltet Løbende grammatikkontrol under Grammatik.

Outlook

Outlook bruger en stiplet, rød understregning til at indikere mulige stavefejl.

Som standard kontrollerer Outlook stavning automatisk, mens du skriver. Outlook bruger en stiplet, rød understregning til at indikere mulige stavefejl.

  1. Når du ser et ord med en stiplet, rød understregning, skal du holde Ctrl nede og derefter klikke på ordet.

  2. Gør et af følgende i genvejsmenuen.

    Hvis du vil

    Skal du

    Vælge på en liste over foreslåede rettelser

    Klikke på et af forslagene øverst i genvejsmenuen.

    Fjerne den stiplede, røde understregning for én forekomst af et ord

    Klikke på Ignorer stavning.

    Føje et ord til ordbogen til stavekontrol

    Klikke på Lær stavning.

Bemærk: Hvis du vil slå automatisk stavekontrol fra, skal du holde markøren over Stave- og grammatikkontrol i menuen Rediger og derefter fjerne markeringen ud for Udfør løbende stavekontrol.

Hvis du vil have det, kan Outlook automatisk rette nogle ord, der ofte staves forkert. Hvis du f.eks. skriver adgnag, retter Outlook det til adgang.

Bemærk: Denne funktion er kun tilgængelig med Mac OS X v10.6 (Snow Leopard) eller nyere.

  • Hold markøren over Stave- og grammatikkontrol i menuen Rediger, og klik derefter på Anvend automatisk forslag fra stavekontrollen.

Outlook kan kontrollere for grammatikfejl, mens du skriver. Outlook bruger en stiplet, grøn understregning til at indikere mulige grammatikfejl.

  • Hold markøren over Stave- og grammatikkontrol i menuen Rediger, og klik derefter på Kontrollér grammatik samtidig med stavning.

Du kan rette alle stave- og grammatikfejl på samme tid, når du er færdig med at skrive en meddelelse eller anden elementer.

  1. Hold markøren over Stave- og grammatikkontrol i menuen Rediger, og klik derefter på Vis Stave- og grammatikkontrol.

  2. Gør et af følgende.

    Hvis du vil

    Skal du

    Aktivere grammatikkontrol

    Markere afkrydsningsfeltet Kontrollér grammatik.

    Rette et forkert stavet ord

    Klikke på det ord på listen over forslag, du vil bruge, og derefter klikke på Erstat.

    Ignorere dette ord og gå videre til den næste stavefejl

    Klikke på Ignorer.

    Føje et ord til ordbogen til stavekontrol

    Klikke på Lær.

Tip: Tastaturgenvejen til at springe til den næste stavefejl eller grammatikfejl over er KOMMANDO + ;.

PowerPoint

Du kan kontrollere stavning i PowerPoint, men du kan ikke udføre grammatikkontrol.

  1. Klik på Stavekontrol i menuen Funktioner.

    Bemærk: Dialogboksen Stavekontrol åbnes ikke, hvis der ikke registreres nogen stavefejl, eller hvis det ord, du forsøger at tilføje, allerede findes i ordbogen.

  2. Gør et af følgende.

    Hvis du vil

    Skal du

    Erstatte ordet

    Klikke på det ord, du vil bruge, under Forslag, og derefter klikke på Erstat.

    Erstatte hver forekomst af dette ord i dette dokument

    Klikke på det ord, du vil bruge, under Forslag, og derefter klikke på Erstat alle.

    Ignorere dette ord og gå videre til den næste stavefejl

    Klikke på Ignorer.

    Ignorere alle forekomster af dette ord i dette dokument og gå videre til den næste stavefejl

    Klikke på Ignorer alle.

Du kan kontrollere for stavefejl. mens du skriver et dokument, så du kan opdage og rette dem undervejs.

  1. For at starte kontrollen efter stavefejl skal du bare begynde at skrive dit dokument.

    Office til Mac 2011 angiver mulige stavefejl ved hjælp af en bølget, rød understregning.

  2. Du kan rette stavefejl ved at holde Ctrl-tasten nede og klikke på et ord med en bølget, rød understregning, og derefter bruge genvejsmenuen til at klikke på ordet, som du vil bruge, på listen over foreslåede rettelser.

    Bemærk: Som standard foretages stavekontrol automatisk, mens du skriver. Du kan deaktivere dette ved i PowerPoint-menuen at klikke på Indstillinger, klikke på fanen Stavekontrol og derefter fjerne markeringen i afkrydsningsfeltet Løbende stavekontrol.

Excel

Du kan kontrollere stavning i Excel, men du kan ikke udføre grammatikkontrol.

  1. Klik på Stavekontrol under Korrektur under fanen Gennemse.

    mac_Pod_XL_Review_Proofing

    Bemærk: Dialogboksen Stavekontrol åbnes ikke, hvis der ikke registreres nogen stavefejl, eller hvis det ord, du forsøger at tilføje, allerede findes i ordbogen.

  2. Gør et af følgende.

    Hvis du vil

    Skal du

    Erstatte ordet

    Klikke på det ord, du vil bruge, under Forslag, og derefter klikke på Erstat.

    Erstatte hver forekomst af dette ord i dette dokument

    Klikke på det ord, du vil bruge, under Forslag, og derefter klikke på Erstat alle.

    Ignorere dette ord og gå videre til den næste stavefejl

    Klikke på Ignorer.

    Ignorere alle forekomster af dette ord i dette dokument og gå videre til den næste stavefejl

    Klikke på Ignorer alle.

Se også

Stavekontrollen virker ikke i Word til Mac 2011

Benytte en brugerordbog

Kontrollere stavning og grammatik på et andet sprog

Korrekturredskaber, der er tilgængelige for alle sprog

Bemærk: Ansvarsfraskrivelse for maskinoversættelse: Denne artikel er blevet oversat af et computersystem uden menneskelig indgriben. Microsoft tilbyder disse maskinoversættelse for at hjælpe ikke-engelsktalende brugere til at kunne nyde indhold om Microsofts produkter, tjenester og teknologier. Da artiklen er maskinoversat, kan den indeholde forkerte ord eller syntaks- eller grammatikfejl.

Udvid dine færdigheder
Gå på opdagelse i kurser
Få nye funktioner først
Bliv Office Insider

Var disse oplysninger nyttige?

Tak for din feedback!

Tak for din feedback! Det lyder, som om det vil kunne hjælpe, hvis du bliver sat i forbindelse med en af vores Office-supportteknikere.

×