Kombinere tekst med en dato eller et klokkeslæt

Vigtigt: Denne artikel er maskinoversat. Se ansvarsfraskrivelsen. Du kan finde den engelske version af denne artikel her til din orientering.

Antag, at du vil oprette en grammatisk korrekt sætning ud fra flere forskellige datakolonner til en masseforsendelse, eller at du vil formatere datoer med tekst uden at det skal berøre de formler, der anvender de pågældende datoer. Du kan kombinere tekst med en dato eller et klokkeslæt ved hjælp af funktionen TEKST og ampersandoperatoren &.

Eksempel

Hvis du kopierer eksemplet til et tomt regneark, er det måske nemmere at forstå.

Sådan kopieres et eksempel

  1. Opret en tom projektmappe eller et tomt regneark.

  2. Marker eksemplet i emnet i Hjælp.

    Bemærk: Undlad at markere række‑ eller kolonneoverskrifter.

    Markere et eksempel i Hjælp

    Markere et eksempel i Hjælp

  3. Tryk på Ctrl + C.

  4. Markér celle A1 i regnearket, og tryk på Ctrl + V.

  5. Hvis du vil skifte mellem visning af resultaterne og visning af de formler, der returnerer resultaterne, skal du trykke på Ctrl + ` (accent grave) eller klikke på knappen Vis formler i gruppen Formelrevision under fanen Formler.

1

2

3

A

Data

Faktureringsdato

05.06.10

Formel

Beskrivelse (resultat)

="Opgørelsesdato: "&TEKST(A3;"dd-mm-åååå")

Kombinerer tekst i en formel med en dato (Opgørelsesdato: 05-06-2010)

=A2&" "&TEKST(A3 "d. MMMM åååå")

Kombinerer tekst og dato fra forskellige celler i én celle (Faktureringsdato: 5. juni 2010)

=TEKST(A3;"dd-mm-åååå")

Konverterer datoen i en celle til tekst, som vises i det angivne datoformat "dd-mm-åå". Hvis du derefter opretter et brugerdefineret talformat "Faktureringsdato: "@ og anvender dette format på cellen med formlen, vises følgende i cellen: Faktureringsdato: 05-06-2010.

Bemærk: Markér cellen, og klik derefter på pilen i gruppen Tal under fanen Startside, klik på Mere, klik på Brugerdefineret på listen Kategori, markér det ønskede brugerdefinerede format i feltet Type, og kopiér derefter indholdet.

Funktionsoplysninger

Funktionen TEKST kræver to argumenter, dvs. elementer mellem parenteserne. Det første argument er en værdi, f.eks. en dato eller et tal. Denne værdi konverteres til en tekstværdi. Det andet argument, format, er en speciel streng, som registreres i Excel, og som bruges til at vise den konverterede tekstværdi i et format, som du angiver. I eksemplet ovenfor konverteres datoen 05-06-2010 til tekst og vises derefter i to forskellige formater: "dd-mm-åååå" (vises som 05-06-2010) og "d. MMMM åååå" (vises som 5. juni 2010).

Du kan finde yderligere oplysninger finder funktionen tekst.

Bemærk: Ansvarsfraskrivelse for maskinoversættelse: Denne artikel er blevet oversat af et computersystem uden menneskelig indgriben. Microsoft tilbyder disse maskinoversættelse for at hjælpe ikke-engelsktalende brugere til at kunne nyde indhold om Microsofts produkter, tjenester og teknologier. Da artiklen er maskinoversat, kan den indeholde forkerte ord eller syntaks- eller grammatikfejl.

Del Facebook Facebook Twitter Twitter Mail Mail

Var disse oplysninger nyttige?

Fantastisk! Har du mere feedback?

Hvordan kan vi forbedre det?

Tak for din feedback!

×