Kom på omgangshøjde med 2007 Office System

Oversigt

Course overview art

Få en introduktion til det nye udseende af velkendte programmer i 2007 Microsoft Office System. Afprøv derefter din viden om forandringerne i en selvtest.

Når du har gennemført kurset, kan du:

  • Se, hvordan Microsoft Office er blevet ændret, og hvorfor.

  • Bruge båndet til at udføre de sædvanlige opgaver.

  • Se betydningen af de nye filformater.

Dette kursus indeholder:

  • To lektioner, der foregår i dit eget tempo, og to praktiske øvelsessessioner. Øvelserne kræver 2007 Office System.

  • En kort test efter hver lektion. Der gives ikke karakter for testene.

  • Et oversigtskort, du kan tage med dig fra kurset.

Når du åbner Microsoft Office Word 2007, Office Excel 2007, Office PowerPoint 2007 og Office Access 2007, eller når du opretter en ny meddelelse i Office Outlook 2007, vil du kunne se mange velkendte elementer som f.eks. et Word-dokument eller et Excel-regneark. Men du vil også bemærke det nye udseende øverst i vinduet.

Det gamle udseende med menuer og værktøjslinjer er blevet erstattet af båndet øverst i vinduet. Båndet indeholder faner, du kan klikke på for at få adgang til de velkendte kommandoer.

Når du har arbejdet et stykke tid med båndet, vil du opdage, at det er en fordel, snarere end en ulempe. Rent faktisk er båndet udviklet på opfordring fra brugerne (måske også dig selv), der har efterspurgt mere brugervenlige programmer med kommandoer, der er nemmere at finde.  

Hvordan skal båndet så bruges? Tag dette kursus for at finde svaret og blive klar over, hvordan du kan oprette bedre dokumenter i et højere tempo. 

Du kan få yderligere oplysninger om dette kursus ved at læse teksten under Mål og Om dette kursus samt indholdsfortegnelsen. Klik derefter på Næste for at starte første lektion.

Det nye Office: Skræddersyet til dig

Båndet er din kommandocentral

Den nye kommandocentral, båndet, i Word 2007.

Der er foretaget en række ændringer af de velkendte Microsoft Office-programmer. Den gode nyhed er, at de kommandoer og andre værktøjer, du skal bruge, nu er synlige og lettere tilgængelige.

I stedet for 30 eller flere skjulte værktøjslinjer og kommandoer, der er begravet i menuer eller dialogbokse, har du nu én kommandocentral, hvor de vigtige funktioner er samlet og meget synlige.

Når du først har lært at bruge båndet i ét program, kan du også nemt finde ud af at bruge det i de andre programmer.

Hvad indeholder båndet?

Three basic parts of the Ribbon: Tabs, groups, and commands

De tre komponenter på båndet er faner, grupper og kommandoer.

Båndet har tre basiskomponenter.

1. Faner, der er placeret hen over toppen af båndet. Hver fane repræsenterer centrale opgaver, du kan udføre i programmet.

2. Grupper, der er samlinger af indbyrdes relaterede kommandoer, der vises under faner. De samler alle de kommandoer, du sikkert kan bruge til en bestemt type opgave, og de forbliver synlige og let tilgængelige, så du har praktiske visuelle hjælpemidler.

3. Kommandoer er arrangeret i grupper. En kommando kan være en knap, en menu eller en boks, du skal indtaste oplysninger i.

Hvordan skal du gribe det an? Begynd med den første fane.

Den første fane i Word 2007 er f.eks. fanen Startside. Word bruges først og fremmest til at skrive tekst, så kommandoerne under fanen Startside er dem, folk bruger mest, når de skriver dokumenter: skriftformateringskommandoer (i gruppen Skrifttype), afsnitsformater (i gruppen Afsnit) og teksttypografier (i gruppen Typografier).

Samme struktur findes i de andre 2007 Office System-programmer, hvor den første fane også indeholder kommandoer til de vigtigste arbejdsopgaver. Den primære fane i Excel, PowerPoint og Access er også fanen Startside. Når du opretter en meddelelse i Outlook, er det fanen Meddelelse.

Sådan organiseres kommandoer

Kommandoerne Sæt ind, Klip og Kopier i Word og Excel

Kommandoerne Sæt ind, Klip og Kopier i Word og Excel. De bruges ofte, så de er praktisk placeret under fanen Startside, som er den første fane på båndet.

Kommandoerne er organiseret efter, hvordan de bruges. Microsoft har kunnet konstatere, at brugerne af Microsoft Office foretrækker et sæt centrale kommandoer, som de bruger gang på gang. Disse centrale kommandoer er nu de mest iøjnefaldende.

Kommandoen Sæt ind er f.eks. en af de mest benyttede kommandoer. Derfor skal den have en iøjnefaldende placering i vinduet sammen med de relaterede kommandoer Klip og Kopier.

De mest benyttede kommandoer deler ikke længere plads med en række fjernt beslægtede kommandoer i en menu eller på en værktøjslinje. De kommandoer, der bliver brugt, skal være lige ved hånden.

De mindre benyttede kommandoer er mindre iøjnefaldende på båndet. De fleste bruger f.eks. Indsæt speciel mindre end Sæt ind. Hvis du vil have adgang til Indsæt speciel, skal du derfor først klikke på pilen på Sæt ind.

Flere kommandoer, men kun når du har brug for dem

Fanen Billedværktøjer vises, når du indsætter et billede

Fanen Billedværktøjer vises øverst på båndet i Word, når du har indsat et billede.

De kommandoer, du bruger mest, findes på båndet, så de altid er lige ved hånden. Andre kommandoer vises kun, når du måske skal bruge dem, på basis af de handlinger, du foretager.

Hvis du f.eks. ikke har et billede i Word-dokumentet, er de kommandoer, der bruges til at arbejde med billeder, overflødige.

Hvis du derimod indsætter et billede i Word, vises Billedværktøjer sammen med fanen Format, der indeholder de kommandoer, du skal bruge til billeder. Når du er færdig med at arbejde med billedet, forsvinder billedværktøjerne.

Hvis du vil arbejde med billedet igen, skal du klikke på det for igen at få vist fanen med alle de kommandoer, du har brug for. Word lægger mærke til, hvad du foretager dig, og viser automatisk de værktøjer, du kan få brug for. Båndet afspejler dine handlinger.

Så du skal ikke bekymre dig, hvis du ikke kan se alle de kommandoer, du skal bruge, på ethvert tidspunkt. Udfør de første trin. Så bliver de nødvendige kommandoer tilgængelige.

Du kan se, hvordan det foregår, i øvelsestrinnene i slutningen af lektionen.

Flere indstillinger, når du kan få brug for dem

Klik på symbolet nederst til højre i en gruppe for at se flere indstillinger

Klik på pilen Knapflade i bunden af en gruppe for at få vist flere indstillinger, hvis du har brug for dem.

1. Klik på pilen Knapflade i gruppen Skrifttype.

2. Dialogboksen Skrifttype åbnes.

Når du kan se en lille pil Knapflade i nederste højre hjørne af en gruppe, betyder det, at der findes flere indstillinger til gruppen. Klik på pilen Knapflade(kaldes Dialogboksstarter) for at åbne en dialogboks eller opgaverude med flere kommandoer.

I PowerPoint kan du f.eks. under fanen Startside finde gruppen Skrifttype, der indeholder alle de kommandoer, der bruges mest til at foretage skrifttypeændringer: Kommandoer, der ændrer skrifttypen og skriftstørrelsen og gør teksten fed, kursiv eller understreget.

Hvis du har brug for en mindre almindelig indstilling som f.eks. hævet skrift, skal du klikke på pilen Knapflade i gruppen Skrifttype for at åbne dialogboksen Skrifttype, hvor du kan vælge hævet skrift og andre indstillinger for skrifttyper.

Se eksempel, før du foretager et valg

[Untitled] Vælge en understregning ved hjælp af direkte eksempelvisning

Afspil animationen for at se en understregning ved hjælp af direkte eksempelvisning og derefter se en valgt understregning.

Har du brugt tid på at eksperimentere dig frem til den rette løsning? Du vælger en skrifttype, skriftfarve eller typografi eller ændrer et billede. Men det viser sig, at du har valgt den forkerte indstilling, så du fortryder handlingen og prøver igen og måske igen, indtil du endelig har fået det ønskede resultat.

Nu kan du se en direkte eksempelvisning af dit valg, før du foretager det. Du når hurtigere frem til de ønskede resultater, hvis du vælger rigtigt første gang. Du behøver ikke at fortryde dit valg og prøve dig frem igen.

Hvis du vil bruge direkte eksempelvisning, skal du placere musemarkøren på en indstilling. Dokumentet afspejler straks, hvad indstillingen udfører, før du rent faktisk har foretaget et valg. Når du har set eksempelvisningen af det ønskede resultat, skal du derefter klikke på indstillingen for at foretage valget.

Klik på Afspil for at se direkte eksempelvisning af de forskellige understregninger, før du foretager et valg.

Anbringe kommandoer på din egen værktøjslinje

[Untitled] Tilføje og fjerne en knap fra værktøjslinjen Hurtig adgang

Afspil animationen for at se en knap blive føjet til værktøjslinjen Hurtig adgang og derefter fjernet fra værktøjslinjen.

Hvis du ofte bruger kommandoer, der ikke er så let tilgængelige, som du kunne ønske dig, kan du nemt føje dem til værktøjslinjen Hurtig adgang, som er placeret over båndet, når du første gang starter Microsoft Office-programmet. På denne værktøjslinje er kommandoerne altid synlige og lige ved hånden.

Hvis du f.eks. bruger Registrer ændringer i Word eller Excel hver eneste dag for at slå korrekturmærker til, og du vil undgå at skulle klikke på fanen Gennemse for at få adgang til denne kommando hver gang, kan du føje Registrer ændringer til værktøjslinjen Hurtig adgang.

Det kan du gøre ved at højreklikke på Registrer ændringer under fanen Gennemse og derefter klikke på Føj til værktøjslinjen Hurtig adgang. Du kan slette en knap ved at højreklikke på den og derefter klikke på Fjern fra værktøjslinjen Hurtig adgang.

Klik på Afspil for at se processen, hvor en knap føjes til værktøjslinjen, og en knap fjernes fra værktøjslinjen.

Forskellige skærmopløsninger kan ændre det, du ser

Gruppen Vis/skjul i høj opløsning og i lav opløsning

Gruppen Vis/skjul under fanen Vis. Alle kommandoerne i gruppen vises i høj opløsning. I lav opløsning skal du klikke på pilen på gruppeknappen for at få vist kommandoerne.

Alle de oplysninger, du indtil videre har modtaget, gælder, hvis skærmen er indstillet til en høj opløsning, og programvinduet er maksimeret. Hvis disse betingelser ikke er opfyldt, vil skærmbilledet være anderledes, som f.eks. i følgende tilfælde:

Lav opløsning     Hvis din skærm er indstillet til en lav opløsning, f.eks. 800 gange 600 pixel, vil du kun kunne se gruppenavnet, ikke kommandoerne i gruppen, i nogle af grupperne på båndet. Du skal klikke på pilen på gruppeknappen for at få vist kommandoerne.

Hvis du f.eks. har en højere opløsning i Word, kan du se alle kommandoerne i gruppen Vis/skjul under fanen Vis. Hvis opløsningen derimod er 800 gange 600, kan du kun se knappen Vis/skjul uden kommandoerne i gruppen.

I dette tilfælde klikker du på pilen på knappen Vis/skjul for at få vist kommandoerne i gruppen.

Generelt set består de grupper, der kun har et synligt gruppenavn ved en lav opløsning, af de mindst benyttede kommandoer.

Minimeret     Hvis du gør programvinduet mindre, vil der, uanset skærmopløsningen, være en størrelsesgrænse, hvor nogle grupper kun vises med gruppenavnet, og du skal klikke på pilen på gruppeknappen for at få vist kommandoerne.

Tablet PC'er     Hvis du arbejder på en Tablet PC med en mindre skærm, kan du lægge mærke til, at båndet justeres, så der vises mindre versioner af faner og grupper. Hvis du har en stor skærm, justeres båndet, så der vises en større version af fanerne og grupperne.

Øvelse

Klik på knappen Øvelse i Word for at åbne Word-programvinduet og vinduet med øvelsesinstruktioner

Overførselsstørrelse: 16 KB (<1 min. ved 56 kbps)

Øvelse i Word

I denne øvelse skal du lære at bruge båndet ved først at arbejde i Word 2007 og derefter i Excel 2007.

Om øvelsessessionen

Når du klikker på Øvelse i Word, overføres et øvelsesdokument til din computer, hvor det åbnes i et separat Word-vindue med øvelsesvejledningen på skærmen.

Bemærk!     Word 2007 og Excel 2007 skal være installeret på din computer.

Gennemfør følgende test, så du er sikker på, at du har forstået materialet. Dine besvarelser er personlige, og du får ikke karakter for testen.

Hvor vises kommandoerne Sæt ind, Klip og Kopier på båndet?

Under den sidste fane.

Nej, det er det sidste sted, du skal søge efter disse kommandoer. Prøv igen.

Under den første fane.

Korrekt. Disse kommandoer bruges ofte, så derfor findes de under den første fane på båndet.

På værktøjslinjen Hurtig adgang.

Nej, man du kan selv tilføje dem på denne værktøjslinje. De er dog allerede placeret så praktisk, at du ikke har brug for at tilføje dem.

Du skifter fra en computer med høj skærmopløsning til en computer med lav opløsning. Du kan ikke se kommandoerne i en af grupperne. Hvad skal du gøre?

Klikke på fanen Visning.

Lyder fornuftigt, men det er ikke løsningen. Prøv igen.

Klikke på værktøjslinjen Visning.

Lyder rimeligt, men det er ikke korrekt. Prøv igen.

Klikke på pilen på gruppen.

Helt rigtigt. Hvis kommandoer ikke er vist pga. skærmopløsningen, eller fordi vinduet er minimeret, kan du få vist kommandoerne i en gruppe ved at klikke på gruppens pil.

I øvelsen har du lært at få vist miniværktøjslinjen med formateringsindstillinger. Hvad skal du gøre:

Klikke på fanen Indsæt.

Nej, det er forkert. Prøv igen.

Klikke på værktøjslinjen Hurtig adgang.

Nej, det virker ikke. Prøv igen.

Markere tekst.

Korrekt. Miniværktøjslinjen vises først i en nedtonet udgave. Når du peger på den, bliver den fremhævet, så du kan klikke på en formateringsindstilling på den. .

I øvelsen har du lært at få adgang til billedværktøjerne i Word. Når værktøjerne forsvinder, hvordan kan du så få dem tilbage på skærmen?

Ved at klikke på billedet.

Helt rigtigt. Kommandoerne vises, når du udfører en handling. I dette tilfælde vises de, når du klikker på billedet.

Ved at klikke på båndet.

Nej, det virker ikke. Prøv igen.

Ved at højreklikke på båndet og derefter vælge en fane.

Nej, det er for kompliceret. Prøv igen.

Svar på vigtige spørgsmål

Oversigt over nye indstillinger i 2007 Office-system: Knappen Microsoft Office, tastaturgenveje og nye filformater

Se andre nyheder i nogle af 2007 Office System-produkterne.

Nu skal du se nærmere på nogle andre nyheder end båndet.

Knappen Microsoft Office Office-knapflade er ny. Denne knap erstatter menuen Filer i flere af Office-programmerne. Den indeholder flere indstillinger, der er mere praktisk grupperet. Blandt de øvrige nyheder findes nye genvejstaster og nye filformater til Word, Excel, PowerPoint og Access 2007.

Find ud af, hvordan du kan arbejde med nogle af de nye indstillinger, hvad du skal gøre, hvis du ikke kan finde den ønskede kommando, hvordan du kan arbejde med de nye filformater, og hvordan brugere, der ikke har opgraderet til Word, Excel eller PowerPoint 2007, kan åbne dine filer og arbejde med dem på sædvanlig vis.

Hvad er der sket med menuen Filer?

Knappen Microsoft Office i Word og Excel

Knappen Microsoft Office i Word og Excel.

Knappen Microsoft Office Office-knapflade vises i øverste venstre hjørne af vinduet i flere af Microsoft Office-programmerne. Den giver adgang til de samme grundlæggende kommandoer som den tidligere menu Filer, så du kan åbne, gemme og udskrive dokumenterne.

Men knappen har flere kommandoer end menuen Filer. Her kan du f.eks. sikre dig, at filerne i Word, Excel og PowerPoint ikke indeholder private oplysninger eller kommentarer. Du kommer til at lære mere om dette i øvelsestrinnene i slutningen af lektionen.

Knappen Microsoft Office giver også adgang til de programindstillinger, der f.eks. styrer stavekontrollen.

Klik på Excel-indstillinger, Word-indstillinger osv. nederst i menuen, og klik derefter på en af kategorierne på listen til venstre. I Excel kan du f.eks. klikke på Formler for at slå R1C1-referencetypen til og fra. I Word kan du klikke på Korrektur for at slå stavekontrollen til og fra, mens du skriver.

I tidligere versioner af Office kunne du angive indstillinger i dialogboksen Indstillinger via menuen Funktioner. Mange af disse indstillinger vises nu, når du klikker på knappen Microsoft Office, hvor de er mere synlige og lige ved hånden, når du indleder arbejdet med nye eller gamle filer. 

Hvor skal jeg starte på et tomt dokument?

Nyt præsentationsvindue i PowerPoint

Det nye præsentationsvindue i PowerPoint 2007.

Når du opretter et nyt dokument, en ny projektmappe, en ny præsentation eller en ny database, får du et fuldt, farverigt vindue som udgangspunkt. Start med en tom eller eksisterende fil, som du plejer at gøre. Eller du kan klikke på Interessant til venstre under Microsoft Office Online og vælge mellem kataloget af hyperlinks til onlineskabeloner og kurser for hurtigt at komme i gang med arbejdet.

Start med at klikke på knappen Microsoft Office Office-knapflade i øverste venstre hjørne af vinduet. Klik derefter på Ny for at åbne vinduet Nyt dokument i Word, vinduet Ny projektmappe i Excel, vinduet Ny præsentation i PowerPoint eller vinduet Introduktion til Microsoft Office Access i Access.

Hvad med mine favoritgenveje?

Bruge tastetip til at fjerne en overskriftstypografi i Word

Du kan bruge tastetip til f.eks. at fjerne en overskriftstypografi i Word.

1. Tryk på ALT for at få vist tastetip.

2. Tryk derefter på S for at vælge fanen Startside.

3. Tryk på E for at vælge knappen Ryd formatering i gruppen Skrifttype, så overskriftstypografien fjernes.

Hvis du bruger tastaturet mere end musen, skal du kende genvejstasterne i 2007 Office System.

Der følger nye genveje til designet af båndet. Hvorfor? Fordi denne ændring giver to store fordele i forhold til tidligere versioner:

  • Genveje for hver enkelt knap på båndet.

  • Genveje, der ofte kræver færre tastetryk.

Bruge de nye genveje

De nye genveje har også et nyt navn: tastetip. Du skal trykke på ALT for at få vist tastetip.

Du kan se tastetip for alle båndfaner, alle kommandoer på fanerne, værktøjslinjen Hurtig adgang og knappen Microsoft Office.

Tryk på tasten for den fane, du vil have vist. Dette gør alle tastetipmærker for denne fanes knapper synlige. Tryk derefter på tasten for den ønskede knap.

Hvad med de gamle tastaturgenveje?     Gamle tastaturgenveje, der starter med CTRL, er stadig intakte, og du kan bruge dem, ligesom du altid har gjort. Genvejen CTRL+C kopierer f.eks. stadig noget til udklipsholderen, og genvejen CTRL+V indsætter stadig noget fra udklipsholderen.

Hvis du vil lære mere, skal du se oversigtskortet i slutningen af lektionen.

Hvad hvis jeg ikke kan finde den kommando, jeg søger?

[Untitled] Bruge den interaktive oversigt til at se, at du i Word 2007 skal indsætte en tabel ved at åbne fanen Indsæt og klikke på Tabel

Afspil animationen for at se, hvordan du bruger den interaktive oversigt til først at finde kommandoen Indsæt tabel i Word 2003 og derefter for at se placeringen af den samme kommando i Word 2007.

Hvis du ikke kan finde en kommando, kan du få hjælp.

Til Word 2007, Excel 2007 og PowerPoint 2007 findes en visuel interaktiv oversigt, du kan bruge til hurtigt at finde ud af, hvor elementerne er placeret. Der findes links til disse oversigter i oversigtskortet i slutningen af lektionen.

Hvis du vil bruge en interaktiv oversigt, skal du pege på en kommando i Office 2003-programmet for at se dens placering i det nye program. Hvis du f.eks. vil finde kommandoen Indsæt tabel i Word, skal du i oversigten placere markøren på kommandoen Indsæt i Word 2003. Klik derefter for at se en animation af kommandoens placering i Word 2007 (under fanen Indsæt i gruppen Tabeller).

Foruden den omgående hjælp kan du også bruge disse oversigter til generelt at finde ud af, hvor bestemte kommandoer er placeret.

Klik på Afspil for at se, hvordan oversigten bruges.

Hvad med de nye filformater?

Oversigt over fordelene ved de nye filformater: øget sikkerhed, reduceret filbeskadigelse og mindre filer

Fordelene ved de nye filformater.

I Word 2007, Excel 2007 og PowerPoint 2007 er der nye filformater. Det er der mange gode grunde til! Der er f.eks. øget beskyttelse af filerne, lavere risiko for beskadigelse af filerne, mindre filer og nye funktioner.

Rent teknisk er de nye filformater baseret på XML-format (Extensible Markup Language) og understøtter Office Open XML-formater.

Lidt mere om det nye format i Word, Excel og PowerPoint

  • For dokumenter, projektmapper og præsentationer har standardfilformatet nu et "x" i slutningen, som repræsenterer XML-formatet. I Word gemmes et dokument nu som standard med filtypenavnet .docx i stedet for .doc.

  • Hvis du gemmer en fil som en skabelon, gælder samme princip: Skabelonernes gamle filtypenavn får tilføjet et "x" i slutningen, f.eks. .dotx i Word.

  • Hvis filen indeholder kode eller makroer, skal du gemme den i det nye makrobaserede filformat. For et Word-dokument bliver resultatet .docm, mens det for en Word-skabelon bliver .dotm.

Bemærk!     Der er et nyt filformat i Access, som har nogle andre karakteristiske træk. De er omtalt senere i kurset.

Hvordan kan jeg samarbejde med brugere, der ikke har 2007 Office System?

Oversigt over et dokument, der åbnes i 2007 og i 2003

Dele dokumenter mellem 2007 Office System og en tidligere version af Office.

Du er måske den første person i din arbejdsgruppe, der bruger 2007 Office System. Eller du samarbejder måske med afdelinger, som skal bruge Office-dokumenter, der er gemt i et tidligere format. Du kan stadig dele dokumenter med andre. Sådan gør du:

Du kan åbne en fil, der er oprettet i tidligere versioner af Office, fra 95 til og med 2003. Du skal bare åbne filen på normal vis. Når du har arbejdet med den i 2007-versionen, kan du gemme filen. Som standard gemmer dialogboksen Gem som en fil oprettet i en tidligere version som den samme version. Når du gemmer filen, vil funktionen Kompatibilitetskontrol give dig besked, hvis nogen af de nye funktioner, du har føjet til filen, kan blive deaktiveret eller blive erstattet af funktioner, der minder så meget om de nye funktioner som muligt.

Bemærk!     Hvis du åbner en præsentation, der er oprettet i PowerPoint 95, bruger PowerPoint som standard 2007-formatet, når du gemmer den. Du kan dog vælge at gemme filen i 97-2003-format.

Hvis du vil gemme filen i 2007-format, skal du vælge Word-dokument, Excel-projektmappe eller PowerPoint-præsentation i boksen Filtype.

Kollegaer, som har Word, Excel eller PowerPoint i versionerne fra 2000 til 2003 (og de nyeste programrettelser og service packs), kan åbne 2007-filer. Når de klikker på dit dokument, bliver de spurgt, om de vil hente et konverteringsprogram, så de kan åbne dokumentet.

Du kan få mere at vide om det nye filformat i de enkelte kurser om Word 2007, Excel 2007 og PowerPoint 2007. Der er links til disse kurser i oversigtskortet.

Hvad med det nye filformat i Access?

Opgradere en tidligere databaseversion til Access 2007

Når du har opgraderet en tidligere databaseversion til Access 2007, kan du ikke længere bruge databasen i en tidligere version.

Det nye filformat i Access 2007, .accdb, understøtter nye produktfunktioner som f.eks. datatypen Vedhæftet fil, der gemmer dokumenter og filer som komprimerede vedhæftede filer i databasen og felter med flere værdier. Filformatet giver forbedret kryptering, så sikkerheden er øget, og personlige oplysninger er bedre beskyttet.

Versionskompatibilitet

Når du opretter en ny database i Access 2007, bruger databasen automatisk det nye .accdb-format. I tidligere versioner af Access bruges .mdb-filformatet. Du kan åbne og arbejde med .mdb-filer i Access 2007, hvis filerne er gemt i Access 2003, Access 2002 eller Access 2000. De nye funktioner i Access 2007 virker dog ikke i .mdb-filer. Hvis du vil bruge de nye funktioner, skal du anvende funktionen Gem som til at konvertere databasen til .accdb-format.

Når du bruger Access 2007 til at åbne en database, der er gemt i Access 95 eller Access 97, bliver du spurgt, om du vil opgradere den til .accdb-formatet. Hvis du ikke skal bruge databasen i tidligere versioner af Access (og du ikke benytter replikering eller sikkerhed på brugerniveau), bør du opgradere databasen.

Vigtigt!     Du kan ikke åbne en database i .accdb-filformat i andre versioner af Access end Access 2007.

I oversigtskortet findes links til oplysninger om det nye Access-filformat.

Øvelse

Klik på knappen Øvelse i Word for at åbne Word-programvinduet og vinduet med øvelsesinstruktioner

Overførselsstørrelse: 11 KB (<1 min. ved 56 Kbps)

Øvelse i Word

Nu skal du prøve at gøre nogle af de ting, du har lært, i øvelsestrinnene.

Om øvelsessessionen

Når du klikker på Øvelse i Word nederst på denne side, åbnes øvelsesvejledningen i et separat Word-vindue.

Bemærk!     Word 2007 og Excel 2007 skal være installeret på din computer.

Gennemfør følgende test, så du er sikker på, at du har forstået materialet. Dine besvarelser er personlige, og du får ikke karakter for testen.

Hvor er den knap, du skal klikke på for at få vist de kommandoer, der bruges til at åbne og gemme filer?

Under den første fane.

Ikke korrekt, men du er tæt på. Prøv igen.

I øverste venstre hjørne.

Korrekt. Du er på rette vej.

Nederst på båndet.

Nej, du går i den forkerte retning. Prøv igen.

Hvis du vil bruge en genvejstast til at vælge en fane på båndet, skal du første trykke på:

ALT-tasten.

Helt rigtigt. Derefter vises de genvejstaster, du skal trykke på for at få adgang til de enkelte faner.

SKIFT-tasten.

Nej, det er forkert. Prøv igen.

CTRL-tasten.

Nej desværre. Prøv igen.

I øvelsen har du lært at ændre det antal tomme regneark, der medtages i hver ny Excel-projektmappe. Du skal først klikke på:

Den første fane.

Nej, det er forkert. Prøv igen.

Knappen Microsoft Office.

Korrekt. Klik derefter på Excel-indstillinger, og klik på Tilpas. Angiv det ønskede antal regneark i boksen "Medtag dette antal ark".

Statuslinjen.

Nej, det er det forkerte sted. Prøv igen.

Kollegaer, der ikke har 2007 Microsoft Office System, kan åbne dine Word, Excel og PowerPoint 2007-filer.

Sand.

Korrekt.

Falsk.

Ja, det kan de. Andre kan bruge mange tidligere versioner af Word, Excel og PowerPoint til at åbne dine filer, hvis de installerer Microsofts kompatibilitetspakke.

Feedback

Oversigtskort

Se også

Derfor er der foretaget ændringer i 2007 Office System-designet

  • I stedet for ca. 30 skjulte værktøjslinjer og kommandoer, der er begravet i menuer, har du nu én kommandocentral, hvor de vigtige funktioner er samlet og meget synlige.

  • Brugerne af Microsoft Office foretrækker et sæt centrale kommandoer, som de bruger gang på gang. Disse kommandoer er nu de mest iøjnefaldende.

  • Nogle kommandoer er ikke altid synlige, men de vises, når du udfører bestemte handlinger. Hvis du f.eks. indsætter et billede i Word, vises Billedværktøjer sammen med de kommandoer, du skal bruge til at arbejde med billedet, under fanen Format. Når du er færdig med billedet og klikker uden for det, forsvinder Billedværktøjer og fanen Format med dens kommandoer. Når du igen skal bruge fanen, kan du klikke på billedet.

Anbringe kommandoer på din egen værktøjslinje

Hvis du ofte bruger kommandoer, der ikke er så let tilgængelige, som du kunne ønske dig, kan du føje dem til værktøjslinjen Hurtig adgang, som er placeret over båndet, når du første gang starter Office-programmet.

Hurtig tilpasning    

Værktøjslinjen Hurtig adgang kan tilpasses på flere forskellige måder:

  • Du kan tilføje knapper på den ved at højreklikke på den ønskede knap og derefter klikke på Føj til værktøjslinjen Hurtig adgang.

  • Du kan klikke på kommandoen Tilpas værktøjslinjen Hurtig adgang, der vises, når du klikker på en knap. Vælg mellem de tilgængelige kommandoer i dialogboksen, der åbnes.

  • Hvis du vil flytte værktøjslinjen til dens egen række lige under båndet, skal du klikke på pilen i enden af værktøjslinjen og derefter klikke på Vis værktøjslinjen Hurtig adgang under båndet. Hvis du vil flytte værktøjslinjen over båndet, skal du følge de samme trin, men klikke på Vis værktøjslinjen Hurtig adgang over båndet.

Slette en knap fra værktøjslinjen Hurtig adgang

  1. Højreklik på en knap på værktøjslinjen.

  2. Klik på Fjern fra værktøjslinjen Hurtig adgang.

Flere indstillinger, når du kan få brug for dem

Når du kan se en lille pil Knapflade(kaldes Dialogboksstarter) i nederste højre hjørne af en gruppe, betyder det, at der findes mere detaljerede eller avancerede indstillinger til kommandoerne i gruppen. Klik på pilen Knapflade for at åbne en dialogboks eller opgaverude, hvor du kan arbejde med flere indstillinger.

Forskellige skærmopløsninger kan ændre det, du ser

Hvis skærmopløsningen på computeren er lav, f.eks. 800 gange 600 pixel, vil du måske kun kunne se gruppenavnet, ikke alle kommandoerne i gruppen, i nogle af grupperne på båndet. I så fald skal du klikke på pilen på gruppeknappen for at få vist kommandoerne i gruppen.

De grupper, der kun viser et navn, når skærmopløsningen er lav, er som regel dem med kommandoer, der ikke bruges så ofte.

Hvad er der sket med menuen Filer?

I flere 2007 Office System-programmer er menuen Filer blevet erstattet af knappen Microsoft Office Office-knapflade. Du kan klikke på denne knap øverst til venstre i vinduet for at få vist de samme grundlæggende kommandoer som tidligere til at åbne, gemme og udskrive dokumenter.

Du kan også finde de programindstillinger, der f.eks. styrer stavekontrollen.

Klik på Excel-indstillinger eller Word-indstillinger nederst i menuen, og klik derefter på en af kategorierne på listen til venstre. I Excel kan du f.eks. klikke på Formler for at slå R1C1-referencetypen til og fra. I Word kan du klikke på Korrektur for at slå stavekontrollen til og fra, mens du skriver.

I tidligere versioner af Office kunne du angive indstillinger i dialogboksen Indstillinger via menuen Funktioner. Mange af disse indstillinger vises nu, når du klikker på knappen Microsoft Office, hvor de er mere synlige og lige ved hånden, når du indleder arbejdet med nye eller gamle filer.

Bruge de nye tastaturgenveje

De nye tastaturgenveje har et nyt navn: tastetip. Du skal trykke på ALT for at få vist tastetipmærkerne. Du kan se tastetip for alle båndfaner, værktøjslinjen Hurtig adgang og knappen Microsoft Office.

Tryk på tasten for den fane, du vil have vist. Dette gør alle tastetipmærker for denne fanes knapper synlige. Tryk derefter på tasten for den ønskede knap.

De gamle tastaturgenveje, der starter med CTRL, er stadig intakte. For eksempel kopierer CTRL+C stadig til Udklipsholder, og CTRL+V sætter ind fra Udklipsholder.

Bemærk!     De fleste af de gamle menugenveje af typen ALT+ fungerer stadig. Du skal dog selv kunne huske hele genvejen.Der er ingen indikationer på skærmen, af hvilke bogstaver du skal trykke på. 

Prøv at tænke på en tidligere version af Office, hvor du trykkede på ALT+R for at åbne menuen Rediger og derefter på det understregede bogstav i en af kommandoerne i menuen. Du kan stadig trykke på ALT og derefter på en af de gamle menutaster, R (Rediger), V (Vis), I (Indsæt) og så videre. Men der åbnes ikke en menu. I stedet vises en boks, der meddeler, at du bruger en Office 2007-hurtigtast. Hvis du kender hele tastesekvensen, kan du blot gå videre og starte kommandoen. Men hvis du ikke kan huske sekvensen, skal du trykke på ESC og bruge tastetipmærkerne i stedet for.

Hvad med de nye filformater?

I Word 2007, Excel 2007 og PowerPoint 2007 er der nye filformater. De giver f.eks. øget beskyttelse af filerne, lavere risiko for beskadigelse af filerne, mindre filer og nye funktioner.

  • Du kan åbne en fil, der er oprettet i Office 95 til og med 2003.

  • Når du gemmer en fil, der er oprettet i en tidligere version, i dialogboksen Gem som, gemmes filen som standard i den tidligere version. Du kan også vælge at gemme filen som en 2007-version.

  • Når du gemmer en fil som en tidligere version, vil funktionen Kompatibilitetskontrol give dig besked, hvis nogen af de nye 2007-funktioner kan blive deaktiveret eller erstattet af funktioner, der minder så meget om de nye funktioner som muligt.

  • Kollegaer, som har Excel i versionerne fra 2000 til 2003 (og de nyeste programrettelser og service packs), kan arbejde i dine 2007-filer. Når de klikker på dit dokument, bliver de spurgt, om de vil hente et konverteringsprogram, så de kan åbne dokumentet.

Access har også fået nyt filformat: .accdb. Nye databaser, du opretter i Access 2007, bruger automatisk dette format. Du kan åbne og arbejde med det gamle .mdb-format, hvis filerne er gemt i Access 2000 eller Access 2002-2003. Hvis du vil bruge de nye Access 2007-funktioner i .mdb-filer, skal du dog først anvende funktionen Gem som til at konvertere databasen til det nye format. Du kan ikke åbne en database i .accdb-filformat i andre versioner af Access end Access 2007.

Gælder: Excel 2007, Outlook 2007, Word 2007, PowerPoint 2007, Access 2007



Var disse oplysninger nyttige?

Ja Nej

Hvordan kan vi forbedre det?

255 tegn tilbage

Inkluder ikke kontaktoplysninger i din feedback for at beskytte dine personlige oplysninger. Gennemse vores erklæring om beskyttelse af personlige oplysninger.

Tak for din feedback!

Supportressourcer

Skift sprog