Office
Log på

Indsætte julianske datoer

Bemærk!:  Vi vil gerne give dig den mest opdaterede hjælp, så hurtigt vi kan, på dit eget sprog. Denne side er oversat ved hjælp af automatisering og kan indeholde grammatiske fejl og unøjagtigheder. Det er vores hensigt, at dette indhold skal være nyttigt for dig. Vil du fortælle os, om oplysningerne var nyttige for dig, nederst på denne side? Her er artiklen på engelsk så du kan sammenligne.

En juliansk dato anvendes sommetider for at referere til et datoformat, der er en kombination af det indeværende år og antallet af dage siden begyndelsen af året. F.eks. er 1. januar 2007 repræsenteret som 2007001 og 31. december 2007 som 2007365. Vær opmærksom på, at formatet ikke er baseret på den julianske kalender.

Der er også en juliansk dato, ofte anvendt i astronomi, der er et serielt datosystem. Det begynder 1. januar 4713 før vores tidsregning.

Julianske datoer kan indsættes på flere måder.

Hvad vil du foretage dig?

Indtaste dags dato som en juliansk dato

Funktionsoplysninger

Konvertere en dato til en juliansk dato

Funktionsoplysninger

Konvertere en dato til en juliansk dato, der bruges i astronomi

Indtaste dags dato som en juliansk dato

Brug funktionerne TEKST, IDAG og DATOVÆRDI til at udføre denne opgave.

Eksempel

Hvis du kopierer eksemplet til et tomt regneark, er det måske nemmere at forstå.

Sådan kopieres et eksempel

  1. Opret en tom projektmappe eller et tomt regneark.

  2. Marker eksemplet i emnet i Hjælp.

    Bemærk!: Marker ikke række- eller kolonneoverskrifter.

    Markere et eksempel i Hjælp

    Markere et eksempel i Hjælp

  3. Tryk på Ctrl + C.

  4. Markér celle A1 i regnearket, og tryk på Ctrl + V.

  5. Hvis du vil skifte mellem visning af resultaterne og visning af de formler, der returnerer resultaterne, skal du trykke på Ctrl + ` (accent grave) eller klikke på knappen Vis formler i gruppen Formelrevision under fanen Formler.

1

2

3

A

B

Formel

Beskrivelse (resultat)

=TEKST(IDAG() ;"åå")&TEKST((IDAG() -DATOVÆRDI("1-1-"&TEKST(IDAG();"åå"))+1);"000")

Indeværende dag i juliansk format med et tocifret år (varierer)

=TEKST(IDAG() ;"åååå")&TEKST((IDAG() -DATOVÆRDI("1-1-"&TEKST(IDAG();"åå"))+1);"000")

Indeværende dag i juliansk format med et firecifret år (varierer)

Bemærk!: 

  • Den indeværende dag, der bruges, hentes fra computerens ur.

  • I formlerne ovenfor begynder året den 1. januar (1-1). Hvis du vil konvertere formler, så der bruges en anden startdato, skal du redigere delen "1-1-" til den dato, du ønsker.

Funktionsoplysninger

Funktionen DATOVÆRDI

Funktionen TEKST

Funktionen IDAG

Toppen af siden

Konvertere en dato til en juliansk dato

Brug funktionerne TEKST og DATOVÆRDI til at udføre denne opgave.

Eksempel

Hvis du kopierer eksemplet til et tomt regneark, er det måske nemmere at forstå.

Sådan kopieres et eksempel

  1. Opret en tom projektmappe eller et tomt regneark.

  2. Marker eksemplet i emnet i Hjælp.

    Bemærk!: Marker ikke række- eller kolonneoverskrifter.

    Markere et eksempel i Hjælp

    Markere et eksempel i Hjælp

  3. Tryk på Ctrl + C.

  4. Markér celle A1 i regnearket, og tryk på Ctrl + V.

  5. Hvis du vil skifte mellem visning af resultaterne og visning af de formler, der returnerer resultaterne, skal du trykke på Ctrl + ` (accent grave) eller klikke på knappen Vis formler i gruppen Formelrevision under fanen Formler.

1

2

A

Dato

23-6-2007

Formel

Beskrivelse (resultat)

=TEKST(A2;"åå")&TEKST((A2-DATOVÆRDI("1-1-"&TEKST(A2;"åå"))+1);"000")

Datoen ovenfor i juliansk format med et tocifret år (07174)

=TEKST(A2;"åååå")&TEKST((A2-DATOVÆRDI("1-1-"&TEKST(A2;"åå"))+1);"000")

Datoen ovenfor i juliansk format med et firecifret år (2007174)

Bemærk!: I formlen ovenfor begynder året 1. januar (1-1). Hvis du vil konvertere formlerne, så de bruger en anden startdato, skal du redigere delen "1-1-" til den dato, du ønsker.

Funktionsoplysninger

Funktionen DATOVÆRDI

Funktionen TEKST

Toppen af siden

Konvertere en dato til en juliansk dato, der bruges i astronomi

Denne formel kan kun bruges ved datoer efter 3-1-1901 og i projektmapper, hvor 1900-datosystemet bruges.

Eksempel

Hvis du kopierer eksemplet til et tomt regneark, er det måske nemmere at forstå.

Sådan kopieres et eksempel

  1. Opret en tom projektmappe eller et tomt regneark.

  2. Marker eksemplet i emnet i Hjælp.

    Bemærk!: Marker ikke række- eller kolonneoverskrifter.

    Markere et eksempel i Hjælp

    Markere et eksempel i Hjælp

  3. Tryk på Ctrl + C.

  4. Markér celle A1 i regnearket, og tryk på Ctrl + V.

  5. Hvis du vil skifte mellem visning af resultaterne og visning af de formler, der returnerer resultaterne, skal du trykke på Ctrl + ` (accent grave) eller klikke på knappen Vis formler i gruppen Formelrevision under fanen Formler.

1

2

A

Dato

23-6-2007

Formel

Beskrivelse (resultat)

=A2+2415018,50

Første dato ovenfor i det julianske datoformat der bruges i astronomi (7/28/8619)

Bemærk!: Du kan formatere datoerne som tal. Marker cellen, klik på pilen i gruppen Tal under fanen Startside, og klik derefter på Tal.

Toppen af siden

Udvid dine Office-færdigheder
Gå på opdagelse i kurser
Få nye funktioner først
Bliv Office Insider

Var disse oplysninger nyttige?

Tak for din feedback!

Tak for din feedback! Det lyder, som om det vil kunne hjælpe, hvis du bliver sat i forbindelse med en af vores Office-supportteknikere.

×