Importere tekst fra en anden fil til en publikation

Vigtigt: Denne artikel er maskinoversat. Se ansvarsfraskrivelsen. Du kan finde den engelske version af denne artikel her til din orientering.

I Microsoft Office Publisher 2007 kan du benytte forskellige metoder til at importere tekst til en publikation. Valget af metode afhænger af, hvor meget tekst der skal importeres, og hvad der skal ske med den importerede tekst.

Hvis du vil

Skal du benytte følgende fremgangsmåde

Importere markeret tekst eller et markeret diagram fra et dokument, der er oprettet i et andet program

Kopier og indsæt den markerede tekst eller det markerede diagram.

Konvertere et Microsoft Office Word-dokument til en Publisher-publikation

Importer et Word-dokument.

Importere hele teksten fra en fil, der er oprettet i et andet program

Indsæt filen.

Oprette en række adresseetiketter, postkort og lignende publikationer

Importer navne, adresser eller andre oplysninger, der er gemt i en datafil, ved hjælp af brevfletningsfunktionen.

Importere tekst i en tabel fra et Microsoft Windows-baseret program

Kopier tabelteksten, og sæt den ind.

Hvad vil du foretage dig?

Kopiere og indsætte den markerede tekst eller det markerede diagram

Importere et Word-dokument

Indsætte en fil

Bruge brevfletning til at importere oplysninger

Kopiere og indsætte tabeltekst

Kopiere og indsætte den markerede tekst eller det markerede diagram

  1. Åbn filen med den tekst eller det diagram, der skal tilføjes.

  2. Marker teksten.

  3. Højreklik på den markerede tekst eller det markerede diagram, og klik derefter på Kopier.

  4. Åbn den Office Publisher 2007-publikation, du vil indsætte teksten eller diagrammet i.

  5. Klik på Sæt ind i menuen Rediger.

    Der vises en ny tekstboks med den indsatte tekst i publikationen

Tip: Du kan også indsætte den kopierede tekst i en eksisterende tekstboks. Klik på det sted i tekstboksen, hvor teksten skal indsættes, og klik derefter på Sæt ind.

Bemærk: 

  • Som standard, der skal formateres den tekst, du indsætter ifølge skrifttypeskema i publikationen. Hvis knappen Indstillinger for Sæt ind vises under den tekst, du har indsat i publikationen, bruges teksten, en anden typografi. Hvis du vil bevare dens oprindelige formatering, skal du klikke på knappen Indstillinger for Sæt ind, og klik derefter på Bevar kildeformatering.

    Indstillingen Bevar kildeformatering

  • Hvis ikke passer til den indsatte tekst i tekstboksen, bliver du spurgt, om du vil bruge automatisk ombrydning til den resterende tekst. Hvis du klikker på Ja, Publisher finder en tom tekstboks eller opretter et nyt tekstfelt for at holde den ekstra tekst og derefter forbinder automatisk tekstboksene. Hvis du klikker på Nej, indsættes teksten, men noget af det er skjult. Træk et justeringshåndtag på tekstboksen for at gøre den større, så du kan se al den tekst, du har indsat.

  • Hvis du kopierer et diagram til en Publisher-fil, kopieres det som en bitmap, og du kan ikke redigere den i Publisher.

Toppen af siden

Importere et Word-dokument

Du har et dokument i Word, og nu vil du tilføje grafik – og du ønsker du at benytte de fremragende grafikhåndteringsfunktioner i Publisher. Eller du vil du konvertere en rapport, der er skrevet i Word, til en publikation, så rapporten får samme grafiske udtryk som de øvrige publikationer.

Det er heldigvis nemt at konvertere Word-dokumenter, der er oprettet i Microsoft Office Word til Publisher-publikationer. Alt, du skal gøre, er Vælg publikation designet, du vil, og derefter finde det Word-dokument, du vil konvertere.

  1. Start Publisher.

  2. Klik på Importer Word-dokumenter på listen Publikationstyper.

  3. Klik på det ønskede design, og klik derefter på Opret.

  4. Find og klik på den fil, du vil importere, og klik derefter på OK i dialogboksen Importer Word-dokument.

  5. Gennemse publikationen for at sikre, at alt ser ud på den ønskede måde, og gem derefter publikationen.

Du kan finde hyperlinks til flere oplysninger om, hvordan du importerer Word-dokumenter, i afsnittet Se også.

Toppen af siden

Indsætte en fil

  1. Opret en tekstboks i publikationen, hvis du ikke allerede har gjort det.

    Sådan gør du

    1. Klik på Tekstboksen Knapflade på værktøjslinjen objekter.

    2. Peg på det sted i publikationen, hvor et af tekstens hjørner skal vises, og træk derefter diagonalt, indtil boksen har den ønskede størrelse.

  2. Klik på det sted i tekstboksen, hvor du vil indsætte teksten.

  3. Klik på Tekstfil i menuen Indsæt.

  4. Find og klik på den fil, der skal importeres.

  5. Klik på OK.

    Bemærk: Hvis ikke passer til den indsatte tekst i tekstboksen, bliver du spurgt, om du vil bruge automatisk ombrydning til den resterende tekst. Hvis du klikker på Ja, Publisher finder en tom tekstboks eller oprette et nyt tekstfelt for at holde den ekstra tekst, og derefter forbinder automatisk tekstboksene. Hvis du klikker på Nej, indsættes teksten, men noget af det er skjult. Træk et justeringshåndtag på tekstboksen for at gøre den større, så du kan se al den tekst, du har indsat.

Toppen af siden

Bruge brevfletning til at importere oplysninger

Hvis du har kundeadresser eller andre oplysninger lagret i en datafil, f.eks. et Microsoft Office Excel-regneark eller filen Kontaktpersoner i Microsoft Office Outlook, kan du bruge brevfletning til at oprette et sæt individuelt udarbejdede adresseetiketter, postkort eller andre publikationer.

I forbindelse med brevfletningsprocessen kan du angive, hvilke rækker (poster) fra datafilen der skal bruges, og hvilken tekst fra rækkerne der skal flettes ind i en publikation.

Hvis du vil starte en brevfletning, skal du pege på Brevfletning og katalogfletning i menuen Funktioner og derefter klikke på Brevfletning. I opgaveruden føres du igennem fremgangsmåden med tre trin. Du kan finde hyperlinks til flere oplysninger om brevfletning i afsnittet Se også.

Toppen af siden

Kopiere og indsætte tabeltekst

  1. Åbn det Microsoft Windows-baserede program, der indeholder den ønskede tekst.

    Hvis teksten ikke allerede er i en tabel, tryk på TAB mellem hvert element i en række, og tryk på ENTER i slutningen af hver række.

  2. Marker den ønskede tekst.

  3. Højreklik på den markerede tekst, og klik derefter på Kopier.

    Bemærk: Hvis teksten allerede findes i en tabel, skal du klikke der, hvor du vil indsætte tabellen i Publisher-filen og derefter højreklikke på Sæt ind.

  4. Klik i Publisher på Indsæt tabel Knapflade på værktøjslinjen Objekter.

  5. Klik på det sted i publikationen, hvor tabellen skal indsættes. 

    Dialogboksen Tabel åbnes.

  6. Vælg de ønskede indstillinger, og klik derefter på OK.

  7. Klik inde i den tabel, hvor du vil den øverste venstre celle i den kopierede tekst skal vises.

  8. Klik på Indsæt speciel i menuen Rediger.

  9. Klik på Celler uden celleformatering på listen som, og klik derefter på OK.

Toppen af siden

Bemærk: Ansvarsfraskrivelse for maskinoversættelse: Denne artikel er blevet oversat af et computersystem uden menneskelig indgriben. Microsoft tilbyder disse maskinoversættelse for at hjælpe ikke-engelsktalende brugere til at kunne nyde indhold om Microsofts produkter, tjenester og teknologier. Da artiklen er maskinoversat, kan den indeholde forkerte ord eller syntaks- eller grammatikfejl.

Del Facebook Facebook Twitter Twitter Mail Mail

Var disse oplysninger nyttige?

Fantastisk! Har du mere feedback?

Hvordan kan vi forbedre det?

Tak for din feedback!

×