Importere tekst fra en anden fil i en publikation

Publisher til Office 365, Publisher 2019, Publisher 2016, Publisher 2013, Publisher 2010

Bemærk!: Vi vil gerne give dig den mest opdaterede hjælp, så hurtigt vi kan, på dit eget sprog. Denne side er oversat ved hjælp af automatisering og kan indeholde grammatiske fejl og unøjagtigheder. Det er vores hensigt, at dette indhold skal være nyttigt for dig. Vil du fortælle os, om oplysningerne var nyttige for dig, nederst på denne side? Her er artiklen på engelsk så du kan sammenligne.

I Publisher har du forskellige muligheder for at importere tekst til en publikation. Den indstilling, du vælger, afhænger af, hvor meget tekst du vil importere, og hvad du vil gøre med teksten, efter den er blevet importeret.

Hvis du vil

Skal du

Importere en markeret tekst eller et diagram fra et dokument, der er oprettet i et andet program

Kopiere og indsætte den markerede tekst eller det markerede diagram

Konvertere et Microsoft Office Word-dokument til en Publisher-publikation

Importér et Word-dokument

Importere al tekst fra en fil, der blev oprettet i et andet program

Indsæt en fil

Oprette en gruppe af adresseetiketter, postkort eller lignende publikationer

Brug af brevfletning til at importere oplysninger

Importere tabeltekst fra et Microsoft Windows-baseret program til en tabel i Publisher

Kopiere og indsætte tabeltekst

Kopiere og indsætte den markerede tekst eller det markerede diagram

  1. Åbn den fil, der indeholder den tekst eller det diagram, du vil tilføje.

  2. Markér teksten.

  3. Højreklik på den markerede tekst eller det markerede diagram, og klik derefter på Kopiér.

  4. Åbn den publikation, hvor du vil indsætte teksten eller diagrammet.

  5. Højreklik på det sted, hvor du vil indsætte teksten, og klik derefter på Sæt ind.

    Et nyt tekstfelt, der indeholder den tekst, du indsatte, vises i publikationen.

Tip!: Du kan også indsætte den tekst, du kopierede, i et eksisterende tekstfelt. Klik på det sted i tekstfeltet, hvor du vil indsætte teksten, før du klikker på Sæt ind.

  • Den tekst, du indsætter, bliver som standard formateret i overensstemmelse med det skrifttypeskema, der er angivet i publikationen. Hvis knappen Indstillinger for sæt ind vises, bruger teksten en anden skrifttype. Hvis du ønsker, at teksten skal bevare den oprindelige formatering, skal du klikke på knappen Indstillinger for sæt ind og derefter klikke på Bevar kildeformatering.

    Indstillingen Bevar kildeformatering

  • Hvis du kopierer et diagram til en Publisher-fil, bliver det kopieret som en bitmap, og du kan ikke redigere det i Publisher.

Toppen af siden

Importér et Word-dokument

Du har et Word-dokument, men du skal tilføje grafik – og du vil drage fordel af de uovertrufne grafikhåndteringsfunktioner i Publisher. Eller du vil konvertere en rapport, du har skrevet i Word, i en publikation, så den kan være mærket på samme måde som alle dine andre virksomheds publikationer.

Heldigvis er det nemt at konvertere Word-dokumenter, der er oprettet i Microsoft Office Word, til Publisher-publikationer. Det eneste, du skal gøre, er at vælge det ønskede publikationsdesign og derefter finde det Word-dokument, du vil konvertere.

  1. Start Publisher.

  2. Klik på Importér Word-dokumenterpå listen publikationstyper .

    Sådan finder du denne indstilling:

    • I Publisher 2016 og Publisher 2013 skal du klikke på indbygget.

    • Se flere skabeloneri Publisher 2010.

    • Se under populære publikationStyperi Publisher 2007.

  3. Klik på det ønskede design, og klik derefter på Opret.

  4. I dialogboksen Importér Word-dokument skal du finde og klikke på den fil, du vil importere, og derefter klikke på OK.

  5. Gennemse publikationen for at sikre, at alt ser ud, som du ønsker, og Gem derefter publikationen.

Toppen af siden

Indsæt en fil

  1. Opret et tekstfelt (Indsæt _GT_ tegn tekstfelt) i publikationen, hvis du ikke allerede har gjort det.

  2. Klik på det sted i tekstfeltet, hvor du vil indsætte teksten.

  3. I menuen Indsæt skal du klikke på Indsæt fil (i Publisher 2007 skal du klikke på tekstfil).

  4. Find og klik på den fil, du vil importere.

  5. Klik på OK.

    Bemærk!: Du skal muligvis ændre størrelsen på tekstfeltet for at få teksten til at passe til den ønskede måde.

Toppen af siden

Brug af brevfletning til at importere oplysninger

Hvis du har kundeadresser eller andre oplysninger, der er gemt i en datafil, f. eks et Excel-regneark eller en Outlook-fil med kontakter, kan du bruge brevfletning til at oprette et sæt individuelle adresserede adresseetiketter, postkort eller andre publikationer.

Ved hjælp af brevfletning kan du angive, hvilke rækker (poster) fra datafilen og hvilken tekst fra hver række der skal flettes ind i en publikation.

Hvis du vil lære at bruge brevfletning, skal du se:

Toppen af siden

Kopiere og indsætte tabeltekst

  1. Åbn det Microsoft-program, der indeholder den ønskede tabeltekst.

  2. Markér den ønskede tekst.

  3. Højreklik på den markerede tekst, og klik derefter på Kopiér.

    Bemærk!: Hvis du kopierede hele tabellen, skal du klikke på det sted, hvor du vil indsætte tabellen i Publisher-filen, højreklikke og derefter klikke på Sæt ind.

  4. Klik på Indsæt _GT_ tabeli Publisher, og vælg derefter det ønskede antal rækker og kolonner.

  5. Klik i den tabel, hvor den øverste venstre celle i den kopierede tekst skal vises.

  6. Klik på pilen under Sæt indunder fanen hjem , og klik derefter på Indsæt speciel.

  7. Klik på tabelceller uden celleformateringpå listen som , og klik derefter på OK.

Toppen af siden

  1. Åbn det Microsoft-program, der indeholder den ønskede tabeltekst.

  2. Markér den ønskede tekst.

  3. Højreklik på den markerede tekst, og klik derefter på Kopiér.

    Bemærk!: Hvis du kopierede hele tabellen, skal du klikke på det sted, hvor du vil indsætte tabellen i Publisher-filen, højreklikke og derefter klikke på Sæt ind.

  4. Klik på Indsæt tabel på værktøjslinjen objekter i Publisher, klik på det sted, hvor tabellen skal vises, og vælg derefter indstillinger i dialogboksen Opret tabel .

  5. Klik i den tabel, hvor den øverste venstre celle i den kopierede tekst skal vises.

  6. Klik på Indsæt speciel i menuen Rediger.

  7. Klik på tabelceller uden celleformateringpå listen som , og klik derefter på OK.

Toppen af siden

Udvid dine Office-færdigheder
Gå på opdagelse i kurser
Få nye funktioner først
Bliv Office Insider

Var disse oplysninger nyttige?

Tak for din feedback!

Tak for din feedback! Det lyder, som om det vil kunne hjælpe, hvis du bliver sat i forbindelse med en af vores Office-supportteknikere.

×