Hvordan ved jeg, om jeg er administrator i Business Contact Manager?

Symptomer

Du har ikke tilladelse til at udføre bestemte opgaver i Business Contact Manager til Outlook, f.eks. tilføje nogen på listen over brugere, som kan dele din database.

Årsag

Nogle opgaver i Business Contact Manager til Outlook kan kun udføres af en administrator af den computer, som databasen findes på. Hvis du er administrator, er du muligvis ikke logget på som administrator.

Sådan finder du ud af, om du er administrator

Følg instruktionerne for dit operativsystem for at finde ud af, om du er administrator.

Windows XP

  1. Klik på Kør i menuen Start.

  2. Skriv lusrmgr.msc i boksen Åbn i dialogboksen Kør, og klik derefter på OK.

  3. Dobbeltklik på Grupper i vinduet Lokale brugere og grupper.

  4. Dobbeltklik på Administratorer. Du er administrator, hvis du eller en gruppe, du tilhører, er anført som medlem af gruppen Administratorer.

Windows Vista

  1. Klik på knappen Start.

  2. Skriv lusrmgr.msc i boksen Søg i menuen Start, og klik derefter på OK.

  3. Dobbeltklik på Grupper i vinduet Lokale brugere og grupper.

  4. Dobbeltklik på Administratorer. Du er administrator, hvis du eller en gruppe, du tilhører, er anført som medlem af gruppen Administratorer.

Løsning

Hvis du er administrator, skal du logge på som administrator. Hvis du ikke er administrator, skal du kontakte administratoren af denne computer eller dette domæne og enten bede om, at opgaven udføres på dine vegne eller at blive tilføjet som administrator, så du selv kan udføre opgaven.

Logge på som administrator

Følg instruktionerne for dit operativsystem for at logge på som administrator eller som medlem af gruppen Administratorer.

I Microsoft Windows XP

  1. Klik på Log af i menuen Start, og klik derefter på Log af.

  2. Benyt en af følgende fremgangsmåder for at logge på som administrator:

    • Klik på brugerkontoikonet for din administratorbrugerkonto på velkomstskærmbilledet, og skriv din adgangskode.

    • Tryk på CTRL+ ALT+DELETE på et domæne, og skriv kontooplysningerne for din administratorbrugerkonto.

      Bemærk: Hvis du logger på mere end én computer, skal du klikke på knappen Indstillinger og i feltet Log på vælge <computernavn> (denne computer), hvor <computernavn> er navnet på den computer, databasen er gemt på.

I Microsoft Windows Vista

  1. Klik på knappen Start, peg på pilen ved siden af knappen Lås, og klik derefter på Log af.

  2. Klik på brugerkontoikonet for din administratorbrugerkonto på velkomstskærmbilledet, og skriv din adgangskode.

    -ELLER-

    Højreklik på ikonet for det program eller den fil, du vil åbne, og klik derefter på Kør som administrator. Vælg den konto, du vil bruge, og skriv derefter adgangskoden.

    Bemærk: Hvis du kan logge på mere end én computer og vil logge på et andet domæne, skal du i boksen Brugernavn skrive domæne\brugernavn (hvor domæne er navnet på det domæne, du vil logge på, og brugernavn er dit brugernavn). Hvis du vil logge på den computer, du bruger, skal du skrive .\brugernavn i boksen Brugernavn (hvor brugernavn er dit brugernavn).

Som administrator af domænet har du adgang til alle Business Contact Manager-databaser, uanset om du har fået særskilt tilladelse af databaseejeren eller ej.

Bemærk: Hvis du er administrator af den computer eller det domæne, som kører Windows Vista, kan du få adgang til den delte database ved at vælge kør som administrator, når du åbner Outlook. Hvis du åbner Outlook som standardbrugeren, kan du ikke få adgang til den delte database, medmindre du har fået tilladelse af databaseejeren.

Del Facebook Facebook Twitter Twitter Mail Mail

Var disse oplysninger nyttige?

Fantastisk! Har du mere feedback?

Hvordan kan vi forbedre det?

Tak for din feedback!

×