Funktionen MIDDEL

I denne artikel beskrives formelsyntaksen for og brugen af funktionen MIDDEL i Microsoft Excel.

Beskrivelse

Returnerer gennemsnittet (middelværdien) af argumenterne. Hvis område A1:A20 f.eks. indeholder tal, returnerer formlen =MIDDEL(A1:A20) gennemsnittet af disse tal.

Syntaks

MIDDEL(tal1;[tal2];...)

Syntaksen for funktionen MIDDEL har følgende argumenter:

  • Tal1    Påkrævet. Det første tal, den første cellereference, eller det første område, du vil finde gennemsnittet for.

  • Tal2; ...    Valgfrit. Yderligere tal, cellereferencer eller områder, du vil finde gennemsnittet for, op til maksimalt 255.

Bemærkninger

  • Argumenter kan enten være tal eller navne, områder eller cellereferencer, der indeholder tal.

  • Logiske værdier og tekstgengivelser af tal, der indtastes direkte på listen med argumenter, tælles.

  • Hvis et område- eller cellereferenceargument indeholder tekst, logiske værdier eller tomme celler, ignoreres disse værdier, mens celler med værdien nul medtages.

  • Argumenter, der er fejlværdier, eller tekst, der ikke kan oversættes til tal, forårsager fejl.

  • Hvis du vil medtage logiske værdier og tekstgengivelser af tal i en reference som et led i beregningen, skal du bruge funktionen MIDDELV..

  • Hvis du kun vil beregne gennemsnittet af de værdier, der opfylder bestemte kriterier, skal du bruge funktionen MIDDEL.HVIS eller funktionen MIDDEL.HVISER.

Bemærk: Funktionen MIDDEL måler midttendensen, dvs. placeringen af centrum for en gruppe tal i en statistisk distribution. De tre mest almindelige måltal for midttendens er:

  • Middel, som er det aritmetiske gennemsnit, og som beregnes ved at lægge en gruppe tal sammen og derefter dividere med antallet af disse tal. Gennemsnittet af 2, 3, 3, 5, 7 og 10 er f.eks. 30 divideret med 6, hvilket giver 5.

  • Median, som er det midterste tal i en gruppe af tal, dvs. værdierne i den ene halvdel af talrækken er større end medianen, mens værdierne i den anden halvdel af talrækken er mindre end medianen. Medianen af 2, 3, 3, 5, 7 og 10 er f.eks. 4.

  • Hyppigst, som er det hyppigst forekommende tal i en gruppe af tal. Hyppigheden af 2, 3, 3, 5, 7 og 10 er f.eks. 3.

Ved en symmetrisk distribution af en gruppe tal er disse tre måltal for midttendens alle ens. Ved en skævhed i fordelingen af tallene i en gruppe kan de være forskellige.

Tip: Når du finder gennemsnittet af celler, skal du være opmærksom på forskellen mellem tomme celler og celler, der indeholder værdien nul, især hvis du har fjernet markeringen i afkrydsningsfeltet Vis et nul i celler, der har nulværdi i dialogboksen Excel-indstillinger i Excel-computerprogrammet. Når denne indstilling er valgt, tælles tomme celler ikke med, men nulværdier gør.

Sådan findes afkrydsningsfeltet Vis et nul i celler, der har nulværdi:

  • Klik Indstillinger under fanen Filer, og søg derefter under Visningsindstillinger for dette regneark i kategorien Avanceret.

Eksempel

Kopiér eksempeldataene i følgende tabel, og sæt dem ind i celle A1 i et nyt Excel-regneark. For at få formlerne til at vise resultater skal du markere dem, trykke på F2 og derefter trykke på Enter. Hvis der er brug for det, kan du justere bredden på kolonnerne, så du kan se alle dataene.

Data

10

15

32

7

9

27

2

Formel

Beskrivelse

Resultat

=MIDDEL(A2:A6)

Gennemsnittet af tallene i cellerne A2 til A6.

11

=MIDDEL(A2:A6; 5)=

Gennemsnittet af tallene i cellerne A2 til A6 og tallet 5.

10

=MIDDEL(A2:C2)

Gennemsnittet af tallene i cellerne A2 til C2.

19

Del Facebook Facebook Twitter Twitter Mail Mail

Var disse oplysninger nyttige?

Fantastisk! Har du mere feedback?

Hvordan kan vi forbedre det?

Tak for din feedback!

×