Funktionen AFRUND

Beskrivelse

Funktionen AFRUND afrunder et tal til et angivet antal cifre. Hvis cellen A1 indeholder 23,7825, og du vil afrunde denne værdi til to decimaler, kan du bruge følgende formel:

=AFRUND(A1, 2)

Resultatet af denne funktion er 23,78.

Syntaks

AFRUND(tal;antal_cifre)

Syntaksen for funktionen AFRUND har følgende argumenter:

  • number    Påkrævet. Det tal, du vil afrunde.

  • num_digits    Det antal cifre, du vil afrunde argumentet tal til.

Bemærkninger

  • Hvis antal_cifre er større end 0 (nul), afrundes tallet til det angivne antal decimaler.

  • Hvis antal_cifre er 0, afrundes tallet til det nærmeste heltal.

  • Hvis antal_cifre er mindre end 0, afrundes tallet til venstre for decimaltegnet.

  • Hvis du altid vil runde op (bort fra nul), skal du bruge funktionen AFRUNDP.

  • Hvis du altid vil runde ned (mod nul), skal du bruge funktionen RUND.NED.

  • Hvis du vil afrunde et tal til et bestemt multiplum (f.eks. afrunde til det nærmeste 0,5), skal du bruge funktionen MAFRUND.

Eksempel

Kopiér eksempeldataene i følgende tabel, og sæt dem ind i celle A1 i et nyt Excel-regneark. For at få formlerne til at vise resultater skal du markere dem, trykke på F2 og derefter trykke på Enter. Hvis der er brug for det, kan du justere bredden på kolonnerne, så du kan se alle dataene.

Formel

Beskrivelse

Resultat

=AFRUND(2,15; 1)

Afrunder 2,15 til én decimalplads

2,2

=AFRUND(2,149; 1)

Afrunder 2,149 til én decimalplads

2,1

=AFRUND(-1,475; 2)

Afrunder -1,475 til to decimaler

-1,48

=AFRUND(21,5; -1)

Afrunder 21,5 til én decimalplads til venstre for decimaltegnet

20

=AFRUND(626,3; -3)

Runder 626,3 til det nærmeste multiplum af 1000.

1000

=AFRUND(1,98; -1)

Runder 1,98 til det nærmeste multiplum af 10.

0

=AFRUND(-50,55; -2)

Runder -50,55 til det nærmeste multiplum af 100.

-100

Del Facebook Facebook Twitter Twitter Mail Mail

Var disse oplysninger nyttige?

Fantastisk! Har du mere feedback?

Hvordan kan vi forbedre det?

Tak for din feedback!

×