Det er ikke muligt at angive en tidligere Office-version som standardprogram

Når du har to versioner af et Office-program på den samme pc, f.eks. Word 2013 og Word 2010, kan du ikke angive det ældste program som standard under Standardprogrammer i Kontrolpanel. Det er kun den nyeste Office-version, der vises på listen over programmer.

Fordi du ikke kan angive Office-standardprogrammet, kan du ikke vælge, hvilken version af Office der der skal bruges, når du åbner en fil.

Du kan omgå dette problem ved første at starte det Office-program, du vil bruge, og derefter åbne filen (Filer > Åbn) i programmet. Hvis du f.eks. vil åbne et ældre Word-dokument i Word 2010, er du nødt til at starte Word 2010 og derefter åbne dokumentet i Word.

Bemærk: 

Flere oplysninger

Det kan nogle gange give problemer at have to Office-versioner på den samme pc. Du kan få flere oplysninger om disse problemer ved at se afsnittet om problemer med filtypetilknytning på listen Kendte problemer i Office 2013.

Del Facebook Facebook Twitter Twitter Mail Mail

Var disse oplysninger nyttige?

Fantastisk! Har du mere feedback?

Hvordan kan vi forbedre det?

Tak for din feedback!

×