Der kan ikke findes konfigurationsoplysninger til min Business Contact Manager-database

Vigtigt: Denne artikel er maskinoversat. Se ansvarsfraskrivelsen. Du kan finde den engelske version af denne artikel her til din orientering.

Symptomer

Når du forsøger at se eller ændre offlineindstillingerne for din Business Contact Manager-database, kan du få følgende meddelelse:

Business Contact Manager kan ikke indlæse den nødvendige konfigurationsfil. Drop offlinedatabasen, eller klik på Deaktiver og Aktiver Offline igen. Du kan finde flere oplysninger ved at klikke på Hjælp.

Årsag

Der er problemer med din konfigurationsfil.

Løsning

Benyt følgende fremgangsmåder for at forsøge at løse problemet.

Gendanne databasen fra sikkerhedskopifilen

Bemærk: Hvis du vil gendanne en database, du skal være databaseejer, og du skal allerede har oprettet en sikkerhedskopifil kopi af databasen. Du kan finde flere oplysninger om, hvordan du sikkerhedskopiere en database, kan du se sikkerhedskopiere Business Contact Manager-data.

  1. Peg på Databaseværktøjer i menuen Business Contact Manager, og klik derefter på Administrer database.

  2. Klik på Kontroller for fejl i dialogboksen Gendan database.

  3. Klik på Genstart.

Hvis du ikke har taget en sikkerhedskopi af din lokale database, må du afbryde databaseforbindelsen til den delt database og derefter oprette forbindelsen på ny.

Droppe databasen og genoprette forbindelsen

  1. Peg på Offline i menuen Business Contact Manager, og klik derefter på Drop offlinedatabase.

  2. Marker Eksporter og bevar lokale data, før offlinedatabasen droppes i dialogboksen Drop offlinedatabase. Din lokale kopi af databasen, herunder eventuelle data, du har oprettet eller gemt, siden du synkroniserede med den delte database sidst, gemmes i en fil på din computer. Hvis du er sikker på, at du ikke længere skal bruge disse data, skal du fjerne markeringen i dette afkrydsningsfelt.

    Vigtigt: Når du har droppet din offlinedatabase, kan du ikke længere få adgang til nye data, du har oprettet eller gemt, siden du synkroniserede med den delte database sidst, medmindre du eksporterer og gemmer dataene.

  3. Peg på Databaseværktøjer i menuen Business Contact Manager, og klik derefter på Opret eller vælg en database.

  4. Vælg Vælg en database i dialogboksen Opret eller vælg en database.

  5. Skriv navnet på den fjerncomputer, hvor den delte database er placeret, og klik derefter på Opret forbindelse.

  6. Vælg navnet på den delte database, og klik derefter på Næste.

Den nye offlinedatabase indeholder ingen af de ændringer, der måtte være udført, siden du sidst synkroniserede med den delte database.

Bemærk: Ansvarsfraskrivelse for maskinoversættelse: Denne artikel er blevet oversat af et computersystem uden menneskelig indgriben. Microsoft tilbyder disse maskinoversættelse for at hjælpe ikke-engelsktalende brugere til at kunne nyde indhold om Microsofts produkter, tjenester og teknologier. Da artiklen er maskinoversat, kan den indeholde forkerte ord eller syntaks- eller grammatikfejl.

Del Facebook Facebook Twitter Twitter Mail Mail

Var disse oplysninger nyttige?

Fantastisk! Har du mere feedback?

Hvordan kan vi forbedre det?

Tak for din feedback!

×