Bruge SUMPRODUKT til at lægge produktet af tilsvarende værdier i celleområder sammen

Vigtigt: Denne artikel er maskinoversat. Se ansvarsfraskrivelsen. Du kan finde den engelske version af denne artikel her til din orientering.

SUMPRODUKT bruger celleområder som argumenter (de dele af formlen, som får den til at fungere). Funktionen ganger elementerne i celleområderne og lægger derefter resultaterne sammen.

Skriv =SUMPRODUKT(B2:B5 ;C2:C5) og tryk på Enter for at oprette formlen vha. vores eksempelindkøbsliste. Hver celle i kolonne B ganges med den tilsvarende celle i samme række i kolonne C, og resultaterne lægges sammen. Det samlede beløb for varerne er 21,60.

Eksempelindkøbsliste for at se, hvordan man bruger SUMPRODUKT

Du kan skrive en længere formel, der giver det samme resultat, ved at indtaste =B2*C2+B3*C3+B4*C4+B5*C5 og trykke på Enter. Når du har trykket Enter, er resultatet det samme: 21,60. Celle B2 ganges med C2, og resultatet lægges til resultatet af celle B3 gange celle C3 osv. Du kan forestille dig, hvor meget nemmere det er at bruge SUMPRODUKT, hvis du har flere hundrede (eller endda tusindvis) rækker.

Bemærkninger: 

  • Kolonnerne eller rækkerne skal være lige lange.

  • Hvis der i et felt står tekst i stedet for tal, fortolkes det som nuller.

Bemærk: Ansvarsfraskrivelse for maskinoversættelse: Denne artikel er blevet oversat af et computersystem uden menneskelig indgriben. Microsoft tilbyder disse maskinoversættelse for at hjælpe ikke-engelsktalende brugere til at kunne nyde indhold om Microsofts produkter, tjenester og teknologier. Da artiklen er maskinoversat, kan den indeholde forkerte ord eller syntaks- eller grammatikfejl.

Udvid dine færdigheder
Gå på opdagelse i kurser
Få nye funktioner først
Bliv Office Insider

Var disse oplysninger nyttige?

Tak for din feedback!

Tak for din feedback! Det lyder, som om det vil kunne hjælpe, hvis du bliver sat i forbindelse med en af vores Office-supportteknikere.

×