Afrunde et tal til de decimaler, som jeg vil have

Vigtigt: Denne artikel er maskinoversat. Se ansvarsfraskrivelsen. Du kan finde den engelske version af denne artikel her til din orientering.

Hvis du ikke vil have nogen overflødige decimaler i cellerne, fordi de resulterer i, at symbolerne ###### vises, eller hvis du ikke har brug for en mikroskopisk nøjagtighed, kan du ændre celleformatet, så du får det ønskede antal decimaler.

Hvis du vil afrunde til den nærmeste overordnede enhed, f.eks. tusinder, hundreder, tiere eller enere, skal du bruge en funktion i en formel.

Ved at bruge en knap:

  1. Markér de celler, du vil formatere.

  2. Klik på Forøg decimal eller Formindsk decimal under fanen Hjem for at få vist flere eller færre cifre efter decimaltegnet

Ved at anvende en indbygget talformat:

  1. Klik på pilen ud for listen over talformater i gruppen Tal under fanen Hjem , og klik derefter på Flere talformater .

Talgruppen under fanen Hjem

  1. Klik på Valuta, Regnskab, Procent eller Videnskabeligt på listen Kategori.

  2. Angiv antallet af decimaler, der skal vises, i feltet Decimaler.

Ved at bruge en funktion i en formel:

Afrund et tal til det ønskede antal cifre ved hjælp af funktionenAFRUND. Denne funktion har kun to argumenter (argumenter er dataelementer, som formlen skal bruge for at kunne køre).

  • Det første argument er det tal, du vil afrunde, hvilket kan være en cellereference eller et tal.

  • Det andet argument er antallet af cifre, som tallet skal afrundes til.

Antag, at celle A1 indeholder 823,7825. Hvis tallet skal afrundes til nærmeste:

  • Tusinde s

    • Skriv = Afrund(a1;-3) , der er lig med 1,000

    • 823,7825 er tættere på 1.000 end 0 (0 er et multiplum af 1.000 )

    • Brug et negativt tal her, fordi afrundingen skal ske til venstre for decimaltegnet. Det samme gør sig gældende for de næste to formler, der afrunder til hundreder og tiere.

  • Hundreder

    • Skriv =AFRUND(A1;-2), der er lig med 800

    • 800 er tættere på 823,7825 end 900. Vi regner med, at du kan følge princippet nu.

  • Ti s

    • Skriv =AFRUND(A1;-1), der er lig med 820

  • Én s

    • Skriv =AFRUND(A1;0), der er lig med 824

    • Brug et nul til at afrunde tallet til det nærmeste heltal.

  • Tiende s

    • Skriv =AFRUND(A1;1), der er lig med 823,8

    • Brug et positivt tal her for at afrunde tallet til det ønskede antal decimaler. Det samme gør sig gældende for de næste to formler, der afrunder hundreder og tusinder.

  • Hundredt hs

    • Skriv =AFRUND(A1;2), der er lig med 823,78

  • 1 s

    • Skriv = AFRUND(A1;3), der er lig med 823,783

Rund et tal op ved hjælp af funktionen RUND.OP. Den fungerer på samme måde som AFRUND, bortset fra at den altid runder et tal op. Hvis du f.eks. vil runde 3,2 op til nul decimaler:

  • =RUND.OP(3,2;0), der er lig med 4

Afrunde et tal ned ved hjælp af rund.ned fungere. Det fungerer på samme måde som AFRUND, bortset fra at den altid Runder et tal ned. Hvis du vil runde ned 3,14159 til tre decimaler f.eks.

  • =RUND.NED (3,14159;3), der er lig med 3,141

Tip: Se flere eksempler og lege lidt med eksempeldata i en Excel Online projektmappe, skal du se artiklerne Afrund, rundog rund.ned .

Mere om afrunding af tal

Bemærk: Ansvarsfraskrivelse for maskinoversættelse: Denne artikel er blevet oversat af et computersystem uden menneskelig indgriben. Microsoft tilbyder disse maskinoversættelse for at hjælpe ikke-engelsktalende brugere til at kunne nyde indhold om Microsofts produkter, tjenester og teknologier. Da artiklen er maskinoversat, kan den indeholde forkerte ord eller syntaks- eller grammatikfejl.

Del Facebook Facebook Twitter Twitter Mail Mail

Var disse oplysninger nyttige?

Fantastisk! Har du mere feedback?

Hvordan kan vi forbedre det?

Tak for din feedback!

×