Afrunde et tal

Vigtigt: Denne artikel er maskinoversat. Se ansvarsfraskrivelsen. Du kan finde den engelske version af denne artikel her til din orientering.

Antag, at du vil afrunde et tal til det nærmeste hele tal, fordi du ikke har brug for decimaltal, eller at du vil afrunde et tal til multipler af 10 for at forenkle en tilnærmelse af beløb. Der er flere måder at afrunde et tal på.

Hvad vil du foretage dig?

Ændre antallet af decimaler, der vises, uden at ændre tallet

Runde et tal op

Funktionsoplysninger

Runde et tal ned

Funktionsoplysninger

Afrunde et tal til det nærmeste tal

Funktionsoplysninger

Afrunde et tal til nærmeste brøk

Funktionsoplysninger

Afrunde et tal til et signifikant ciffer

Funktionsoplysninger

Afrunde et tal til et angivet multiplum

Funktionsoplysninger

Ændre antallet af viste decimalpladser uden at ændre tallet

I et regneark

  1. Marker de celler, du vil formatere.

  2. Hvis du vil have vist flere eller færre cifre efter decimaltegnet, skal du klikke på Forøg decimal Knapflade eller Formindsk decimal Knapflade i gruppen Tal under fanen Startside.

I et indbygget talformat

  1. Klik på pilen i gruppen Tal under fanen Startside, og klik derefter på Mere.

  2. Klik på Valuta, Revision, Procent eller Videnskabelig på listen Kategori.

  3. I boksen Antal decimaler skal du indtaste det antal decimaler, du vil have vist.

Toppen af siden

Runde et tal op

Brug funktionerne RUND.OP, LIGE eller ULIGE til at udføre denne opgave.

Eksempel

Hvis du kopierer eksemplet til et tomt regneark, er det måske nemmere at forstå.

Sådan kopieres et eksempel

  1. Opret en tom projektmappe eller et tomt regneark.

  2. Marker eksemplet i emnet i Hjælp.

    Bemærk: Undlad at markere række‑ eller kolonneoverskrifter.

    Markere et eksempel i Hjælp

    Markere et eksempel i Hjælp

  3. Tryk på Ctrl + C.

  4. Markér celle A1 i regnearket, og tryk på Ctrl + V.

  5. Hvis du vil skifte mellem visning af resultaterne og visning af de formler, der returnerer resultaterne, skal du trykke på Ctrl + ` (accent grave) eller klikke på knappen Vis formler i gruppen Formelrevision under fanen Formler.

1

2

3

4

A

Data

20,3

-5,9

12,5493

Formel

Beskrivelse (resultat)

=RUND.OP(A2;0)

Runder 20,3 op til det nærmeste hele tal (21)

=RUND.OP(A3;0)

Runder -5,9 op (-6)

=RUND.OP(A4;2)

Runder 12,5493 op til nærmeste hundrededel med to decimaler (12,55)

=LIGE(A2)

Runder 20,3 op til det nærmeste lige tal (22)

=ULIGE(A2)

Runder 20,3 op til det nærmeste ulige tal (21)

Funktionsoplysninger

RUND.OP

LIGE

ULIGE

Toppen af siden

Runde et tal ned

Brug funktionen RUND.NED at udføre denne opgave.

Eksempel

Hvis du kopierer eksemplet til et tomt regneark, er det måske nemmere at forstå.

Sådan kopieres et eksempel

  1. Opret en tom projektmappe eller et tomt regneark.

  2. Marker eksemplet i emnet i Hjælp.

    Bemærk: Undlad at markere række‑ eller kolonneoverskrifter.

    Markere et eksempel i Hjælp

    Markere et eksempel i Hjælp

  3. Tryk på Ctrl + C.

  4. Markér celle A1 i regnearket, og tryk på Ctrl + V.

  5. Hvis du vil skifte mellem visning af resultaterne og visning af de formler, der returnerer resultaterne, skal du trykke på Ctrl + ` (accent grave) eller klikke på knappen Vis formler i gruppen Formelrevision under fanen Formler.

1

2

3

4

A

Data

20,3

-5,9

12,5493

Formel

Beskrivelse (resultat)

=RUND.NED(A2;0)

Runder 20,3 ned til det nærmeste hele tal (20)

=RUND.NED(A3;0)

Afrunder -5.9 nedad (-5)

=RUND.NED(A4;2)

Runder tallet ned til nærmeste hundrededel med to decimaler (12,55)

Funktionsoplysninger

RUND.NED

Toppen af siden

Afrunder et tal til det nærmeste tal

Brug funktionen AFRUND til at at udføre denne opgave.

Eksempel

Hvis du kopierer eksemplet til et tomt regneark, er det måske nemmere at forstå.

Sådan kopieres et eksempel

  1. Opret en tom projektmappe eller et tomt regneark.

  2. Marker eksemplet i emnet i Hjælp.

    Bemærk: Undlad at markere række‑ eller kolonneoverskrifter.

    Markere et eksempel i Hjælp

    Markere et eksempel i Hjælp

  3. Tryk på Ctrl + C.

  4. Markér celle A1 i regnearket, og tryk på Ctrl + V.

  5. Hvis du vil skifte mellem visning af resultaterne og visning af de formler, der returnerer resultaterne, skal du trykke på Ctrl + ` (accent grave) eller klikke på knappen Vis formler i gruppen Formelrevision under fanen Formler.

1

2

3

4

A

Data

20,3

5,9

-5,9

Formel

Beskrivelse (resultat)

=AFRUND(A2;0)

Runder 20,3 ned, fordi brøkdelen er mindre end 0,5 (20)

=AFRUND(A3;0)

Runder 5,9 op, fordi brøkdelen er større end 0,5 (6)

=AFRUND(A4;0)

Runder -5,9 ned, fordi brøkdelen er mindre end -0,5 (-6)

Funktionsoplysninger

AFRUNDE

Toppen af siden

Afrunder et tal til nærmeste brøk

Brug funktionen AFRUND til at at udføre denne opgave.

Eksempel

Hvis du kopierer eksemplet til et tomt regneark, er det måske nemmere at forstå.

Sådan kopieres et eksempel

  1. Opret en tom projektmappe eller et tomt regneark.

  2. Marker eksemplet i emnet i Hjælp.

    Bemærk: Undlad at markere række‑ eller kolonneoverskrifter.

    Markere et eksempel i Hjælp

    Markere et eksempel i Hjælp

  3. Tryk på Ctrl + C.

  4. Markér celle A1 i regnearket, og tryk på Ctrl + V.

  5. Hvis du vil skifte mellem visning af resultaterne og visning af de formler, der returnerer resultaterne, skal du trykke på Ctrl + ` (accent grave) eller klikke på knappen Vis formler i gruppen Formelrevision under fanen Formler.

1

2

3

A

Data

1,25

30,452

Formel

Beskrivelse (resultat)

=AFRUND(A2;1)

Afrunder 1,25 til nærmeste tiendedel (en decimalplads). Fordi den del, der afrundes, er 0,05 eller større, rundes tallet op (resultat: 1,3)

=AFRUND(A3;2)

Afrunder 30,452 til nærmeste hundrededel (to decimalpladser). Fordi den del, der afrundes (0,002), er mindre en 0,05, rundes tallet ned (resultat: 30,45)

Funktionsoplysninger

AFRUNDE

Toppen af siden

Afrunde et tal til et signifikant ciffer

Signifikante cifre er cifre, der bidrager til nøjagtigheden af et tal.

Eksemplerne i dette afsnit bruge funktionerne AFRUND, RUND og RUND.NED. De dækker afrunding metoder for positive, negative, hele og brøk tal, men vises eksempler viser kun en meget lille liste over mulige scenarier.

Følgende liste indeholder nogle generelle regler, du skal holde dig for øje, når du afrunder tal til signifikante cifre. Du kan eksperimentere med afrundingsfunktionerne og erstatte dine egne tal og parametre for at returnere det ønskede antal signifikante cifre.

  • Når afrunding et negativt tal, der første tal konverteres til den absolutte værdi (dens værdi uden det negative fortegn). Afrunding operationen derefter finder sted, og klik derefter det negative fortegn anvendes igen. Selvom det tilsyneladende omgå logik, er det den måde, afrunding fungerer. For eksempel bruge funktionen RUND.NED til at afrunde-889 til to betydende cifre resultater i-880. Først konverteres-889 til den absolutte værdi af 889. Dernæst skal afrundes ned til to betydende cifre resultater (880). Til sidst skal er det negative fortegn igen, for et resultat af-880.

  • Brug af funktionen RUND.NED på et positivt tal altid Runder et tal ned, og RUND.OP Runder altid et tal op.

  • Funktionen AFRUND Runder et tal, der indeholder en brøk på følgende måde: Hvis brøkdelen er 0,5 eller større, rundes tallet. Hvis brøkdelen er mindre end 0,5, rundes tallet.

  • Funktionen AFRUND Runder et helt tal op eller ned ved at følge en regel, der svarer til den pågældende for brøker, hvor multipler på 5 for 0,5 erstattes.

  • Når du Runder et tal, der er ingen brøkdelen (et helt tal), som generelt subtrahere længde fra antallet af betydende cifre, du vil afrunde. For eksempel for at afrunde 2345678 ned til 3 betydende cifre, skal du bruge funktionen RUND.NED med parameteren -4, på følgende måde: = ROUNDDOWN(2345678,-4). Dette Runder tallet ned til 2340000 med den "234" del med betydende cifre.

Eksempel

Hvis du kopierer eksemplet til et tomt regneark, er det måske nemmere at forstå.

Sådan kopieres et eksempel

  1. Opret en tom projektmappe eller et tomt regneark.

  2. Marker eksemplet i emnet i Hjælp.

    Bemærk: Undlad at markere række‑ eller kolonneoverskrifter.

    Markere et eksempel i Hjælp

    Markere et eksempel i Hjælp

  3. Tryk på Ctrl + C.

  4. Markér celle A1 i regnearket, og tryk på Ctrl + V.

  5. Hvis du vil skifte mellem visning af resultaterne og visning af de formler, der returnerer resultaterne, skal du trykke på Ctrl + ` (accent grave) eller klikke på knappen Vis formler i gruppen Formelrevision under fanen Formler.

1

2

3

4

5

6%

7

8

9


10

11

12

13

14

15

A

Data

5492820

-362845

22270

-889

-0,25


Formel

Beskrivelse (resultat)


=AFRUND(A2; -4)

Afrunder 5492820 til tre signifikante cifre (5490000). Da dette er et helt tal, og det er syv cifre langt, og du vil afrunde til tre signifikante cifre, trækker du syv fra tre og får den parameter, der skal angives, (-4).

=AFRUND(A3;-2)

Afrunder -362845 til fire signifikante cifre (-362800). Som i det foregående eksempel trækker du længden (seks cifre) fra det ønskede antal signifikante cifre (fire) og får den parameter, der skal angives (-2).

=RUND.NED(A4;-2)

Runder 22270 ned til tre signifikante cifre (22200). Bemærk, at funktionen RUND.NED runder delen "270" af tallet ned til "200".

=RUND.OP(A4;-4)

Runder 22270 op til et signifikant ciffer (30000). I dette eksempel rundes et signifikant ciffer (det første "2") op til "3".

=RUND.OP(A5;-1)

Runder -889 op til to signifikante cifre (-890). Afrunding af et negativt tal kræver, at du først konverterer det til dets absolutte værdi, så oprunding af en negativ værdi faktisk runder det ned.

=RUND.NED(A5;-1)

Runder -889 ned til to signifikante cifre (-880). Ligesom i det foregående eksempel, vil nedrunding af et negativt tal faktisk runde det op.

=AFRUND(A6;1)

Afrunder -0,25 til et signifikant ciffer (-0,3).

=RUND.NED(A6;1)

Runder -0,25 ned til et signifikant ciffer (-0,2).

Funktionsoplysninger

AFRUNDE

RUND.NED

RUND.OP

Toppen af siden

Afrunde et tal til et angivet multiplum

Brug funktionen MAFRUND til at at udføre denne opgave.

Eksempel

Hvis du kopierer eksemplet til et tomt regneark, er det måske nemmere at forstå.

Sådan kopieres et eksempel

  1. Opret en tom projektmappe eller et tomt regneark.

  2. Marker eksemplet i emnet i Hjælp.

    Bemærk: Undlad at markere række‑ eller kolonneoverskrifter.

    Markere et eksempel i Hjælp

    Markere et eksempel i Hjælp

  3. Tryk på Ctrl + C.

  4. Markér celle A1 i regnearket, og tryk på Ctrl + V.

  5. Hvis du vil skifte mellem visning af resultaterne og visning af de formler, der returnerer resultaterne, skal du trykke på Ctrl + ` (accent grave) eller klikke på knappen Vis formler i gruppen Formelrevision under fanen Formler.

1

2

3

4

5

A

B

Formel

Beskrivelse (resultat)

=MAFRUND(16; 5)

Afrunder 16 til det nærmeste multiplum af 5 (15)

=MAFRUND(-16; -5)

Afrunder -16 til det nærmeste multiplum af -5 (-15)

=MAFRUND(2,6; 0,08)

Afrunder 2,6 til det nærmeste multiplum af 0,08 (2,64)

=MAFRUND(5; -2)

Returnerer en fejl, fordi 5 og -2 har forskellige fortegn (#NUM!)

Funktionsoplysninger

MAFRUND

Toppen af siden

Bemærk: Ansvarsfraskrivelse for maskinoversættelse: Denne artikel er blevet oversat af et computersystem uden menneskelig indgriben. Microsoft tilbyder disse maskinoversættelse for at hjælpe ikke-engelsktalende brugere til at kunne nyde indhold om Microsofts produkter, tjenester og teknologier. Da artiklen er maskinoversat, kan den indeholde forkerte ord eller syntaks- eller grammatikfejl.

Del Facebook Facebook Twitter Twitter Mail Mail

Var disse oplysninger nyttige?

Fantastisk! Har du mere feedback?

Hvordan kan vi forbedre det?

Tak for din feedback!

×