Office
Přihlásit se

Zpřístupnění externích dat tabulky ve službě Excel Services pomocí kontingenční tabulky

Důležité informace:  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Pokud chcete pracovat s daty tabulky založenými na připojení k externím datům ve službě Excel Services, nemůžete použít oblast externích dat (označovanou také jako tabulka dotazů). Musíte vytvořit kontingenční tabulku, která spojí vícerozměrná hierarchická data do tabulky, neboli do dvou rozměrů. Toto je správný postup.

Porovnání vícerozměrných a dvourozměrných dat

1. Převeďte vícerozměrnou kontingenční tabulku…

2. …na dvourozměrnou kontingenční tabulku,…

3. …abyste mohli zobrazit zjednodušená data tabulky ve službe Excel Services.

Co chcete udělat?

Zjistěte, jak Excel Services podporuje připojení k externím zdrojům dat

Další informace o rozdílech mezi kontingenčními tabulkami, která jsou připojená k externím datům a oblasti externích dat

Zkontrolujte dvojrozměrné, tabulkovou sestavu kontingenční tabulky

Vytvoření sestavy kontingenční tabulky a připojte ji k externímu zdroji dat

Přidání, rozložení a uspořádání polí v oblasti popisky řádků

Změnit možnosti kontingenční tabulky a nastavení pole

Rozložení sestavy kontingenční tabulky jako dvojrozměrné tabulku

Přizpůsobení vzhledu sestavy kontingenční tabulky

Publikování sešitu do služby Excel Services

Informace o tom, jak služba Excel Services podporuje připojení ke zdrojům externích dat

Kontingenční tabulky jsou určeny ke shromažďování množství číselných dat do součtů a celkových hodnot a k práci s vícerozměrnými daty uspořádanými do hierarchie. Oproti tomu jsou oblasti externích dat dvourozměrné tabulky strukturované do řádků a sloupců, které zobrazují neagregované záznamy zdroje dat.

Po připojení k externím datům pomocí Průvodce datovým připojením nebo aplikace Microsoft Query obvykle vytvářet oblasti externích dat. Jedinou výjimkou tohoto pravidla je při vytváření sestavy kontingenční tabulky, který je připojen k externím datům. Sestava kontingenční tabulky nevytvoří oblasti externích dat. Odchylka tak, že se vytvářejí připojení je důležité pochopit při publikování sešitu do služby Excel Services, protože pouze podporuje připojení externích dat na základě sestav kontingenční tabulky a nepodporuje oblasti externích dat služby Excel Services.

Začátek stránky

Informace o rozdílech mezi kontingenčními tabulkami, které jsou připojeny k externím datům a oblastem externích dat

Při práci se sestavou kontingenční tabulky, který je připojen k externích dat, jsou rozdíly mezi chování sestavy kontingenční tabulky a oblasti externích dat, že byste měli znát, včetně následujících:

Kontingenční tabulky uspořádávají data do skupin a podskupin v pořadí zleva doprava

Seskupená data jsou obvykle řazena podle dat v jednom či více sloupcích. Chcete-li například zobrazit všechny zaměstnance seskupené podle jejich oddělení, můžete provést primární řazení dat podle oddělení a druhotné řazení podle zaměstnanců. Můžete také použít vnořené skupiny, například Produktová řada, Kategorie a Produkt nebo Zeměpisné údaje, Země, Kraj a Město. Ve výchozím nastavení jsou kontingenční tabulky automaticky seřazeny do skupin a podskupin v pořadí zleva doprava z důvodu snadného zobrazení souvisejících dat, zobrazení nadpisů a souhrnných informací a usnadnění sbalení či rozbalení souvisejících položek.

Data seskupená podle Produktu řádkua subgrouped v rámci každý Řádek produktů podle kategorie

Produktová řada

Kategorie

Produkt

Stroje

Letadlo

Součásti křídel

Součásti ocasu

Pomocný motor

Auto

269 HP

454 HP

Výfuky

Cestující

Nadměrné teplo

Standardní

SUV

Malé

Umístěním sloupce s jedinečnými hodnotami v oblasti popisků řádků doleva můžete data automaticky zjednodušit, neboli „zploštit“.

Stejná data Řádek produktů sloučí přidáním sloupce ID Num

Číslo ID

Produktová řada

Kategorie

Produkt

WM-345

Stroje

Letadlo

Součásti křídel

TM-231

Stroje

Letadlo

Součásti ocasu

BSTR-567

Stroje

Letadlo

Pomocný motor

6C-734

Stroje

Auto

269 HP

8C-121

Stroje

Auto

454 HP

MF-202

Výfuky

Cestující

Nadměrné teplo

MF-321

Výfuky

Cestující

Standardní

MF-211

Výfuky

SUV

Malé

Jestliže po přidání sloupce do kontingenční tabulky nechcete sloupec zobrazit, můžete jej skrýt. (Vyberte sloupec a poté na kartě Domů ve skupině Buňky klepněte na šipku vedle možnosti Formát, přejděte na příkaz Skrýt a zobrazit a poté klepněte na příkaz Skrýt sloupce.)

Důležité informace: Pokud kontingenční tabulka rozpozná dva či více duplicitních řádků dat ze zdroje dat, zobrazí tabulka pouze jeden řádek. Chcete-li v kontingenční tabulce zobrazit všechny řádky, i duplicitní, musíte do tabulky, dotazu či zobrazení přidat sloupec obsahující jedinečné hodnoty, které jste importovali ze zdroje dat. Jestliže zdroj dat neobsahuje žádný jedinečný sloupec, můžete jej do zdroje dat přidat. Můžete například přidat sloupec obsahující datový typ Automatické číslo do tabulky aplikace Microsoft Office Access nebo můžete přidat sloupec s datovým typem Identita do tabulky serveru Microsoft SQL Server nebo můžete do dotazu či zobrazení databáze přidat vypočítaný sloupec zobrazující jedinečné číslo pro každý záznam.

Úprava dat buňky a přidání vypočítaných sloupců

Před publikováním sešitu ve službě Excel Services můžete upravit data v oblasti externích dat, ale data kontingenční tabulky jsou vždy jen pro čtení.

Pokud poklepete na buňku v oblasti externích dat, přejdete do režimu úprav a můžete změnit hodnotu i vzorec. Uvědomte si však, že neměníte původní hodnotu ve zdroji dat a že při následující aktualizaci dat může být hodnota přepsána v závislosti na nastavení vlastností oblasti externích dat Při změně počtu řádků v oblasti dat po aktualizaci.

Jestliže poklepete na buňku v oblasti popisků řádků v kontingenční tabulce, v buňce se rozbalí nebo sbalí položky v tomto popisku řádků. Když kontingenční tabulku zjednodušíte, neboli „zploštíte“ na dvourozměrnou tabulku, toto zjednodušení způsobí, že všechny hodnoty řádků ve skupině v levé části buňy zmizí či se znovu objeví.

Můžete přidat vypočítané sloupce kamkoli do tabulky aplikace Microsoft Office Excel, která je založena na oblasti externích dat, nebo můžete vložit sloupce a zadat vzorce do oblasti externích dat. Nemůžete vložit vypočítané vzorce do kontingenční tabulky (přestože můžete vkládat vypočítaná pole). Můžete však nalevo i napravo od kontingenční tabulky vložit sloupce, které vyplní data či vzorce, a v těchto vzorcích můžete použít odkazy na buňky v kontingenční tabulce.

Vytváření grafů

Pokud chcete vytvořit graf na základě dat v sestavě kontingenční tabulky, můžete vytvořit sestavy kontingenčního grafu, který se chová podobně jako standardními grafy, ale existují některé rozdíly, včetně následujících:

Interakce     Při použití standardních grafů vytvoříte jeden graf pro každé zobrazení požadovaných dat, ale tato zobrazení nejsou interaktivní. Pomocí kontingenčních grafů můžete vytvořit jeden graf a interaktivně zobrazovat data různými způsoby změnou rozložení tabulky nebo zobrazených podrobností. Ve službě Excel Services lze jak standardní graf, tak kontingenční graf aktualizovat zásahem uživatele do sešitu, ale oba typy grafů jsou zobrazeny jako statické obrázky.

Typy grafů     Výchozí typ standardního grafu je skupinový sloupcový graf, ve kterém jsou hodnoty porovnávány v rámci kategorií. Výchozím typem kontingenčního grafu je skládaný sloupcový graf, ve kterém se porovnávají podíly jednotlivých hodnot na součtu v rámci kategorií. Typ kontingenčního grafu můžete změnit na libovolný graf kromě XY bodového, burzovního nebo bublinového.

Prvky grafu     Sestavy kontingenčního grafu obsahuje jeden prvek jako standardními grafy, ale taky obsahují pole a položky, které můžete přidat, otočený nebo grafy, různých zobrazení dat. Kategorie, řady a data v standardními grafy jsou pole kategorií, řady polí a počet polí hodnot v sestavách kontingenčních grafů. Kontingenční grafy mohou také obsahovat počet filtrů sestav. Každá z těchto polí obsahuje položky, které standardními grafy se zobrazí jako popisky kategorií nebo řady názvy v legendy.

Formátování     Většina formátování, včetně prvků, rozložení a styl se zachová kdy se Aktualizovat sestavy kontingenčního grafu. Však se nezachovají spojnice trendu, popisky dat, Chybové úsečky a další změny datové řady. Standardními grafy nepřišli použití tohoto formátování.

Přesun nebo změna velikosti položek     V kontingenčním grafu nelze přesouvat Oblast grafu, legendu, názvy grafů a názvy os ani měnit jejich velikost, pro legendu však můžete vybrat jedno z předem nastavených umístění a v názvech změnit velikost písma. Ve standardním grafu lze přesouvat a měnit velikost u všech prvků.

Po vytvoření sestavy kontingenčního grafu podle potřeby, převedete ho na standardní graf. Další informace naleznete v článku Vytvoření kontingenční tabulky s daty v listu anaylzenebo Vytvoření kontingenčního grafu.

Porovnání vlastností oblasti externích dat a možností kontingenční tabulky

Oblasti externích dat a kontingenční tabulky mají vlastnosti, pomocí nichž můžete ovlivnit formátování a rozložení dat a nastavení aktualizace dat.

Je možné upravovat šířku sloupců a zachovat řazení sloupců, filtrování, formátování buněk a rozložení dat v případě, že jsou aktualizována externí data.

V oblasti externích dat máte taky možnost jako první sloupec dat, včetně čísla řádků. V sestavě kontingenční tabulky žádným způsobem podobné. Získáte v části sestavy kontingenční tabulky seskupeny data v pořadí zprava doleva, informace o přidávání jedinečného sloupce ve zdroji dat.

Při aktualizaci oblasti externích dat můžete nastavením jedné z následujících možností určit, co se stane se stávajícími daty, zda se změní počet řádků v oblasti dat:

  • Vložit buňky pro nová data, odstranit nepoužité buňky (výchozí nastavení)

  • Vložit celé řádky pro nová data, vymazat nepoužité buňky

  • Přepsat stávající buňky novými daty, vymazat nepoužité buňky

Když aktualizujete sestavy kontingenční tabulky, stačí přináší nová data. Však můžete být zobrazí výzva a dotaz se rozhodnout, jestli chcete přepsat existující buňky pod aktuální zprávu.

Filtrování dat

Filtrování dat v oblasti externích dat a v kontingenční tabulce je velmi podobné, s několika rozdíly, včetně těchto:

  • Oblast externích dat používá příkazy Filtr textu, Filtr čísel a Filtr kalendářních dat, zatímco kontingenční tabulky používají příkazy Filtr popisků, Filtr hodnoty a Filtr kalendářních dat.

  • Nabídka filtru oblasti externích dat vždy odebere položky, které už nejsou platné, a nabídky filtru nikdy obsahuje nové položky s použitým filtrem po operace aktualizace, ale sestavy kontingenční tabulky obsahuje možnosti řízení toto chování. Další informace naleznete v části Možnosti kontingenční tabulky změnit nastavení a polí.

  • Kontingenční tabulka obsahuje možnost filtru sestavy (v oblasti externích dat není k dispozici), která uživatelům umožňuje pracovat s podmnožinami dat kontingenční tabulky.

Řazení dat

V oblasti externích dat můžete provádět řazení až 64 sloupců, přičemž pro řazení můžete zvolit libovolný sloupec jako primární a libovolné další sloupce jako sekundární. Proces řazení dat v kontingenční tabulce a řazení v oblasti externích dat se však liší. Na rozdíl od oblasti externích dat můžete v kontingenční tabulce provést pouze primární řazení v levém krajním sloupci. Ve všech ostatních sloupcích je provedeno sekundární řazení v závislosti na levém krajním sloupci. Stručně řečeno, můžete provést pouze primární a sekundární řazení v pořadí zleva doprava.

Pokud navíc jako první levý sloupec umístíte sloupec s jedinečnými hodnotami, můžete provádět řazení pouze pomocí tohoto sloupce, protože tím pro každý řádek vytváříte primární skupinu. V závislosti na potřebách uživatelů můžete předem roztřídit data v aplikaci Excel a po publikování sešitu ve službě Excel Services vypnout řazení zrušením zaškrtnutí políčka Řazení v Microsoft Office Excel Web Accesspodokně nástrojů webové části.

Použití hypertextových odkazů

Na rozdíl od oblasti externích dat nejsou v buňkách kontingenční tabulky hypertextové odkazy podporovány. Hypertextový odkaz je považován za text a nelze pomocí něj přejít na webovou stránku nebo dokument v aplikaci Excel nebo ve službě Excel Services.

Začátek stránky

Vytvoření dvourozměrné kontingenční tabulky

Ke „zploštění“ vícerozměrných dat na dvourozměrnou kontingenční tabulku je potřeba provést řadu kroků. Nejlepších výsledků dosáhnete, pokud provedete následující postupy v uvedeném pořadí.

Začátek stránky

Vytvoření kontingenční tabulky a její připojení ke zdrojům externích dat

  1. Vyberte prázdnou buňku.

  2. Na kartě Vložit klikněte ve skupině Tabulky na položku Kontingenční tabulka a poté klikněte na položku Kontingenční tabulka.

    Vzhled pásu karet aplikace Excel

    Zobrazí se dialogové okno Vytvořit kontingenční tabulku.

  3. Klepněte na přepínač Použít zdroj externích zdroj.

  4. Klepněte na příkaz Vybrat připojení.

    Na Zobrazí se dialogové okno Existující připojení.

  5. V seznamu Zobrazit v horní části dialogového okna vyberte kategorii připojení, pro kterou chcete vybrat připojení, nebo vyberte položku Všechna existující připojení (výchozí možnost).

  6. V seznamu Vyberte připojení vyberte požadované připojení a poté klepněte na tlačítko Otevřít.

  7. Zadejte umístění. Proveďte některou z následujících akcí:

    • Chcete-li kontingenční tabulku umístit v novém listu s počátkem v buňce A1, klepněte na přepínač Nový list.

    • Chcete-li kontingenční tabulku umístit v existujícím listu, klepněte na přepínač Existující list a poté zadejte první buňku rozsahu buněk, kam chcete kontingenční tabulku umístit.

      Případně klepněte na tlačítko Sbalit Dialog Obrázek tlačítka dočasně skrýt dialog, vyberte počáteční buňku na listu a potom klikněte na Rozbalit Dialog Obrázek tlačítka .

  8. Klepněte na tlačítko OK.

Do zadaného umístění je přidána prázdná kontingenční tabulka se zobrazeným seznamem polí kontingenční tabulky.

Začátek stránky

Přidání, rozložení a uspořádání polí v oblasti Popisky řádků

Pomocí seznamu polí kontingenční tabulky můžete přidávat pole a upravovat jejich rozložení a uspořádání a ověřovat, zda byla do oblasti popisků řádků přidána všechna pole.

  1. Klepněte na kontingenční tabulku.

  2. Proveďte jednu nebo více z následujících akcí:

    • Chcete-li přidat pole do sestavy, proveďte jeden nebo více z následujících kroků:

      • V seznamu polí zaškrtněte políčko vedle všech požadovaných názvů polí. Každé pole je umístěno do výchozí oblasti v části rozložení, uspořádání polí však můžete změnit.

        Nečíselná pole jsou standardně přidávána do oblasti Popisky řádků, číselná pole do oblasti Hodnoty a pole obsahující kalendářní data a čas do oblasti Popisky sloupců.

      • Chcete-li pole přesunout do oblasti Popisky řádků, klepněte pravým tlačítkem myši na název pole a poté v místní nabídce klepněte na příkaz Přidat k popiskům řádků.

        Tip: Můžete také klepnout na název pole a přetáhnout pole z části s poli do požadované oblasti v části rozložení.

    • Pokud chcete změnit uspořádání polí, klepněte na název pole v některé z oblastí a poté vyberte jeden z následujících příkazů:

Přesunout nahoru   

Přesune pole v oblasti o jednu pozici směrem nahoru.

Přesunout dolů   

Posune pole v oblasti o jedno místo dolů.

Přesunutí na začátek   

Přesune pole na začátek oblasti.

Přesunutí na konec   

Přesune pole na konec oblasti.

Přesunutí popisků řádků   

Přesune pole do oblasti popisků řádků.

  • Chcete-li odebrat relaci mezi polem, klikněte na pole název v jednom z oblasti rozložení a potom klikněte na Odebrat pole nebo zrušte zaškrtnutí políčka vedle názvu každé pole, který chcete odebrat, v oddílu polí.

    Tip: Můžete také klepnout na název pole v oblasti rozložení a poté jej přetáhnout ze seznamu polí kontingenční tabulky.

    Poznámka: Pokud zrušíte zaškrtnutí políčka v části s poli, budou odebrány všechny výskyty příslušného pole ze sestavy.

Začátek stránky

Změna možností kontingenční tabulky a nastavení polí

Chcete-li, aby se kontingenční tabulka choval podobně jako oblast externích dat, postupujte následovně:

Změnit možnosti kontingenční tabulky   

  1. Klepněte na kontingenční tabulku.

  2. Na kartě Možnosti klepněte ve skupině Kontingenční tabulka na položku Možnosti.

    Zobrazí se dialogové okno Možnosti kontingenční tabulky.

  3. Chcete-li, aby se po aktualizaci automaticky upravila šířka sloupců, klepněte na kartu Rozložení a formát a poté v části Zobrazit zaškrtněte políčko Při aktualizaci automaticky upravit šířky sloupců.

  4. Chcete-li při aktualizacích dat zachovat formátování, klepněte na kartu Rozložení a formát a poté v části Zobrazit zaškrtněte políčko Při aktualizaci zachovat formát buněk.

  5. Pokud chcete zajistit, aby nabídka Filtr po aktualizaci odebrala všechny položky, které již nejsou platné, klepněte na kartu Data a v poli Počet zachovaných položek na pole vyberte položku Žádné.

Změna nastavení pole   

  1. Klepněte na kontingenční tabulku.

  2. Chcete-li zahrnout nové položky do kontingenční tabulky s použitým filtrem, klepněte na jednotlivá pole pravým tlačítkem myši, v místní nabídce klepněte na příkaz Nastavení pole, klepněte na kartu Souhrny a filtry a poté v části Filtry zaškrtněte políčko Zahrnout do ručního filtru nové položky.

Začátek stránky

Rozložení kontingenční tabulky jako dvourozměrné tabulky

Chcete-li pro kontingenční tabulku nastavit rozložení dvourozměrné tabulky, postupujte následovně:

  1. Klepněte na kontingenční tabulku.

  2. Na kartě Návrh klepněte ve skupině Rozložení na položku Souhrny a potom na položku Nezobrazovat souhrny.

  3. Na kartě Návrh klepněte ve skupině Rozložení na položku Celkové součty a potom na položku Vypnuto pro řádky a sloupce.

  4. Na kartě Návrh klepněte ve skupině Rozložení na položku Rozložení sestavy a potom na položku Zobrazit ve formě tabulky.

  5. Na kartě Možnosti ve skupině Zobrazit či skrýt klepněte na položku Záhlaví polí.

Začátek stránky

Vlastní nastavení návrhu kontingenční tabulky

Předdefinované styly kontingenční tabulky a možnosti stylu jsou sice pro multidimenzionální data, ne dvojrozměrné tabulku. Když sloučit sestavy do dvojrozměrné tabulky, tyto styly se nezobrazují ohraničení buněk a Pruhované řádky a Pruhované sloupce zaškrtněte políčka ve skupině Možnosti stylu kontingenční tabulky na kartě Návrh nemají vliv na formát buněk. Styl kontingenční tabulky však můžete přizpůsobit tak, aby každý buňka má ohraničení buňky a sestavě kontingenční tabulky používá podmíněného formátování k zobrazení pruhovaných řádků nebo sloupců.

Přizpůsobení stylu kontingenční tabulky   

  1. Klepněte na kontingenční tabulku.

  2. Na kartě Návrh ve skupině Styly kontingenční tabulky vyberte požadovaný styl a poté proveďte následující akce:

    1. Pravým tlačítkem myši klepněte na viditelný styl, projděte galerii, nebo zobrazte všechny dostupné styly klepnutím na tlačítko Více v dolní části posuvníku.

    2. Klepněte na příkaz Duplikovat.

      Zobrazí se dialogové okno Změnit rychlý styl kontingenční tabulky.

    3. Volitelně můžete zadat nový název do pole Název.

    4. V seznamu Prvek tabulky vyberte položku Celá tabulka a poté klepněte na tlačítko Formát.

      Zobrazí se dialogové okno Formát buněk.

    5. Klepněte na kartu Ohraničení a poté vytvořte ohraničení buňky.

    6. Můžete také klepnout na karty Výplň a Písmo a provést jiné změny.

    7. Klepněte dvakrát na tlačítko OK.

    8. V dolní části posuvníku klepněte na tlačítko Více a poté v kategorii Vlastní klepněte na vámi vytvořený styl kontingenční tabulky.

Zobrazení pruhovaných řádků nebo pruhované sloupce pomocí podmíněného formátování   

  1. Vyberte všechny sloupce v kontingenční tabulce.

  2. Na kartě Domů klikněte ve skupině Styl na šipku u položky Podmíněné formátování a potom klikněte na položku Správa pravidel.

    Vzhled pásu karet aplikace Excel

    Zobrazí se dialogové okno Správce pravidel podmíněného formátování .

  3. Pokud chcete přidat podmíněné formátování, klikněte na možnost Nové pravidlo.

    Zobrazí se dialogové okno Nové pravidlo formátování.

  4. V seznamu Vybrat typ pravidla klepněte na položku Určit buňky k formátování pomocí vzorce.

    1. Ve skupinovém rámečku Upravit popis pravidla zadejte vzorec do pole Formátovat hodnoty, pro které platí tento vzorec.

    2. Proveďte některou z následujících akcí:

      • Chcete-li použít pruhované řádky, zadejte tento vzorec:

=AND(MOD(ROW(),2)=1,ROW()<=COUNTA(A:A))

  • Chcete-li použít pruhované sloupce, zadejte tento vzorec:

=AND(MOD(COLUMN(),2)=1,COLUMN()<=COUNTA(1:1))

  • Chcete-li použít pruhované řádky i sloupce, zadejte tento vzorec:

=AND(MOD(ROW(),2)=1,ROW()<=COUNTA(A:A),MOD(COLUMN(),2)=1,COLUMN()<=COUNTA(1:1))

  1. Kliknutím na tlačítko Formát zobrazte dialogové okno Formát buněk.

  2. Vyberte formát čísel, písma, ohraničení nebo výplně, který chcete použít, pokud hodnota buňky vyhoví podmínce, a poté klikněte na tlačítko OK.

    Můžete zvolit více formátů. Vybrané formáty jsou zobrazeny v poli Náhled.

Začátek stránky

Publikování sešitu ve službě Excel Services

  1. Klikněte na Tlačítko Microsoft Office Obrázek tlačítka , klikněte na šipku vedle tlačítka Publikovat a klikněte na Služby Excel Services v části distribuovat dokument ostatním uživatelům.

  2. Do pole Název souboru zadejte cestu k serveru a přijměte navržený název sešitu nebo zadejte nový název.

    V počítači s Windows Vista    

    • V adresním řádku vyberte umístění v síti, které je přístupné pro požadované uživatele, a potom klepněte na tlačítko Uložit.

      V počítači s Microsoft Windows XP    

    • V poli Uložit do vyberte umístění v síti, ke kterému budou mít přístup příslušní uživatelé, a klepněte na tlačítko Uložit.

      Když třeba zadátewebu/serveru/http://název souboru

      Poznámka: Aplikace Excel může publikovat sešit na server pouze ve Microsoft Office Excel 2007 formátu souborů založeném na jazyce XML (.xlsx) nebo v Office Excel 2007 binárním formátu souborů (.xlsb).

  3. Klepněte na tlačítko OK.

  4. Chcete-li ověřit, zda jsou viditelné oblasti sešitu v problížeži zobrazeny správně, zaškrtněte políčko Otevřít tento sešit v prohlížeči po uložení.

  5. Klepněte na tlačítko Uložit.

Další informace naleznete v článku publikovat sešit do služby Excel Services.

Začátek stránky

Poznámka: Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×