Office
Přihlásit se

Zobrazení, vytvoření a úpravy diagramu ve Visiu Online

Pomocí Visia Online můžete zobrazit, vytvořit a upravit diagram stejným způsobem jako jiné dokumenty Office Online. Diagram můžete upravit také pomocí Visia 2013 nebo novějšího. Zobrazit můžete tyto formáty souborů: výkres Visia (.vsdx), výkres (.vsd), výkres XML s podporou maker (.vsdm). Vytvářet a upravovat můžete formát souborů výkres Visia (.vsdx).

Důležité:    K vytvoření a úpravám diagramu ve Visiu Online se vyžaduje licence umožňující úpravy. Pokud potřebujete další informace, kontaktujte správce Office 365.

Zobrazení diagramu

  1. Přihlaste se k Office 365.

  2. Přejděte do složky na OneDrivu pro firmy nebo do knihovny dokumentů SharePointu Online.

  3. Pokud je to potřeba, nahrajte diagram Visia (.vsdx). Další informace najdete v článku Nahrání složky nebo souborů do knihovny dokumentů.

  4. Vyberte diagram a otevřete ho tak na nové kartě prohlížeče.

    Poznámka:    Pokud se diagram neotevře v prohlížeči a místo toho se zobrazí výzva, abyste ho stáhli, zkontrolujte výchozí chování při otevírání souborů. Vyberte Nastavení Ikona Nastavení > Nastavení knihovny > Upřesnit nastavení a zajistěte, aby bylo políčko Otevřít v klientské aplikaci nezaškrtnuté.

Tip:    Pokud máte účet Exchange Online, Outlook.com nebo Hotmail, otevře se po kliknutí diagram Visia připojený k e-mailu přímo v prohlížeči.

Vytvoření diagramu

Diagram se dá vytvořit několika způsoby.

Vytvoření diagramu z knihovny služby SharePoint nebo z OneDrivu pro firmy

  1. Přihlaste se k Office 365.

  2. Přejděte do složky na OneDrivu pro firmy nebo do knihovny dokumentů SharePointu Online.

  3. Vyberte Nový > Výkres Visia.

    Nabídka Nový

Vytvoření diagramu ze spouštěče aplikací

  1. Přihlaste se k Office 365.

  2. Klikněte na spouštěč aplikací Ikona spouštěče aplikací v Office 365 a potom klikněte na Visio.

  3. Pokud Visio ve spouštěči aplikací nevidíte, klikněte na Všechny aplikace a pak vyberte Visio.

  4. Pokud chcete začít s diagramem Visia Online, projděte si galerii, podívejte se na diagramy a ukázky a pak vyberte Vytvořit.

    Jestli chcete před vytvořením zobrazit ukázku, vyberte Náhled Ikona Náhled .

  5. Pokud chcete začít úplně od začátku, vyberte v horní části stránky možnost Prázdný výkres.

Úprava diagramu

Diagram můžete upravit ve Visiu Online nebo ve Visiu 2013 nebo novějším.

Úprava diagramu ve Visiu Online

Poznámka:    Když diagram upravujete, ukládá se automaticky.

  1. Přihlaste se k Office 365.

  2. Přejděte do složky na OneDrivu pro firmy nebo do knihovny dokumentů SharePointu Online.

  3. Otevřete diagram Visia kliknutím na název souboru. Diagram se ve výchozím nastavení otevře pro zobrazení.

  4. Vyberte Otevřít diagram a pak Upravit v prohlížeči.

    Příkaz Upravit v prohlížeči

Tipy   

  • Pokud chcete rychle přepnout z úprav na zobrazení, vyberte Zobrazení > Zobrazení pro čtení Ikona Zobrazení pro čtení .

  • Pokud chcete vytvořit diagram, vyberte Soubor > Nový > Prázdný výkres.

Úprava diagramu ve Visiu 2013 nebo novějším

V prohlížeči je možné upravovat mnoho typů diagramů, ale ne všechny. Pokud se zobrazí zpráva „Některé funkce v tomto diagramu Visia se v aplikaci Visio Online nepodporují.“, budete moct diagram upravit v aplikaci Visio 2013 nebo novější a využít tak všechny funkce dostupné ve Visiu. Další informace najdete v článku Proč nejsou některé funkce podporované pro úpravy ve Visiu Online?

  1. Udělejte některou z těchto věcí:

    • Pokud si diagram prohlížíte, vyberte Otevřít diagram a potom vyberte Upravit ve Visiu.

      Upravit diagram ve Visiu
    • Pokud diagram upravujete, vyberte na pásu karet UPRAVIT VE VISIU.

  2. Pokud plánujete úpravy nebo sdílení diagramu ve Visiu Online, vyberte Soubor > Zavřít, aby nebyl diagram zamčený.

Viz také

Nápověda k Visiu Online

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×