Zobrazení počtu slov (a dalších informací) ve Wordu pro Mac

Pokaždé, když budete chtít zjistit celkový počet slov v dokumentu, podívejte se na stavový řádek dole v okně aplikace Word pro Mac. Můžete si otevřít okno s počtem slov, ve kterém uvidíte počet znaků v dokumentu nebo vybraném textu.

Celkový počet slov zobrazený na stavovém řádku dole v dokumentu

Zjištění počtu znaků, řádků a odstavců

V aplikaci Word pro Mac se můžete podívat na počet znaků, řádků, odstavců a další informace, a to kliknutím na počet slov na stavovém řádku, čímž otevřete dialog Počet slov. Pokud jste nevybrali nějaký text, Word spočítá všechna slova (i znaky) v dokumentu a zobrazí je v okně Počet slov pod položkou Statistika.

Dialogové okno Počet slov

Zjištění počtu slov v části dokumentu

Pokud chcete zjistit počet slov jenom v části dokumentu, vyberte text, který chcete spočítat. V nabídce Tools (Nástroje) pak klikněte na Word Count (Počet slov).

Vložení počtu slov do dokumentu

Počet slov můžete do svého wordového dokumentu také vložit a potom tyto údaje aktualizovat tak často, jak se rozhodnete.

  1. Klikněte v dokumentu na místo, kde se má počet slov zobrazit.

  2. Klikněte na Vložení > Pole.

    Na kartě Vložení je zvýrazněná možnost Pole.

  3. V části Kategorie klikněte na Informace o dokumentu a potom v části Názvy polí klikněte na NumWords. Kliknutím na OK přidáte pole s počtem slov do dokumentu.

    Dialogové okno Pole s vybranými položkami Informace o dokumentu a NumWords

    Poznámka: Můžete přidat taky počet stránek nebo počet znaků. Uděláte to tak, že v seznamu Field names (Názvy polí) kliknete na NumPages nebo NumChars.

Nastavení počtu slov tak, aby se automaticky aktualizoval při tisku

  1. V nabídce Word klikněte na Předvolby.

  2. V části Výstup a sdílení klikněte na Tisk.

  3. V části Možnosti tisku zaškrtněte políčko Aktualizovat pole.

Zobrazení stavového řádku a počtu znaků

Pokud chcete zobrazit stavový řádek v aplikaci Word for Mac 2011, klikněte v nabídce Word na Preferences (Předvolby) a na View (Zobrazení) a pak pod položkou Window (Okno) zaškrtněte políčko vedle možnosti Status bar (Stavový řádek).

Pokud chcete zjistit počet znaků, řádků, odstavců a další informace, otevřete kliknutím na počet slov na stavovém řádku dialog Počet slov. Pokud jste nevybrali nějaký text, Word spočítá všechna slova (i znaky) v dokumentu a zobrazí je v okně Word Count (Počet slov) pod položkou Statistics (Statistika).

Dialogové okno Počet slov

Zjištění počtu slov v části dokumentu

Pokud chcete zjistit počet slov jenom v části dokumentu, vyberte text, který chcete spočítat. V nabídce Tools (Nástroje) pak klikněte na Word Count (Počet slov).

Vložení počtu slov do dokumentu

Počet slov můžete do svého wordového dokumentu také vložit a potom tyto údaje aktualizovat tak často, jak se rozhodnete.

  1. Klikněte v dokumentu na místo, kde se má počet slov zobrazit.

  2. Klikněte na Vložení > Pole.

    Na kartě Vložení je zvýrazněná možnost Pole.

  3. V části Kategorie klikněte na Informace o dokumentu a potom v části Názvy polí klikněte na NumWords. Kliknutím na OK přidáte pole s počtem slov do dokumentu.

    Dialogové okno Pole s vybranými položkami Informace o dokumentu a NumWords

    Poznámka: Můžete přidat taky počet stránek nebo počet znaků. Uděláte to tak, že v seznamu Field names (Názvy polí) kliknete na NumPages nebo NumChars.

Nastavení počtu slov tak, aby se automaticky aktualizoval při tisku

  1. V nabídce Word klikněte na Předvolby.

  2. V části Výstup a sdílení klikněte na Tisk.

  3. V části Možnosti tisku zaškrtněte políčko Aktualizovat pole.

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×