Zobrazení nebo skrytí mřížek grafu

Poznámka:  Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady .

Pokud chcete zlepšit čitelnost dat v grafu s viditelnými osami, můžete zobrazit vodorovné a svislé mřížky. Tyto mřížky vedou ze všech vodorovných a svislých os napříč celou oblastí grafu. Můžete také zobrazit hloubkové mřížky v prostorových grafech. Mřížky můžete zobrazit u hlavních a vedlejších jednotek. Zarovnají se s hlavními a vedlejšími značkami na osách (pokud se zobrazují). Mřížky nejde zobrazit u typů grafů, které nezobrazují osy, jako jsou výsečové a prstencové grafy.

Graf zobrazující vodorovnou, svislou a hloubkovou mřížku

1    Vodorovná mřížka

2    Svislá mřížka

3    Hloubková mřížka

Zobrazení mřížky grafu

  1. Klikněte kdekoli na graf, do kterého chcete přidat mřížku grafu.

  2. Na kartě Návrh ve skupině Rozložení grafu klikněte na Přidat prvek grafu, přejděte na Mřížka a potom klikněte na možnost mřížky, kterou chcete zobrazit. Umístěním ukazatele myši nad jednotlivými možnostmi zobrazíte náhled mřížky.

    Výběr možností mřížky v nabídce Mřížka

    Poznámka: Možnosti se budou lišit v závislosti na typu grafu. Například u prostorového grafu uvidíte možnosti pro hloubkovou mřížku a u grafu, který obsahuje vedlejší vodorovnou osu, se zobrazí možnosti pro vedlejší vodorovnou a svislou mřížku.

Skrytí mřížky grafu

  1. Klikněte kdekoli na graf, ve kterém chcete skrýt mřížku grafu.

  2. Na kartě Návrh ve skupině Rozložení grafu klikněte na Přidat prvek grafu, přejděte na Mřížka a potom klikněte na možnost mřížky, kterou chcete skrýt. Umístěním ukazatele myši nad jednotlivými možnostmi zobrazíte náhled mřížky.

    Výběr možností mřížky v nabídce Mřížka

    Případně vyberte vodorovné nebo svislé mřížky grafu, které chcete odebrat, a stiskněte Delete.

Viz také

Zobrazení nebo skrytí mřížky ve Wordu, PowerPointu nebo Excelu

Zobrazení nebo skrytí mřížky v listu

Tisk mřížky v listu

Změna hustota mřížky ve Wordu a PowerPointu

Zobrazení mřížky grafu

  1. Klikněte kdekoli na graf, do kterého chcete přidat mřížku grafu.

  2. Na kartě Rozložení klikněte ve skupině Osy na možnost Mřížka.

    Obrázek pásu karet Excelu

  3. Udělejte některé z těchto věcí:

    • Pokud chcete zobrazit vodorovnou mřížku, klikněte na Primární vodorovná mřížka a potom klikněte na požadovanou možnost.

    • Pokud chcete zobrazit vedlejší vodorovnou mřížku, klikněte na Vedlejší vodorovná mřížka.

      Poznámka: Tato možnost je k dispozici jenom pro grafy, které zobrazují vedlejší vodorovnou osu. Další informace najdete v tématu Přidání nebo odebrání vedlejší osy grafu.

    • Pokud chcete zobrazit svislou mřížku, klikněte na Primární svislá mřížka a potom klikněte na požadovanou možnost.

    • Pokud chcete zobrazit vedlejší svislou mřížku, klikněte na Vedlejší svislá mřížka.

      Poznámka: Tato možnost je k dispozici jenom pro grafy, které zobrazují vedlejší svislou osu. Další informace najdete v tématu Přidání nebo odebrání vedlejší osy grafu.

    • Pokud chcete zobrazit hloubkovou mřížku v prostorovém grafu, klikněte na Hloubková mřížka a potom klikněte na požadovanou možnost.

      Poznámka: Tato možnost je k dispozici, jenom pokud je vybraný skutečný prostorový graf, například prostorový sloupcový graf.

Skrytí mřížky grafu

  1. Klikněte kdekoli na graf, ve kterém chcete skrýt mřížku grafu.

  2. Na kartě Rozložení klikněte ve skupině Osy na možnost Mřížka.

    Obrázek pásu karet Excelu

  3. Udělejte některé z těchto věcí:

    • Klikněte na Primární vodorovná mřížka, Primární svislá mřížka nebo Hloubková mřížka (v prostorovém grafu) a potom klikněte na Žádná.

    • Klikněte na Vedlejší vodorovná mřížka nebo Vedlejší svislá mřížka a potom klikněte na Žádná.

      Poznámka: Tyto možnosti jsou k dispozici, jenom pokud má graf vedlejší vodorovné nebo svislé osy.

    • Vyberte vodorovné nebo svislé mřížky grafu, které chcete odebrat, a stiskněte Delete.

Viz také

Zobrazení nebo skrytí mřížky ve Wordu, PowerPointu nebo Excelu

Zobrazení nebo skrytí mřížky v listu

Tisk mřížky v listu

Změna hustota mřížky ve Wordu a PowerPointu

Přidání a formátování mřížky

Pokud chcete zlepšit čitelnost grafu, můžete zobrazit vodorovné a svislé čáry mřížky, které vedou napříč celou oblastí grafu. Můžete taky zobrazit hloubkové mřížky ve 3D grafech. Mřížky můžete zobrazit u hlavních a vedlejších jednotek. Zarovnají se s hlavními a vedlejšími značkami na osách (pokud se zobrazují).

  1. Tento krok platí jenom pro Word 2016 pro Mac: V nabídce Zobrazení klikněte na Rozložení při tisku.

  2. Klikněte na graf a potom klikněte na kartu Návrh grafu.

  3. Klikněte na Přidat prvek grafu > Mřížky.

  4. Zvolte osu, pro kterou chcete použít mřížku, nebo klikněte na Další možnosti mřížky a otevřete tak podokno Formát hlavní mřížky. Můžete změnit průhlednost čar, přidat šipky a použít efekty stínu, záře a měkkých okrajů.

    V závislosti na typu datové tabulky nebo grafu nemusí být některé možnosti pro mřížku dostupné.

Pokud chcete zlepšit čitelnost grafu, můžete zobrazit vodorovné a svislé čáry mřížky, které vedou napříč celou oblastí grafu. Můžete taky zobrazit hloubkové mřížky ve 3D grafech. Mřížky můžete zobrazit u hlavních a vedlejších jednotek. Zarovnají se s hlavními a vedlejšími značkami na osách (pokud se zobrazují).

  1. Tento krok platí jenom pro Word for Mac 2011: V nabídce View (Zobrazení) klikněte na Print Layout (Rozložení při tisku).

  2. Klikněte na graf a potom na kartu Chart Layout (Rozložení grafu).

  3. V části Axes (Osy) klikněte na Gridlines (Mřížky), najeďte myší na osu, ke které chcete přidat mřížku, a klikněte na požadovanou možnost.

    Karta Chart Layout (Rozložení grafu), skupina Axes (Osy)

    Poznámka: V závislosti na typu tabulky dat nebo grafu nemusí být některé možnosti pro mřížky k dispozici.

  1. Tento krok platí jenom pro Word for Mac 2011: V nabídce View (Zobrazení) klikněte na Print Layout (Rozložení při tisku).

  2. Klikněte na graf a potom na kartu Chart Layout (Rozložení grafu).

  3. V části Axes (Osy) klikněte na Gridlines (Mřížky), najeďte myší na osu, u které chcete mřížku formátovat, a klikněte na Gridlines Options (Možnosti mřížek).

    Karta Chart Layout (Rozložení grafu), skupina Axes (Osy)

  4. V navigačním podokně klikněte na Line (Čára), Shadow (Stín) nebo Glow & Soft Edges(Záře a měkké okraje) a vše nastavte, jak potřebujete.

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×