Zobrazení nástrojů pro překlad textu

Poznámka: Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady.

Kterou aplikaci Office používáte?

Word

Excel

PowerPoint

Outlook

Word

V Office for Mac můžete používat referenční nástroje, překládat obsah do jiného jazyka nebo vyhledávat slova ve dvojjazyčném slovníku.

Důležité informace: Aby bylo možné použít referenční nástroje, Office musí mít možnost připojení k internetu. Při prvním použití referenčních nástrojů se zobrazí výzva Click here to allow access to online Reference Tools (Kliknutím sem povolte přístup k online referenčním nástrojům).

  1. Na panelu Nástrojů Standardní klikněte na zobrazení nebo skrytí panelu   Tlačítko Sada nástrojů .

  2. Klikněte na kartu Nástroje odkaz   Karta Referenční nástroje .

  3. Udělejte něco z tohoto:

Co chcete udělat

Akce

Vyhledat překlad slova ve dvojjazyčném slovníku

V podokně Dvojjazyčné slovníku na od a do nabídek vyberte jazyky, které chcete. V poli Pole Slovo nebo fráze slovo nebo frázi, zadejte slovo, které chcete přeložit a stiskněte ENTER. Překlad slovníku se zobrazí v podokně Dvojjazyčné slovníku

Přeložit vybraný text

V podokně překladu na od a do nabídek vyberte jazyky, které chcete. V poli Pole Slovo nebo fráze slovo nebo frázi, zadejte text, který chcete převést a stiskněte ENTER. Překlad se zobrazí v podokně překladu

Přeložit celý dokument

V podokně Translation (Překlad) v místních nabídkách From (Z) a To (Do) vyberte jazyky, které chcete. Potom klikněte na Translate this document (Přeložit tento dokument) a v zobrazené zprávě klikněte na Continue (Pokračovat). Překlad se otevře v novém okně prohlížeče.

Viz taky

Překlad obsahu do jiného jazyka

Excel

V Office for Mac můžete používat referenční nástroje, překládat obsah do jiného jazyka nebo vyhledávat slova ve dvojjazyčném slovníku.

Důležité informace: Aby bylo možné použít referenční nástroje, Office musí mít možnost připojení k internetu. Při prvním použití referenčních nástrojů se zobrazí výzva Click here to allow access to online Reference Tools (Kliknutím sem povolte přístup k online referenčním nástrojům).

  1. Na panelu Nástrojů Standardní klikněte na zobrazení nebo skrytí panelu   Tlačítko Sada nástrojů .

  2. Klikněte na kartu Nástroje odkaz   Karta Referenční nástroje .

  3. Udělejte něco z tohoto:

Co chcete udělat

Akce

Vyhledat překlad slova ve dvojjazyčném slovníku

V podokně Dvojjazyčné slovníku na od a do nabídek vyberte jazyky, které chcete. V poli Pole Slovo nebo fráze slovo nebo frázi, zadejte slovo, které chcete přeložit a stiskněte ENTER. Překlad slovníku se zobrazí v podokně Dvojjazyčné slovníku

Přeložit vybraný text

V podokně překladu na od a do nabídek vyberte jazyky, které chcete. V poli Pole Slovo nebo fráze slovo nebo frázi, zadejte text, který chcete převést a stiskněte ENTER. Překlad se zobrazí v podokně překladu

Přeložit celý dokument

V podokně Translation (Překlad) v místních nabídkách From (Z) a To (Do) vyberte jazyky, které chcete. Potom klikněte na Translate this document (Přeložit tento dokument) a v zobrazené zprávě klikněte na Continue (Pokračovat). Překlad se otevře v novém okně prohlížeče.

Viz taky

Překlad obsahu do jiného jazyka

PowerPoint

V Office for Mac můžete používat referenční nástroje, překládat obsah do jiného jazyka nebo vyhledávat slova ve dvojjazyčném slovníku.

Důležité informace: Aby bylo možné použít referenční nástroje, Office musí mít možnost připojení k internetu. Při prvním použití referenčních nástrojů se zobrazí výzva Click here to allow access to online Reference Tools (Kliknutím sem povolte přístup k online referenčním nástrojům).

  1. Na panelu Nástrojů Standardní klikněte na zobrazení nebo skrytí panelu   Tlačítko Sada nástrojů .

  2. Klikněte na kartu Nástroje odkaz   Karta Referenční nástroje .

  3. Udělejte něco z tohoto:

Co chcete udělat

Akce

Vyhledat překlad slova ve dvojjazyčném slovníku

V podokně Dvojjazyčné slovníku na od a do nabídek vyberte jazyky, které chcete. V poli Pole Slovo nebo fráze slovo nebo frázi, zadejte slovo, které chcete přeložit a stiskněte ENTER. Překlad slovníku se zobrazí v podokně Dvojjazyčné slovníku

Přeložit vybraný text

V podokně překladu na od a do nabídek vyberte jazyky, které chcete. V poli Pole Slovo nebo fráze slovo nebo frázi, zadejte text, který chcete převést a stiskněte ENTER. Překlad se zobrazí v podokně překladu

Přeložit celý dokument

V podokně Translation (Překlad) v místních nabídkách From (Z) a To (Do) vyberte jazyky, které chcete. Potom klikněte na Translate this document (Přeložit tento dokument) a v zobrazené zprávě klikněte na Continue (Pokračovat). Překlad se otevře v novém okně prohlížeče.

Viz taky

Překlad obsahu do jiného jazyka

Outlook

V Office for Mac můžete používat referenční nástroje, překládat obsah do jiného jazyka nebo vyhledávat slova ve dvojjazyčném slovníku.

Důležité informace: Aby bylo možné použít referenční nástroje, Office musí mít možnost připojení k internetu. Při prvním použití referenčních nástrojů se zobrazí výzva Click here to allow access to online Reference Tools (Kliknutím sem povolte přístup k online referenčním nástrojům).

  1. V nabídce View (Zobrazení) pod položkou Toolbox (Sada nástrojů) klikněte na možnost Reference Tools (Referenční nástroje).

  2. Udělejte něco z tohoto:

Co chcete udělat

Akce

Vyhledat překlad slova ve dvojjazyčném slovníku

V podokně Dvojjazyčné slovníku na od a do nabídek vyberte jazyky, které chcete. V poli Pole Slovo nebo fráze slovo nebo frázi, zadejte slovo, které chcete přeložit a stiskněte ENTER. Překlad slovníku se zobrazí v podokně Dvojjazyčné slovníku

Přeložit vybraný text

V podokně překladu na od a do nabídek vyberte jazyky, které chcete. V poli Pole Slovo nebo fráze slovo nebo frázi, zadejte text, který chcete převést a stiskněte ENTER. Překlad se zobrazí v podokně překladu

Přeložit celý dokument

V podokně Translation (Překlad) v místních nabídkách From (Z) a To (Do) vyberte jazyky, které chcete. Potom klikněte na Translate this document (Přeložit tento dokument) a v zobrazené zprávě klikněte na Continue (Pokračovat). Překlad se otevře v novém okně prohlížeče.

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×