Zobrazení možností ochrany osobních údajů v Microsoft Office

Tento článek popisuje možnosti ochrany osobních údajů u funkcí, které můžete chtít používat. Některé z těchto možností ovlivňují, jaké informace a soubory se stahují z nebo posílají do Microsoftu. Jiné možnosti popsané v tomto článku vám pomůžou s ochranou osobních údajů při sdílení souborů s jinými lidmi.

Zákazníci, kteří hledají informace o kódu Product Key, můžou přejít sem: Zadání kódu Product Key pro aplikaci Office.

Na níže uvedených kartách najdete informace pro různé verze Microsoft Office.

Možnosti ochrany osobních údajů v některé aplikaci Office 2016 pro Windows zobrazíte takto:

  1. Klikněte na Soubor > Možnosti.

  2. Klikněte na Centrum zabezpečení > Nastavení Centra zabezpečení > Možnosti ochrany osobních údajů.

Možnosti ochrany osobních údajů:

  • Posílání osobních údajů Microsoftu kvůli vylepšování Office.

    Když toto políčko zaškrtnete, pomůžete nám zlepšit kvalitu, spolehlivost a výkon produktů a služeb Microsoftu. Microsoft automaticky shromažďuje informace z vašeho počítače, včetně chybových zpráv a informací o hardwaru a softwaru. Všechny informace posílané Microsoftu jsou anonymní. Nepoužívají se k reklamním ani jiným prodejním účelům.

  • Povolit systému Office, aby se připojil k online službám Microsoftu a mohl vám poskytovat funkce, které odpovídají vaší poloze a předvolbám.

    Pokud toto políčko zaškrtnete, povolíte Microsoftu, aby mohl shromažďovat informace o tom, jak používáte online služby a weby poskytované Microsoftem a jeho partnery. Nastavení taky umožňuje používat možnosti překladu, které jsou dostupné v oddílech Zdroje informací a reference.

Specifické nastavení dokumentů

  • Při uložení odebrat z vlastností souboru osobní údaje

    Tato možnost je v Excelu, PowerPointu a Wordu vypnutá a v Publisheru a SharePoint Designeru zapnutá.

    U aplikací, u kterých je tato možnost vypnutá, je dostupná jenom v případě, že pracujete s dokumentem vytvořeným v dřívější verzi Office a že jste pomocí této možnosti v dřívější verzi odebrali osobní údaje. Pokud chcete z tohoto dokumentu odebrat osobní údaje, klikněte na Zkontrolovat metadata.

Zdroje informací a reference

  • Možnosti překladu

    Možnosti překladu slouží k výběru nastavení online dvojjazyčných slovníků a strojového překladu. Volby tohoto dialogového okna jsou dostupné, jenom když v části Možnosti ochrany osobních údajů zaškrtnete políčko Povolit systému Office, aby se připojil k online službám Microsoftu a mohl vám poskytovat funkce, které odpovídají vaší poloze a předvolbám.

  • Možnosti zdrojů informací

    V možnostech zdrojů informací si můžete zapnout vícejazyčné referenční rezervační a vyhledávací webové služby.

Možnosti ochrany osobních údajů v některé aplikaci Office 2010 nebo 2013 pro Windows zobrazíte takto:

  1. Klikněte na Soubor > Možnosti.

  2. Klikněte na Centrum zabezpečení > Nastavení Centra zabezpečení > Možnosti ochrany osobních údajů.

Popis jednotlivých možností ochrany osobních údajů

Povolit připojení Office k Internetu

Platí pro Office 2013

Pokud zaškrtnete políčko Povolit připojení Office k Internetu a budete na Internetu, může Office pomocí online služeb najít nejnovější online obsah.

Při připojení k Internetu hledat aktualizovaný obsah na webu Office.com

Platí pro Office 2010

Pokud zaškrtnete políčko Při připojení k Internetu hledat aktualizovaný obsah na webu Office.com, bude se do počítače stahovat aktuální obsah nápovědy z Office.com. K tomu je nutné, abyste byli připojeni k Internetu. Nestáhne se celý systém nápovědy, ale jenom článek, na který kliknete v okně Výsledky hledání.

Stahovat pravidelně soubor, který umožňuje určit systémové potíže

Pokud zaškrtnete políčko Stahovat pravidelně soubor, který umožňuje určit systémové potíže:

  • Dovolujete, aby se váš počítač stahoval z Office.com soubor, který umožní v případě nestability počítače nebo jeho selhání automaticky spustit diagnostické nástroje Microsoft Office, které vám pomůžou potíže diagnostikovat a opravit.

  • Dovolujete, aby vás společnost Microsoft žádala o zasílání chybových hlášení pro určité typy chybových zpráv, které případně dostanete. Když hlášení pošlete, jeho údaje můžou Microsoftu pomoct porozumět potížím a pokusit se je odstranit.

  • Dovolujete, aby vám společnost Microsoft poskytovala aktuální obsah nápovědy, který pomůže odstranit potíže ve vašem počítači.

Další informace najdete v článku Změna nastavení diagnostických nástrojů Office.

Zaregistrovat se do programu Zlepšování softwaru a služeb na základě zkušeností uživatelů

Pokud zaškrtnete políčko Zaregistrovat se do programu Zlepšování softwaru a služeb na základě zkušeností uživatelů, budete pomáhat zlepšovat kvalitu, spolehlivost a chování Microsoft Office.

  • Pokud jste ochotní se zúčastnit, nemusíte dělat nic dalšího. Není třeba vyplnit formulář, zúčastnit se průzkumu ani vám nebude nikdo volat.

  • Společnost Microsoft bude automaticky shromažďovat informace z vašeho počítače, včetně informací o chybových zprávách a časech jejich vzniku, o používaném počítačovém vybavení a o tom, jestli má počítač potíže s provozem softwaru společnosti Microsoft a jestli váš hardware a software reaguje správně a funguje rychle. Obvykle se tyto informace shromažďují jednou denně.

  • Všechny informace odeslané společnosti Microsoft jsou anonymní. V žádném případě se nevyužívají při reklamě nebo prodeji.

Úplné informace o programu Zlepšování softwaru a služeb na základě zkušeností uživatelů najdete na webu Program Zlepšování softwaru a služeb společnosti Microsoft na základě zkušeností uživatelů.

Automaticky zjišťovat nainstalované aplikace systému Office ke zlepšení výsledků hledání služby Office.com

Platí pro Office 2010

Pokud zaškrtnete políčko Automaticky zjišťovat nainstalované aplikace systému Office ke zlepšení výsledků hledání služby Office.com, bude možné zaměřit hledání na Office.com na výsledky týkající se aplikací Office, které máte nainstalované.

Kontrolovat dokumenty systému Microsoft Office z podezřelých webů nebo odkazující na takové weby

Platí pro následující aplikace Office 2010: Access, Excel, InfoPath, OneNote, PowerPoint, Project, Publisher, Visio, Word, Excel Starter a Word Starter.

Pokud zaškrtnete políčko Kontrolovat dokumenty systému Microsoft Office z podezřelých webů nebo odkazující na takové weby, zapnete tím funkci zjišťování zfalšovaných webů, která vás pomáhá chránit před útoky phishing. Jestliže Office zjistí odkaz na web se zfalšovaným názvem domény, upozorní vás na to výstrahou zabezpečení. Zjišťování zfalšovaných webů probíhá místně ve vašem počítači. Tato funkce neodesílá Microsoftu žádné informace. Další informace najdete v článku Povolení nebo zakázání výstrah zabezpečení týkajících se odkazů na podezřelé weby a souborů z podezřelých webů.

Povolit podoknu úloh Zdroje informací zjišťovat a instalovat nové služby

Pokud zaškrtnete políčko Povolit podoknu úloh Zdroje informací zjišťovat a instalovat nové služby, umožníte aplikaci Office automaticky zjišťovat a instalovat nové služby zdrojů informací.

Povolit odesílání souborů pro lepší ověřování souborů

Platí jenom pro Word a Word Starter.

Pokud zaškrtnete políčko Povolit odesílání souborů pro lepší ověřování souborů, dovolíte tím společnosti Microsoft shromažďovat informace o souborech, jejichž ověření se nepovedlo. Ve výchozím nastavení vás bude dialogové okno pravidelně žádat o odeslání souborů společnosti Microsoft.

Povolit přizpůsobenou reklamu v sadě Microsoft Office Starter

Platí jenom pro Excel Starter a Word Starter.

Pokud zaškrtnete políčko Povolit přizpůsobenou reklamu v sadě Microsoft Office Starter, dovolíte tím společnosti Microsoft shromažďovat informace o tom, jak používáte online služby a weby poskytované společností Microsoft a jejími partnery. Pomocí těchto informací se budou volit reklamy, které by pro vás mohly být zajímavé.

Upozornit před tiskem, uložením nebo odesláním souboru, který obsahuje sledované změny nebo komentáře

Platí jenom pro Word a Word Starter.

Pokud zaškrtnete políčko Upozornit před tiskem, uložením nebo odesláním souboru, který obsahuje sledované změny nebo komentáře, zobrazí se varovná zpráva v případě, že se pokusíte vytisknout, uložit nebo odeslat dokument obsahující sledované změny.

Uložit náhodná čísla ke zlepšení přesnosti kombinování

Platí jenom pro Word.

Pokud zaškrtnete políčko Uložit náhodná čísla ke zlepšení přesnosti kombinování, zvýšíte pravděpodobnost získání nejlepších výsledků při slučování sledovaných změn od několika recenzentů.

Zobrazit skryté revize při otevírání nebo ukládání

Platí jenom pro Word a Word Starter.

Pokud zaškrtnete políčko Zobrazit skryté revize při otevírání nebo ukládání, zobrazí se vám při otevírání nebo ukládání dokumentu všechny sledované změny, které ještě zůstávají v dokumentu. Můžete tak odebrat libovolné nežádoucí sledované změny, než dokument odešlete k revizi.

Při uložení odebrat z vlastností souboru osobní údaje

Platí pro tyto aplikace Office: Excel, PowerPoint, Publisher, SharePoint Designer, Word, Excel Starter a Word Starter.

Možnost Při uložení odebrat z vlastností souboru osobní údaje je u Excelu, PowerPointu a Wordu vypnutá a u Publisheru a SharePoint Designeru zapnutá.

U aplikací, u kterých je tato možnost vypnutá, je dostupná jenom v případě, že pracujete s dokumentem vytvořeným v dřívější verzi Office a že jste pomocí této možnosti v dřívější verzi odebrali osobní údaje. Pokud chcete z tohoto dokumentu odebrat osobní údaje, klikněte na Zkontrolovat metadata.

Kontrola metadat

Pokud chcete odebrat osobní informace a další skrytá data ze souborů vytvořených v Excelu, PowerPointu nebo Wordu, klikněte na Zkontrolovat metadata. Další informace o funkci Kontrola metadat najdete v těchto článcích:

Způsob, jakým se dostanete na možnosti ochrany osobních údajů, se mírně liší podle produktu, který používáte. Z rozevíracího seznamu vyberte produkt, o kterém se chcete dozvědět, a pak se posuňte dolů a přečtěte si popisy konkrétních možností.

Access, Excel, PowerPoint nebo Word

  1. Klikněte na tlačítko Microsoft Office Obrázek tlačítka a vyberte položku Možnosti příslušné aplikace (třeba Možnosti aplikace Word).

  2. Klikněte na Centrum zabezpečení, klikněte na Nastavení Centra zabezpečení a potom na Možnosti ochrany osobních údajů.

Galerie médií, OneNote, SharePoint Designer nebo Project

V nabídce Nápověda klikněte na Možnosti ochrany osobních údajů.

InfoPath, Outlook, Publisher nebo Visio

V nabídce Nástroje klikněte na Centrum zabezpečení a pak na Možnosti ochrany osobních údajů.

Popis jednotlivých možností ochrany osobních údajů

Při připojení k Internetu hledat obsah nápovědy na webu Microsoft Office Online

Platí pro všechny aplikace Office 2007.

Při zaškrtnutí políčka Při připojení k Internetu hledat obsah nápovědy na webu Microsoft Office Online se do vašeho počítače stáhne aktuální obsah nápovědy z webu Microsoft Office Online. Kvůli stažení musíte být připojení k internetu. Nestáhne se celý systém nápovědy, ale jenom článek nápovědy, na který kliknete v poli s výsledky hledání.

Aktualizovat hlavní odkazy webu Microsoft Office Online

Platí pro tyto aplikace Office 2007: Access, Excel, PowerPoint, Word a Visio.

Při zaškrtnutí políčka Aktualizovat hlavní odkazy webu Microsoft Office Online se do vašeho počítače stáhnou aktuální titulky a doporučené šablony z webu Microsoft Office Online. Kvůli stažení musíte být připojení k internetu.

Stahovat pravidelně soubor, který umožňuje určit systémové potíže

Platí pro všechny aplikace Office 2007.

Při zaškrtnutí políčka Stahovat pravidelně soubor, který umožňuje určit systémové potíže:

  • Dovolíte, aby se do vašeho počítače stáhl z webu Office Online soubor, který umožní v případě nestability nebo selhání počítače automaticky spustit diagnostické nástroje Microsoft Office, které vám pomůžou potíže diagnostikovat a opravit.

  • Dovolíte, aby vás Microsoft žádal o zasílání chybových hlášení pro určité typy chybových zpráv, které se můžou zobrazit. Když hlášení pošlete, pomůžete tím Microsoftu porozumět potížím a opravit je.

  • Dovolíte, aby vám Microsoft poskytoval aktuální obsah nápovědy, který pomůže vyřešit potíže ve vašem počítači.

Další informace o této funkci najdete v článku Diagnostikování a oprava aplikací sady Office, u kterých dochází k selhání, pomocí Diagnostických nástrojů sady Microsoft Office.

Přihlásit se k programu zlepšování softwaru na základě zkušeností uživatelů

Platí pro všechny aplikace Office 2007.

Při zaškrtnutí políčka Přihlásit se k programu zlepšování softwaru na základě zkušeností uživatelů pomůžete vylepšovat kvalitu, spolehlivost a výkon Microsoft Office.

  • Pokud jste ochotní se zúčastnit, nemusíte dělat nic dalšího. Není třeba vyplnit formulář, zúčastnit se průzkumu ani vám nebude nikdo volat.

  • Microsoft automaticky shromažďuje informace z vašeho počítače, včetně informací o chybových zprávách generovaných softwarem a času jejich vzniku, o používaném počítačovém vybavení a o tom, jestli má počítač potíže s provozem softwaru od Microsoftu a jestli váš hardware a software reaguje správně a funguje rychle. Obvykle se tyto informace shromažďují jednou denně.

  • Všechny informace odeslané do Microsoftu jsou anonymní. V žádném případě se nevyužívají při reklamě nebo prodeji.

Úplné informace o tomto programu najdete na webu Program Zlepšování softwaru a služeb společnosti Microsoft na základě zkušeností uživatelů.

Upozornit před tiskem, uložením nebo odesláním souboru, který obsahuje sledované změny nebo komentáře

Platí jenom pro Office Word 2007.

Při kliknutí na možnost Upozornit před tiskem, uložením nebo odesláním souboru, který obsahuje sledované změny nebo komentáře se zobrazí zpráva s upozorněním, když se pokusíte vytisknout, uložit nebo odeslat dokument obsahující sledované změny. Další informace o sledovaných změnách najdete v článku Odstranění sledovaných změn.

Uložit náhodné číslo ke zlepšení přesnosti kombinování

Platí jenom pro Office Word 2007.

Při kliknutí na možnost Uložit náhodné číslo ke zlepšení přesnosti kombinování zvýšíte pravděpodobnost získání nejlepších výsledků při slučování sledovaných změn od několika recenzentů. Další informace najdete v článku Sloučení komentářů a změn od několika recenzentů do jednoho dokumentu.

Zobrazit skryté značky při otevírání nebo ukládání

Platí jenom pro Office Word 2007.

Kliknutím na možnost Zobrazit skryté značky při otevírání nebo ukládání zajistíte, že při otevírání nebo ukládání dokumentu uvidíte všechny sledované změny, které pořád zůstávají v dokumentu. Před odesláním dokumentu k revizi tak můžete odebrat všechny nežádoucí sledované změny. Další informace o sledovaných změnách najdete v článku Odstranění sledovaných změn.

Při uložení odebrat z vlastností souboru osobní informace (zakázáno)

Platí jenom pro Office Word 2007.

Možnost Při uložení odebrat z vlastností souboru osobní informace je dostupná jenom v případě, že pracujete s dokumentem vytvořeným ve starší verzi Office a pomocí této možnosti ve starší verzi jste odebrali osobní údaje. Pokud chcete z tohoto dokumentu odebrat osobní údaje, klikněte na Kontrola metadat.

Kontrola metadat

Platí jenom pro Office Word 2007.

Pokud chcete odebrat osobní údaje a jiná skrytá data z dokumentů vytvořených v Office Word 2007 a starších verzích, klikněte na Kontrola metadat. Další informace o kontrole metadat najdete v článku Odebrání skrytých dat a osobních informací z dokumentů sady Office.

Kontrolovat dokumenty sady Microsoft Office z podezřelých webů nebo odkazující na takové weby

Platí pro následující aplikace Office 2007: Access, Excel, InfoPath, PowerPoint, Visio a Word.

Při zaškrtnutí políčka Kontrolovat dokumenty sady Microsoft Office z podezřelých webů nebo odkazující na takové weby zapnete funkci zjišťování zfalšovaných webů, která vás pomáhá chránit před útoky phishing. Jestliže Office 2007 zjistí odkaz na web se zfalšovaným názvem domény, upozorní vás na to výstrahou zabezpečení. Zjišťování zfalšovaných webů probíhá místně ve vašem počítači. Tato funkce neodesílá Microsoftu žádné informace. Další informace najdete v článku Povolení nebo zakázání upozornění týkajících se odkazů na podezřelé weby a souborů z podezřelých webů.

Prohlášení společnosti Microsoft o zásadách ochrany osobních údajů

Pokud si toto prohlášení chcete přečíst, navštivte Prohlášení společnosti Microsoft o zásadách ochrany osobních údajů.

Dejte nám vědět

Tento článek aktualizoval Ben 20. června 2017 na základě komentářů uživatelů. Pokud pro vás byly tyto informace užitečné (a hlavně pokud ne), použijte následující ovládací prvky pro odeslání názoru a dejte nám vědět, jak ho můžeme vylepšit.

Viz taky

Zobrazení možností a nastavení v Centru zabezpečení

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×