Office
Přihlásit se

Zobrazení karty Vývojář

Poznámka:  Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady .

Karta Vývojář není ve výchozím nastavení zobrazena, ale můžete ji přidat na pás karet a pak pomocí ní provádět následující akce:

  • Vytvářet makra

  • Spouštět dříve zaznamenaná makra

  • Používat příkazy XML

  • Používat ovládací prvky ActiveX

  • Vytvářet aplikace, které lze používat s aplikacemi systému Microsoft Office

  • Používat ovládací prvky formulářů v aplikaci Microsoft Excel

  • Pracovat s tabulkou ShapeSheet v aplikaci Microsoft Visio

  • Vytvářet nové obrazce a vzorníky v aplikaci Microsoft Visio

Tato karta zůstane po přidání na pás karet zobrazena až do okamžiku, než zrušíte zaškrtnutí příslušného políčka nebo přeinstalujete aplikaci systému Microsoft Office.

Zobrazení karty Vývojář v aplikaci Office

  1. Klikněte na kartu Soubor.

  2. Klikněte na Možnosti.

  3. Klikněte na Přizpůsobit pás karet.

  4. V části Přizpůsobit pás karet zaškrtněte v části Hlavní karty políčko Vývojář.

Začátek stránky

Zobrazení karty Vývojář v Excelu, PowerPointu nebo Wordu

  1. Klikněte na tlačítko Microsoft Office Obrázek tlačítka a pak na Možnosti aplikace Excel, Možnosti aplikace PowerPoint nebo Možnosti aplikace Word.

  2. Klikněte na Oblíbené a zaškrtněte políčko Zobrazit na pásu kartu Vývojář.

    Poznámka: Pás karet je součástí uživatelského rozhraní Fluent systému Microsoft Office.

Zobrazení karty Vývojář v Outlooku

  1. V nabídce Nástroje klikněte na Možnosti.

  2. Na kartě Jiné klikněte na Upřesnit nastavení a zaškrtněte políčko Zobrazit na pásu kartu Vývojář.

Spuštění aplikace Visio v režimu vývojáře

  1. V nabídce Nástroje klikněte na Možnosti.

  2. Na kartě Upřesnit v části Upřesnit nastavení zaškrtněte políčko Spustit v režimu Vývojář.

Začátek stránky

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×