Zobrazení dvou nebo více listů současně

Poznámka: Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady.

Dva listy ze stejného sešitu nebo i různých sešitů můžete rychle porovnat tak, že je zobrazíte vedle sebe. Podobně si můžete zobrazit i více sešitů najednou.

  1. Na kartě Zobrazení ve skupině Okno klikněte na příkaz Nové okno.

    Skupina Okno na kartě Zobrazení

  2. Na kartě Zobrazení klikněte ve skupině Okno na položku Zobrazit vedle sebe Obrázek tlačítka .

  3. V každém okně sešitu klikněte na list, který si přejete porovnat.

  4. Chcete-li oba listy posouvat zároveň, klikněte na položku Synchronní posuv Obrázek tlačítka ve skupině Okno na kartě Zobrazit.

    Poznámka: Tato možnost je dostupná pouze v případě, že je zapnuta funkce Zobrazit vedle sebe.

Tipy

  • Pokud si pro lepší zobrazení změníte velikosti oken sešitu, můžete je později vrátit do výchozí velikosti kliknutím na tlačítko Obnovit pozici okna Obrázek tlačítka .

  • Chcete-li zobrazit okno sešitu přes celou obrazovku, klikněte na tlačítko Maximalizovat Obrázek tlačítka v pravém horním rohu okna s listem.

  1. Otevřete oba sešity obsahující listy, které chcete porovnat.

  2. Na kartě Zobrazení klikněte ve skupině Okno na položku Zobrazit vedle sebe Obrázek tlačítka .

    Skupina Okno na kartě Zobrazení

    Máte-li otevřené více než dva sešity najednou, zobrazí aplikace Excel dialogové okno Porovnat vedle sebe. V tomto dialogovém okně klikněte vedle položky Porovnat s na sešit obsahující list, který si přejete porovnat s aktivním listem. Nakonec klikněte na tlačítko OK.

  3. V každém okně sešitu klikněte na list, který si přejete porovnat.

  4. Chcete-li oba listy posouvat zároveň, klikněte na položku Synchronní posuv Obrázek tlačítka ve skupině Okno na kartě Zobrazit.

    Poznámka: Tato možnost je dostupná pouze v případě, že je zapnuta funkce Zobrazit vedle sebe.

Tipy

  • Na začátku s Excelem 2013, sešity, které otevřete v Excelu už zobrazují jako více oken sešitu v jednom okně aplikace Excel. Místo toho se nezobrazí jako samostatná okna aplikace Excel. Protože sešity nesdíleli stejném okně aplikace Excel, se zobrazují s vlastní pásu karet a otevřené sešity můžete zobrazit na různých monitorech.

  • Pokud si pro lepší zobrazení změníte velikosti oken sešitu, můžete je později vrátit do výchozí velikosti kliknutím na tlačítko Obnovit pozici okna Obrázek tlačítka .

  • Chcete-li zobrazit okno sešitu přes celou obrazovku, klikněte na tlačítko Maximalizovat Obrázek tlačítka v pravém horním rohu okna s listem.

  1. Otevřete jeden nebo více sešitů obsahující listy, které si přejete zobrazit najednou.

  2. Proveďte jednu z následujících akcí:

    • Pokud se listy, které si přejete zobrazit, nacházejí v jednom sešitu, proveďte následující akci:

      1. Klikněte na list, který chcete zobrazit.

      2. Na kartě Zobrazení ve skupině Okno klikněte na Nové okno.

        Skupina Okno na kartě Zobrazení

      3. Opakujte kroky 1 a 2 u každého listu, který chcete zobrazit.

    • Pokud se listy, které si přejete zobrazit, nacházejí v různých sešitech, pokračujte krokem 3:

  3. Na kartě Zobrazení klikněte ve skupině Okno na příkaz Uspořádat vše.

  4. Pod položkou Uspořádat klikněte na požadovanou možnost.

  5. Pokud se listy, které chcete zobrazit, nacházejí v aktivním sešitu, zaškrtněte políčko Okna aktivního sešitu.

Tip: Chcete-li zobrazit okno sešitu přes celou obrazovku, klikněte na tlačítko Maximalizovat Obrázek tlačítka v pravém horním rohu okna s listem.

Potřebujete další pomoc?

Kdykoli se můžete zeptat některého odborníka v technické komunitě Excelu, získat podporu v komunitě pro odpovědi, případně navrhnout novou funkci nebo vylepšení ve fóru Excel User Voice.

Viz také

Vytvoření, použití nebo odstranění vlastního zobrazení

Náhled stránek listu před tiskem

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×