Změna jazyka, který Office používá v nabídkách a nástrojích kontroly pravopisu

Poznámka: Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady.

V dnešním globálním a multikulturním ekonomickém prostředí nepřekvapí, že někteří uživatelé chtějí pracovat i v jiných jazycích než ve svém vlastním. V tomto článku vám ukážeme, jak v Microsoft Wordu, PowerPointu a dalších aplikacích Office zapnout jazyk nebo jazyky, které ke své práci potřebujete.

Jazyk se v Microsoft Office týká tří základních oblastí.

  • Úpravy jsou jazyk, ve kterém píšete a upravujete obsah. Primárně se tím řídí jazyk, na který je nastavená klávesnice.

  • Nástroje kontroly pravopisu se starají o kontrolu pravopisu a mluvnice. Obvykle se tento jazyk nastavuje tak, aby byl stejný jako jazyk pro úpravy.

  • Uživatelské rozhraní, což jsou všechna tlačítka, nabídky a ovládací prvky v Office. Někdy se mu říká jazyk zobrazení.

Jazyk uživatelského rozhraní a jazyk pro úpravy si můžete nastavit stejný, ale pokud potřebujete, můžou být i různé. Třeba chcete mít tlačítka a ovládací prvky ve francouzštině, ale píšete dokumenty v němčině.

Poznámka: Pokud chcete plně a natrvalo přepnout Office do jiného jazyka, je nejlepší tento jazyk ještě předtím nastavit jako výchozí pro zobrazení i ve Windows. Další informace, jak to udělat, najdete v tomto článku pro Windows 10 nebo v tomto článku pro Windows 7 a 8.

V Office 2016, Office 2013 a Office 2010 se jazykové možnosti nacházejí v dialogu Nastavit jazykové předvolby systému Office. Jazyky zobrazení a nápovědy můžete nastavit nezávisle na sobě. Například se vám může všechno shodovat s jazykem operačního systému nebo můžete použít kombinaci různých jazyků pro operační systém, úpravy, zobrazení a nápovědu.

Úpravy a kontrola pravopisu

  1. V libovolné aplikaci Office vyberte Soubor> Možnosti > Jazyk.

    Dialogové okno umožňující přidat, vybrat nebo odebrat jazyk, který Office používá pro úpravy a nástroje kontroly pravopisu
  2. Pokud už váš jazyk už existuje mezi jazyky pro úpravy, klikněte na Nastavit jako výchozí. V opačném případě vyberte jazyk v seznamu Přidat další jazyky pro úpravy a pak klikněte na tlačítko Přidat. Nový jazyk se objeví v seznamu jazyků pro úpravy.

Pokud se pro Rozložení kláves zobrazuje Povoleno, už je všechno pro úpravy nastavené. Pokud se ve sloupci Rozložení kláves zobrazuje Nepovoleno, povolte rozložení kláves takto:

  1. Klikněte na odkaz Nepovoleno.

  2. V dialogovém okně Přidat jazyky klikněte na Přidat jazyk, vyberte jazyk v seznamu a pak klikněte na Přidat.

  3. Zavřete dialogové okno Přidat jazyky. V části Volba jazyků pro úpravy by se mělo ve sloupci Rozložení kláves u daného jazyka zobrazovat Povoleno.

Pokud se v části pro kontrolu pravopisu u vašeho jazyka zobrazuje Nainstalováno, všechno je připravené. V opačném případě klikněte na Nenainstalováno a Office vás přesměruje na stránku, kde si můžete stáhnout nezbytnou sadu Language Accessory Pack pro daný jazyk. Podle pokynů na této stránce si stáhněte a nainstalujte tuto sadu a potom přejděte zpátky do dialogového okna pro nastavení jazykových předvoleb Office, abyste mohli pokračovat.

Poznámka: Pokud používáte Office z Microsoft Storu, kliknutím na Nenainstalováno přejdete na nastavení jazyka ve Windows, kde si můžete vybrat požadovaný jazyk, který se v případě potřeby automaticky stáhne.

Jazyky zobrazení a nápovědy

V libovolné aplikaci Office vyberte Soubor> Možnosti > Jazyk.

Dialogové okno umožňující vybrat jazyk, který Office používá pro tlačítka, nabídky a nápovědu

Pokud jste si už v Microsoft Windows nastavili jazyk zobrazení, ve kterém chcete zobrazit i Office, můžete nechat nastavení na možnosti Stejný jako v Microsoft Windows. V opačném případě vyberte požadovaný jazyk a klikněte na Nastavit jako výchozí, abyste tento jazyk přesunuli na začátek seznamu. Jazyk, který je v seznamu uvedený jako první, Office použije pro nabídky a tlačítka.

Poznámka: Pokud používáte Office z Microsoft Storu a chcete změnit výchozí jazyk zobrazení, přejděte na nastavení Oblast a jazyk ve Windows 10. Klikněte na jazyk, který chcete nastavit jako výchozí, a zvolte Nastavit jako výchozí.

Pokud chcete nakonfigurovat jazyk nápovědy, opakujte pro něj tento postup.

Pokud požadovaný jazyk není k dispozici...

Stáhněte si správnou sadu Language Accessory Pack pro požadovaný jazyk z této stránky: Sady Language Accessory Pack pro Office. Sada Language Accessory Pack obsahuje nástroje pro zobrazení a kontrolu pravopisu pro většinu jazyků, máte ale stále možnost nastavit si zobrazení v jednom jazyce a úpravy v jiném.

Microsoft Office pro Mac už všechny dostupné jazyky obsahuje, takže nemusíte nic stahovat. Office nakonfigurujete na používání těchto jazyků následujícím postupem:

šedá čára

Uživatelské rozhraní – Jazyk zobrazení v Office pro Mac odpovídá jazyku, který máte nastavený v operačním systému.

Ten můžete v OS X nakonfigurovat tak, že přejdete do nabídky Apple, vyberete Předvolby systému > Jazyk a oblast a nastavte požadovaný jazyk jako primární tak, že ho přetáhnete na začátek seznamu Preferované jazyky.

Pokud požadovaný jazyk nevidíte, stačí kliknout na symbol + a přidat ho.

Asi budete muset po restartování aplikace Office posunutím se změna projevila.

šedá čára

Jazyk pro úpravy – Pokud chcete v Office pro Mac změnit jazyk pro úpravy u konkrétního souboru, přejděte na Nástroje > Jazyk, vyberte jazyk a klikněte na OK.

Výchozí nastavení jazyka v Office pro Mac

Pokud chcete tento jazyk nastavit jako výchozí pro všechny nové dokumenty, klikněte na Výchozí.

šedá čára

Uživatelské rozhraní a úpravy – Jazyk zobrazení a klávesnice pro Office pro Android odpovídá jazyku, který máte nastavený v zařízení. Můžete je nakonfigurovat tak, že přejdete na Nastavení > Jazyk a zadávání.

šedá čára

Kontrola pravopisu – Jazyk kontroly pravopisu můžete na Androidu změnit ve Wordu.

Na telefonu s Androidem klepněte ve Wordu na ikonu pro úpravy Ikona Upravit v horní části obrazovky a potom klepněte na Kontrola pravopisu a jazyk v části Revize.

Na tabletu s Androidem přejděte ve Wordu na kartu Revize a na pásu karet si vyberte jazyk pro kontrolu pravopisu.

šedá čára

Uživatelské rozhraní a úpravy – Jazyk zobrazení a klávesnice pro Office pro iOS odpovídá jazyku, který máte nastavený v zařízení. Pokyny najdete v tématu Změna jazyka na iPhonu nebo iPadu.

šedá čára

Kontrola pravopisu – Jazyk kontroly pravopisu můžete v iOSu změnit ve Wordu.

Ve Wordu na iPhonu klepněte na ikonu pro úpravy Ikona Upravit , klepněte na Domů > Revize > Nástroje kontroly pravopisua potom na Jazyk kontroly pravopisu.

V dokumentu na kartě Revize klepněte na ikonu kontroly pravopisu Kontrola pravopisu a potom klepněte na Jazyk kontroly pravopisu.

Zapnutí kontroly pravopisu

šedá čára

Uživatelské rozhraní a úpravy – Jazyk zobrazení a klávesnice pro Office pro Windows Mobile odpovídá jazyku, který máte nastavený ve Windows.

šedá čára

Kontrola pravopisu – Jazyk kontroly pravopisu můžete ve Windows Mobile změnit ve Wordu.

V dokumentu na kartě Revize můžete vybrat jazyk kontroly pravopisu na pásu karet.

šedá čára

Uživatelské rozhraní – nejlepším způsobem nastavení jazyka zobrazení v Office Online je nastavit jazyk v hostiteli, kde máte uložené dokumenty. Většinou je to OneDrive, SharePoint, Dropbox atd. Když otevřete dokument z některého z těchto webů, Office Online použije jazyk zobrazení, který máte nastavený v dané službě.

šedá čára

Jazyk nástrojů kontroly pravopisu v aplikaci nastavíte tak, že přejdete na Revize > Pravopis a gramatika > Nastavit jazyk kontroly pravopisu.

Tato změna ovlivní jenom aktuální dokument.

Na kartě Revize klikněte na Pravopis > Nastavit jazyk kontroly pravopisu.

Viz také

Kontrola pravopisu a gramatiky v jiném jazyce

Které jazyky Office podporuje?

Překlad slova a dokumentů do jiného jazyka

Odebrání nepoužívaných jazyků a písem

Funkce jazyků se zápisem zprava doleva

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×