Změna časové osy ve Zobrazení projektu

Změna časové osy ve Zobrazení projektu

Důležité informace:  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Většina zobrazení v Projectu obsahuje časovou osu, která slouží k zobrazení času. Časovou osu lze přizpůsobit, aby zobrazovala menší nebo větší jednotky času, od hodin až po roky. Můžete například chtít zobrazit čas ve fiskálních rocích namísto kalendářních nebo zobrazit pruhy Ganttova diagramu jako měsíce namísto dnů.

Tyto pokyny jsou specifické pro aplikaci Microsoft Project 2016, 2013 a 2010.

Změna jednotek zobrazeny na časovém měřítku

  1. Zobrazení s časovou osou, jako je například Ganttův diagram.

  2. Klikněte na Zobrazení > šipka u pole Časová osa.

    Pole Časová osa na kartě zobrazení

  3. Vyberte časové jednotky, ve kterých se má časová osa zobrazovat v nejnižší úrovní rozlišení času časové osy. Project automaticky upraví nejvyšší a střední úroveň.

    Jednotek časové osy

Přizpůsobení časové osy

V každém zobrazení časové osy můžete zobrazit až tři její úrovně a samostatně je na formátovat. Jak na to:

  1. Zobrazení s časovou osou, jako je například Ganttův diagram.

  2. Klikněte na Zobrazení > šipka u pole Časová osa.

    Pole Časová osa na kartě zobrazení

  3. Klikněte na Časová osa.

    Časové měřítko:

  4. V poli Časová osa vyberte požadované možnosti a v poli Náhled uvidíte všechny změny, které jste provedli.

    Dialogové okno Časová osa

    • V seznamu Zobrazit vyberte počet úrovní, které se mají na časové ose zobrazit.

    • V seznamu Jednotky vyberte časovou jednotku pro úroveň časové osy vybrané karty v okně Časová osa.

    • V poli Popisek vyberte formát popisku pro vybrané časové jednotky.

    • V poli Počet zadejte číslo označující frekvenci popisků jednotek na úrovni časové osy.

      Pokud je například vybraná jednotka Týdny a zadáte počet 2, budou se na úrovni časové osy zobrazovat 14denní segmenty.

    • V seznamu Zarovnání vyberte Doleva, Na střed nebo Doprava podle toho, jak chcete popisek zarovnat.

    • Pokud chcete mezi popisky jednotek zobrazit svislé čáry, zaškrtněte políčko Oddělovací značky. Pokud je chcete skrýt, pak zaškrtnutí tohoto políčka zrušte.

    • Pokud chcete popisky úrovně časové osy vztáhnout k nastavení fiskálního roku, zaškrtněte políčko Použít fiskální rok. Pokud chcete popisky úrovně časové osy vztáhnout ke kalendářnímu roku, pak zaškrtnutí tohoto políčka zrušte.

    • Pokud chcete mezery mezi jednotkami úrovně časové osy zvětšit nebo zmenšit, zadejte v poli Velikost procentuální hodnotu.

    • Pokud chcete mezi úrovněmi časové osy zobrazit vodorovnou čáru, zaškrtněte políčko Oddělovač osy. Jinak zaškrtnutí tohoto políčka zrušte.

Rychlé způsoby změny rozlišení časové osy

Zkuste toto

Kde to je?

Posuvník lupy

Posuvník lupy se nachází v dolní části okna Projectu.
Posuvník lupy

Klávesová zkratka

Stisknutím CTRL+/ (lomítko na číselné klávesnici) si zobrazíte menší časové jednotky a stisknutím CTRL+* (hvězdička na číselné klávesnici) větší časové jednotky.

Začátek stránky

Tyto pokyny jsou specifické pro aplikaci Microsoft Project 2007.

Změna časové osy v libovolném zobrazení uspořádané

  1. Na kartě zobrazení vyberte zobrazení, které používá časovou osu, jako jsou zobrazení Ganttův diagram, používání úkolů nebo diagram zdrojů.

  2. V nabídce Formát klikněte na časovou osu a potom klikněte na kartu Nejvyšší úroveň, Střední vrstva nebo Nejnižší.

  3. V seznamu zobrazení vyberte počet úrovní, které se má zobrazovat na časové ose. Ve výchozím nastavení se zobrazují dvě vrstvy.

  4. Na kartě zobrazené úrovně časové osy v poli jednotky vyberte časové jednotky, který chcete použít. Typy jednotky sahají od let minut.

  5. V rozevíracím seznamu vyberte formát popisku, který chcete použít k zobrazení časové jednotky.

  6. Do pole počet zadejte nebo vyberte číslo a zadejte interval mezi popisky jednotek na úroveň časové osy.

    Třeba když jednotky týdny a zadáte číslo 2, pak úrovně časové osy je rozdělené do segmentů 2 týdnů.

  7. V seznamu Zarovnání vyberte vlevo, na střed nebo zarovnat doprava na popisek.

  8. Pokud chcete zobrazit nebo skrýt svislé čáry mezi popisky jednotek, zaškrtněte nebo zrušte zaškrtnutí políčka popisky řádků.

  9. Nastavení fiskálního roku založen osy, zaškrtněte políčko Použít fiskální rok nebo zrušte zaškrtnutí políčka založit popisky úrovně časové na kalendářní rok.

  10. Chcete-li zobrazit vodorovné čáry mezi úrovněmi časové osy, Oddělovač osy zaškrtněte políčko.

  11. Pokud chcete zmenšit nebo roztažení sloupce úrovně časové osy, zadejte nebo vyberte procentuální hodnotu v poli velikost.

  • Zaměření na určitou dobu nebo skupinu úkolů nebo zobrazení na celou dobu trvání projektu, klikněte na tlačítko Lupa v nabídce zobrazení a vyberte některou z možností zobrazení.

  • Pokud chcete rychle zvětšit nebo zmenšit zobrazení, klikněte na Přiblížit Obrázek tlačítka nebo Oddálit Obrázek tlačítka . Můžete také stisknout kombinaci kláves CTRL + / (lomítko na číselné klávesnici) zobrazíte menší časové jednotky a stisknutím CTRL + * (hvězdička na číselné klávesnici) si můžete zobrazit větší časové jednotky.

  • Zobrazte rychle vybraného úkolu v uspořádané části zobrazení klikněte na Přejít na vybraný úkol Obrázek tlačítka .

Změna časové osy v zobrazení Kalendář

  1. V nabídce Zobrazit klikněte na Kalendář.

  2. V nabídce Formát klikněte na časovou osu a pak klikněte na kartu Nadpisy týdne.

  3. Nadpisy, nadpisy a Nadpisy týdnů vyberte požadovaný formát, které chcete použít pro zobrazení kalendáře.

  4. V části zobrazení klikněte na 7 dnů-li zobrazit týden 7 dnech nebo klikněte na 5 dní zobrazíte 5 den týdne.

  5. Pro další a předchozí měsíce přidáte zmenšené kalendáře, zaškrtněte políčko Zobrazit podokno měsíců.

  6. Zobrazit data zahájení a ukončení pro oblast dobu, kterou jste zvolili zobrazíte, vyberte Zobrazit nadpisy počáteční a koncové datum.

  7. Klikněte na kartu Datových polích.

  8. V části horní řádek a dolní řadě vyberte informace, které chcete zobrazit v levé a pravé části každý řádek a vyberte vzorky nebo barvy, které chcete.

  • Pokud chcete změnit vzhled pracovním a nepracovním dny, časového měřítka v nabídce klikněte na Formát, klikněte na kartu Stínování a klikněte na název kalendáře, který chcete změnit v poli Zobrazit pracovní doby pro. V seznamu Typ výjimky klikněte na požadovaný typ pole datum, které chcete změnit a klikněte na vzorek a barvu.

  • Pokud chcete změnit šířku sloupce, přetáhněte svislou čáru mezi dvěma poli Datum doleva a zmenšení šířky sloupce nebo doprava a zvětšení šířky sloupců. Podle zobrazených sloupců přesně na požadovanou šířku oblasti Kalendář, poklikejte na svislá čára mezi dvěma poli datum.

Začátek stránky

Poznámka: Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×