Zaznamenávání maker ve Visiu

Poznámka:  Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady .

Vytvoření makra k automatizaci kroků nebo procesy, co děláte opakovaně. Na kartě Vývojář jsou příkazy pro záznam makra.

Poznámka: Makra můžete aktivovat výstrah zabezpečení, protože mohou být vytvořené a používá zlými úmysly. Další informace o s riziky spojenými s makry a co dělat s upozorněním zabezpečení najdete v článku Povolení nebo zákaz maker v souborech Office.

  1. Na kartě Vývojář klikněte na Záznam makra. (Pokud ve Visiu kartu Vývojář nemáte, podívejte se dál v textu na část Zobrazení karty Vývojář.)

    Příkazy maker

  2. Do pole Název makra napište název makra.

  3. Do pole Klávesová zkratka zadejte klávesovou zkratku, kterou budete moct použít s klávesou CTRL pro spuštění makra.

  4. V rozevíracím seznamu Uložit makro do klikněte na dokument, do kterého chcete makro uložit.

  5. Do pole Popis napište popis makra.

  6. Makro se začne zaznamenávat po kliknutí na OK.

  7. Dělejte postupně všechno to, co chcete, aby dělalo makro. Pokud to budete potřebovat, můžete na kartě Vývojář kliknout na Pozastavit záznam.

    Během zaznamenávání makra můžete myší klikat na příkazy nebo možnosti a používat obrazce a objekty ve výkresech.

  8. Záznam makra zastavíte tak, že na kartě Vývojář kliknete na Zastavit záznam.

Pomocí plovoucího panelu nástrojů Záznam taky můžete nahrávání makra pozastavit nebo v jeho nahrávání pokračovat.

Výsledný kód můžete zobrazit tak, že v nabídce Nástroje přejdete na Makra, kliknete na Makra, kliknete na název makra a potom kliknete na Upravit.

Zobrazení karty Vývojář

  1. Klikněte na kartu Soubor a pak klikněte na Možnosti.

  2. Klikněte na Přizpůsobit pás karet.

  3. V části Přizpůsobit pás karet zaškrtněte v části Hlavní karty políčko Vývojář.

    Karta Vývojář se zobrazí na opačném konci pásu karet než karta Soubor.

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×