Zavedení doplňku Analytické v aplikaci Excel

Poznámka:  Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady .

Pokud potřebujete provádět složité statistické a inženýrské analýzy, můžete ušetřit čas použitím doplňku Analytické nástroje. Zadáte data, která chcete analyzovat, a příslušné parametry. Daný nástroj použije makro odpovídající statistické nebo inženýrské funkce a vypočítá a zobrazí výsledky ve výstupní tabulce. Některé nástroje vytvářejí kromě výstupních tabulek také grafy.

Funkce analýzy dat mohou být používány v daném okamžiku pouze v jednom listu. Při provádění analýzy dat v seskupených listech se výsledky zobrazí na prvním listu a na zbývajících listech se zobrazí prázdné zformátované tabulky. Chcete-li analýzu dat provést také u zbývajících listů, použijte příslušný analytický nástroj u každého listu zvlášť.

  1. Klikněte na kartu Soubor, na položku Možnosti a poté na kategorii Doplňky.

    V Excelu 2007 klikněte na tlačítko Microsoft Office Obrázek tlačítka Office a pak na Možnosti aplikace Excel.

  2. V poli Spravovat vyberte položku Doplňky aplikace Excel a pak klikněte na tlačítko Přejít.

    V Excelu pro Mac přejděte v nabídce Soubor na Nástroje > Doplňky Excelu.

  3. V dialogovém okně Doplňky zaškrtněte políčko Analytické nástroje a potom klikněte na tlačítko OK.

    • Pokud není doplněk Analytické nástroje v seznamu Doplňky k dispozici uveden, klikněte na tlačítko Procházet a vyhledejte jej.

    • Jestliže není doplněk Analytické nástroje v počítači aktuálně nainstalován, zobrazí se dotaz, zda jej chcete nainstalovat. Chcete-li jej nainstalovat, klikněte na tlačítko Ano.

Poznámka: Pokud chcete Visual Basicu k analytickým nástrojům pro funkce aplikace (VBA), můžete doplněk Analytické nástroje – VBA načíst stejným způsobem jako načíst analytické nástroje. V dialogovém okně Doplňky k dispozici zaškrtněte políčko Analytické nástroje – VBA.

Poznámka: Analytické nástroje není k dispozici k Excelu for Mac 2011. Zjistit, Analytické nástroje v Excelu for Mac 2011 nemůžu najít Další informace.

Tímto postupem zavedení doplňku Analytické v Excelu 2016 pro Mac:

  1. Klikněte na nabídku Nástroje a potom klikněte na položku doplňky aplikace Excel.

  2. V seznamu Doplňky k dispozici zaškrtněte políčko Analytické nástroje a potom klikněte na tlačítko OK.

    1. Pokud není doplněk Analytické nástroje v seznamu Doplňky k dispozici uveden, klikněte na tlačítko Procházet a vyhledejte jej.

    2. Pokud se zobrazí výzva, že analytické nástroje není aktuálně nainstalovaný v počítači, klikněte na tlačítko Ano případně ji nainstalujte.

    3. Ukončete a znovu spusťte Excel.

      Na kartě Data je teď k dispozici příkaz Analýza dat.

Nemůžu najít analytické nástroje v aplikaci Excel for Mac 2011

Existuje několik třetích stran: doplňky, která zajistí analytické funkce Excelu 2011.

Možnost 1:    Stáhnout software statistické doplněk XLSTAT for Mac a používat v Excelu 2011. XLSTAT obsahuje více než 200 základní a rozšířené statistických nástrojů, které obsahují všechny funkce analytické nástroje.

  1. Přejděte Stránka stahování XLSTAT.

  2. Vyberte XLSTAT verzi, která odpovídá systému Mac OS a stáhněte si ho.

  3. Postupujte podle Pokyny k instalaci systému MAC OS.

  4. Otevření souboru aplikace Excel obsahující data a klikněte na ikonu XLSTAT a spuštění XLSTAT nástrojů.

  5. 30 dní budete mít přístup ke všem funkcím XLSTAT. Po 30 dnech budou moct používat bezplatné verzi, která obsahuje funkce analytickým nástrojům nebo pořadí jednu detailní řešení XLSTAT.

Možnost 2:    Zdarma stáhnout StatPlus:mac LE z AnalystSoft a StatPlus:mac LE pomocí Excelu 2011.

StatPlus:mac LE umožňuje provádějí řadu funkcí, které bylo dřív k dispozici v analytické nástroje, například regrese, histogramy, analýzu rozptylu (ANOVA) a t test.

  1. Navštivte AnalystSoft webua pak postupujte podle pokynů na stránce pro stažení.

  2. Po stažení a instalaci StatPlus:mac LE, otevřete sešit, který obsahuje data, která chcete analyzovat.

  3. Otevřete StatPlus:mac LE. Funkce jsou umístěny v nabídkách StatPlus:mac LE.

    Důležité informace: 

    • Excelu 2011 nezahrnuje nápovědu pro XLStat nebo StatPlus:mac LE. Nápověda pro poskytovanou XLStat XLSTAT. Nápověda k StatPlus:mac LE pochází od AnalystSoft.

    • Společnost Microsoft neposkytuje podporu buď produktu.

Potřebujete další pomoc?

Kdykoli se můžete zeptat některého odborníka v technické komunitě Excelu, získat podporu v komunitě pro odpovědi, případně navrhnout novou funkci nebo vylepšení na fóru Excel User Voice.

Viz taky

Analýza statistické grafy a technickým se s analytickými nástroji.

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×