Zadání počtu měsíců nebo týdnů tisknutých v zobrazení Kalendář projektu

Poznámka:  Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady .

Pokud budete chtít tisknout zobrazení kalendáře v aplikaci Microsoft Office Project, můžete zadat počet měsíců (až 2) nebo týdnech (až 99), které chcete vytisknout na každé stránce. Můžete také vytisknout legendu předchozích nebo dalších kalendářů.

  1. V nabídce Zobrazit klepněte na příkaz Kalendář.

  2. V nabídce Soubor klepněte na příkaz Vzhled stránky a potom na kartu Zobrazení.

  3. Chcete-li zadat měsíce, klepněte v zobrazení Tisk na možnost Měsíce na stránce a potom na tlačítko 1 nebo 2.

    Chcete-li zadat počet týdnů, které se mají zobrazit, klepněte na tlačítko Počet týdnů na stránku a v sousedícím poli zadejte nebo vyberte počet týdnů, který se má zobrazit. Chcete-li aby týdny ve vytištěném kalendáři měly stejnou výšku jako týdny v zobrazení, klepněte na možnost Stejná výška týdne jako na obrazovce.

    Případně můžete změnit počet týdnů na stránce zvětšením zobrazení. V nabídce Zobrazit klepněte na příkaz Přiblížit. V oblasti Týdny k zobrazení vyberte počet týdnů, který se má zobrazit, nebo zadejte rozsah dat, který se má zobrazit.

  4. Chcete-li v legendě uvést kalendáře předchozího a následujícího měsíce, zaškrtněte v části Podrobnosti políčko Tisknout kalendáře předchozího a následujícího měsíce v legendě a na kartě Legenda v části Legenda vyberte umístění legendy.

    Poznámky: 

    • Pokud se pokusíte na stránce vytisknout příliš mnoho týdnů nebo celý rok, kalendář se stane nečitelným. Použijte místo toho zobrazení Ganttův diagram a postupujte podle následujících tipů:

      • Změňte Časová osa Ganttova diagramu tak, aby zahrnoval celý rok. Můžete například časové měřítko změnit tak, aby znázorňovalo čtvrtletí přes měsíce a používalo zkratky čtvrtletí a měsíců.

      • Zmenšete písmo tak, aby se na stránku vešlo více textu.

      • Sbalte všechny úkoly tak, aby se zobrazovaly pouze souhrnné úkoly.

      • Na kartě Stránka dialogového okna Vzhled stránky vytiskněte pomocí polí Přizpůsobit zobrazení na jedné stránce. V dialogovém okně Tisk nastavte pole Data tak, aby se vytiskl celý rok.

    • Pokud tisknete zobrazení Kalendář, můžete v dialogovém okně Tisk do polí Datazadat rozsah dat, který se má vytisknout. Můžete také změnit časové měřítko tak, aby zobrazovalo tento rozsah dat.

    • Zobrazení Kalendář můžete naformátovat tak, aby byl počet informací uvedených na stránce maximální, formátováním časového měřítka a stylů textu.

    • Můžete zadat rozsah dat nebo počet po sobě jdoucích týdnů. Nelze zadat výběr týdnů, které nejdou po sobě, pro zobrazení nebo tisk.

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×