Získání zeměpisných informací

Poznámka: Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady.

Když chcete do Excelu vložit zeměpisné údaje, je potřeba nejdříve převést texty na datový typ Zeměpis. Pak použijete další sloupec k extrakci podrobností odpovídajících tomuto datovému typu, třeba údajů o celkovém počtu obyvatel nebo časovém pásmu.

Poznámka: 12. června 2018: Tento typ dat je momentálně beta funkce a k dispozici pouze v části Vývojářů systému Office v současné době. Budeme se dál optimalizovat tuto funkci přes další několik měsíců. Pokud je připravená, jsme budete uvolněte ke všem vývojářů systému Office a předplatitele Office 365.

1. Zadejte údaje a vytvořte tabulku.

Seznam zemí, které budou převedené na datové typy Zeměpis

Zadejte do jednotlivých buněk určité zeměpisné údaje, například názvy zemí, správních oblastí, měst a podobně. Pak tyto buňky vyberte a vytvořte excelovou tabulku: Klikněte na Vložení > Tabulka. Pokud údaje mají záhlaví sloupců, zaškrtněte políčko Tabulka obsahuje záhlaví.

2. Vyberte buňky.

Převedení vybraných dat na excelovou tabulku

Teď vyberte buňky obsahující zeměpisné údaje.

3. Klikněte na Data > Zeměpis.

Karta Data, tlačítka Akcie a Geografie

Na kartě Data klikněte na Zeměpis.

4. Zobrazí se ikony.

Vybrané položky, které byly převedené na datové typy Zeměpis

Když Excel najde shodu mezi textem v buňkách a našimi online zdroji, převede text na datový typ Zeměpis. To, že se text převedl, poznáte podle této ikony: Ikona datového typu Zeměpis .

5. Přidání sloupce

Přidání sloupce pro přidání záznamů o počtu obyvatel

Klikněte na tlačítko Přidat sloupec Tlačítko Přidat sloupec a potom klikněte na základního souboru. Pokud toto tlačítko nevidíte, zkontrolujte, že postupujte podle kroků 1 a prvním vytvoření Excelové tabulky .

6. zobrazí se základního souboru

Přidaný sloupec s údaji o počtu obyvatel

Excel extrahuje pole pro počet obyvatel z buněk s datovým typem Zeměpis. Když znovu kliknete na tlačítko Přidat sloupec Tlačítko Přidat sloupec , můžete přidat další užitečná pole, například pole pro časové pásmo, míru nezaměstnanosti, kód měny a podobně.

Tipy: 

  • Pokud chcete zobrazit všechna pole dostupná pro vybranou zeměpisnou oblast, klikněte na ikonu zeměpisu (  Ikona datového typu Zeměpis ) nebo buňku vyberte a stiskněte kombinaci kláves Ctrl+Shift+F2.

  • Můžete také napsat vzorce, které odkazují na datové typy.

  • Pokud místo ikony uvidíte Ikona otazníku , znamená to, že má Excel problém najít shodu mezi vaším textem a daty v našich online zdrojích. Opravte pravopisné chyby. Excel se pak po stisknutí klávesy Enter pokusí najít odpovídající data. Můžete také kliknout na Ikona otazníku . Objeví se podokno Volič záznamu. Potom vyhledejte data pomocí jednoho nebo dvou klíčových slov a nakonec klikněte na Vybrat.

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×