Získání nápovědy k používání programu Visual Basic Editor

Jazyk Microsoft Visual Basic for Applications (VBA) umožňuje psát, vytvářet a upravovat makra k automatizaci úloh v aplikacích Office i lidem, kteří nejsou programátoři. Tento článek vysvětluje, kde můžete získat nápovědu, když z aplikace Office spustíte program Visual Basic Editor.

  1. Na kartě Vytvoření klikněte ve skupině Makra a kód na tlačítko Visual Basic.

  2. V programu Visual Basic Editor klikněte v nabídce Help (Nápověda) na položku Microsoft Visual Basic for Applications Help (Nápověda pro Microsoft Visual Basic for Applications).

  3. Pokud jste ještě nápovědu k jazyku VBA pro Access nepoužívali, zobrazí se výzva, abyste zvolili prohlížeč, ve kterém se má nápověda zobrazit.

  4. V levém podokně prohlížeče pod nadpisem Access rozbalte položku Access VBA reference.

  5. V levém podokně přejděte ke konceptu, proceduře nebo objektu, ke kterým chcete získat nápovědu, nebo zadejte dotaz do vyhledávacího pole v pravém horním rohu obrazovky.

  1. Na kartě Vývojář klikněte na Visual Basic.

    Pokud se vám karta Vývojář nezobrazuje, udělejte toto:

    1. Klikněte na Soubor > Možnosti.

    2. Klikněte na Přizpůsobit pás karet a potom v části Hlavní karty, zaškrtněte políčko Vývojář.

    3. Klikněte na OK.

  2. V programu Visual Basic Editor klikněte v nabídce Help (Nápověda) na položku Microsoft Visual Basic for Applications Help (Nápověda pro Microsoft Visual Basic for Applications).

  3. Pokud jste ještě nápovědu k jazyku VBA pro Excel nepoužívali, zobrazí se výzva, abyste zvolili prohlížeč, ve kterém se má nápověda zobrazit.

  4. V levém podokně prohlížeče pod nadpisem Excel rozbalte položku Excel VBA reference.

  5. V levém podokně přejděte ke konceptu, proceduře nebo objektu, ke kterým chcete získat nápovědu, nebo zadejte dotaz do vyhledávacího pole v pravém horním rohu obrazovky.

  1. Na kartě Vývojář klikněte na Visual Basic.

    Pokud se vám karta Vývojář nezobrazuje, udělejte toto:

    1. Klikněte na Soubor > Možnosti.

    2. Klikněte na Přizpůsobit pás karet a potom v části Hlavní karty, zaškrtněte políčko Vývojář.

    3. Klikněte na OK.

  2. V programu Visual Basic Editor klikněte v nabídce Help (Nápověda) na položku Microsoft Visual Basic for Applications Help (Nápověda pro Microsoft Visual Basic for Applications).

  3. Pokud jste ještě nápovědu k jazyku VBA pro Outlook nepoužívali, zobrazí se výzva, abyste zvolili prohlížeč, ve kterém se má nápověda zobrazit.

  4. V levém podokně prohlížeče pod nadpisem Outlook rozbalte položku Outlook VBA reference.

  5. V levém podokně přejděte ke konceptu, proceduře nebo objektu, ke kterým chcete získat nápovědu, nebo zadejte dotaz do vyhledávacího pole v pravém horním rohu obrazovky.

  1. Na kartě Vývojář klikněte na Visual Basic.

    Pokud se vám karta Vývojář nezobrazuje, udělejte toto:

    1. Klikněte na Soubor > Možnosti.

    2. Klikněte na Přizpůsobit pás karet a potom v části Hlavní karty, zaškrtněte políčko Vývojář.

    3. Klikněte na OK.

  2. V programu Visual Basic Editor klikněte v nabídce Help (Nápověda) na položku Microsoft Visual Basic for Applications Help (Nápověda pro Microsoft Visual Basic for Applications).

  3. Pokud jste ještě nápovědu k jazyku VBA pro PowerPoint nepoužívali, zobrazí se výzva, abyste zvolili prohlížeč, ve kterém se má nápověda zobrazit.

  4. V levém podokně prohlížeče pod nadpisem PowerPoint rozbalte položku PowerPoint VBA reference.

  5. V levém podokně přejděte ke konceptu, proceduře nebo objektu, ke kterým chcete získat nápovědu, nebo zadejte dotaz do vyhledávacího pole v pravém horním rohu obrazovky.

  1. Na kartě Vývojář klikněte na Visual Basic.

    Pokud se vám karta Vývojář nezobrazuje, udělejte toto:

    1. Klikněte na Soubor > Možnosti.

    2. Klikněte na Přizpůsobit pás karet a potom v části Hlavní karty, zaškrtněte políčko Vývojář.

    3. Klikněte na OK.

  2. V programu Visual Basic Editor klikněte v nabídce Help (Nápověda) na položku Microsoft Visual Basic for Applications Help (Nápověda pro Microsoft Visual Basic for Applications).

  3. Pokud jste ještě nápovědu k jazyku VBA pro Visio nepoužívali, zobrazí se výzva, abyste zvolili prohlížeč, ve kterém se má nápověda zobrazit.

  4. V levém podokně prohlížeče pod nadpisem Visio rozbalte položku Visio VBA reference.

  5. V levém podokně přejděte ke konceptu, proceduře nebo objektu, ke kterým chcete získat nápovědu, nebo zadejte dotaz do vyhledávacího pole v pravém horním rohu obrazovky.

  1. Na kartě Vývojář klikněte na Visual Basic.

    Pokud se vám karta Vývojář nezobrazuje, udělejte toto:

    1. Klikněte na Soubor > Možnosti.

    2. Klikněte na Přizpůsobit pás karet a potom v části Hlavní karty, zaškrtněte políčko Vývojář.

    3. Klikněte na OK.

  2. V programu Visual Basic Editor klikněte v nabídce Help (Nápověda) na položku Microsoft Visual Basic for Applications Help (Nápověda pro Microsoft Visual Basic for Applications).

  3. Pokud jste ještě nápovědu k jazyku VBA pro Word nepoužívali, zobrazí se výzva, abyste zvolili prohlížeč, ve kterém se má nápověda zobrazit.

  4. V levém podokně prohlížeče pod nadpisem Word rozbalte položku Word VBA reference.

  5. V levém podokně přejděte ke konceptu, proceduře nebo objektu, ke kterým chcete získat nápovědu, nebo zadejte dotaz do vyhledávacího pole v pravém horním rohu obrazovky.

  1. Na kartě Databázové nástroje ve skupině Makro klikněte na Visual Basic.

  2. V programu Visual Basic Editor klikněte v nabídce Help (Nápověda) na položku Microsoft Visual Basic for Applications Help (Nápověda pro Microsoft Visual Basic for Applications).

  3. Pokud jste ještě nápovědu k jazyku VBA pro Access nepoužívali, zobrazí se výzva, abyste zvolili prohlížeč, ve kterém se má nápověda zobrazit.

  4. V levém podokně prohlížeče pod nadpisem Access rozbalte položku Access VBA reference.

  5. V levém podokně přejděte ke konceptu, proceduře nebo objektu, ke kterým chcete získat nápovědu, nebo zadejte dotaz do vyhledávacího pole v pravém horním rohu obrazovky.

  1. Na kartě Vývojář klikněte na Visual Basic.

    Pokud se vám karta Vývojář nezobrazuje, udělejte toto:

    1. Klikněte na Soubor > Možnosti.

    2. Klikněte na Přizpůsobit pás karet a potom v části Hlavní karty, zaškrtněte políčko Vývojář.

    3. Klikněte na OK.

  2. V programu Visual Basic Editor klikněte v nabídce Help (Nápověda) na položku Microsoft Visual Basic for Applications Help (Nápověda pro Microsoft Visual Basic for Applications).

  3. Pokud jste ještě nápovědu k jazyku VBA pro Excel nepoužívali, zobrazí se výzva, abyste zvolili prohlížeč, ve kterém se má nápověda zobrazit.

  4. V levém podokně prohlížeče pod nadpisem Excel rozbalte položku Excel VBA reference.

  5. V levém podokně přejděte ke konceptu, proceduře nebo objektu, ke kterým chcete získat nápovědu, nebo zadejte dotaz do vyhledávacího pole v pravém horním rohu obrazovky.

  1. Na kartě Vývojář klikněte na Visual Basic.

    Pokud se vám karta Vývojář nezobrazuje, udělejte toto:

    1. Klikněte na Soubor > Možnosti.

    2. Klikněte na Přizpůsobit pás karet a potom v části Hlavní karty, zaškrtněte políčko Vývojář.

    3. Klikněte na OK.

  2. V programu Visual Basic Editor klikněte v nabídce Help (Nápověda) na položku Microsoft Visual Basic for Applications Help (Nápověda pro Microsoft Visual Basic for Applications).

  3. Pokud jste ještě nápovědu k jazyku VBA pro Outlook nepoužívali, zobrazí se výzva, abyste zvolili prohlížeč, ve kterém se má nápověda zobrazit.

  4. V levém podokně prohlížeče pod nadpisem Outlook rozbalte položku Outlook VBA reference.

  5. V levém podokně přejděte ke konceptu, proceduře nebo objektu, ke kterým chcete získat nápovědu, nebo zadejte dotaz do vyhledávacího pole v pravém horním rohu obrazovky.

  1. Na kartě Vývojář klikněte na Visual Basic.

    Pokud se vám karta Vývojář nezobrazuje, udělejte toto:

    1. Klikněte na Soubor > Možnosti.

    2. Klikněte na Přizpůsobit pás karet a potom v části Hlavní karty, zaškrtněte políčko Vývojář.

    3. Klikněte na OK.

  2. V programu Visual Basic Editor klikněte v nabídce Help (Nápověda) na položku Microsoft Visual Basic for Applications Help (Nápověda pro Microsoft Visual Basic for Applications).

  3. Pokud jste ještě nápovědu k jazyku VBA pro PowerPoint nepoužívali, zobrazí se výzva, abyste zvolili prohlížeč, ve kterém se má nápověda zobrazit.

  4. V levém podokně prohlížeče pod nadpisem PowerPoint rozbalte položku PowerPoint VBA reference.

  5. V levém podokně přejděte ke konceptu, proceduře nebo objektu, ke kterým chcete získat nápovědu, nebo zadejte dotaz do vyhledávacího pole v pravém horním rohu obrazovky.

  1. Na kartě Vývojář klikněte na Visual Basic.

    Pokud se vám karta Vývojář nezobrazuje, udělejte toto:

    1. Klikněte na Soubor > Možnosti.

    2. Klikněte na Přizpůsobit pás karet a potom v části Hlavní karty, zaškrtněte políčko Vývojář.

    3. Klikněte na OK.

  2. V programu Visual Basic Editor klikněte v nabídce Help (Nápověda) na položku Microsoft Visual Basic for Applications Help (Nápověda pro Microsoft Visual Basic for Applications).

  3. Pokud jste ještě nápovědu k jazyku VBA pro Visio nepoužívali, zobrazí se výzva, abyste zvolili prohlížeč, ve kterém se má nápověda zobrazit.

  4. V levém podokně prohlížeče pod nadpisem Visio rozbalte položku Visio VBA reference.

  5. V levém podokně přejděte ke konceptu, proceduře nebo objektu, ke kterým chcete získat nápovědu, nebo zadejte dotaz do vyhledávacího pole v pravém horním rohu obrazovky.

  1. Na kartě Vývojář klikněte na Visual Basic.

    Pokud se vám karta Vývojář nezobrazuje, udělejte toto:

    1. Klikněte na Soubor > Možnosti.

    2. Klikněte na Přizpůsobit pás karet a potom v části Hlavní karty, zaškrtněte políčko Vývojář.

    3. Klikněte na OK.

  2. V programu Visual Basic Editor klikněte v nabídce Help (Nápověda) na položku Microsoft Visual Basic for Applications Help (Nápověda pro Microsoft Visual Basic for Applications).

  3. Pokud jste ještě nápovědu k jazyku VBA pro Word nepoužívali, zobrazí se výzva, abyste zvolili prohlížeč, ve kterém se má nápověda zobrazit.

  4. V levém podokně prohlížeče pod nadpisem Word rozbalte položku Word VBA reference.

  5. V levém podokně přejděte ke konceptu, proceduře nebo objektu, ke kterým chcete získat nápovědu, nebo zadejte dotaz do vyhledávacího pole v pravém horním rohu obrazovky.

  1. Na kartě Databázové nástroje ve skupině Makro klikněte na Visual Basic.

  2. V programu Visual Basic Editor klikněte v nabídce Help (Nápověda) na položku Microsoft Visual Basic for Applications Help (Nápověda pro Microsoft Visual Basic for Applications).

  3. Do vyhledávacího pole zadejte metodu, vlastnost, funkci, příkaz nebo objekt, ke kterým chcete získat nápovědu, nebo zadejte dotaz.

  1. Na kartě Vývojář klikněte na Visual Basic.

    Pokud se vám karta Vývojář nezobrazuje, udělejte toto:

    1. Klikněte na Soubor > Možnosti.

    2. Klikněte na Přizpůsobit pás karet a potom v části Hlavní karty, zaškrtněte políčko Vývojář.

    3. Klikněte na OK.

  2. V programu Visual Basic Editor klikněte v nabídce Help (Nápověda) na položku Microsoft Visual Basic for Applications Help (Nápověda pro Microsoft Visual Basic for Applications).

  3. Do vyhledávacího pole zadejte metodu, vlastnost, funkci, příkaz nebo objekt, ke kterým chcete získat nápovědu, nebo zadejte dotaz.

  1. Na kartě Vývojář klikněte na Visual Basic.

    Pokud se vám karta Vývojář nezobrazuje, udělejte toto:

    1. Klikněte na Soubor > Možnosti.

    2. Klikněte na Přizpůsobit pás karet a potom v části Hlavní karty, zaškrtněte políčko Vývojář.

    3. Klikněte na OK.

  2. V programu Visual Basic Editor klikněte v nabídce Help (Nápověda) na položku Microsoft Visual Basic Help (Nápověda pro Microsoft Visual Basic).

  3. Do vyhledávacího pole zadejte metodu, vlastnost, funkci, příkaz nebo objekt, ke kterým chcete získat nápovědu, nebo zadejte dotaz.

  1. Na kartě Vývojář klikněte na Visual Basic.

    Pokud se vám karta Vývojář nezobrazuje, udělejte toto:

    1. Klikněte na Soubor > Možnosti.

    2. Klikněte na Přizpůsobit pás karet a potom v části Hlavní karty, zaškrtněte políčko Vývojář.

    3. Klikněte na OK.

  2. V programu Visual Basic Editor klikněte v nabídce Help (Nápověda) na položku Microsoft Visual Basic for Applications Help (Nápověda pro Microsoft Visual Basic for Applications).

  3. Do vyhledávacího pole zadejte metodu, vlastnost, funkci, příkaz nebo objekt, ke kterým chcete získat nápovědu, nebo zadejte dotaz.

  1. Na kartě Vývojář klikněte na Visual Basic.

    Pokud se vám karta Vývojář nezobrazuje, udělejte toto:

    1. Klikněte na Soubor > Možnosti.

    2. Klikněte na Přizpůsobit pás karet a potom v části Hlavní karty, zaškrtněte políčko Vývojář.

    3. Klikněte na OK.

  2. V programu Visual Basic Editor klikněte v nabídce Help (Nápověda) na položku Microsoft Visual Basic for Applications Help (Nápověda pro Microsoft Visual Basic for Applications).

  3. Do vyhledávacího pole zadejte metodu, vlastnost, funkci, příkaz nebo objekt, ke kterým chcete získat nápovědu, nebo zadejte dotaz.

  1. Na kartě Vývojář klikněte na Visual Basic.

    Pokud se vám karta Vývojář nezobrazuje, udělejte toto:

    1. Klikněte na Soubor > Možnosti.

    2. Klikněte na Přizpůsobit pás karet a potom v části Hlavní karty, zaškrtněte políčko Vývojář.

    3. Klikněte na OK.

  2. V programu Visual Basic Editor klikněte v nabídce Help (Nápověda) na položku Microsoft Visual Basic for Applications Help (Nápověda pro Microsoft Visual Basic for Applications).

  3. Do vyhledávacího pole zadejte metodu, vlastnost, funkci, příkaz nebo objekt, ke kterým chcete získat nápovědu, nebo zadejte dotaz.

  1. Na kartě Databázové nástroje ve skupině Makro klikněte na Visual Basic.

  2. V programu Visual Basic Editor klikněte v nabídce Help (Nápověda) na položku Microsoft Visual Basic Help (Nápověda pro Microsoft Visual Basic).

  3. V okně Nápověda klikněte na položku Access VBA Reference.

  4. Do pole Zadejte slova, která chcete vyhledat zadejte metodu, vlastnost, funkci, příkaz nebo objekt, ke kterým chcete získat nápovědu, nebo zadejte dotaz.

  1. Na kartě Vývojář klikněte na Visual Basic.

    Nevidím kartu Vývojář

    1. Klikněte na tlačítko Microsoft Office Obrázek tlačítka Office a potom klikněte na Možnosti aplikace Excel.

    2. Klikněte na Oblíbené a zaškrtněte políčko Zobrazit na pásu kartu Vývojář.

      Poznámka: Pás karet je součástí uživatelského rozhraní Fluent systému Microsoft Office.

  2. V nabídce Help (Nápověda) klikněte na položku Microsoft Visual Basic Help (Nápověda pro Microsoft Visual Basic).

  3. Do pole Zadejte slova, která chcete vyhledat zadejte metodu, vlastnost, funkci, příkaz nebo objekt, ke kterým chcete získat nápovědu, nebo zadejte dotaz.

  1. Na kartě Vývojář klikněte na Visual Basic.

    Nevidím kartu Vývojář

    1. V nabídce Nástroje klikněte na Možnosti.

    2. Na kartě Jiné klikněte na Upřesnit nastavení a zaškrtněte políčko Zobrazit na pásu kartu Vývojář.

  2. V nabídce Help (Nápověda) klikněte na položku Microsoft Visual Basic Help (Nápověda pro Microsoft Visual Basic).

  3. Do pole Zadejte slova, která chcete vyhledat zadejte metodu, vlastnost, funkci, příkaz nebo objekt, ke kterým chcete získat nápovědu, nebo zadejte dotaz.

  1. Na kartě Vývojář klikněte na Visual Basic.

    Nevidím kartu Vývojář

    1. Klikněte na tlačítko Microsoft Office Obrázek tlačítka Office potom klikněte na Možnosti aplikace PowerPoint.

    2. Klikněte na Oblíbené a zaškrtněte políčko Zobrazit na pásu kartu Vývojář.

      Poznámka: Pás karet je součástí uživatelského rozhraní Fluent systému Microsoft Office.

  2. V nabídce Help (Nápověda) klikněte na položku Microsoft Visual Basic Help (Nápověda pro Microsoft Visual Basic).

  3. Do pole Zadejte slova, která chcete vyhledat zadejte metodu, vlastnost, funkci, příkaz nebo objekt, ke kterým chcete získat nápovědu, nebo zadejte dotaz.

  1. V nabídce Help (Nápověda) klikněte na Referenční informace pro vývojáře.

    Jak spustím Visio v režimu Vývojář?

    1. V nabídce Nástroje klikněte na Možnosti.

    2. Na kartě Upřesnit v části Upřesnit nastavení zaškrtněte políčko Spustit v režimu Vývojář.

  2. V okně Help (Nápověda) klikněte na položku Visual Basic for Applications Language Reference (Referenční informace k jazyku Visual Basic for Applications).

  3. Do pole Zadejte slova, která chcete vyhledat zadejte metodu, vlastnost, funkci, příkaz nebo objekt, ke kterým chcete získat nápovědu, nebo zadejte dotaz.

  1. Na kartě Vývojář klikněte na Visual Basic.

    Nevidím kartu Vývojář

    1. Klikněte na tlačítko Microsoft Office Obrázek tlačítka Office a potom klikněte na Možnosti aplikace Word.

    2. Klikněte na Oblíbené a zaškrtněte políčko Zobrazit na pásu kartu Vývojář.

      Poznámka: Pás karet je součástí uživatelského rozhraní Fluent systému Microsoft Office.

  2. V nabídce Help (Nápověda) klikněte na položku Microsoft Visual Basic Help (Nápověda pro Microsoft Visual Basic).

  3. Do pole Zadejte slova, která chcete vyhledat zadejte metodu, vlastnost, funkci, příkaz nebo objekt, ke kterým chcete získat nápovědu, nebo zadejte dotaz.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×